Questions
Showing results 1 to 20 of 490
0

votes

0

answers

13

views

Can someone create a preset for the Stone Gossard crunch sound from most live Pearl Jam recordings?  

 

asked 19 Jul 2021 at 04:26 PM

Curtis Klaver
0

votes

0

answers

18

views

Interested to know if anyone has a preset to give a harmonica a Chicago blues sound?

asked 17 Jul 2021 at 07:16 AM

Jim Marshall (12)
0

votes

0

answers

49

views

Hi everyone,

I was wondering if anyone has come up with any presets close to the sound of The Who? I did a search and can't seem to find anything.

They are my favorite band and I just can't same to mimic their sound (Early and late).

Any advice on this would be very much appriciated.

Thanks.

asked 24 Jun 2021 at 01:42 PM

Ryan Humble (1)
1

vote

1

answer

86

views

Hi Everyone,

I recently just got my Code 25 after many months of waiting for it to be back in stock. I'm loving it! There is so much to play with and so many different tones to explore.

I connected it to my phone and I love the feature of adjusting the settings with my phone. However, when I tried to download presets from the website, it won't let me.

I just wanted to ask, must the amp be plugged into a PC/Laptop in order to download the presets from the website or can this be done with just your phone?

The only reason I ask, is my laptop is very outdated and given that you can do everything on a tablet or phone these days, Iv'e never had the need to buy a new one.

Any help would be great as Iv'e some awesome looking presets I would love to try out.

Thanks.

asked 14 Jun 2021 at 03:57 PM

Ryan Humble (1)
0

votes

1

answer

208

views

My brand new Code 50 is crashing after saving presets on amp. The firmware is the latest version 1.44. I applied the factory reset and the presets reset but neither were been helpful to fix this issue. After crashing, there is no output sound.

edited 13 Jun 2021 at 01:31 PM

The Persica

asked 12 Jun 2021 at 12:33 AM

The Persica
0

votes

1

answer

87

views

I've had my Code 25 since xmas without issue until a couple of weeks ago when a strange sort of crowd clapping sound started whenever I would use reverb and the delay sounds like an old 8-bit arcade game. This is across all presets and settings. Updated the firmware but no change.  Any suggestions?

asked 05 Jun 2021 at 10:22 AM

Andrew Grant
0

votes

1

answer

62

views

So like the title says, after playing for a while the amp suddenly stops working. It's immediate, like it got shut off, but it's not off (nor does it look off--the display remains lit). It sounds like it overheats or something, right? But I don't think that's it, because if I turn it off for a couple of seconds and turn it back on it plays again...for a little while. 

It also seems to happen on certain presets more than others, like 05-Lead Stack. So maybe it is overheating, but more so it seems like a programming bug to me. I'm hoping running some updates will fix it. Please advise!

asked 04 Jun 2021 at 07:18 PM

Matt Galemmo
0

votes

1

answer

129

views

I am not able to use the product in a minimally satisfactory way due to the following problems and difficulties:

- It is not possible to change the order of patches saved in either the hardware or the mobile application. There is no way to back up the saved patch set;

- The foot controller only controls the patches of blocks 1, 2 and 3. I explain: the FS only handles A1, A2, A3, up to J1, J2 and J3, which totals only 30 patches out of the 100 available. It is not possible to handle patches numbers 4 to 10, 14 to 20, 24 to 30, 34 to 40, etc.

- The unit is crashing during patch editing directly on the hardware (I have videos with the evidence).

Marshall Team, we need your support to resolve this, please! Thanks!

asked 24 May 2021 at 02:40 PM

Paulo Crush (1)
0

votes

5

answers

129

views

My Code25 over the last few months, has started to suffer from the volume suddently dropping. It doesn't seem to matter what preset I am using, though the main culprits seem to be the Jubilee Gain with the classic 100w power amp setting and 1960 cab. When it occurs, I either have to come out of the preset, try different presets by pressing the various buttons on the PEDL91009, or by turning the amp off and on. This doesn't happen every time I use the amp, but enough to be an issue, especially when out gigging. I am on the latest firmware of 1.44

An example of the problem can clearly be heard on this recording of a recent practice session. It start at full volume, then just drops considerably.

?

Is this a known issue? Is there likely to be a future firmware update which may adress it?

asked 24 May 2021 at 01:00 PM

Colin Heaps
2

votes

1

answer

97

views

Most times on my Code 50 when I save a preset I have to switch my amp off and then back on again because the sound stops coming out of it. I can't even scroll it through different presets at all. It's pretty annoying to deal with

asked 22 May 2021 at 01:41 AM

Rhett Kraljevic (2)
0

votes

0

answers

100

views

Hi dears,

 

Does anyone have ideia of the settings to reach Jenick Gers tone?

It`s amazing but extremely hard to predict and set.

I anyone knows, please feedback.

asked 08 May 2021 at 11:24 AM

Talles Montenegro
0

votes

0

answers

92

views

Hello everyone, I own the Marshall CODE 100H and CODE 212 cabinet.I really love this amp, but I find the MY GATEWAY web page interface to be somewhat awkward to use. The following are issues that I would like to see changed.

1) On the My GATEWAY web page, the preset list at the top is arranged by columns (as it should be), but the MY LIBRARY list below that is arranged by rows.

?

2) There is no indication in the MY LIBRARY section on the MY GATEWAY tab whether a preset is or isn’t in the MY GATEWAY list.

edited 07 May 2021 at 12:13 PM

Peter Marsi

asked 07 May 2021 at 11:50 AM

Peter Marsi
1

vote

4

answers

147

views

I have Marshall CODE50 and PEDL-91010 (2-way switch). I have the latest 1.44 firmware update installed, but my pedal does not work properly. For some reason when I press the switch to go down a preset it goes up a preset or just does nothing. Sometimes it works, but that does not happen very often. I've opened the footswitch and the circuit seems too simple to be faulty and by the way my amp acts when I press the down switch it looks like it is the problem with the firmware. 

asked 03 May 2021 at 06:30 PM

Marko Kralj (1)
0

votes

0

answers

114

views

I really would like someone to make a preset for the intro to Bleeding me by Metallica for the code 25! I really enjoy the song and really want to learn how to play it! It would be much appreciated if someone could make a preset!

asked 29 Apr 2021 at 08:24 AM

William Palmer
0

votes

1

answer

113

views

Salve! Non riesco a collegare il code 25 al sito My.marshall per provare i preset disponibili. L'appplicazione gateway si collega e la luce azzurra si blocca riconoscendo il Bluetooth.
Dal sito My.marshall mi dice codice non connesso.... anche se riesco ad usare l'applicazione Gateway e risulto connesso.
Qualche suggerimento? Sto usando Crome aggiornato con smartphone Android.
Grazie.

asked 26 Apr 2021 at 09:39 AM

Luigi Calvene
0

votes

1

answer

182

views

I have successfully saved presets to my iPhone and can play them using the bluetooth pairing.

What is the best way to permanently transfer or sync them from the iPhone to my Code 50 amp? 

asked 14 Apr 2021 at 03:03 PM

Cliff Wilkins
0

votes

3

answers

181

views

I recently purchased a CODE25 to use as a practice amp. It looked like something fun I could play around with.

The first few days it was ok as I was only using some of the factory presets. Trouble started as soon as I edited one or saved an online preset. The sound dissappeared (speaker) and the display got very faint. Restarting the amp made the display ok again but still no speaker sound. I reset the presets (hold down Amp while turning it on) and that seemed to do the trick.

But soon after the sound issue started again. I reset the amp presets, re-installed the firmware, but I only had sound for 2-3 seconds after boot, then nothing.

I have now discovered that if I plug in a headphone (which has sound) and then unplug it, I have speaker sound again. This makes me even more confused. I haven't tested long enough to confirm that this will work over time. 

I see that there is a lot of posts regarding sound issues and requests for a long overdue firmware. But have anyone found out any new tricks to overcome the issues?

I sent an email to Servicedesk last week but haven't recieved a response of any kind.

asked 14 Apr 2021 at 11:00 AM

Bjørn Gamlem
0

votes

0

answers

207

views

Hi,

I'm looking for preset for Sweet Dreams performed by Marilyn Manson.

Thanks

asked 11 Apr 2021 at 06:34 AM

GLOAGUEN Bruno (1)
0

votes

1

answer

196

views

I need help with the code footswitch 

all I want to do is click one footswitch button to go from one preset(clean) to a overdrive preset  

like set the code 50 on 87 then hit the switch to like 50 or whatever. 
thanks in advance for the tutorial for me, tye moron. 

asked 03 Apr 2021 at 01:49 AM

Billy DeVane
0

votes

2

answers

177

views

Hello everyone from Portugal,

 
I hope you guys are safe and keeping up. Proud of another Marshall product, adding to the existing Haze 40 and the pre JMP-1, the CODE 100H. I am still going thru the details of every aspect of the digital architecture, but some do seem permanent and require your support:
 
1. Each saved preset will freeze the unit, muting sound, disabling "preset" knob, only mitigated by turning off and on the unit. Actually this will happen exactly the same way if I'm using the app to save the preset.
 
2. If by chance the app is not detecting/recognizing the amp (after previous sync's), the only way to enable this is to shut down the app and turn it back on again.
 
3. When the unit is ON and the volume is 0, there is a clear hum coming from the speakers. This hum is non existing when using the headphones. I am using the original cabinet cable supplied.
 
4. My understanding of the CAB feature, is that it should be "on", if using the DAW or headphones, and OFF when connected to a cabinet (I'm using CODE 212 btw and enjoying it). Why all the presets are factory saved with CAB "on"?
 
The unit was bought with the 1.44 version already installed. I have not tried yet to reinstall anything. I am using Mac, with no Windows sw.
Thanks for the support,
Pedro
(cc to servicedesk@marshall.com)

asked 02 Apr 2021 at 08:19 AM

Pedro Faria
Showing results 1 to 20 of 490
Loading - please wait...