Questions
Showing results 1 to 20 of 322
1

vote

1

answer

73

views

I have several custom presets in my Gateway (via my PC at my.marshall.com). I synchronized my PC with the Gateway App on my Android phone and all the new presets show up (so far, so good). The problem is that when I turn on the Code 100 amp, all of my presets (in the Gateway Library on my phone) get reset to the default presets.

If I turn off the amp and re-sync, all of my custom presets show up again. When I turn on the amp, they all get reset to default values.

I updated the firmware on my CODE 100 and tried several different startup configurations, but nothing works.

Why is the amp overwriting the presets on my Gateway App?

asked 20 Apr 2022 at 04:22 PM

Reid Beck (1)
0

votes

1

answer

69

views

I turned on bluetooth on my  phone then initiated the bluetooth feature on my code100. find the amp in the It found the amp on my phone so I connected to it and the blue light on the amp quit flashing indicating that they are synced together. When I open the gateway app on my android phone (samsung S20E) it will not find the amp in the menu section of the app. I see the blue tooth symbol there with the word CODE next to it and it says not connected. There is nothing next to the Amps Detected: and when I scan for an amp it turns gray for a few seconds and then back to green. Same thing when i switch between the phone and amp icon in the bottom left corner. when on the phone icon i have presets when I switch to the amp Icon I get nothing displayed. I do have audio .from phone to amp and that s what it says in the blue tooth section in my phone. It says that the code V020150FDU connected for audio

asked 19 Apr 2022 at 12:47 AM

Ricardo Salinas
0

votes

1

answer

80

views

Hi there,

does anybody have a good idea how to get "THE" George-Lynch-sound (esp. the sound of the Dokken- or early Lynch-Mob-era) with a CODE 100C (or has even a preset programmed already)?

Same question for a good "keyboard"- or "synthesizer"-sound.

Any suggestions appreciated!

Thx, Mark

asked 07 Apr 2022 at 12:54 PM

Mark Lüttger (31)
0

votes

4

answers

108

views

This issue is driving me crazy. My Code 50 used to work with my iphone and ipad, now it refuses to connect and I always get the above message.

I have performed the following:

1. Forgot bluetooth connection on both devices

2. Deleted iphone app and re-installed.

3. Re-paired and tried to connect with same issues,

4. Formed factor preset of amp with no luck.

I know the blueotth connects as I can play music through my amp from phone, I just cannot connect to update any presets.

Any solutions would be greatfully received, am getting so frustrated with this product.

asked 27 Mar 2022 at 11:37 AM

Geoff Ward
0

votes

0

answers

79

views

Hello,

I have just bought the Marshall Code 100 which I was really excited about having read the description and watched the demo videos. The amp does sound amazing, but yesterday, on the first occasion that I actually tried the amp during a rehearsal, I was shocked to discover that when I step on the provided footswitch to change presets (like activate one with distortion or heavy delay), mid-song, the flow of the sound broke, there was a moment of silcence before it switched to the next preset. I've been trying to research this on the Internet, but have only found 2 instances of it being addressed, no one talks about this in review videos or blogs. This baffles me - how is (mostly) everyone ok with this?

This effectively makes it impossible to use the built-in effects of the amp, which is exactly what its main outstanding feature is. Why have a 100 presets when you can't switch mid-song? Are guitarists only supposed to use the Code family to select the main sound they want for a certain song, then keep using pedals for changes mid-song?

I'm extremely disappointed, since the built-in effects were the main reason I went for this amp - I wanted to use this as both an amp and a multi-effect board to some extent. Is there any fix for this? A firmware update maybe, or does the separately-sold Code pedal make a difference? 

Seriously considering returning it at this point.

asked 24 Mar 2022 at 08:56 AM

Erik Joó
0

votes

1

answer

228

views

Hey, I've been having issues with my Code 50 amp suddenly. When I plug in my guitar I can't play any sound, yet it works in another amp so my guitar and leads are fine. I've updated my software and the amp still doesnt work, so I think I'm gonna have to resort to a Factory Reset. Just wondering if there is a way to save my presets before I do a factory reset?

asked 05 Mar 2022 at 04:05 AM

Christine Romeo
0

votes

1

answer

191

views

hola, acabo de instalar el firmware actualizado a mi marshall code 100 combo y ahora no suena ningún preset..

asked 18 Feb 2022 at 05:00 PM

ISMAEL PEREZ
0

votes

0

answers

247

views

Hello, I would like to replay "I Surrender - Hillsong (Worship)", however I cannot find a suitable preset for it. Could someone help me and set up such a preset? 

Thanks a lot, Tim

asked 30 Jan 2022 at 05:04 PM

Tim Thiessen
0

votes

0

answers

139

views

     hi there , 

 

    Is anyone else having the same issues downloading user presets from Marshall.com ? I have a code 25 and ive already installed the updated firmware , however im still having issues downloading the presents when i'm connected to my computer.

asked 16 Jan 2022 at 09:28 PM

michael bumpus
0

votes

2

answers

286

views

Before I start playing with the amp, are the user created presets stored separately from the inbuilt ones? I've read through the manual and got the impression that if I save one that I have created then it will overwrite the last one I was using?

asked 02 Jan 2022 at 01:53 PM

Keith Snell
0

votes

2

answers

217

views

How does a downloaded preset from this site get into your library on the code 50 itself. There are no directions. I have it in the library on this site and have exchanged it with preset numer48, but it doesn't appear on my code.

asked 12 Dec 2021 at 10:56 PM

jim biss
0

votes

1

answer

210

views

Hey all.

New to the Code.  Tryin to navigate the website some.  
Question about user uploaded preset settings.

 At the bottom of the setting description, I've noticed many times there will be an icon or pic of a Marshall cabinet with a red X thru it.  My guess is that it means the cabinet simulation is turned off..??

Any clarification would be greatly appreciated.

Thanks

Steve

asked 08 Dec 2021 at 01:35 AM

Steve Beck
0

votes

2

answers

269

views

I have had my Code 50 for a while and have played around with it to no avail. It's 20-50X too loud. When I set the Master Volume control to something like .5 it's way too loud. I can adjust the volume within the preset but if I change to any other preset it almost knocks my house over. I think this amp is unusable and has some serious design flaws. Is there a way to knock down the volume for the entire amp and all the presets? I need them all set at around a .1 or .2.

asked 28 Nov 2021 at 10:09 PM

Scott Jones
0

votes

1

answer

208

views

A lot of stuff about this so not an isolated problem. Getting really fed up with this amp and probably going back to pedals rather than presets. Is there any recent news on a fix for this? If not going to trash this expensive disaster and consider Fender Mustang.

 

asked 07 Nov 2021 at 09:15 PM

Tony Wetherall
0

votes

1

answer

251

views

My CODE25 was repaired by Marshall in September after the amp itself kept crashing and the sound was cutting out. It has now been returned in an even worse condition.

On switching it on, the message 'Hold 'Store' to reset' appears on the screen. I press store and nothing happens. I am unable to access the amp presets.

After 10 minutes the mobile app then also freezes. I have contacted my Marshall dealer who sold me the amp and they have asked me to contact you for a resolution before I can send it back to them.

FYI: I have uninstalled and re-installed the mobile app without any resolution of the problem. The amp is is of no use and even a factory reset and firmware update has not solved the problem. I am gradually losing my faith in Marshall CODE products.

Do you have any solutions?

asked 04 Nov 2021 at 02:15 PM

Gerry McIntosh
0

votes

2

answers

228

views

Hi,

I have a CODE50 (1 week).

After editting a preset, I click and hold the exit/store button to save the changes I made. The changes are stored but the CODE then "freeze".. no sound, no change possible. After switch off/on, everything is back to normal. The preset is updated.

Same thing is happening when I store the preset in the footcontroller.

Is that "normal"? Am I doing something wrong? I presume that I'm not supposed to do a switch on/off everytime that I want to store a present change...

Thanks in advance. ? ? ?

edited 12 Nov 2021 at 10:25 PM

Bernard Huber

asked 23 Oct 2021 at 02:33 PM

Bernard Huber
0

votes

1

answer

226

views

Hello, All:  I have a CODE 50, about 18 months old.  I usually play a "clean" preset, like JTM45, and when I take a break from playing and come back, the preset sounds like it has had distortion induced and/or gain set higher.  This can happen in just a few minutes, or when I leave the amp turned on overnight.  To rememdy, I turn the preset selector know one click right or left, and it clears it up.  I've heard of one other person who has this problem, too.  Anyone else out there experience this?  If so, do you now of any "permanent" remedies?  TIA!

asked 13 Oct 2021 at 09:50 PM

Paul Hinchman
1

vote

0

answers

197

views

Is there any place to request presets?

asked 27 Sep 2021 at 06:34 PM

John Miller (1)
0

votes

0

answers

198

views

Salve a tutti ho un Marshall 25 code.Il problema è  che quando sono attivi i preset in sottofondo si sente un fruscio continuo e interferenze più alte del suono della mia guitar.  Come posso risolvere il problema. 

Grazie

asked 26 Sep 2021 at 08:27 AM

Ileano Cesare Franco CAVINATO
0

votes

3

answers

264

views

I have/had a Code 50 that was crashing when I saved a preset. I called Marshall support and they arranged for the amp to be collected. They called me a few days later and said they're experiencing the same issue, but they didn't have the part they need so they sent me a brand new one.

However, I've just received the replacement and it has the same issue. The man I spoke to on the phone said it had been tested before they sent it to me so I re-read the manual to check I wasn't doing anything wrong but I'm certain I'm not. 

I've uploaded a video of the issue to youtube here: 

EDIT: Looks like links aren't allowed. It's at youtube dot com/watch?v=HWUFDVkAN2Y

I've posted this message on here, because I first emailed contactus@marshall.com but didn't receive a response. When I phoned the customer services number the man I spoke to arranged collection straight away which was great but I'm not sure how to proceed now that the replacement also has the same issue.

I love the Marshall brand but I'm not confident I won't have the same issue with another replacement. I can't return it to the retailer either because I first purchased it over a year ago.

Any help would be appreciated. Thank you.

edited 23 Sep 2021 at 01:49 PM

Grant James

asked 23 Sep 2021 at 01:47 PM

Grant James
Showing results 1 to 20 of 322
Loading - please wait...