Questions
Showing results 1 to 20 of 302
0

votes

0

answers

18

views

My new code 100 downloads presets. But as soon as you shut it off the new preset dissapears. I save it I sync it with the correct cable connected. Every time it fails to work properly. The pre loaded presets are unusable for the most part. Most are strange unusable things or the volume is so low its inaudible in a band setting. I have watched every tutorial i can find. Nothing works. paid 550 bucks for a product i can't use. i will likely never buy marshall again. constant noise in the amp. just a horrible experience. My little mcg whatever it is marshall is better than this thing

edited 20 Sep 2021 at 04:35 PM

Jason Moberly

asked 20 Sep 2021 at 04:33 PM

Jason Moberly
1

vote

1

answer

111

views

Hi all:

Love the code.  BUT had a couple of basic questions( I think).  THANKS for any answers the community may provide!  

1)  Does creating my own preset overwrite the one I've selected?

- Is there a means to KEEP all 100 and simply add my own library or presets?  

2) Is there a base preset that is the AMP in its essential or basic state from which I can build new presets?  

I've come from a long line of Marshalls,  Most of which are the kind that you just turn knobs and make sounds!  

asked 08 Aug 2021 at 09:28 PM

Matthew Kernodle (1)
0

votes

1

answer

102

views

I hope this is a really easy fix - I am pretty sure I have missed something really basic so thanks for any support.

I have used Gateway to download new presets and reorderd them as on the tuition video. However, this new order is not showing on my Code head and is not available unless I am connected via a cable.

How can I fix this as I do not want to be constantly reliat on fiddling with my phone?

asked 29 Jul 2021 at 11:35 AM

Nick Benbow
0

votes

1

answer

87

views

Interested to know if anyone has a preset to give a harmonica a Chicago blues sound?

asked 17 Jul 2021 at 07:16 AM

Jim Marshall (12)
1

vote

1

answer

141

views

Hi Everyone,

I recently just got my Code 25 after many months of waiting for it to be back in stock. I'm loving it! There is so much to play with and so many different tones to explore.

I connected it to my phone and I love the feature of adjusting the settings with my phone. However, when I tried to download presets from the website, it won't let me.

I just wanted to ask, must the amp be plugged into a PC/Laptop in order to download the presets from the website or can this be done with just your phone?

The only reason I ask, is my laptop is very outdated and given that you can do everything on a tablet or phone these days, Iv'e never had the need to buy a new one.

Any help would be great as Iv'e some awesome looking presets I would love to try out.

Thanks.

asked 14 Jun 2021 at 03:57 PM

Ryan Humble (1)
2

votes

1

answer

275

views

My brand new Code 50 is crashing after saving presets on amp. The firmware is the latest version 1.44. I applied the factory reset and the presets reset but neither were been helpful to fix this issue. After crashing, there is no output sound.

edited 13 Jun 2021 at 01:31 PM

The Persica (2)

asked 12 Jun 2021 at 12:33 AM

The Persica (2)
0

votes

1

answer

147

views

I've had my Code 25 since xmas without issue until a couple of weeks ago when a strange sort of crowd clapping sound started whenever I would use reverb and the delay sounds like an old 8-bit arcade game. This is across all presets and settings. Updated the firmware but no change.  Any suggestions?

asked 05 Jun 2021 at 10:22 AM

Andrew Grant
0

votes

1

answer

210

views

I am not able to use the product in a minimally satisfactory way due to the following problems and difficulties:

- It is not possible to change the order of patches saved in either the hardware or the mobile application. There is no way to back up the saved patch set;

- The foot controller only controls the patches of blocks 1, 2 and 3. I explain: the FS only handles A1, A2, A3, up to J1, J2 and J3, which totals only 30 patches out of the 100 available. It is not possible to handle patches numbers 4 to 10, 14 to 20, 24 to 30, 34 to 40, etc.

- The unit is crashing during patch editing directly on the hardware (I have videos with the evidence).

Marshall Team, we need your support to resolve this, please! Thanks!

asked 24 May 2021 at 02:40 PM

Paulo Crush (1)
0

votes

5

answers

179

views

My Code25 over the last few months, has started to suffer from the volume suddently dropping. It doesn't seem to matter what preset I am using, though the main culprits seem to be the Jubilee Gain with the classic 100w power amp setting and 1960 cab. When it occurs, I either have to come out of the preset, try different presets by pressing the various buttons on the PEDL91009, or by turning the amp off and on. This doesn't happen every time I use the amp, but enough to be an issue, especially when out gigging. I am on the latest firmware of 1.44

An example of the problem can clearly be heard on this recording of a recent practice session. It start at full volume, then just drops considerably.

?

Is this a known issue? Is there likely to be a future firmware update which may adress it?

asked 24 May 2021 at 01:00 PM

Colin Heaps
3

votes

1

answer

140

views

Most times on my Code 50 when I save a preset I have to switch my amp off and then back on again because the sound stops coming out of it. I can't even scroll it through different presets at all. It's pretty annoying to deal with

asked 22 May 2021 at 01:41 AM

Rhett Kraljevic (3)
0

votes

0

answers

131

views

Hello everyone, I own the Marshall CODE 100H and CODE 212 cabinet.I really love this amp, but I find the MY GATEWAY web page interface to be somewhat awkward to use. The following are issues that I would like to see changed.

1) On the My GATEWAY web page, the preset list at the top is arranged by columns (as it should be), but the MY LIBRARY list below that is arranged by rows.

?

2) There is no indication in the MY LIBRARY section on the MY GATEWAY tab whether a preset is or isn’t in the MY GATEWAY list.

edited 07 May 2021 at 12:13 PM

Peter Marsi

asked 07 May 2021 at 11:50 AM

Peter Marsi
0

votes

0

answers

157

views

I really would like someone to make a preset for the intro to Bleeding me by Metallica for the code 25! I really enjoy the song and really want to learn how to play it! It would be much appreciated if someone could make a preset!

asked 29 Apr 2021 at 08:24 AM

William Palmer
0

votes

1

answer

155

views

Salve! Non riesco a collegare il code 25 al sito My.marshall per provare i preset disponibili. L'appplicazione gateway si collega e la luce azzurra si blocca riconoscendo il Bluetooth.
Dal sito My.marshall mi dice codice non connesso.... anche se riesco ad usare l'applicazione Gateway e risulto connesso.
Qualche suggerimento? Sto usando Crome aggiornato con smartphone Android.
Grazie.

asked 26 Apr 2021 at 09:39 AM

Luigi Calvene
0

votes

1

answer

235

views

I have successfully saved presets to my iPhone and can play them using the bluetooth pairing.

What is the best way to permanently transfer or sync them from the iPhone to my Code 50 amp? 

asked 14 Apr 2021 at 03:03 PM

Cliff Wilkins
0

votes

1

answer

233

views

I need help with the code footswitch 

all I want to do is click one footswitch button to go from one preset(clean) to a overdrive preset  

like set the code 50 on 87 then hit the switch to like 50 or whatever. 
thanks in advance for the tutorial for me, tye moron. 

asked 03 Apr 2021 at 01:49 AM

Billy DeVane
0

votes

2

answers

217

views

Hello everyone from Portugal,

 
I hope you guys are safe and keeping up. Proud of another Marshall product, adding to the existing Haze 40 and the pre JMP-1, the CODE 100H. I am still going thru the details of every aspect of the digital architecture, but some do seem permanent and require your support:
 
1. Each saved preset will freeze the unit, muting sound, disabling "preset" knob, only mitigated by turning off and on the unit. Actually this will happen exactly the same way if I'm using the app to save the preset.
 
2. If by chance the app is not detecting/recognizing the amp (after previous sync's), the only way to enable this is to shut down the app and turn it back on again.
 
3. When the unit is ON and the volume is 0, there is a clear hum coming from the speakers. This hum is non existing when using the headphones. I am using the original cabinet cable supplied.
 
4. My understanding of the CAB feature, is that it should be "on", if using the DAW or headphones, and OFF when connected to a cabinet (I'm using CODE 212 btw and enjoying it). Why all the presets are factory saved with CAB "on"?
 
The unit was bought with the 1.44 version already installed. I have not tried yet to reinstall anything. I am using Mac, with no Windows sw.
Thanks for the support,
Pedro
(cc to servicedesk@marshall.com)

asked 02 Apr 2021 at 08:19 AM

Pedro Faria
1

vote

1

answer

208

views

I need to change the order of the presets as needed, but the Gateway application does not allow changing the position of each preset in memory. 
I don't want to overwrite presets by saving to other stots, I just want to change the order of each preset.
Is there another way to perform this operation?
MyGateway does not synchronize with the hardware, it only sends it to the hardware.
My CODE presets do not appear on MyGateway.

edited 28 Mar 2021 at 11:05 PM

Paulo Crush (1)

asked 28 Mar 2021 at 10:20 PM

Paulo Crush (1)
0

votes

4

answers

214

views

Hi, 

I have a CODE50 (1 week).

After editting a preset, I click and hold the exit/store button to save the changes I made.   The changes are stored but the CODE then "freeze"..  no sound, no change possible,...    After switch off/on, everything is back to normal.  The preset is updated.    

Same thing is happening when I store the preset in the footcontroller...  

Is that "normal"?   Am I doing something wrong?   I presume that I'm not supposed to do a switch on/off everytime that I want to store a present change...   

Thanks

 

asked 28 Mar 2021 at 06:56 PM

Pierre D
5

votes

1

answer

301

views

Here are a few things I would suggest as improvements to the Marshall Code series. I have a 25 so some things may be specific to that amp. I have stuck to things that could be improved only by software or firmware as these are improvements everyone can have simply by updating the firmware rather than modifying the amp itself.

1. Reduced power mode to switch between full power and lower power mode. This would fix the volume control issue everyone complains about.  Maybe this could be a global setting in the firmware ?

2. USB audio Volume level setting (e.g.  -3dB, 0dB, +3dB etc). This could also be a global setting in the firmware ?

2. Normalise the volumes of the models, some are way too hot (British class A power-amp), some are way too low (Natural pre-amp). I beleive this is the reason why some models have strange low frequency distortion (50s British, OD DSL).

3. Show the configuration of the Cab models, not everyone is a Marshall fanboy and I have no idea what cab a "1960X". even if it was displayed as "1960X (4x12)" I would at least know what the configuration of cab the model is.

4. Fix the spring and hall reverbs, they sound very cheap, like the "echo" you would get on a cheap karaoke machine, certainly nothing like a spring reverb.

5. For god's sake release an official desktop editor!!! with the option to save/restore/edit patches.

6. A sync button to sync the amp presets with your gateway. It you want to rearage the patches online in gateway, you have to manually save all the patches one at a time to the amp using the phone app. So if you add a new patch at position 0, you have to manually save all 100 patches one at a time in order to match your gateway sounds!

 7. Fix the tuner, it is pretty bad on both the amp and the app. It's slow to respond and not very accurate (at least thats what its like on mine). Ive no idea how well it works on the foot controller.

8. If possible add a Fuzz pedal model, even at the expense of removing another model (I wouldnt miss the pretty poor Acoustic simulator for instance).

These are just some suggestions that I feel would make the amp just a little bit better, but in general I'm having a lot of fun with this little amp, and love the sounds and features it has. It is way better sounding than some of the negative reviews online would suggest.

Maybe other people can suggest firmware updates too?

 

edited 22 Mar 2021 at 11:39 AM

Joliet Jake (42)

asked 21 Mar 2021 at 09:37 AM

Joliet Jake (42)
0

votes

1

answer

209

views

Hi i have a set of combined issues with my Code 50 with the 4 button footswitch

First of, love the products!

But my issue with it is major! I cannot set any preset on my footswitch, It seems so easy on the tutorials but mine just keeps on switching back to the preset that already was on the button (1,2 or 3). I do as followed. I chose the preset i want on ex.button 1, so i hold the "store/exit" button for 2 seconds and then i push the 1 button on the footswitch. But it only changes back to the preset it WAS. So no changes. When i HOLD the "Store/Exit" button for too long (3a4 sec) then it says "stored" and then no sounds comes out of the amp anymore, i can push the REV and AMP buttons and the LED light up. But no sound! The footswitch also then doesnt butch. I have to restart the AMP to get it to work again.

I tried to update the firmware but it already was up-to-date so i reinstalled the latest firmware again. I also tried to reset the AMP back to the factory reset but the problem still exists.

Please help,

asked 20 Mar 2021 at 07:13 PM

greg kroon
Showing results 1 to 20 of 302
Loading - please wait...