Questions
Showing results 181 to 200 of 236
0

votes

1

answer

848

views

Code 50 setting up bluetooth connection and when I use my iphone or ipad to pair the iphone/ipad asks for a 6 figure number to be seen on the code 50. problem nothing shows, have spent ages trying closing down phone ipad amp etc

asked 06 Oct 2017 at 10:19 AM

John Ross
0

votes

2

answers

3.1k

views

I just ordered my CODE 25 but I couldn't find any info about bluetooth playback, only via input jack. 

Is that possible? Thanks a lot! 

asked 05 Oct 2017 at 06:30 PM

Francisco Fronza
0

votes

1

answer

844

views

Hi all, hope someone can help me with this,

got my code 25 Friday, all set up starting making a few presets of my own all hooked up working fine.

been using it this evening. Working fine turned off to grab some food came back and now it won’t connect to the Bluetooth. 

My phone keeps showing an error message saying it can’t connect make sure the amp is on and in range. It is and is respectively.

tried all manner of phone first then amp on and off first. 

Went out the car and made sure my phone would connect to that and it did fine. 

Anyone with any ideas?

i have an iPhone 7+ running iOS 11 and a code 25

 

like a said was working absolutely fine all weekend.

 

thanks 

andy

asked 01 Oct 2017 at 07:17 PM

andy larwill
0

votes

2

answers

1k

views

Hello, 
I bought the Code 25. I managed to pair the bluetooth but on app it does not connect. I can see the AMP in app but it cannot connect.
I Have a Samsung Galaxy S8+.
Already updated the firmware.
Unpaired, paired again and I have always the same problem.
How can i proceed to connect the app to the amp?
Thank you

asked 30 Sep 2017 at 05:37 PM

Rafael Guimaraes
0

votes

5

answers

1.6k

views

Hi

I’ve used my Code 50 for the first time since updating my iPhone to iOS 11 today, and the Bluetooth connection is dropping every few seconds. I have to close the app, turn Bluetooth off and on and reopen the app. Then it drops again. I never had this problem before updating my iOS.

Has anyone else seen this? 

asked 30 Sep 2017 at 05:11 PM

Andy Lewis
0

votes

4

answers

1k

views

Hi Support Team!

I am using a

Samsung Galaxy S7 Edge Device

with Android 7.0 

and Gateway App v 1.4.2

to a Marshall Code25 with the latest Firmware Version (as of 25 Sep 2017). The Firmware Update Utility says v 1.0.0.15 N in the bottom left corner.

I was able to use Gateway to control the Code25 until a while ago, I am not entirely certain if it was until the latest Android Update, but have a strong feeling it was until then.

Now I am able to pair the devices, connect via Bluetooth, Stream Audio over the Code, also able to FIND the Code in the Gateway App, but unfortunately I am not able to connect in the Gateway App. When I tap the Code in the Connect Menu, it says "Connecting..." but then nothing happens. It just will not connect.

I tried all your troubleshooting from the website, including Firmware Update, re-installing Gateway, unpairing, forgetting device, re-pairing etc.

I always end up in the "Connect..." mode and am not able to control the Code via Gateway.

I was very happy with amp and experience and really liked the remote function via mobile and Gateway app, even more now I am very disappointed that this bug persists already a few weeks with no App update or firmware update seeming to fix this. 

Please try to recreate the bug with the described configuration and please find a solution and release a bugfix/new software version.

Many thanks in advance and kind regards

Chris

asked 25 Sep 2017 at 07:45 PM

Christian Koch
0

votes

1

answer

671

views

Hello, Folks!
 
The Marshall Gateway app seems to be good, but it simply hasn't worked on my phone yet. I've got a Samsung Galaxy J7 Prime and I couldn't change the parameters on my Marshall Code 50. What can I do? I tried to send a song from my phone to the amp through Bluetooth connection and it worked fine.
 
Sincerely yours,
 
George Bacan

asked 25 Sep 2017 at 03:13 PM

George Bacan
0

votes

1

answer

2.4k

views

Has anyone else been having problems finding the amp on bluetooth? Some days my iphone 6 can find it other days it can't. I feel like marshall abandoned the code amps. Does anyone know if they will be releasing a firmware update soon?

asked 11 Sep 2017 at 12:29 PM

Aidan Collins
0

votes

1

answer

812

views

I cannot use the Gateway app and USB connection together. If my Windows 10 laptop is connect to the amp via USB while the Gateway app is running, it freezes the controls settings in the amp and the app. I still get sound, but I cannot change presets or edit presets on the amp or with the app with the USB connected. I have to disconnect the USB cable to be able to use the app, or the amp controls. If I want to use USB, I cannot use the app. If I want to use the app, I cannot use USB. Any ideas?

I have the latest firmware and latest version of the app. I have tried disconnecting and reconnecting bluetooth connection. I've tried restarting the computer. I've tried disconnectiong Bluetooth, shuting down the amp and the computer, and starting everthing up again. Nothing helps.

asked 08 Sep 2017 at 08:40 PM

John Pasnik
0

votes

1

answer

1.4k

views

I bought a Marshall Code 50 amp and the LCD display lights up but will not display any text at all.   I want to fix this problem so I can use my amp again!  I tried to use bluetooth with the Gateway app but It won't let me edit my settings on the app it doesn't do anything.  If anyone knows how I can get the display fixed or to read text please voice your answers.   Also the factory reset does not help.  Thank you

asked 07 Sep 2017 at 10:17 PM

Stephen Porch
0

votes

6

answers

4.4k

views

Hi,   my code 50 have this problem, connect and pair with bluetooth but dosen´t connect at gateway

When Marshal solved this problem ?

Thanks.

asked 24 Aug 2017 at 01:19 AM

Ricardo bustamante (1)
0

votes

1

answer

1.1k

views

I bought this amp a few weks ago and all was well with connecting to my Iphone 6s, both on the main bluetooth of the phone and the gateway app. 

Then a few weeks later I tried to connect my phone and since then I only recieve the message: 'Connection Unsuccessful, make sure "CODE..." is turned on and in range'. I continue to get this message despite the amp being turned on and in range. 

In addition, the amp can be connected to on other devices such as my friedns iphone and my pc.

So far I have followed the proceedures suggested of the correct sequencing, but this problem seems to be more deep rooted. 

Please help!

asked 16 Aug 2017 at 09:29 PM

George Williams
0

votes

3

answers

1.2k

views

Well,  I've read through all the questions and answers I can.  My Android used to pair fine with my CODE 50.  Now, it will not connect.  I've reinstalled firmware, reinstalled the Gateway app, deleted and re-paired the amp.  Very frustrating.  It seems there are lots of issues with this.  I can hear the amp pair with the phone via bluetooth, but it will not connect with the Gateway.  "Connecting..." appears and doesn't go away.  I'm bummed.  This was a fun amp, but if the bluetooth doesn't work...  anyone got a fix?  Thanks.  Bill

asked 08 Aug 2017 at 02:30 AM

bill burke
0

votes

0

answers

1.8k

views

The Marshall web page for Marshall codes is missing basic things....like how to download. Seems to me if we are able to connect via blue tooth with our ios devices to the amp, it would be relatively simple to allow for dowloads via blue tooth. This would make the popularity of the amp go through the roof

asked 23 Jul 2017 at 12:15 PM

brian wood
0

votes

1

answer

2k

views

Hi,

I am happy owner of CODE 25 for almost half of the year. 

I love to play with it but I have frustrating problem with connecting Gateway app to it.  Bluetooth connection works fine immediately after switching on the amp my iphone is connected, no problem, but then Gateway application connection to CODE drops after while.  Then I need to go through connecting  all over again, this I switch of Bluetooth on my phone and after swithing it on again and relaunching Gateway I'm connected to CODE. Unfortunately after few minutes the connection breaks again. And at all time my Iphone is connected properly via Bluetooth to the amp! So I'm reconnecting again and again and again...Quite annoying.

Any kind of advice for remediation of such issue is mych appreciated.

Regards,

Krzysztof

 

 

 

asked 19 Jul 2017 at 10:50 AM

Krzysztof Petyniak (1)
0

votes

1

answer

1.1k

views

Code 50 will connect MIDI to phone, but amp will not connect. Running Android 6.01 on Samsung S5, Bluetooth LE compatible. Have tried the fixes in Forum, unloaded/loaded Gateway, removed/added device from bluetooth....nothing. Phone will pair with the amp and you can stream music, but Gateway will not connect even after pairing. Do I have a defective amp???  There are several users on the forum with this issue. PLEASE HELP.  Like the tones and flexibility, but if bluetooth will not work, I'll send it back and get the tube H&K. Jamie

asked 17 Jul 2017 at 08:05 PM

James Lyles
4

votes

0

answers

1.3k

views

Presets need to flow easier between the different management areas.

(Reading the following is really only cumbersome, because that's how cumbersome it is to manage CODE.)

Copying one by one between amp and phone is really cumbersome.
How about an option to copy all 100 presets (or sections) between amp and phone? Both ways.
I want my amp to have the same presets as my phone.
(Others can still have the option the way it is laid out, but I don't see how managing amp and phone separately is useful unless someone really needs 200 different presets in one session.)

I like to have my preset sequenced in a way that makes sense. Artists, cleans, crunch, OD, Amps, or new additions squeezed next to existing ones. Others may sequence by set list or bands. If I shuffle presets on the computer/gateway, then the phone syncs this new sequence, and the amp does not match. Gets confusing.
Additionally, if the footswitch is assigned from the amp, then I have to copy new presets from phone to amp and even reassign to footswitch. Too many steps.

"Just use the presets on the phone and forget amp presets" would be an answer, but what about footswitch? and what about dead or forgotten phones?
Easy (automatic?) sync (with on/off for this auto/sync) between phone and amp, would allow everyone to use the amp (and footswitch) without constantly pulling out the  phone and pairing to have presets from the phone available. Bluetooth drains batteries.
Btw, any phone sounds come on the speaker  when playing because my iphone6 sees the amp as a headphone. So the presets need to be on the amp for any gigs.

Another footswitch suggestion:
A setting or function where the first 30 presets (01-30, without 00) are loaded into the 10 banks on the footswitch automatically? Then I only have to manage my presets within the 100 and everything else is assigned automatically?

asked 18 Jun 2017 at 07:02 PM

michael s (9)
0

votes

1

answer

1.2k

views

Hi Marshall Team,

Yesterday I bought a CODE 25 amp and after some quick fiddling with it I'm more than happy with the sounds I can get.

Unfortunately today I wanted to check out the app features and here's where the experience went south.

I am able to connect to the amp via Bluetooth and stream music but when I open the app I don't get the 'Connect' red tab and the 'Menu\Code' section gives no search results regardless of how many times I try.

Before you refer me to the standards - I've tried them. I went through 'close app -> remove from last viewed apps -> unpair BT -> amp off -> amp on-> etc...', I went through same routine but with uninstalling the app and installing it once again. Phone restarts - also done. Hell, I even reinstalled the firmware on the amp (it was the latest one from the very beginning in case you wonder). No success whatosever.

Gateway app - ver. 1.4.2

Phone - Galaxy S7

Android - ver. 6.0.1

Hope you will be able to help.

 

Mike

asked 15 Jun 2017 at 11:56 AM

Michal W
1

vote

0

answers

927

views

Hi

just bought a CODE 50.  My iPhone 7 just doesn't recognize the amp via Bluetooth and viceversa ... What could be the problem? Any suggestions?

Appreciate your help

asked 04 Jun 2017 at 07:37 AM

Wolfgang Cordsen (1)
0

votes

5

answers

946

views

Hi. Just to tell you that it's such a pity that the bluetooth on all codes really sucks.... WTF...... can this problem be solved? 'cause it's really a pain in the a**. 

asked 21 May 2017 at 11:01 PM

Angelo Amandio
Showing results 181 to 200 of 236
Loading - please wait...