Questions
Showing results 181 to 200 of 229
0

votes

1

answer

2.3k

views

Has anyone else been having problems finding the amp on bluetooth? Some days my iphone 6 can find it other days it can't. I feel like marshall abandoned the code amps. Does anyone know if they will be releasing a firmware update soon?

asked 11 Sep 2017 at 12:29 PM

Aidan Collins
0

votes

1

answer

753

views

I cannot use the Gateway app and USB connection together. If my Windows 10 laptop is connect to the amp via USB while the Gateway app is running, it freezes the controls settings in the amp and the app. I still get sound, but I cannot change presets or edit presets on the amp or with the app with the USB connected. I have to disconnect the USB cable to be able to use the app, or the amp controls. If I want to use USB, I cannot use the app. If I want to use the app, I cannot use USB. Any ideas?

I have the latest firmware and latest version of the app. I have tried disconnecting and reconnecting bluetooth connection. I've tried restarting the computer. I've tried disconnectiong Bluetooth, shuting down the amp and the computer, and starting everthing up again. Nothing helps.

asked 08 Sep 2017 at 08:40 PM

John Pasnik
0

votes

1

answer

1.3k

views

I bought a Marshall Code 50 amp and the LCD display lights up but will not display any text at all.   I want to fix this problem so I can use my amp again!  I tried to use bluetooth with the Gateway app but It won't let me edit my settings on the app it doesn't do anything.  If anyone knows how I can get the display fixed or to read text please voice your answers.   Also the factory reset does not help.  Thank you

asked 07 Sep 2017 at 10:17 PM

Stephen Porch
0

votes

6

answers

4.2k

views

Hi,   my code 50 have this problem, connect and pair with bluetooth but dosen´t connect at gateway

When Marshal solved this problem ?

Thanks.

asked 24 Aug 2017 at 01:19 AM

Ricardo bustamante (1)
0

votes

1

answer

1k

views

I bought this amp a few weks ago and all was well with connecting to my Iphone 6s, both on the main bluetooth of the phone and the gateway app. 

Then a few weeks later I tried to connect my phone and since then I only recieve the message: 'Connection Unsuccessful, make sure "CODE..." is turned on and in range'. I continue to get this message despite the amp being turned on and in range. 

In addition, the amp can be connected to on other devices such as my friedns iphone and my pc.

So far I have followed the proceedures suggested of the correct sequencing, but this problem seems to be more deep rooted. 

Please help!

asked 16 Aug 2017 at 09:29 PM

George Williams
0

votes

3

answers

1.1k

views

Well,  I've read through all the questions and answers I can.  My Android used to pair fine with my CODE 50.  Now, it will not connect.  I've reinstalled firmware, reinstalled the Gateway app, deleted and re-paired the amp.  Very frustrating.  It seems there are lots of issues with this.  I can hear the amp pair with the phone via bluetooth, but it will not connect with the Gateway.  "Connecting..." appears and doesn't go away.  I'm bummed.  This was a fun amp, but if the bluetooth doesn't work...  anyone got a fix?  Thanks.  Bill

asked 08 Aug 2017 at 02:30 AM

bill burke
0

votes

0

answers

1.7k

views

The Marshall web page for Marshall codes is missing basic things....like how to download. Seems to me if we are able to connect via blue tooth with our ios devices to the amp, it would be relatively simple to allow for dowloads via blue tooth. This would make the popularity of the amp go through the roof

asked 23 Jul 2017 at 12:15 PM

brian wood
0

votes

1

answer

1.9k

views

Hi,

I am happy owner of CODE 25 for almost half of the year. 

I love to play with it but I have frustrating problem with connecting Gateway app to it.  Bluetooth connection works fine immediately after switching on the amp my iphone is connected, no problem, but then Gateway application connection to CODE drops after while.  Then I need to go through connecting  all over again, this I switch of Bluetooth on my phone and after swithing it on again and relaunching Gateway I'm connected to CODE. Unfortunately after few minutes the connection breaks again. And at all time my Iphone is connected properly via Bluetooth to the amp! So I'm reconnecting again and again and again...Quite annoying.

Any kind of advice for remediation of such issue is mych appreciated.

Regards,

Krzysztof

 

 

 

asked 19 Jul 2017 at 10:50 AM

Krzysztof Petyniak (1)
0

votes

1

answer

1k

views

Code 50 will connect MIDI to phone, but amp will not connect. Running Android 6.01 on Samsung S5, Bluetooth LE compatible. Have tried the fixes in Forum, unloaded/loaded Gateway, removed/added device from bluetooth....nothing. Phone will pair with the amp and you can stream music, but Gateway will not connect even after pairing. Do I have a defective amp???  There are several users on the forum with this issue. PLEASE HELP.  Like the tones and flexibility, but if bluetooth will not work, I'll send it back and get the tube H&K. Jamie

asked 17 Jul 2017 at 08:05 PM

James Lyles
4

votes

0

answers

1.3k

views

Presets need to flow easier between the different management areas.

(Reading the following is really only cumbersome, because that's how cumbersome it is to manage CODE.)

Copying one by one between amp and phone is really cumbersome.
How about an option to copy all 100 presets (or sections) between amp and phone? Both ways.
I want my amp to have the same presets as my phone.
(Others can still have the option the way it is laid out, but I don't see how managing amp and phone separately is useful unless someone really needs 200 different presets in one session.)

I like to have my preset sequenced in a way that makes sense. Artists, cleans, crunch, OD, Amps, or new additions squeezed next to existing ones. Others may sequence by set list or bands. If I shuffle presets on the computer/gateway, then the phone syncs this new sequence, and the amp does not match. Gets confusing.
Additionally, if the footswitch is assigned from the amp, then I have to copy new presets from phone to amp and even reassign to footswitch. Too many steps.

"Just use the presets on the phone and forget amp presets" would be an answer, but what about footswitch? and what about dead or forgotten phones?
Easy (automatic?) sync (with on/off for this auto/sync) between phone and amp, would allow everyone to use the amp (and footswitch) without constantly pulling out the  phone and pairing to have presets from the phone available. Bluetooth drains batteries.
Btw, any phone sounds come on the speaker  when playing because my iphone6 sees the amp as a headphone. So the presets need to be on the amp for any gigs.

Another footswitch suggestion:
A setting or function where the first 30 presets (01-30, without 00) are loaded into the 10 banks on the footswitch automatically? Then I only have to manage my presets within the 100 and everything else is assigned automatically?

asked 18 Jun 2017 at 07:02 PM

michael s (8)
0

votes

1

answer

1.2k

views

Hi Marshall Team,

Yesterday I bought a CODE 25 amp and after some quick fiddling with it I'm more than happy with the sounds I can get.

Unfortunately today I wanted to check out the app features and here's where the experience went south.

I am able to connect to the amp via Bluetooth and stream music but when I open the app I don't get the 'Connect' red tab and the 'Menu\Code' section gives no search results regardless of how many times I try.

Before you refer me to the standards - I've tried them. I went through 'close app -> remove from last viewed apps -> unpair BT -> amp off -> amp on-> etc...', I went through same routine but with uninstalling the app and installing it once again. Phone restarts - also done. Hell, I even reinstalled the firmware on the amp (it was the latest one from the very beginning in case you wonder). No success whatosever.

Gateway app - ver. 1.4.2

Phone - Galaxy S7

Android - ver. 6.0.1

Hope you will be able to help.

 

Mike

asked 15 Jun 2017 at 11:56 AM

Michal W
1

vote

0

answers

891

views

Hi

just bought a CODE 50.  My iPhone 7 just doesn't recognize the amp via Bluetooth and viceversa ... What could be the problem? Any suggestions?

Appreciate your help

asked 04 Jun 2017 at 07:37 AM

Wolfgang Cordsen (1)
0

votes

5

answers

922

views

Hi. Just to tell you that it's such a pity that the bluetooth on all codes really sucks.... WTF...... can this problem be solved? 'cause it's really a pain in the a**. 

asked 21 May 2017 at 11:01 PM

Angelo Amandio
1

vote

1

answer

1.1k

views

The lag time in the release of this footswitch is rediculous.  Why would you promise something that you can't / don't deliver on?    IF the Bluetooth/iphone Gateway App were usable/seemless, the physical footswitch might not be necessary.  IF the parameters of the amp (including up/down patches) were avaiable via the USB port to a Computer program/app, the physical footswich might not be necssary.  IF there weren't Bluetooth and other software bugs, then the physical footswitch might not be necessary.  Unfortunately, IT IS necessary just to use the Code 25/50 remotely as was promised in it's advertising when purchased. Mine is still under Warranty by Marshall.   It is not performing as advertised.  Please send footswitch, or send me a RMA (Return Merchandise Authorization) for the whole AMP  - you pay return shipping...   

asked 18 May 2017 at 01:58 AM

S Fisher (6)
0

votes

1

answer

797

views

I have an Iphone 7, bluetooth is on and it recognizes the amp but no matter what I try, it will not let me start up.  It will not connect.  The only message I get is make sure you are in range?  I would love to use the phone as the amp screen is small and hard to read.

asked 10 May 2017 at 09:50 PM

Dan Saucier
0

votes

14

answers

8.9k

views

I bought it yesterday and in the store it worked fine but then I turned it off and on again it will not connect I tried everything even deleted the app and it still not connect

"make sure code vo... turned on and in the range " 

please I need help 

 

asked 29 Apr 2017 at 08:51 AM

david asadov
1

vote

1

answer

1.5k

views

Promises, promises ... "we'll fix it soon";  " bluetooth issues will be addressed in future firmware updates";  " USB recording issues will be looked into"; AND, a 2-way footswitch will be available for Code 25/50 users when Code 100 is released.  Am I alone in my disappointment for Marshall's seemingly apathetic (non) responses to purchasers of their "not ready for prime time" digital products?!?!?!   I really wanted a Marshall Amp after 45 years as a Fender user.  My mistake.  I should have known better.  Useless, unsupported, glitched, buggy, unreliable, etc., etc., etc.    What say you Marshall in an attempt to save any reputation you thought you had?!?!?!?

asked 05 Apr 2017 at 06:08 AM

S Fisher (6)
0

votes

1

answer

828

views

settings-bluetooth-says connected.  Gateway-menu says not connected.  3 hours of chasing this around in a circle.  I'm not impressed.  Some instructions please.

asked 27 Mar 2017 at 02:52 AM

Ronald carnes
0

votes

4

answers

1.2k

views

I've had my Code amp for a couple of weeks and managed to connect it to my iPhone which is running the latest ios 10.2.1.  I also got it to connect to a brand new Samsung Galaxy Tab A running Android 6.0.1.  The connection didn't always work and sometimes dropped out.  I've updated the Amp to the latest firmware to hopefully cure the connection issues and now my phone and tablet just can't detect the amp at all.  I've tried turning on and off, resetting everything, forgetting the device etc. etc. but it's like the amp just doesn't have Bluetooth.  As no device can see the amp then Gateway just isn't possible to use as it also can't detect a phone or tablet. My devices can see each other but it's like the Amp just doesn't have Bluetooth.  I've also tried searching for it with an Ipad but this also couldn't see the Amp ?  It looks like the Bluetooth has died on the Amp but thought I'd ask if anyone has any ideas of anything to try or otherwise I'll have to take it back to the dealer and either try another one or replace it with a Fender Mustang.  It's a good amp but seems to have to many glitches at the moment looking at the forums.  I'll give it one more go though if anyone has any suggestions to try.  Any ideas anyone ? Many thanks for reading.

 

Thanks for the responses.  I think it is a hardware issue though with the bluetooth just not working on the Amp.  It doesn't seem to matter what device I use the amplifier just isn't visible to anything ?

edited 27 Mar 2017 at 11:36 AM

David Keeley

asked 24 Mar 2017 at 10:40 PM

David Keeley
1

vote

0

answers

921

views

Hello!

 

!!! Ok, my bad. Figured it out. Had to put the amp in pairing more (Rev & Power) - then all is well. Sorry. !!!

(Feel dumb, bt I'll leave this in case someone else has similar issue.)

I had the amp successfully paird with a prior phone (Moto Droid as well - 2 yrs old?) Got a new phone - described above - Android v7. Not able to pair. Have uninstalled the Gateway app, (that got in the way last time, until the phone & amp were paired, then an install / connect went fine). This time... I get a cryptic, possibly IP6 number that looks like a device address. No code to enter, or anything to do. Phone says "Pairing..." waits maybe 10 seconds, then returns with "Pairing..." gone - no message, no nothing. Tried many many times. Cannot "forget the device" - phone doesn't offer a lot of choices: pair or disable Bluetooth is all...

 

Will the Code work with this phone? IS there a trick I hope I don't know? I sort of like the app - although I often use the knobs - it's just easier... So... I'm not going to hate you forever, but have to join the folks that are dissappointed with this. Amps are marvelous, but this software isn't measuring up I'm afraid.

 

Anyway, any help much appreciated!

Thanks

Steve

edited 22 Mar 2017 at 08:34 PM

Steve Noyes (3)

asked 22 Mar 2017 at 07:44 PM

Steve Noyes (3)
Showing results 181 to 200 of 229
Loading - please wait...