Questions
Showing results 181 to 184 of 184
1

vote

2

answers

2.8k

views

Hi,

when I use the playback function the music selected doesn't play within the app.  The music on my iPhone 6 is on Apple Music and I even tried downloading it onto the phone but that still didn't work.  I wasn't sure if I was missing something.....  Thanks for any help!

Mike

asked 31 Jul 2016 at 02:28 AM

Mike Keeble (1)
2

votes

5

answers

8.9k

views

I bought a Code 50 today and I'm very pleased with it apart from one thing – I downloaded the Gateway app (1.2.7) for my iPhone 6 running the latest version of iOS (9.3.3) and no matter what I try, I can't get the app to connect to the amp. The amp is set up in bluetooth pairing mode, I've hit the "scan for amps button" on the app so many times my finger is about to fall off! I've restarted the phone numerous times, restarted the amp, you name it. It won't find it. Any advice appreciated!

asked 27 Jul 2016 at 11:06 PM

Matt Sefton (2)
0

votes

1

answer

1.5k

views

 

I have an iPad 2 with 64 GigB and G3, using iOS v.7.1.

Downloaded Gateway. Pairing not possible most of the time, even when I put the iPad right on top of the Code 25 amp.

When paired, the Gateway software does not recognize the pairing and does not show a Bluetooth device  indication on the bottom left corner. Go to set up, menu shows no Bluetooth connection even after the pairing was successful. Hit the Scan button but, nothing happens.

Please help. Thanks!

 

asked 20 Jul 2016 at 07:24 AM

Anthony Lebatuan
0

votes

1

answer

1.2k

views

I recently purchased the Code 25 from Guitar Center.   I downloaded the app to my Galaxy S5 and paired it with the amp.   Day 1 everything worked fine.   Day 2, the bluetooth connection is dropping whenever I make a setting modification via the app.....very frustrating as this did not happen Day 1.   Can you help?

One more piece of info, the bluetooth connection actually stays active after the Gateway app drops as I can still play audio from my phone thru the Code 25.   It is the Marshall Gateway app which drops the connection after I make any change.   The app appears to drop the connection as soon as I strike any note on my guitar.       Once the connection drops in the app, it will not reconnect.    The only way I've gotten it to reconnect is to drop the pairing and re-pair.   Interesting that when it 'pairs' it always produces a new pairing code.

edited 03 Jul 2016 at 03:43 PM

Joshua Morris

asked 03 Jul 2016 at 02:51 PM

Joshua Morris
Showing results 181 to 184 of 184
Loading - please wait...