Questions
Showing results 181 to 200 of 3523
1

vote

1

answer

640

views

Hello,

I have a new DSL20CR. When I use emulated out, the signal is only present when the amp is on standby. When I switch the amp to low or high mode, there is no longer any signal on the emulated out. Is that correct?

 

asked 04 Nov 2020 at 04:43 PM

B. T. (1)
1

vote

0

answers

638

views

The sound that a headphone, connected with the code100, produces does not include the effects that are placed in sent and return. That is really strange. 

Music played with a phone or tablet that is connected with Bluetooth does go through the effects in the sent and return loop. Really strange again in my opinion.

I would like to know  why it is wired this way and I would be really happy with a solution for at least the headphones!

Kind regards!

asked 03 Nov 2020 at 08:47 PM

Ed de Bakker (1)
1

vote

1

answer

836

views

Hi all, i’m looking to buy a new marshall sc20c jcm800 tube amp and get payday loans 24/7 and it doesn’t have a headphone jack . Could i plug headphones into the jack called “DI OUT” or not and what does this do?

edited 11 Nov 2020 at 03:19 PM

Jack Evans (1)

asked 28 Oct 2020 at 04:43 PM

Jack Evans (1)
1

vote

2

answers

794

views

Hi,
owned a code 25 for a while now but only really started using it during lockdown but have to say I'm really impressed. I'm just using it for living room playing and connected to my DAW as a way of laying down ideas but seriously, it's REALLY good.

For context, I've played guitar for 27 years and working in live music has been my primary source of income (pre lockdown....) for around 17 years. I'm usually a live-sound engineer and tour manager and occasionally fill in the gaps with some guitar-teching. I'm uk-based but have international clients, mostly guitar-based, playing mostly academy sized venues but have done major festivals worldwide and one short stint of an arena tour. The point here is not to blow my whistle, simply to say I've spent a lot of time being exposed to all manner of amps and modelling.

I own a line 6 helix and while the CODE isn't as flexible with regards to I/O, I genuinely feel like it's amp-modelling, especially for crunch, fuzzy or blown out tones, blows the Helix out of the water. Not that I'm as likely to use metal tones or had much cause to tweak them but I've noticed those kind of presets can sound a little thin. Also, higher gain sounds in general could benefit from a graphic EQ somewhere in the modelling chain, as it can be prone to squeak at frequencies usually outside of a regular amps range, presumably because of the full-range nature of the cab.

So, my query is, is there any chance that the CODE range is likely to get any substantial firmware updates or maybe 2nd generation hardware that could bring additional functionality/Pro level durability and a decent footswitch... I'm impressed that you've managed to get that much functionality out of a mono-jack but a few extra switches or even just midi connectivity for use with after market footswitched to access would open the amp right up.

Personally, I'd love to see one capable of more complex I/O routing i.e. the ability to record your dry input to DAW over usb and similarly, route from the DAW to the amp input for re-amping.

Midi I/O and an xlr input with phantom and a decent sounding pre would make it a nice little hub for a solo recording setup.

Anyway, great work Marshall/Softube, really hope you develop the line further.


asked 27 Oct 2020 at 02:41 PM

Jamie-Lee Warlow (1)
1

vote

1

answer

1.2k

views

Hello,

I am a recent ower of a Marshall Origin 20, which I got in July. I've really enjoyed the amp until I plugged in last night and got out absolutely no sound out of it. I couldn't figure out why, as nothing as happened to it and it worked fine two days ago. I took it apart to do some trouble shooting and found that when I have all the knobs max'd and output on 20 watts, I can hear a whisper of my guitar signal (nicely saturated, presumably by the preamp tubes) through the speaker. This sound is affected by all of the knobs. However, if I plug my guitar directly into the return of the effects loop, and activate the effects loop I get no sound whatsoever; no guitar, no hum, nothing. Because of this, I'm sure my speaker is not the problem. These things led me to think it was a power amp section issue, so I went down and purchased a new set of matched EL34's, threw them in there, and nothing changed. I'd really like to know if there's anything I can do to fix this, because this amp is not even a year old and I should not be having these kinds of problems with completely normal bedroom use.

 

Thanks,

Alex

asked 12 Sep 2020 at 06:27 PM

Alex Peters (1)
1

vote

0

answers

781

views

Hi all. I have a Code 25 which sounds great through headphones using the cab emulation. Without headphones I'm struggling to find a cab that doesn't sound really boxy. If I switch the cab off, it becomes a fuzzy mess and is unusable. Am I missing something or is that just how it is?

Thanks in advance!

asked 06 Sep 2020 at 05:42 PM

Paul Bird (1)
1

vote

3

answers

757

views

how to upload a preset from MyGateway to the Amp  ?

...  not to the Gateway library because this will then not be possible to control via footswitch.
there are also patches under marshallcode.tools from where a direct upload to the Amp is possible via USB.

however, not ideal if this would have to be done twice separately (?)

the library overview in MyGateway is ideal but I can´t find a way how to move presets from MyGateway onto the Amp.

Many thanks in advance for your help

-> meanwhile figured it out:  drag & drop to Gateway Library, then in the App under the individual Preset, select both Amp + Library, press save.

edited 12 Jan 2021 at 11:34 AM

Volker Raab (1)

asked 07 Aug 2020 at 04:15 PM

Volker Raab (1)
1

vote

4

answers

712

views

I have a Marshall Code 50 running MCU version 1.44 and Gateway (Android version 1.5.5) on a Samsung Galaxy S9+ running the latest OS. I can bluetooth pair to the amp and play music, but can not connect to the amp to change my presets from the library.  I have reloaded the latest firmware on the amp, deleted and reinstalled the Gateway app, paired and unpaired several times.  Nothing seems to work.  I even grabbed my old Galaxy S7 Edge phone and that Gateway app on it does the same thing.  Does my amp need to be serviced for Bluetooth connectivity?

asked 03 Aug 2020 at 12:12 PM

Kent Knudsen (1)
1

vote

1

answer

908

views

Goodness me!
I just unpacked my two brand new Stanmore 2 (Voice) speakers.

I am using an IPhone XS max on IOS 13.6

I successfully connected them to Google Home and can use this app to play music.
I successfully connected them as generic Bluetooth devices and can use them individually for Bluetooth audio.

BUT I cannot get Marshall's own IPS apps to recognise them!
Marshall "Bluetooth" doesn't recognise their existence when they are switched as Bluetooth input, neither does Marshall "Multi Room" when they are switched as WiFi input.

So Marshall's own apps are a FAIL
Apparently I need the app to be able to "Couple" them as a stereo pair, which was the reason I purchased two speakers!

Anyone else having a similar problem?
I did notice on the Apple app store a comment from a downloader who had experienced the exact same problem, so clearly this is a known issue for Marshall.

I have reported this to Marshall support but I have no experience of them so I don't know how responsive they are?

asked 29 Jul 2020 at 04:02 AM

Peter Myers (1)
1

vote

1

answer

604

views

i experiance a lot of crackle at some presets  whitch is extremly anoiying !

it seems to disapear when poweramps turned off

i read alot of CODE users experiance the same and if its a software bug can we expect a software update soon?

edited 16 Jul 2020 at 01:36 PM

Ronnie Schepers (1)

asked 16 Jul 2020 at 12:55 PM

Ronnie Schepers (1)
1

vote

3

answers

1k

views

Where can I find a manual for the DSL40CR amp? It looks like everything here is for the CODE amps. The print on the "manual" (a single sheet) that came with the amp is so small it's unreadable even with a magnifying glass.

asked 07 Jul 2020 at 02:30 PM

Philip Walsh (1)
1

vote

4

answers

1k

views

I ask to the Marshall team the following questions :

Why is the sound of music through Bluetooth so bad ? 

Whay can't we use command of the code 50 to correct :  Bass, Middle, Treeble ?

 

It is really a pity that the difference of quality is huge between the soung of guitare and music !!

 

Rocky yours....

 

 

asked 14 Jun 2020 at 04:05 PM

philippe kacel (1)
1

vote

1

answer

918

views

Hi

I've got an apple music subscription, and my alexa app has been linked to it.   Apple music works fine with echo devices, but just not on this speaker.

 

Rudi

 

asked 09 Jun 2020 at 07:48 PM

Rudi Leibbrandt (1)
1

vote

1

answer

3.4k

views

The new Stockwell 2 seems to come with an auto-standby mode, meaning it shuts off after between 5 min and 20 min (seems to be different from a phone versus a laptop?) even if the connection via bluetooth or jack-in is stable. Although the sound is nice for the size, the speaker is barely useful in settings where sound is not played all the time.

Team Marshall, can you please provide an option to define a custom time (let's say 2h) or completely disable the  auto-standby mode either by a Firmware update ob by integrating the Stockwell 2 into the Marshall app? Thanks.

Best
Rey

asked 09 Jun 2020 at 02:29 AM

N/A N/A (1)
1

vote

1

answer

1.2k

views

I dont know why you removed the feature of turning off the standby mode. It was a terrible decision. We need smart devices and not dumb ones. You really expect me to press a button on the speaker every time I use it after 20 minutes? Please update the app and firmware so we can enable turning off this stupid feature.

asked 25 May 2020 at 11:17 AM

Jake Ritter (6)
1

vote

1

answer

1.1k

views

Hello, is it possible to check the battery level on osX for Monitor II?


Thank you!

asked 17 May 2020 at 06:28 PM

Vladislav S (1)
1

vote

1

answer

551

views

Does anyone know if the non-Marshall pre-amps ('50s British, OD American, CR American, and CL American) on the Code are modeled after specific amps? I'm currently thinking '50s British is probably based off of the Vox AC30, OD American off of a Mesa/Boogie, and either CR American or CL American would be based off of a Fender, though I'm not sure what the other would be. Let me know if you know for sure what they are. Thank you!

asked 01 May 2020 at 11:39 PM

Taren Leitzke (1)
2

votes

0

answers

608

views

In a new firmware We need more efects: uni-vibe indispensable,fuzz, efects modulations ,delays,reverb out in stereo please.

 

Thank you team Marshall

edited 29 Apr 2020 at 01:39 PM

Juan Antonio Redondo (1)

asked 29 Apr 2020 at 01:37 PM

Juan Antonio Redondo (1)
1

vote

0

answers

752

views

I know GATEWAY is available for iOS. How is iPadOS?

Does it work on iPadOS without problem?

asked 29 Apr 2020 at 06:52 AM

Morimasa Matsuda (1)
1

vote

1

answer

743

views

Guys - 

You need to get someone to fix the Bluetooth capabilities with this product line, like, yesterday. I updated the firmware yesterday, which was extremely difficult to do in the first place, uninstalled / reinstalled the Gateway app today, and still cannot connect to the amp except via my phone's native Bluetooth options to use it as a speaker. I am running ios 13.3.1.

I've scoured your web site, I've watched your videos, I've been all over Google and Youtube, and I am nowhere. In addition, I'm legitimately concerned by other reviews that the amp is simply not going to sound as good given I've updated the firmware. Will post again if that's the case. 

I will see if I can push new presets to the amp via a hard connection to my PC, but you need to do serious damage control on this product line considering your leading selling point has proven to not work as intended, if at all. 

asked 16 Apr 2020 at 03:43 PM

Mike Hoye (1)
Showing results 181 to 200 of 3523
Loading - please wait...