Questions
Showing results 181 to 200 of 3398
2

votes

1

answer

2.3k

views

How do I restore my Code amp footswitch to its original settings so I can just scroll through my amps presets?

asked 15 Mar 2017 at 05:33 PM

Mike Ward (2)
2

votes

0

answers

2.3k

views

I am wondering if anyone has a preset that will work for using an external effects pedal into my Code 50? I only want to run the external effects (distortion, reverb, delay) and nothing fromthe amp itself. What I am seeing is that even with all effects (amps, modeling, etc.) turned off on the Code my pedal into it sounds like garbage. Very muffled, bassy, and muddy. I have the EQ on the amp set so that the bass is all the way down and mid/tebble are all the way up and it still sounds terrible. I don't want to have to edit and mess with every patch on my old Zoom GFX8. The pedal doesn't sound like this into my old 40 Watt Fender bassman.

Any advice on setting up the Code to sound good with external effects would be greatly appreciated.

asked 12 Apr 2018 at 01:30 PM

Aaron Herbert (2)
0

votes

1

answer

2.3k

views

Hello!

Have a 6100LM three channel head. The footswitch that comes with the amp is huge - it takes up a large amount of space of my pedal board and I only really use it 3-4 times during a set (swapping from crunch to clean and back, never really use the lead channel). Does anyone know of a smaller replacement footswitch that could do the job? I only really need "channel up/down". I know the head has midi switching but this kind of thing is not my strong point......

Appreciate any help I can get!
Best

Andy

asked 05 Jul 2016 at 08:57 PM

Andy Randles
1

vote

1

answer

2.3k

views

Like the title says - I'm wondering if its possible / safe to run the Origin 50 head with the DI connected to a recording device and not connected to a traditional speaker load.

 

Thanks

asked 14 Dec 2018 at 08:56 AM

Tom LeBlanc (1)
0

votes

4

answers

2.3k

views

My Marshall Code 50 has been working very well until recently while im playing the speaker will just cut off out of nowhere. I am trying to see if anyone would know how to help with this problem. Thanks.

asked 01 Dec 2019 at 07:17 PM

Gabriel Spell
3

votes

3

answers

2.3k

views

HI just got  a new (3 days old) JVM 205C and played it a couple of times then when I went to turn it on again it will not make a sound!

It starts and all the tubes light up but when you turn off the standby nothing happens and no sound at all comes out, not a click as if the standby swith is doing nothing.

I did read the manual about the FX loop button muting the amp without effects plugged in but I have tried everything I can think of so far, guitars, leads other power sockets but no go!

Anybody have any ideas???

Thanks

Mark

asked 27 Jun 2016 at 12:07 PM

Mark Pianca (3)
0

votes

2

answers

2.2k

views

Hi. First just to say that a am generally very happy with the CODE50 & it is definitely filling a gap to provide great practice tones with aux input from LickLibrary & my son's vdrum set to jam along! I have a coupe of items I wanted to put out there to the forum:

So the fizz - has anyone else noticed a very high end (treble) fizz or harsh crackle to the tone on most 'unsaturated' presets? It almost sounds like a digital clipping at the high end of the spectrum to my ear. It is definitely worse when using my 2015 Gibson Les Paul Less+ (which has the brass zero fret nut) like the amp is reacting to some of the pronounced higher frequencies on this guitar but it is also noticable with other guitars using a standard nut material.

The cabinet resonance I guess is due to the relatively light weight MDF that the cab is constructed of which appears to vibrate a little too readily has the master gets to about 1.5 / 10. I have dabbled a little with the resonance / presence settings under the speaker cab which has helped control it a little but I would be interested in any other ideas for reducing that boooom that can wash out the tone. I do have a 4 ohm Celestion G12T-75 from a long broken Marshall SS 50w combo which I am thinking of trying out - it is a physically heavier speaker than the CODE one pre-installed but I don't think structurely this will be a problem for the cabinet. I would appreciate any other ideas - anyone added noise suppression foam to the inside of the cab (as used in noisy PC towers) or anything else?

Cheers all.

asked 16 Feb 2017 at 05:02 PM

Toby Gilbertson (1)
0

votes

2

answers

2.2k

views

I bought a CODE 25 amp and I can’t connect with any computer, I have tried with 2 different cabes and some differente OS: Windows 7, 10 and macSierra. I was thinking to update the firmware but, I can do that because the amp is unable to be recoginized by a computer!

It`s really frustrating!

asked 17 May 2017 at 10:16 PM

Rodrigo Prestes Machado
0

votes

1

answer

2.2k

views

Hi there,

I am considering buying a 2525H head and I was wondering if bias adjustement would be required on such low wattage EL34 power section.

I know the 'full scale' silver jubilee have a pot for bias adjustment but it seems not to be the case for the mini version.

Please confirm.

asked 01 Aug 2016 at 08:50 AM

Philippe D'Hainaut
0

votes

0

answers

2.2k

views

So as the name suggest i have connection problems. I had some other problems with phone connection also but that was solved with a hard reset of the headphones. But it didn't solve the problems with my laptop. So the headphones do connect to the pc and work fine but after an hour of use the make a loud beep sounds and turn off for no reason. If i turn them on again they instantly connect back to the laptop and continue working like before. Is there a program or drivers installer for the windows to fix this? Becouse i dont want to change my brand new headphones and wait for the new pair?

asked 08 Jul 2020 at 03:39 PM

Ignas Lukosius
0

votes

2

answers

2.2k

views

Hello! 

I recently found out that my code 25 doesn't have a output that supports a jack. I've used a "Gibson Memory cable" before, and that was ok for my use. So my question is; which program should use when I connect my code amp to my computer? I'm not looking for an expensive and supergood program, just a program that works for my hobby playing :-) I hope this was understandable :-)

asked 09 Jan 2017 at 11:01 AM

Bjørn André Erland
0

votes

3

answers

2.2k

views

 

Hi there,

here is a cabinet our lead player appeared with today at our practice room. He bought this in the 70's and has only replaced the cloth on it due to unwanted cat attention! Any idea how I might get the wattage and impedence from the serial number as he intends to run his Victory VX Kraken through it when it arrives! Personally I think it would be like taking an E-Type Jaguar for a spin in a ploughed field!!

Many thanks.

 

edited 23 May 2018 at 09:27 PM

duncan annible

asked 23 May 2018 at 09:20 PM

duncan annible
1

vote

4

answers

2.2k

views

Dear all.

In my code 50 fw 1.41, when I play, I  hear noises eg preset 02,03.04,06,07 ... 93. Is it similar to you or do you have a clear sound (no noise)? My guitar Gibson les paul tribiute 2017 and I use cable Fender FG10.

The best Regards

Jaca

I can send a sample to interested persons

edited 27 Jan 2018 at 08:34 PM

Jaca Wa (1)

asked 27 Jan 2018 at 08:09 PM

Jaca Wa (1)
0

votes

2

answers

2.2k

views

hi went to buy a new dsl40cr recently told by salesman no longer avaible.is this true.. if so will there be a new 2019 dsl 40  availble in near future.thanks 

DSL

asked 04 Apr 2019 at 10:28 AM

pat koroman
2

votes

0

answers

2.2k

views

Mi Code 25 ha dejado de funcionar con mi PC para grabar. Cuando lo conecto por USB ya no lo detecta (error 43 ) interface no reconocido. No se porque ahora no lo reconoce. 

Hay alguna forma de solucionar? 

asked 13 May 2017 at 02:25 PM

Marcos Osorno (2)
0

votes

2

answers

2.2k

views

My DSL40C amp is less than a year old and the speaker cuts out at moderate volume levels. The amp was purchased in the Los Angeles area at Guitar Center Inc., an authorized dealer, but they are not a Marshall authorized repair center. How do I go about arranging for a warranty repair on my Mashall DSL40C in the Los Angeles area?

Jacob

asked 11 Oct 2016 at 04:22 PM

Jacob Brodnansky
3

votes

6

answers

2.2k

views

I have the following problem with my Marshall Stanmore (I) Bluetooth speaker:

Whenever I am wirelessly connected, the Bluetooth connection drops after 20 minutes — while playing music!

The surprising thing is that it not just happens randomly after 15 to 45 minutes — no, it happens suspiciously regularly after 20 minutes. I went and tested this with my laptop (4 times) and my phone (3 times) by writing down the start and stopping times, and the Bluetooth connection got interrupted (the music stopped) after 20 minutes each time. 7 times in a row. No exception.

• Yes, I have removed the speaker from all devices, then re-repaired them. Multiple times.

• Yes, the problem exists with all my devices that can send sound via Bluetooth (laptop, phone, desktop,). Those same devices have no problem to stream music to my Sony sound system or portable Bluetooth speakers. The problem only exists with the Stanmore.

• No, the Stanmore is not near a wifi router, a micro wave, a DECT phone or close to other Bluetooth devices. All of my other Bluetooth devices work perfectly fine. During my tests, the speaker and the Bluetooth source were about half a meter/two feet apart.

• Yes, I have had the Stanmore disconnected from power for an hour. Even a few days, actually.

• Yes, sound works perfectly fine via the wired connection (INPUT 1) and it doesn't stop after 20 minutes. 

• Yes, the "STANDBY MODE" switch on the back  is set to "STANDARD". (But surely no Bluetooth speaker would ever go into standby mode WHILE playing music anyways, right?)

• No, I am out unfortunately of warranty. The speaker looks great and hasn't been used that much. I also find that it financially doesn't make much sense to spend 130€ (max.) on a Marshall OOW repair.

• No, the Stanmore I is not compatible with the Marshall Bluetooth app, and there is no way for me to update the firmware (as far as I know).

• Yes, I can absolutely open up the speaker and post pictures of specific components, if someone has a clue about what capacitors or chips to look out for.

Additional info on the issue:
I experience no problems connecting via Bluetooth, from any device. I can start playing music — but after 20 minutes, the music will automatically stop. If I am streaming from Spotify for example, the player will just pause. The Stanmore stays powered, and the red BLUETOOTH light on the Stanmore is still on, but it appears a little dimmer than normally. I have found that pressing the SOURCE/WAKE button once usually wakes up the Bluetooth connection again, and then after a while, I can resume music by un-pausing on the laptop or phone. 

Thoughts? Ideas?
The fact that this happens after a very precise operating time, sure sounds a lot like it could be standby-related. But the Stanmore is not set to POWERSAVER mode. And even if it was, it would only enter standby mode after a certain time if it wasn't playing anything. A speaker that goes into standby mode every 20 minutes WHILE playing music ... that would be ridiculous! And yet, that is exactly what I am dealing with.
Any ideas or clues for what to try or look out for?

asked 20 Mar 2021 at 10:07 PM

M K (3)
0

votes

2

answers

2.2k

views

Hello,

Yesterday I received my Code 50 amp. I played some hours with it and there is 1 thing that i noticed. I play most of the time at home through a headphone because neighbours, and the presets aswell as some own created sets sound really muffed if I add any Cab. I tried diffent Cabs but for me it sounds way clearer without a cab model.  I was wondering how this is possible? Did i miss something? When I remove the cab from a preset add lower the presence by 2 it sounds so much better

And when playing through the speaker while gigging with friends, will this difference still be there or is a cab model "necessary" when playing through the speaker?

Greetings, Tom

asked 01 May 2018 at 08:54 PM

Tom Verhaegh
0

votes

1

answer

2.2k

views

Could someone please tell me the exact manufacture date and manufacture location of my Marshall Amplifier?
The serial number of my White 20th Anniversary Series, JCM 800 / 4104 50-watt combo is:
AS 00980

 Thanks for any and all assistance.

edited 05 Nov 2019 at 07:25 AM

Eric Prosser

asked 05 Nov 2019 at 07:14 AM

Eric Prosser
0

votes

5

answers

2.1k

views

hi, i just got a code 50 and i need it to record with. i want to use the headphone as a line out into my interface (roland quad-capture). my question is should i use a UNbalanced jack into the interface or can i use the balanced (stereo).

because right now using a 1/8" jack out of the amp and a 1/8 to 1/4" adaptor sounds really bad out of the monitors. can someone please help me with this.

thanks

asked 17 Dec 2016 at 12:54 AM

joey pinter-bilek (1)
Showing results 181 to 200 of 3398
Loading - please wait...