Questions
Showing results 2081 to 2100 of 2252
0

votes

1

answer

474

views

I have one JCM 2000 TSL 122

The main supply is set to 230 V 50HZ. I Live in Brazil, here the voltage has an frequency 60Hz. What should I do?

asked 20 Aug 2016 at 02:57 AM

Lucas Manso da Silva
0

votes

1

answer

686

views

After having played privately for 25 years on a Peavey Rage 158 The Code is overwhelming and I'm loving every minute of it. Really enjoying hearing a preset and having my head fill with songs that fit the sound. Its a brilliant idea and please keep refining it and updating it. 
Question 1: Has there been an actual firmware update yet? the software said my code is up to date out of the box so I just want to confirm my software is installed properly.

Question 2: I would love to get a fixed date on the foot switch if you have one yet. 

Question 3: Is there a master way to get all the preset volumes to the same level or do I have to configure my favourite presets individually in order to get them to the same volume?

Great job to you and the software company.

 

CODE Presets Firmware

asked 19 Aug 2016 at 07:59 PM

Ross McLean
0

votes

1

answer

532

views

On the code 50 there is an option to edit the presets but this is not on the 25. Is there still a way to edit presets?

Can the usb be used for anything other than recording?

CODE Presets USB

asked 18 Aug 2016 at 04:42 PM

Ryan Lloyd
0

votes

1

answer

2.9k

views

Where can I download the Code 50 owners manual so I can get more from my amp?

CODE Manual

asked 18 Aug 2016 at 02:57 PM

David Gordon
0

votes

1

answer

2k

views

Hi Marshall,

I have recently purchased a Marshall CODE 50 and I want to register the amplifier online and for some reason I cannot find the Serial Number on the back of the Marshall CODE 50.

I can find the Model Number: CODE50 but nothing indicating a Serial Number.

Can you please help.

CODE

asked 18 Aug 2016 at 01:43 PM

Mark Cave
0

votes

1

answer

532

views

Hi,

Would you recommend using a high (250-300Ohm nominal) impedance Studio Headphone with Code50?

Or should I go with a low impedance one?

Just love my new Code 50 btw :)

CODE

asked 18 Aug 2016 at 09:58 AM

Erik Arkstedt
0

votes

1

answer

782

views

I have a Marshall valvestate 2000 AVT100 and suddenly the fx module stoped. The  amplifier works like always "good" but the fx module is death. What can be the matter??

It doesn't works,

Valve

asked 17 Aug 2016 at 11:08 PM

Juan Jose Gago
0

votes

1

answer

931

views

I'm a new owner of JVM410hjs, I just found out that the serial fx loop got problem

I have plugged in an effect chain into the fx loop, I have enabled the fx loop on the front panel,

what my question is that if I haven't plugged in the power supply for the effect chain, i.e. the effect chain in the fx loop is dead as there are buffered bypass pedals inside. The fx loop is serial loop thus at this situation, the amp must be dead silent. But the reality is I still hear a low volume of my playing through the cabinet, this bleed through is normally happened in parallel loop, but why my hjs serial loop also do that? Is that normal as the circuit designed is like this or my jvm is defected?

Cabinet

edited 17 Aug 2016 at 04:38 PM

Royce Lau

asked 17 Aug 2016 at 04:37 PM

Royce Lau
0

votes

1

answer

421

views

man, if it had a leslie or even vibrotone simulation it would be almost perfect!!!

asked 17 Aug 2016 at 02:55 AM

mark couling
0

votes

1

answer

561

views

OK, so I followed the instructions I found in another answer here about uninstalling the updater and then downloading it and installing a newer version.  Now there's a new error that occurs preventing the updater from working.   I attached the error.  One of the things I looked forward to being able to do with this amp was to record without having to use my Line 6 Pod as a crutch.  However, neither of the programs I normally use (Pro Tools and an older program called RiffWorks) recognize the amp via usb, and I've downloaded some trial software of a couple newer DAWs that recognize it but there's a horrible squealing noise that's produced on top of it (not to mention the guitar sounds like a poor copy of the amp--almost like it's a paper amp).  I am hoping the updater will fix these issues once the updater works.

-RC

Windows USB

asked 16 Aug 2016 at 08:26 PM

Randall Clark (3)
0

votes

1

answer

383

views

My amp is rated 230v 50hz can i run it on 220v 50hz ?

asked 15 Aug 2016 at 06:16 AM

Ashmit Sinha
0

votes

1

answer

392

views

I recently purchased my beloved amp and one day while on standby i lost all power no lights no sound nada anyone outthere have the same trouble no decent repair shops near me plz help i miss my amp

asked 14 Aug 2016 at 08:06 PM

Billy Finney
0

votes

1

answer

573

views

hey guys,

i redownloaded the utility update set up.exe  (it did seem that a new version was put out, but i still get the same error, ive attached a screen shot too. though it is in norwegian sorry bout that. also should my code be cooenced to the usb when running the programme? 

CODE Windows USB

asked 14 Aug 2016 at 07:22 AM

ilkin engin (6)
0

votes

1

answer

1.1k

views

Hi, I am trying to register this product on your website but it keeps telling me there is no model number. How do I actually register a stanmore speaker?

Speaker

asked 13 Aug 2016 at 02:49 PM

Yee Ling Foo
0

votes

1

answer

674

views

Has there been a new firmware update for the code amp series?  I just got my new code 50 and I'm having multiple issues. Gateway makes duplicates of my presets then sometimes after editing and saving (either using the amp itself or gateway app)  my amp completely freezes. I have no access to the updater and would like to know if there has been any new firmware updates, and if there is which ones solve these issues. 

CODE Gateway Presets Firmware

asked 13 Aug 2016 at 07:19 AM

Casey Vigil
0

votes

1

answer

411

views

What is the difference between  the yjm100-7 and the yjm100-t and the yjm100-u why the different suffixes and what's the meaning . Thank you 

asked 13 Aug 2016 at 02:55 AM

Larry Thomas
0

votes

1

answer

616

views

    I have the new Code 50 amp.  I was playing it and it suddenly went silent.  I noticed then the screen was on, so it didn't short out.  Looking into it more, I found the screen had stopped scrolling and all buttons and knobs are unresponsive. I tried (1.) turning it off, then back on, (2.) turning it of, unplugging it and waiting a few moments, plugging back in, then turning it bad on,  Still nothing. I've even tried the (.3) factory reset in the manual.  No avail.  I can plug my iPod into the line in jack and it plays fine, but all the buttons and knobs won't response. Please help!

CODE Manual

edited 12 Aug 2016 at 09:59 PM

Clifford Washington

asked 12 Aug 2016 at 07:30 PM

Clifford Washington
0

votes

2

answers

560

views

Hi Folks.....I have a 1987 JCM 25/50 Model 2554.....is it possible to get the owners manual sent to me either to download or by mail?

 

Manual

asked 11 Aug 2016 at 05:50 PM

Thomas Klimkowski
0

votes

1

answer

524

views

Hi guys!

 

I would like to know wether is normal or not a "ploc" noise comming from the speaker when switching from clean to drive mode, especially when reverb is on?  Note that even if the reverb is about 9hours , the "ploc" noise coming from speaker sounds like if the reverb was on maximum.

 

Thanks!

Speaker

edited 10 Aug 2016 at 05:40 PM

Rodrigo Lima

asked 10 Aug 2016 at 05:39 PM

Rodrigo Lima
0

votes

1

answer

581

views

Hi, When I registered my amp (a 1987 JCM 800 2205) after I entered the serial number, none othe models offered as options matched what I have. How do we reconcile that?

Registration

asked 09 Aug 2016 at 08:48 PM

Rob Wilson
Showing results 2081 to 2100 of 2252
Loading - please wait...