Questions
Showing results 201 to 220 of 236
1

vote

1

answer

1.1k

views

The lag time in the release of this footswitch is rediculous.  Why would you promise something that you can't / don't deliver on?    IF the Bluetooth/iphone Gateway App were usable/seemless, the physical footswitch might not be necessary.  IF the parameters of the amp (including up/down patches) were avaiable via the USB port to a Computer program/app, the physical footswich might not be necssary.  IF there weren't Bluetooth and other software bugs, then the physical footswitch might not be necessary.  Unfortunately, IT IS necessary just to use the Code 25/50 remotely as was promised in it's advertising when purchased. Mine is still under Warranty by Marshall.   It is not performing as advertised.  Please send footswitch, or send me a RMA (Return Merchandise Authorization) for the whole AMP  - you pay return shipping...   

asked 18 May 2017 at 01:58 AM

S Fisher (6)
0

votes

1

answer

818

views

I have an Iphone 7, bluetooth is on and it recognizes the amp but no matter what I try, it will not let me start up.  It will not connect.  The only message I get is make sure you are in range?  I would love to use the phone as the amp screen is small and hard to read.

asked 10 May 2017 at 09:50 PM

Dan Saucier
0

votes

14

answers

9.1k

views

I bought it yesterday and in the store it worked fine but then I turned it off and on again it will not connect I tried everything even deleted the app and it still not connect

"make sure code vo... turned on and in the range " 

please I need help 

 

asked 29 Apr 2017 at 08:51 AM

david asadov
1

vote

1

answer

1.6k

views

Promises, promises ... "we'll fix it soon";  " bluetooth issues will be addressed in future firmware updates";  " USB recording issues will be looked into"; AND, a 2-way footswitch will be available for Code 25/50 users when Code 100 is released.  Am I alone in my disappointment for Marshall's seemingly apathetic (non) responses to purchasers of their "not ready for prime time" digital products?!?!?!   I really wanted a Marshall Amp after 45 years as a Fender user.  My mistake.  I should have known better.  Useless, unsupported, glitched, buggy, unreliable, etc., etc., etc.    What say you Marshall in an attempt to save any reputation you thought you had?!?!?!?

asked 05 Apr 2017 at 06:08 AM

S Fisher (6)
0

votes

1

answer

845

views

settings-bluetooth-says connected.  Gateway-menu says not connected.  3 hours of chasing this around in a circle.  I'm not impressed.  Some instructions please.

asked 27 Mar 2017 at 02:52 AM

Ronald carnes
0

votes

4

answers

1.2k

views

I've had my Code amp for a couple of weeks and managed to connect it to my iPhone which is running the latest ios 10.2.1.  I also got it to connect to a brand new Samsung Galaxy Tab A running Android 6.0.1.  The connection didn't always work and sometimes dropped out.  I've updated the Amp to the latest firmware to hopefully cure the connection issues and now my phone and tablet just can't detect the amp at all.  I've tried turning on and off, resetting everything, forgetting the device etc. etc. but it's like the amp just doesn't have Bluetooth.  As no device can see the amp then Gateway just isn't possible to use as it also can't detect a phone or tablet. My devices can see each other but it's like the Amp just doesn't have Bluetooth.  I've also tried searching for it with an Ipad but this also couldn't see the Amp ?  It looks like the Bluetooth has died on the Amp but thought I'd ask if anyone has any ideas of anything to try or otherwise I'll have to take it back to the dealer and either try another one or replace it with a Fender Mustang.  It's a good amp but seems to have to many glitches at the moment looking at the forums.  I'll give it one more go though if anyone has any suggestions to try.  Any ideas anyone ? Many thanks for reading.

 

Thanks for the responses.  I think it is a hardware issue though with the bluetooth just not working on the Amp.  It doesn't seem to matter what device I use the amplifier just isn't visible to anything ?

edited 27 Mar 2017 at 11:36 AM

David Keeley

asked 24 Mar 2017 at 10:40 PM

David Keeley
1

vote

0

answers

951

views

Hello!

 

!!! Ok, my bad. Figured it out. Had to put the amp in pairing more (Rev & Power) - then all is well. Sorry. !!!

(Feel dumb, bt I'll leave this in case someone else has similar issue.)

I had the amp successfully paird with a prior phone (Moto Droid as well - 2 yrs old?) Got a new phone - described above - Android v7. Not able to pair. Have uninstalled the Gateway app, (that got in the way last time, until the phone & amp were paired, then an install / connect went fine). This time... I get a cryptic, possibly IP6 number that looks like a device address. No code to enter, or anything to do. Phone says "Pairing..." waits maybe 10 seconds, then returns with "Pairing..." gone - no message, no nothing. Tried many many times. Cannot "forget the device" - phone doesn't offer a lot of choices: pair or disable Bluetooth is all...

 

Will the Code work with this phone? IS there a trick I hope I don't know? I sort of like the app - although I often use the knobs - it's just easier... So... I'm not going to hate you forever, but have to join the folks that are dissappointed with this. Amps are marvelous, but this software isn't measuring up I'm afraid.

 

Anyway, any help much appreciated!

Thanks

Steve

edited 22 Mar 2017 at 08:34 PM

Steve Noyes (3)

asked 22 Mar 2017 at 07:44 PM

Steve Noyes (3)
0

votes

1

answer

1.1k

views

Hi Marshall 

I just bought a code 25, downloaded the app and tried to pair my amp to my phone which is a One Plus 3t.

However it doesn't pair like my Bose speaker, it only associates but nothing more, then in the app I can't manage to connect to the amp. Is my phone the problem? 

asked 11 Mar 2017 at 03:20 PM

Louis Chirol
0

votes

1

answer

1.7k

views

I bought a Code 25 for myself and my son. An older version of the app worked well but this latest udate is a complete joke ! I updated the firmware as well as the app a week ago and what a disaster!

I have spent hours and wasted energy trying to get the Gateway app and the CODE 25 to pair. I have followed every single piece of advice and  NOTHING works

For a company that makes quality products this has turned into a fricken disaster! There are so many complaints about the CODE 25 and 50 not pairing and it seesm that Marshall are doing diddly squat about sorting it out?? I am VERY pissed by the wasted time on this that I feel like throwing my CODE amp out the door into oncoming traffic!

Come on TEAM MARSHELL sort this problem out NOW... you are losing current customers and will lose future ones! 

PLEASE get back to us ASAP... it's becoming embarrasing for you!

edited 25 Feb 2017 at 12:58 PM

Stephen Henwood

asked 25 Feb 2017 at 12:55 PM

Stephen Henwood
0

votes

0

answers

669

views

I ask the same Question in some other Forum

https://www.musiker-board.de/threads/marshall-code-blootooth-problem.657279/#post-8205236

 

And there is Help.

My Rig:

Amp Firmware 1.3

Amp DSP 1.1

Amp Blootooth 3.1

Gateway Version 1.4.1

iPhone 5s iOS 10.2.1

 

Here is the Answer

If you have activated Bluetooth on the iphone before you switch the code back on, then the amplifier should automatically connect to the iphone. You can not press the Bluetooth again on the amp. Otherwise there is the problem, which you described. So once manually couple and then it should go automatically. With me it was so so ....

asked 21 Feb 2017 at 09:00 PM

Maik Satow (1)
1

vote

0

answers

1.2k

views

The first time I connected to my new Code 50 via Bluetooth on my iPad and iPhone there were no issues (2 weeks ago). Went to connect today (2/17/17) and could not with either device. 

1. Went to settings and "forgot device".

2. Shutoff amp and devices, restarted amp and devices.

3. Back to settings, Bluetooth, and paired iPhone to amp. Showed as connected.

4. Opened Gateway changed home screen to amp and tapped to sync. NOTHING!

5. Opened Menu, Code, no amp detected, tapped scan for amps, NOTHING!

Definitely a problem with your Gateway App. Please correct and email me at Olhoss.jarvis@gmail.com when issue is corrected.

if you can't correct problem please forward me the shipping costs so I can return it. The app was the deciding factor for going with the Code 50.

asked 17 Feb 2017 at 10:03 PM

clark jarvis (3)
0

votes

1

answer

1.1k

views

I was able to connect only once. What am I doing wrong? Help!

asked 12 Feb 2017 at 11:22 PM

Gregg Pangle
3

votes

3

answers

1.5k

views

When will there be a firmwear upgrade to correct the bluetooth connection problems ? I have followed all the instructions on the forum and still only occasionaly manage to get a connection before it disconnects or freezes at rehearsals which is very frustrating to say the least.

Using an Iphone 6s and the latest firmwear version with Code 25

Come on Marshall this is becoming a big issue 

 

asked 11 Feb 2017 at 01:24 PM

PETER CARR (2)
0

votes

0

answers

1.2k

views

I just bought this amp yesterday after flirting with a Blackstar HT20 and realising I wanted a Marshall again. Well, starting to wish I hadn't bothered.

Like so many others, I can get my phone (Samsung Galaxy S5) to connect to the bluetooth and actually play music through the amp. BUt Gateway will not find the amp within the menu. I've tried all the uninstalling Gateway, reinstalling, updating the amp's firmware - even tried using my daughter's Samsung S4-mini which again, connected to the audio but will NOT FIND THE AMP!

I have a Samsung Galaxy Tab 4 which is a good wee tablet but apparently isn't compatible with Gateway.

Seriously. So I have 3 different devices and not one of them can connect to my new amp.  Clearly this is a fault with the amp itself since the same thing happens with two different phones.

Please don't tell me to go through that long list of uninstalling, reinstalling, removing the bluetooth device and reconnecting etc etc. I've been doing all that since I got the damn amp yesterday afternoon. 24 hours later and none of it has worked.

Is it at all possible this is going to be addressed SOON in either a Firmware or Gateway update? Clearly, if the amp is faulty I will need to return it soon to get my money back but, honestly, I'm loving the sounds I'm geting with the presets, I just want to edit them rather than all the hassle of returning the amp to the shop!

I saw a review on the Google Play Store for the Gateway app from a guy in June 2016 - that's 7 months ago - and he was having the exact same issue. So if it's not been addressed in all that time and Marshall are still sending out these faulty amps, what hope for a fix? Please tell me there is one!

asked 03 Feb 2017 at 04:41 PM

steven Mckay
0

votes

1

answer

1k

views

Hello !

Like many of lucky owners of Marshall Code 50, I also have problem to pair Gateway app with Code. My phone (Ulefone Power with Android Mashmallow 6) recognize amp thru bluetooth and even play MP3 music, but can't work with Gateway. I wonder why ? I tried to rebooth code and phone several times, also install and uninstall app few times, but nothing helps. I upgraded firmware on my Code 50, still nothing. Can i expect fixed new version of gateway soon, and will it be tested on more smartphone brands ? 

greetings from Zagreb/Croatia

Tvrtko Grgic

tgrgic@hotmail.com

asked 01 Feb 2017 at 07:14 PM

Tvrtko Grgic
0

votes

2

answers

3.2k

views

So I just got my CODE50 two days ago and yesterday was the first day I had to play around on it, and that being at a live rehearsal of all places.  I didn't get to do much tweaking, but I noticed a problem with the EQ. If you have all buttons deactivated then the Bass Mid and Treble knobs do absolutely nothing, NOTHING...  I tried using the Natural preamp thinking that maybe the EQ knobs are strictly digital and an amp or preamp needed to be activated to enable the EQ to function.  When the Natural preamp was selected, however, the overall volume (master knob all the way up and the volume knob at 12 o'clock) was so low hardly anything could be heard.  Am I missing a menu option to set the volume or something?

 

Also, I've saw a lot of people having trouble getting the Marshall Gateway app to connect to their CODE amps, myself being one of these people unfortunately, but I haven't saw anyone come up with a definitive solution other than 1. Updating the Firmware 2. Turn the amp and phone off then restart both of them and try again. 3. Delete the amps Bluetooth profile from your phone and repeat step 2. 4. Call Marshall support.  I can get my Samsung Note 5 itself to connect to the amp (getting a weird message on my phone that says verify such and such number is the correct PIN for the Marshall amp but not having any further prompts on my phone or on the amp after tapping OK, but still connecting regardsless), but when I bring up the Marshall Gateway app and go into the menu to connect to the amp I can hit the scan button all day and it will NEVER find my CODE50.  What the huh?!!!  With all the other people I've saw on this forum having the same problem with the Bluetooth connectivity, you would think there would be a end-all-fix-all solution to such a massive problem. Has anyone heard anything or should I send this amp back for a refund while I still can?

asked 26 Jan 2017 at 02:42 PM

Joe Phinney
0

votes

2

answers

7.8k

views

Does anyone know if you can connect Bluetooth headphones before I go buy a pair 

asked 30 Dec 2016 at 08:57 AM

sid Featherstone
0

votes

2

answers

1.1k

views

Hello, I ve trouble with pairing my phone - lenovo s850 with Code 25 via bluetooth. I tried it many times, but my phone just cant find amp (bluetooth is on). I also tried another phones and devices with bluetooth but neither it could not find amp. Could it be broken amp or am I just doing something wrong? Thanks.

edited 29 Dec 2016 at 03:35 PM

Vojtěch Růta

asked 29 Dec 2016 at 03:28 PM

Vojtěch Růta
0

votes

7

answers

4.8k

views

Hi there Marshall team,

I was wondering if you could help me with a problem that I am having between my Code 25 amplifier and the Gateway app. I am able to pair my android device and the amp via Bluetooth just fine but once I am in the Gateway app it doesn't detect my amp at all, even when I press "scan for amp" it just says no amp detected. 

I think I should add that I have been able to connect it to my apple device without any problem at all.

It would be highly appreciated if you got back to me.

Thank you.

asked 28 Dec 2016 at 08:26 PM

Michael Huisamen (2)
0

votes

3

answers

7.2k

views

Just got my Marshall CODE 25, and the iPhone 6 will not find the amp on the gateway app or on the regular bluetooth settings. Any reason why?

asked 25 Dec 2016 at 05:16 PM

Jonathan Rowe (1)
Showing results 201 to 220 of 236
Loading - please wait...