Questions
Showing results 221 to 240 of 3523
1

vote

0

answers

471

views

I'm looking for some good "Shadows" tones like Apache, FBI and so on. Are they available somewhere?

asked 17 Aug 2019 at 12:09 PM

Marc Van den Bonne (1)
1

vote

0

answers

922

views

It seems that all of us code owners has the same problem with the master volume, it's a double potentiometer vertically soldered to the board. I've measured my master vol pot, both pot vipers seems to miss contact from time to time when you turn the knob. So thats means to me a broken potentiometer. The surface inside the pot where the viper travels is partly broken. I noticed that the pot does not have anything to do with any software or firmware, so no firmware update will help here. So my question is where to buy a new master volume potentiometer for marshall code 50.  Best regards keep up the good work.

edited 29 Jul 2019 at 04:55 PM

Kaj Nyman (1)

asked 23 Jul 2019 at 05:44 PM

Kaj Nyman (1)
1

vote

1

answer

1.2k

views

Trying to update my Code 50 to the new firmware but it says "Not Connected" to the computer. I've tried everything that is on the troubleshooting page, I have an Mac pro and tried with both Crome and Opera. Last time I updated it was not any problems. 

I have following versions on the amp (see this when I'm starting the amp in the bootloader mode)
BL: 0.6
MCU: 1.3
DSP: 1.1

Do you have any more tips on how to update the firmware to the new?

asked 12 Jul 2019 at 08:44 AM

Andreas Esp (1)
1

vote

1

answer

970

views

Hello,

Since updating Code 25 to firmware 1.44, the bootup time is now very slow and can take up to 20 sec before being able to play a sound from the amp.

Wtf ?

Do you experience the same latency?

Any chance of a fix or a possible downgrade ?

Thank you.

 

asked 09 Jul 2019 at 08:19 PM

Matt Themans (1)
1

vote

0

answers

644

views

Does anyone have a Steve Lukather sound dialed in?

asked 06 Jul 2019 at 02:04 AM

Johnny Rosado (1)
1

vote

1

answer

1k

views

Dear Marshall Team,

It took some time, almost a year, but finally we got the long awaited update of the firmware to fix the painful Bluetooth issue on CODEs. I installed it a few days ago (which was a bit of an issue as reported in another of my posts but finally succeeded) and now CODE does what it is supposed to do.  BT comes on and connects as it should every time I turn on the amp and start Gateway on my Ipad/Iphone.

I'm very happy that you could fix the problem and I encourage all brothers and sisters in pain to upgrade the firmware asap if they haven't done already.

In the light of this fix I think we, the community, may also forgive you that for months you told us that it is not a firmware issue ;-) 

So far I also think that the BT connection is more stable than it used to be. 

Now I can enjoy again my little CODE 25. 

Thanks, Alex F.

asked 03 Jul 2019 at 08:28 AM

Alexander Fleischmann (14)
1

vote

0

answers

725

views

It took more than a year, but still!

Finally the annoying Bluetooth problem is fixed!

The amp turns on Bluetooth after power on,  reconnects to the smartphone automatically without manual pairing and the application works fine (there's some problem with application scaling on LG G7 due to screen resolution, but I can live with that).

Thank you for this update, Marshall!

Even if the process was soooo slow that the 1-year warranty ended, it's good to know that you didn't abandon this product :)

Honestly I thought that we won't get any updates and I was surprised to see the Gateway application update and checked the forum just in case. 

Best Regards,

Ilya

asked 21 Jun 2019 at 06:55 PM

ilya macle0d (6)
1

vote

0

answers

1k

views

I found these speakers in my code 100 2x12 and am trying to gain any information  I can about them

I have tried to google them and keep coming up with references to the celestion rocket 50

 

thanks in advance

asked 12 Jun 2019 at 02:09 PM

Stephen Rosin (1)
1

vote

1

answer

3.8k

views

This past week (three days ago to be exact) I purchased and took delivery of my second Code™100H amplifier head. I was told

by a friend of mine that this head is being discontinued and no longer in production ― and my online dealer was discounting it

for $150.00 off the regular sale price.

In my opinion, the Code™100H ranks right up there with the very best sounding amplifier heads that Marshall Amplification PLC.

has ever produced; the 1959 Super Lead MKII ‘Plexi’, the Silver Jubilee, and the JVM100H.

Why Marshall, is this most excellent amplifier head ― with its extremely vast array of super-high-quality sounds ― being discontinued?

My guess, is an immense lack of promotion, patience, and education on the infinite possibilities that this amplifier can produce ― if only the user would

spend some quality time listening, tweaking, and editing . . . It took me less than ten minutes to edit my four favourite preset sounds.

Perhaps this fine lady said it best: ‘You get to have whatever you want . . . with a side of whatever you want . . . ’ ― Nita Strauss. 🍴🍰🍴🍰

edited 26 Mar 2020 at 09:12 PM

Jimmy James (2)

asked 10 Jun 2019 at 07:04 PM

Jimmy James (2)
1

vote

0

answers

1k

views

So I've been thinking about buying a Celestion F12-X200 speaker for my code 50 and was wondering it this would work. The reason I need to know this is because even though I know you can use an 8ohm speaker on a 4ohm tube amp, I'm not sure about a digital amp. Could anyone tell me if this is possible.

asked 01 Jun 2019 at 05:01 PM

Keenan Borgerson (2)
1

vote

2

answers

828

views

Just got my Code 100c and i cant connect to it via bluetooth. Ive tried 4 different phone/tablets, galaxy and iproducts.  The amp is in pairing mode, blue light flashing but its not popping up on any device. 

Any help would be hugely appreciated

asked 25 May 2019 at 10:39 AM

Joe Roche (3)
1

vote

4

answers

978

views

Hi Marshall,

The last firmware update broke the bluetooth autoconnection issue and it has been more than a year and a half and you never updated it. Last firmware update was at Oct 2017, so I made a decision, I posted my Marshall Code 25 on Marketplace so I hope I can get rid of it and get an amp that works properly or at least works as advertised.

I hope you fix the bluetooth issue before you loose more customers. I think I will never buy a Marshall product again.

asked 15 May 2019 at 07:48 PM

Julio Guerrero (1)
1

vote

1

answer

804

views

I too am bugged by the constant high frequency whine coming from my Code 50's power section. It has nothing to do with the preamp or patch, but rather the level of the power amp output. It is rather high frequency and constant, and varies a bit when you move your head. But the problem does exist, and it sounds like some high frequencies are not being fitered well by the Code 50 & 100 power supplies or output section. A number of users have now complained about this problem. I have a solid background in electronics and am not a flake! I'm an LA studio musician and this noise is not good for professional recording. I'm hoping it is something that is easily fixable, because I love the sounds I'm getting from this amp.

asked 11 May 2019 at 11:44 PM

Hadley Hockensmith (1)
1

vote

0

answers

499

views

I have my buddies Code 50 here and was checking out some really cool patches a couple hours ago. Waiting for him to come over to grab a bunch and the page will not load. It was a pretty cool page to check the sounds and navagate. Anyone know if this happens, or am i just unlucky.

asked 09 May 2019 at 10:38 PM

Eric Vaughn (1)
1

vote

7

answers

1.4k

views

Thsi is NOT a question. More of an eye opener, if you do this.        

     Take your PERSONAL cell phone. Pull up GOOGLE  PLAY. Not this site. The actual Google play store. Pull up Marshall gateway.....READ THE REVIEWS......They say it all......Your app, that you designed, SUCKS....I could understand blaming phones if it was maybe 3 or 4 out of 50 reviews. But, that's not the case here. You have 50 bad reviews (1 star) to every 55-70 reviews.....Not good....If you're not going to fix the app......DISCONTINUE THE CODE LINE!!!!!!!!!!!!!!!!

edited 07 Apr 2019 at 08:34 PM

Jamie Carter (16)

asked 07 Apr 2019 at 08:05 PM

Jamie Carter (16)
1

vote

2

answers

817

views

how do you get the presets others have made into the gateway library cloud saved 100 presets so I can access them on my amp or do i just copy there presets and change one of the ones i have 

asked 04 Apr 2019 at 03:16 AM

Gregg Mrotzek (1)
1

vote

0

answers

636

views

I'm using a google pixel 2 and the app is not connecting with the amp although the phone IS already connected to the amp.

 

I've tried my wife's samsung s9 and it works ok. 

 Edit. Ok, Now It's working. But not only i had to forget the device, I had to do a Bluetooth, Wifi and Mobile reset. And after I reinstalled the app. 

The reset option is located in Settings>System>Advanced

So everyone else having the same problem and still not working after forgetting the amp on Bluetooth settings and reinstalling the app should try this instead.

Can't be more happy with the amp

I hope this can help anyone.

edited 02 Apr 2019 at 06:34 PM

Ezequiel Facundo Otheguy (1)

asked 01 Apr 2019 at 10:29 PM

Ezequiel Facundo Otheguy (1)
1

vote

3

answers

1.6k

views

I have, or should I say, HAD a Marshall CODE 50 which after 20 months of service decided to quit following a POWER SUPPLY failure.  I took it to an electrical repairer for diagnosis and found out, through Marshall Australia and UK that the power supply is not replaceable because it has been suspended.  No parts available.  That means I now have an amp that is unfixable and never will be, even with an aftert-market power supply - which, according to Marshall cannot be retro-fitted.  What a fantastic waste of money that exercise was, and I have zero warranty fall-back.  Has anyone else had the same problem?  Kev

asked 01 Apr 2019 at 03:01 AM

Kev Lawlor (1)
1

vote

1

answer

1.1k

views

Hello, just purchased a Code 50 and so far I'm very happy with the amp but there are still a few things unclear with the Presets and Gateway. I have connection with my laptop or via android, that all works fine. I've downloaded a few presets from the website and want to use them on the amp. 

- The standard 100 presets are  there when I connect to the amp. If I want to add new presets do I have to override one of the standard presets? I thought 200 was the limit?
- And another thing,  if for example I upload a new preset to the amp the name of the preset doesn't show in the display. 

I tried the manual or Youtube tutorials but none are very clear on this subject. 

 

 

asked 06 Mar 2019 at 09:45 AM

Wim de Nooijer (1)
1

vote

3

answers

2.7k

views

Hello Group! I am about to receive my new Marshall Origin 50 watt head on Monday (March 5th). I'm excited as hell! I was looking for a 50 watt platform to go through my hand made Tweed 1X12 cab with a EVM12L that I built three years ago. I just had a bad expierience buying a Fender Bandmaster VM with a blown digital effects board. The repair facility could not obtain this part from anywhere. I wound up returning it to Reverb.com and was out all the repair money, two 5 hour round trips and $55 to ship it back. I was really devistated until (by accident) I stumbled onto this Origin series amp. I owned a few Marshalls in my day but this one really caught my eye. My question to you guys is this; normally amps come through with pretty basic tubes. I have no idea what the Origin comes with as far as stock tubes. Being the perfectionist that I am and the gear freak I've always been, I'm already wanting to upgrade the 12AX7's (EC83s) and the EL34s. Any suggestions as to a good upgrade or are the stock tubes pretty good? Thanks guys (and gals)

asked 01 Mar 2019 at 12:23 AM

Lonnie Perry (1)
Showing results 221 to 240 of 3523
Loading - please wait...