Questions
Showing results 2861 to 2880 of 2947
0

votes

1

answer

639

views

Hey all,

Feels like a silly question asking however...
I have recently purchased a new Marshall amp and inside the box it came with a leaflet for 3 years warranty.
I have made an account and registered the amp, does this now mean the warranty is active on the amp?

asked 13 Jul 2016 at 09:53 AM

Ash Gray
0

votes

1

answer

629

views

Hello, From the factory, my control panel was very dirty with lots of smudges and finger prints. It does not look good. How do I clean it and what do you recomend doing?   

asked 12 Jul 2016 at 03:59 PM

Tommy Scott
0

votes

1

answer

694

views

How can i connect M P3

asked 12 Jul 2016 at 01:15 PM

Robert Peddle
0

votes

1

answer

707

views

Dear Marshall,

I am waiting for a new shipment of Code 50's to be delivered to Sweetwater here in the USA.  They told me the shipment will be in by the end of July.

Will this new shipment include updates to Blue Tooth, or programs with current problems? 

I have no home computer, so this is improtant to me.

Thank you for your time in this matter.

Very Truly,

Stephen

 

asked 12 Jul 2016 at 12:21 PM

Stephen Rudnick
0

votes

1

answer

767

views

Hi, can you tell me what the latest firmware is on the code 25, so i know if a newer one comes along! 

edited 09 Jul 2016 at 10:54 PM

J D

asked 09 Jul 2016 at 10:52 PM

J D
0

votes

1

answer

737

views

Serial number V02003995E. When trying to register I can choose between Code25A, B etc.

Whichever code I choose I get an error return. I just bought it today at the American Guitarstore in Apeldoorn, The Netherlands. What should I do?

asked 08 Jul 2016 at 07:26 PM

Rob Elbers
0

votes

1

answer

1.1k

views

Hi all,

Is there a parts list available somewhere for a JTM 30 amp??

Regards,

Gordon.

asked 07 Jul 2016 at 09:12 AM

Gordon Adams
0

votes

1

answer

771

views

I just got a new CODE50 and am extremely pleased with. My problem is everything on the Gateway app works, but the GAIN, MIDDLE, VOLUME, and PRESET knobs on the amp don't work. I'm really pretty new to this so I'm not sure if something is wrong or I'm doing it wrong but every other knob works correctly.

asked 07 Jul 2016 at 02:30 AM

Arren Pardue
0

votes

1

answer

871

views

I'm trying to get the specifics on my head's history.  It's a 1987 2203, with the serial code labeled S/A.  However, the sticker has hand-written specs saying:

Model: 2203

Power: 100 W

Power Input: 375 W

As far as I know, "S/A" models are 50 W.  But how come mine says it could be 100 W?

asked 06 Jul 2016 at 06:22 PM

Paolo DeLaCruz
0

votes

1

answer

1.6k

views

Hello!

Have a 6100LM three channel head. The footswitch that comes with the amp is huge - it takes up a large amount of space of my pedal board and I only really use it 3-4 times during a set (swapping from crunch to clean and back, never really use the lead channel). Does anyone know of a smaller replacement footswitch that could do the job? I only really need "channel up/down". I know the head has midi switching but this kind of thing is not my strong point......

Appreciate any help I can get!
Best

Andy

asked 05 Jul 2016 at 08:57 PM

Andy Randles
0

votes

1

answer

657

views

Hey

Problems with the lead and crunch channels on my 6100LM head - on both channels the tone and volume disappeared leaving a trebly tinny sound. It also seems like the tone controls on each channel do not work. Any idea what the problem is here? Appreciate any help you can provide.

Best, Andy

asked 05 Jul 2016 at 08:53 PM

Andy Randles
0

votes

1

answer

645

views

Hello, I just got an old AVT150H, I will use this AMP with a MG412CF Cab. AMP: 150 Watts, and the Cab: 120 Watts, 8 OHM.

Can I use it normally?

What if I get a second cab (for full stack)? Can I get another with 120 Watts? Should I better change to bigger cabs?

asked 04 Jul 2016 at 09:52 PM

Jaime Davila
0

votes

1

answer

878

views

so what series is the vavlestate 10 and valvestate 40V?    can't find them in the manuals section

asked 04 Jul 2016 at 09:23 PM

doug horvath
0

votes

1

answer

905

views

Hello ,,, being new to this site and Marshall amps hope I don't sound to dumb...  Can I go out of the line out on my valvestate 10 and into the input on my valvestate 40V?   

asked 04 Jul 2016 at 09:16 PM

doug horvath
0

votes

1

answer

540

views

I lost the retaining nut(and washer?) for the Input jack on the front panel of my MG10 Amp. Can I buy a replacement from you?

asked 03 Jul 2016 at 07:11 PM

Bob Wiley
0

votes

1

answer

728

views

Another question about the Code 25.   I'm configuring using the amp selector switches.   You've said everything that can be done via the Gateway App, can be done via the amp controls.   In the Gateway App, it allows me to individually turn on and off each pre-fx, such as Distortion, Compression, and Pitch.   I cannot figure out how to individually turn on and off these pre-fx devices via the amp controls.    It appears to either turn them all on or all off.  Even when I turn them off, every sound appears to be compressed (even when I set the power resonence to a high value) and its really annoying me.    When I had the Gateway app working properly (see my previous question), I was extremely happy with the ability to control these pre-fx settings and the Code 25 amp sounded awesome!   Now, since the Gateway has stopped working and all sounds appear to be compressed,  I'm ready to return it......your help is appreciated.

asked 03 Jul 2016 at 06:18 PM

Joshua Morris
0

votes

1

answer

678

views

my Marshall 2555, I have to change the voltage and the ohm rotory switches, now the one's in the aamp are an 8pin with a jumper going from the #3pin to the #6pin, but the new replacement switches are a 6 pin with what i assume is a ground pin in the middle, so my question is do i run the jumper from the #3 to the middle pin. pictures would be nice since i can't seem to find any information at all on the net,or u-tube. I would hate to do a trial and error wiring thing.

                                                                                                             Mike.     gitrplyr57@comcast.net

asked 03 Jul 2016 at 05:55 PM

George Scivoletti
0

votes

1

answer

815

views

I recently purchased the Code 25 from Guitar Center.   I downloaded the app to my Galaxy S5 and paired it with the amp.   Day 1 everything worked fine.   Day 2, the bluetooth connection is dropping whenever I make a setting modification via the app.....very frustrating as this did not happen Day 1.   Can you help?

One more piece of info, the bluetooth connection actually stays active after the Gateway app drops as I can still play audio from my phone thru the Code 25.   It is the Marshall Gateway app which drops the connection after I make any change.   The app appears to drop the connection as soon as I strike any note on my guitar.       Once the connection drops in the app, it will not reconnect.    The only way I've gotten it to reconnect is to drop the pairing and re-pair.   Interesting that when it 'pairs' it always produces a new pairing code.

edited 03 Jul 2016 at 03:43 PM

Joshua Morris

asked 03 Jul 2016 at 02:51 PM

Joshua Morris
0

votes

1

answer

660

views

I cannot find my model number in the dropdown list

Serial is T40052, It's 1x12 master volume JCM 800 super lead with channel switching.

4210 - 2205 basically

asked 03 Jul 2016 at 10:27 AM

alex newman (1)
0

votes

1

answer

743

views

When i try to play a track to my Code 25 using gatway on my motorola droid turbo 2 running android 6.0 the search window opens but remains blank other then the ok and cancel buttons at the bottom. Please help. thanks!

asked 01 Jul 2016 at 01:55 PM

vince hourigan
Showing results 2861 to 2880 of 2947
Loading - please wait...