Questions
Showing results 3001 to 3020 of 3520
1

vote

0

answers

1.3k

views

The first time I connected to my new Code 50 via Bluetooth on my iPad and iPhone there were no issues (2 weeks ago). Went to connect today (2/17/17) and could not with either device. 

1. Went to settings and "forgot device".

2. Shutoff amp and devices, restarted amp and devices.

3. Back to settings, Bluetooth, and paired iPhone to amp. Showed as connected.

4. Opened Gateway changed home screen to amp and tapped to sync. NOTHING!

5. Opened Menu, Code, no amp detected, tapped scan for amps, NOTHING!

Definitely a problem with your Gateway App. Please correct and email me at Olhoss.jarvis@gmail.com when issue is corrected.

if you can't correct problem please forward me the shipping costs so I can return it. The app was the deciding factor for going with the Code 50.

asked 17 Feb 2017 at 10:03 PM

clark jarvis (3)
1

vote

1

answer

2.9k

views

Hallo

Habe mein Galaxy s5mini mit dem Code 50 Gekoppelt und kann auch Musik abspielen.

Auf die Gateway App kann ich allerdings nich zugreifen.

Ich Scane for Amps aber die Meldung Not Conneceded erschein immer wieder auf dem Display.

Habe die App schon neu Installiert,aber leider ohne Erfolg.

Wo liegt der Fehler?

Danke für eine Rückmeldung.

MfG.

Peter

asked 17 Feb 2017 at 03:28 PM

Peter Niederer (1)
0

votes

3

answers

957

views

i'm finding that when i store my settings manually on the amp it freezes and wont go onto any other settings. lucking turning the amp off and on again solves it. i'm just wondering how frequent of an issue that is with other code amps. it's a bit frustrating and the gateway app is a bit tempremental. i do like my amp other no issues with the foot pedal but if i was having a session changing my settings the amp would drive me mental.

asked 17 Feb 2017 at 02:00 PM

Daniel Ingle
0

votes

2

answers

2.4k

views

Hi. First just to say that a am generally very happy with the CODE50 & it is definitely filling a gap to provide great practice tones with aux input from LickLibrary & my son's vdrum set to jam along! I have a coupe of items I wanted to put out there to the forum:

So the fizz - has anyone else noticed a very high end (treble) fizz or harsh crackle to the tone on most 'unsaturated' presets? It almost sounds like a digital clipping at the high end of the spectrum to my ear. It is definitely worse when using my 2015 Gibson Les Paul Less+ (which has the brass zero fret nut) like the amp is reacting to some of the pronounced higher frequencies on this guitar but it is also noticable with other guitars using a standard nut material.

The cabinet resonance I guess is due to the relatively light weight MDF that the cab is constructed of which appears to vibrate a little too readily has the master gets to about 1.5 / 10. I have dabbled a little with the resonance / presence settings under the speaker cab which has helped control it a little but I would be interested in any other ideas for reducing that boooom that can wash out the tone. I do have a 4 ohm Celestion G12T-75 from a long broken Marshall SS 50w combo which I am thinking of trying out - it is a physically heavier speaker than the CODE one pre-installed but I don't think structurely this will be a problem for the cabinet. I would appreciate any other ideas - anyone added noise suppression foam to the inside of the cab (as used in noisy PC towers) or anything else?

Cheers all.

asked 16 Feb 2017 at 05:02 PM

Toby Gilbertson (1)
0

votes

3

answers

1.4k

views

Why don't the Code combos have speaker out jacks?

This is incredibly frustrating and made more so due to the nearly year long wait for the Code head to be available in the US.  I am very interested to hear the modeling through 1960 cabs, and it simply doesn't make sense to have a completely closed system on the combo amps.

Please consider this option in subsequent versions.

asked 14 Feb 2017 at 05:37 PM

Matt Smith
0

votes

3

answers

1.9k

views

So ive been using my code50 for about a month now. Only really used it at my house and im getting on really well with it, i love it. Dead easy to use and like using a mixture of gateway and pedal.

I took it to band practice the other day, a chance for it to really show me what it can do. Turned it up to about half way on the master volume and i had this horrible screeching feedback come through every time i even touched my guitar strings. Almost as if my guitar was right up against the amp but it wasnt. 

Was fine on a clean setting, only when i had it on a distorted setting

Anyone else having this issue? 

asked 13 Feb 2017 at 09:43 PM

chris poole
0

votes

1

answer

593

views

asked 13 Feb 2017 at 06:08 PM

jw huizenga
0

votes

1

answer

1.1k

views

I got my CODE all set up with tones that I thought were going to work well.  Used it at practice for the first time yesterday and found out that everything seemed boomy.  I didn't have time to experiment too much, but any suggestions on what to adjust to try to get rid of the boominess?  If it matters, I have the volume set pretty low on the patch and had the master volume up pretty high.  I don't use any real high gain stuff - just your basic dirty/crunch types of tones.  Good example is the factory default Plexi.  Thanks in advance!

asked 13 Feb 2017 at 12:38 PM

Doug W
0

votes

1

answer

1.2k

views

I was able to connect only once. What am I doing wrong? Help!

asked 12 Feb 2017 at 11:22 PM

Gregg Pangle
0

votes

1

answer

558

views

Can not seem to piar phone with amp, push rev and power at same time nothing happens, can you help?

asked 12 Feb 2017 at 06:22 PM

Michael Dolfi
0

votes

1

answer

749

views

I own the Stanmore Marshall blutooth speaker...and absolutely LOVE IT!!! (Bose.....pfffftsh)

I am new to the Marshall site but wondering if the smartphone controls pertain to the model I have?

Thanks in advance.

asked 11 Feb 2017 at 11:24 PM

Ryan Williams
0

votes

0

answers

2.6k

views

is there a driver for the code amp so i can use it with my DAW?

asked 11 Feb 2017 at 10:18 PM

joey pinter-bilek (1)
0

votes

0

answers

615

views

Given that the code head is 4ohm; is there any danger in running it into an 8ohm cab in the long run?  I understand it will halve my output power, but I'm more concerned with long term damage to the head. 

Thanks

asked 11 Feb 2017 at 02:44 PM

Randy Abbott (1)
3

votes

3

answers

1.7k

views

When will there be a firmwear upgrade to correct the bluetooth connection problems ? I have followed all the instructions on the forum and still only occasionaly manage to get a connection before it disconnects or freezes at rehearsals which is very frustrating to say the least.

Using an Iphone 6s and the latest firmwear version with Code 25

Come on Marshall this is becoming a big issue 

 

asked 11 Feb 2017 at 01:24 PM

PETER CARR (2)
0

votes

1

answer

842

views

Hi Marshall, 

 

I just got the code 50 and i'm not being able to download my songs from Itunes from a iphone 7 even the ones i downloaded from the cloud!

Do I have to make the firmwire uptade ?

 

Thank you !!!

asked 11 Feb 2017 at 02:56 AM

Gabriel Calfat
0

votes

1

answer

914

views

My JCM2000 TSL100 will power up and play fully....after a while 30 mins or so....it will fade out to no sound....or weak sound....power it down then up again ...it will play full for another period....had the smae problem before and took to amp guy...it worked perfectly for him...maybe he didn't play it long enough...so I said for him to replace all tubes anyway... it is now doing it again after maybe 50 hours of play....any thoughts or just preplace tubes again....if its a tube is it likely to work for a period of time after its powered down then back up?

asked 09 Feb 2017 at 05:05 PM

Barry Brockwell
0

votes

1

answer

1.1k

views

I just bought a new phone and i cannot download Gateway app for Huawei :( ?????????

Any ideas??

asked 09 Feb 2017 at 03:19 PM

Joris Wouters
0

votes

1

answer

647

views

Hello,

I own a YJM Model head. It has an issue with the digital board processing (part # MD55-66-00-1SS3) and i just can´t reach Marshall´s support to get this part.   I´ve sent an email but had no response. By phone they will never call me back as i live overseas...

I live in Brazil and don´t know if there is a Marshall Support around.

Please, help me out.

Thanks

Marcio

asked 09 Feb 2017 at 02:49 PM

Marcio Maia
5

votes

8

answers

2.6k

views

Is there any chance to rectify the way the master volume pot on the CODE 50 behaves via a firmware update? Or is it a malfuncion on my device?

From 0 to 1 there's, well, nothing. No sound. Above that, there's about two millimeters of neighbour friendly bedroom level followed by an abrupt kick in the guts.

Thanks in advance.

 

asked 08 Feb 2017 at 04:56 PM

Sebastian Opara (5)
0

votes

0

answers

782

views

Hi all, 

Just a basic question. Wondering if the fx loop in the back of my amp was Line Level. Is this universally true? Are all fx loops line level?

 

Thanks.

asked 06 Feb 2017 at 02:14 AM

Sunil Garbuja
Showing results 3001 to 3020 of 3520
Loading - please wait...