Questions
Showing results 301 to 320 of 499
0

votes

2

answers

1k

views

I recently purchased a new code 100 which was a display model. They didn't have the box for it or the owner's manual. I subsequently downloaded the manual off the internet. On one of the pages concerning the front panel functions it talks about the F/C jack socket and mentions "connect the supplied 2-way footswitch" but I never got one with  it. Has anyone recently purchased this model and did it come with a 2 way footswitch  for scrolling through presets? If so I will try and get one off the shop for free. If they argue their way out of it are they expensive to buy separately? **Update to this is that the manual I have downloaded has code 100 and code 100h on the cover so maybe the footswitch comes only with the 100h?

 

edited 17 Jun 2018 at 01:25 PM

julien casella (1)

asked 17 Jun 2018 at 12:26 PM

julien casella (1)
0

votes

1

answer

1k

views

I have successfully synced some presets onto the Gateway App on my phone and can use them when my phone is connected to my Code 50 amp via bluetooth. Is there anyway to overwrite the presets on the amp with presets on the Gateway app, so those presets are available without connecting to my phone? Thanks!

asked 14 Jun 2018 at 02:47 PM

Tom Appelbaum
0

votes

2

answers

1.7k

views

I connected my Code 50 to my laptop via bluetooth, but the my.marshall presets says "CODE not connected". I tried connecting via USB, but the amp has a goofy connector that standard USB cables do not connect to. Also - I can connect via the Gateway app on my phone, but the presets I add to My Library do not show up (even though it says that they have synced). 

asked 11 Jun 2018 at 10:11 PM

Tom Appelbaum
0

votes

1

answer

676

views

I'm connected through bluetooth to my code 50 and i can choose to change the different presets, but when i go to edit the presets of gain, bass, treble, volme etc etc, nothing hapens. Am i missing something? Even that little button the shows phone to amp or amp to phone in the bottom left corner does nothing.

 

cheers

asked 05 Jun 2018 at 08:51 PM

Curtis Jorundson
2

votes

3

answers

4k

views

Hi.

Just a warning (possibly more a bit of advice maybe):

I noticed over the weekend that sometimes (not always) when retrieving a patch from a CODE amp. the Marshall CODE PC Editor does not always get it right.  Sometimes it will load perfectly and other times it's almost as if it's retrieved some, not all, of the settings for the patch.  I only noticed this after retrieiving some presets, making a change or two, and then overwriting on the amp. with the incorrect settings and I thought I was going bonkers because I checked and re-checked what I was doing but whenever I saved on the amp. sometimes one or two of the parameters were not as I set them.  It seems to do the same when loading a saved patch from disk too.  Wasted hours!!!

Anyway: the easy workaround really is to just keep clicking on the retrieve button until there are no more changes to any of the parameters of the preset being shown on the screen (normally only need to do it twice but three is a lucky number).  Make your changes then save back to the amp. (I've resorted to doing this three times too just for safety sake).  And when loading from disk: get into the habit of doing it three times too!!!

I'll try get their support to have a look at it (although things seem every so quiet over there).

I mention the above because even although we all know the this is not a Marshall Amplication PLC product and is not supported by them: it is indeed punted on these forums quite widely (by myself too).

Regards,

Dale.

asked 05 Jun 2018 at 02:35 PM

Dale Paterson (104)
0

votes

1

answer

567

views

asked 31 May 2018 at 03:10 PM

Tony Kay
1

vote

1

answer

2.7k

views

Hi I have had this Marshall Code 100 for a few weeks now, mucking around with it to try and figure it out and finding it to be a little user unfriendly. What I want to do is to change a single preset to what it was originally (eg factory setting) without doing a factory reset and losing all my other changed presets. I cannot find any joy anywhere about this. Also, when I look at the list of 100 presets online (there are a few lists going around in chat forums and also in the gateway section of this website) I can only ever find the 100 presets that are on the phone gateway app and not the list that was originally on the amp (for example on my amp when I factory reset it, 00 is JTM Chill, 01 is "So American" etc, whereas my gateway library has 00 as EL34 Heaven and 01 as Plexi Classic). So I cannot find the actual standard amp preset list anywhere online or within the Gateway app.

My questions boil down to three:

1. How do I restore an individual preset to what it originally was (without performing a factory reset)? 

2. How do I even know what the original preset was called?

3. Say I connect my smartphone to the amp via gateway and bluetooth. If you click on the arrow on the right hand side of one of the presets in the library, it takes you to another screen. In that screen it has an amp section and a library section, with 2 small boxes you can tick next to each. What is the purpose of this screen and ticking the boxes? Like what can you actually change on this screen is it just the name of the preset or can you replace a preset that is on the amp with one that is in the gateway library?

Needless to say I am very confused and was hoping to be way ahead by this stage. Please help!

 

edited 26 May 2018 at 04:11 AM

julien casella (1)

asked 26 May 2018 at 04:08 AM

julien casella (1)
0

votes

2

answers

933

views

I'm running a Code 100h head through MG 4x12 cabinet. This set up is load at home, but a band rehearsal I can hardly be heard above the drums and bass. 

That's with the patch volumes on 8-9 and master volume around 8-9 also.

Do I need to look at noise gate settings, presence, resonance etc or just put an EQ pedal in front of it?

I've heard others say that they gig regularly with the Code 100 without any issues.

 

Thanks.

asked 24 May 2018 at 01:14 PM

John Wood
0

votes

0

answers

853

views

Have any of you fellow Code 50 owners noticed that the setting for Noise Reduction (Gate/Threshold) can have a big effect on how clean the signal sounds as you let it fade?

I noticed this signal distortion on several of my Presets. Lowering the Gate from, say, 3.0 to around 2.0 had a huge effect on cutting that signal distortion as the signal fades to silence.

Is there a secret to this parameter? This stuff on an amp is new to me (coming from Fender land).

asked 23 May 2018 at 11:08 PM

Robert Newsome (2)
0

votes

1

answer

475

views

Hi, is there anyone who is able to create a preset (patch) to get the sound of the Peavey Delta Blues out of the Marshall code 100 ?

Thanks.

Christiaan

asked 21 May 2018 at 03:14 AM

Christiaan Van Der Vurst (10)
0

votes

0

answers

376

views

I mean probably i could make something like a fuzz pedal but it would be great if the amp alredy had one

asked 18 May 2018 at 03:06 PM

Lucas Sollazzo
0

votes

2

answers

749

views

Hello TEAM MARSHALL.

I'm curious about something:

It only ocurred to me last night that maybe, just maybe, replacing the Master Volume (and in my case, on one of my five amps. also the Preset Volume) pot. with a new or replacement (generic, higher quality) pot. would solve this Master Volume issue once and for all.  So to this end I started scouring the Internet only to find that there is not a single supplier that I can find that supplies spares for the CODE amps.  There's spares for just about every other Marshall amp. known to man (including the MG series) but nothing, nada, for the CODE amps.  and this INCLUDES the Marshall store itself.  Your input and thoughts on this???

Also: how difficult would it be to obtain the specs. etc. of the amps. e.g. what are the specs. of the pots. (particularly the Master Volume and Preset Volume pots.)???

Regards,

Dale.

asked 17 May 2018 at 07:50 AM

Dale Paterson (104)
0

votes

0

answers

1k

views

Hello, I would like to connect one of my PCs (OS linux) on a Marshall CODE 50 and take control via usb midi.

When I open /etc/dmmidi2 in read acces. Reading file char by char, I see information when I touch the buttons of the amp (PREFX, AMP, MOD, ...). I can find the information in CODE-Midi-Implementation-Chart-V2.1.pdf.

I usually get two or three bytes and cross it with the document.
But this frame is not in the form Start of Transmission> Header> Command> End of Transmission.

By against when I open /etc/dmmmidi2 in write access, I can not send any command.
After having turned on the amp, I sent the following sequence for RECALL PRESETS 05:
0xF0 0x00 0x21 0x15 0x7F 0x7F 0x7F 0x73 0x01 0x05 0xF7
or RECALL CURRENT SETTINGS:
0xF0 0x00 0x21 0x15 0x7F 0x7F 0x7F 0x72 0x01 0x00 0xF7
Start of Transmission> Header> Command> End of Transmission
This command does not seem to work. Is there an intermediary step?

Would it be possible to give me a typical sequence to the CODE or a document that will explain the procedure to operate (ON / OFF) one of the button (PREFX, AMP, MOD, ...) of the amp.
Thank you in advance.
Cordially.

yoann

asked 11 May 2018 at 07:24 AM

Yoann Thomas
0

votes

0

answers

449

views

hola a todos alguien tendria para pasarme como configurar un preset Joe satriani

hi coud you send me a presset joe satrian

 

TKs

asked 10 May 2018 at 06:29 PM

Patricio Hiquis
0

votes

1

answer

764

views

Hi,

The problem that i mentioned in the title hapenned after adding presets to my library and now i can't use the button "sync now"

How can i make the app synchronize whit the cloud?

asked 07 May 2018 at 04:27 AM

Santiago Navarro
0

votes

1

answer

751

views

I've had a great time demoing the presets but once I save one I like into 'My Presets' and add it onto 'My Gateway' list I can't get it to go over onto my amp.

Can I use the USB to put the patches/presets I want directly onto my amp or do I have to go through the Mobile App to sync it?

 

asked 05 May 2018 at 11:39 PM

Ryan Urbanski (13)
0

votes

2

answers

1.9k

views

Hello,

Yesterday I received my Code 50 amp. I played some hours with it and there is 1 thing that i noticed. I play most of the time at home through a headphone because neighbours, and the presets aswell as some own created sets sound really muffed if I add any Cab. I tried diffent Cabs but for me it sounds way clearer without a cab model.  I was wondering how this is possible? Did i miss something? When I remove the cab from a preset add lower the presence by 2 it sounds so much better

And when playing through the speaker while gigging with friends, will this difference still be there or is a cab model "necessary" when playing through the speaker?

Greetings, Tom

asked 01 May 2018 at 08:54 PM

Tom Verhaegh
0

votes

1

answer

1.3k

views

the chorus on my Code 50 is not working. I’ve had the amp about half a year, but not really used the chorus until recently. 

If I turn the chorus on, the sound changes a little bit, but it’s not a chorus sound – although the speed option has an effect. 

If I switch between CLS and VIB a few times, sometimes the chorus will suddenly kick in, and sound good, but if I turn it off or change presets, the chorus reverts back to its barely-there sound. 

Has as anyone else suffered from this? Any tips? Thanks. 

asked 26 Apr 2018 at 12:20 PM

David Connell
0

votes

1

answer

656

views

I recently added the tuner to my footswitch (preset), but now I want to undo it. I'd rather have the first bank available for a pre fx- preset. Doe anybody know how to undo it, ig by resetting the footswitch to factory settings?

thanks

asked 25 Apr 2018 at 05:11 PM

bart kruiver
0

votes

1

answer

590

views

Hello all,

I have had my Marshall CODE 50 since last summer with no issues whatsoever...until now.  Today when I decided to turn on my amp it was going NUTS.  Whenever I turned up the Master dial my presets kept changing rapidly on their own and the amp would not output sound whatsoever.  I tried updating the system's firmware and even performed a factory reset but nothing helped.  Has anyone experienced a similar problem?  Any advice or help in the right direction would be greatly appreciated.

asked 23 Apr 2018 at 02:57 AM

Bryan Burke
Showing results 301 to 320 of 499
Loading - please wait...