Questions
Showing results 3181 to 3200 of 3401
0

votes

2

answers

1.4k

views

I may be doing something wrong. However all the sittings ive tried all sounds muddy/ muffeled. I play alot of metal music and it just sounds a bit off. Could someone possinly help me? 

asked 09 Sep 2016 at 12:34 AM

Zachary Fick
0

votes

1

answer

735

views

Hello,
I was just wondering if anyone could please direct me to the tech specs for the Marshall 35th anniversary Bluesbreaker? I am having trouble finding the exact info. 

regards  
Kieran

edited 09 Sep 2016 at 11:29 AM

Kieran Wardle

asked 08 Sep 2016 at 11:16 PM

Kieran Wardle
1

vote

1

answer

1.2k

views

is there any chance of adding to the website where you can find a specific sound setting. like one that sounds like judas priest  and led zeppelin and many others rather than sit in front of the amp for hours trying to figure it out...thanks

asked 08 Sep 2016 at 10:55 PM

Blaine Holcomb (1)
0

votes

1

answer

1.3k

views

I purchased a Marshall Code 25 Watt amp today, and I am trying to connect it to my phone (Samsung s6 Edge+) via bluetooth, however, my phone will not discover it when scanning for available bluetooth devices. I have reset my phone and cycled the amp, and the problem persists. Are there any known issues with these devices or any workaround that I should look into?

asked 08 Sep 2016 at 01:41 AM

Trevor Moyle
0

votes

1

answer

800

views

hi guys, had a code 50 for about a month now,, loving it now i got it set to my tastes, just wondering if the effects were modelled on any specific products or just generic delays and choruses etc.  or are they models of boss pedals or others,  im guessing the guv model is a guvnor, but what about the other distortions and od's?  is there a list anywhere of this?  thanks steve.

asked 07 Sep 2016 at 04:12 AM

steven farr
0

votes

1

answer

770

views

After a minute or two when first switched on the amp makes a loud scratchy/radio interference/cracking noise for a few seconds and then settles down. What is causing this please?

asked 06 Sep 2016 at 07:05 PM

Malcolm Birtwell
2

votes

3

answers

3.3k

views

I am experiencing terrible interference when trying to use my Code 50  via Bluetooth / Gateway (Apple) App while recording on my Mac in Logic Pro X.  I am using a microphone to record the Code 50 and using the Bluetooth to change patches.  The clicks/pops/noise/interference is loud enough to interfere with the recording process.  Perhaps a DESKTOP (Apple) Gateway App via Code USB might be a solution for all users experiencing similar issues?   I am running the most current Firmware.  Any current solution to my noise issues?  Thank you. 

asked 05 Sep 2016 at 05:35 PM

S Fisher (6)
0

votes

1

answer

1.5k

views

Hello everybody.

I just have one quick and easy question: can I sweep a couple of KT66 power tube instead of its original 5881 in my JTM45 2255 reissue head?

any risk or anything to set?

thank you all in  advance 

kind regards

Claudio "Klide" Bauducco

edited 05 Sep 2016 at 11:58 AM

Claudio Bauducco

asked 05 Sep 2016 at 11:56 AM

Claudio Bauducco
0

votes

1

answer

822

views

My marshall Bluetooth amp just stopped working!! I have tried unpairing and repairing, different devices but it won't play. It connects but won't play. Is there anywhere to send it or take it to have it looked it?! I miss my music!

asked 05 Sep 2016 at 02:04 AM

Scott McGuigan
0

votes

1

answer

1.8k

views

 

Can't seem to find anywhere here in the States that sells just this - I'd settle for the inductor that blew! - Right now I just have it by-passed (the Inductor- 250uH, if it is the same as on the MG100HDFX) - For anyone who may be interested - the sympthoms that lead me to find the issue  was: excessive noise when a straight 1/4" guitar cable was inserted (without a guitar attached) With a guitar straight in the noise was still present but the guitar could be heard behind the noise as if nothing was wrong... the only thing that I know prior to the issue was having the amp on and then connecting an iPad via a iRig2 to the amp - Of course, not the correct approach but it happens - TURN yer AMP OFF before plugging in any devices - once connected then turn it on as long as the inputs on the devices are turned down prior to turn it back on - this way you can roll up the volume to make sure everything is OK - 

Anyway, please assist in helping me locate a replacement input Jack!

edited 04 Sep 2016 at 02:58 PM

Nashville Ed Stefanov

asked 04 Sep 2016 at 02:56 PM

Nashville Ed Stefanov
0

votes

1

answer

779

views

Hi, Been using this amp for years great sound no problems until now. My main Volume conttrol has snapped off. Can I get a replacement pot and rotary control to replace? Many Thanks Dave

asked 04 Sep 2016 at 10:53 AM

Dave Bonner
0

votes

2

answers

940

views

Hello, im from Brasil and i have both amps intendet for EU market, 01-E.  But the outlet voltage in my country is 127v.  I ve switched mains voltage to 110v. I have spected that heater voltage would become higher than 6,3v.  But it mettering 5.7v. Both amps have same issue. Why?  Does 110v is actually 120v ? Does it happens because these are European models?

 

thank you

asked 04 Sep 2016 at 12:01 AM

francis alexandrino
0

votes

1

answer

672

views

Hello im from Brazil and my outlet voltage is 127v. Do all exportation 2203x models heve the same mains selector options - 110v, 220v and 230v? What the difference between JCM export models 2203-01-u 2203-01b and 2203-01e?

 

thank you

edited 03 Sep 2016 at 11:47 PM

francis alexandrino

asked 03 Sep 2016 at 11:47 PM

francis alexandrino
0

votes

1

answer

784

views

My VSR 65watt is making odd sounds. 

https://www.youtube.com/watch?v=jeiXTCe1tMc

Any idea what it could be? 

asked 03 Sep 2016 at 03:54 PM

Dharmesh Chauhan
1

vote

1

answer

930

views

Operator's manual for MG-30DFX. 

Possible download?

asked 03 Sep 2016 at 03:50 AM

Walt Seale (1)
0

votes

1

answer

659

views

where is my serial number located I dont see it on the tag on back?

asked 02 Sep 2016 at 11:19 PM

kennith tackett
0

votes

1

answer

714

views

I want to ask that is it normal for the jvm410hjs having switch the standby switch to off,  the sound of my playing not cutting off instantly?
it need about 2 seconds to fade out completely after I switch the standby to off
thx u

asked 02 Sep 2016 at 08:14 PM

Royce Lau
0

votes

1

answer

712

views

 When I operate my DSL 40 C at high gain/ volume or on the clean channel with the crunch engaged, there is a noticeable  'splat',   More specifically, on the D string, ninth fret B note ( oddly specific, I know ).  Could this sonic anomaly be caused by an inferior/faulty preamp tube? Thoughts?

asked 02 Sep 2016 at 04:50 PM

Richard Moore
0

votes

1

answer

977

views

Hi there

I desperately need a replacement volume pot (clean channel)

Presently the channel has a very noisy/crackle upon start up - I've cleaned the pot but I'm told I need a replacemet

Can you help please?

kind regards

 

Mike Pearson

e: superheroes@orangehome.co.uk

 

 

asked 02 Sep 2016 at 09:21 AM

Mike Pearson
0

votes

1

answer

998

views

Hi there

Re: Marshall Master Reverb 30 Amplifier

Great little amp :-)

I need a replacement knob for the reverb spindle please - it's a metal chrome coloured spindle

can you help

regards

Mike Pearson

 

Spilsby

Lincolnshire

E: superheroes@orangehome.co.uk

asked 02 Sep 2016 at 09:17 AM

Mike Pearson
Showing results 3181 to 3200 of 3401
Loading - please wait...