Questions
Showing results 3241 to 3260 of 3374
12

votes

4

answers

15.3k

views

100 presets is more than the avaerage human brain can handle, 5 +/- 2 is the old adage.  The Gateway app when active and syncing with the amp displays "Tap to sync" after the first few preset entries.  So you can't efficiently scroll through the presets. Is there a preset listing anywhere on the Marshall Website a customer can print out?

In a future release of the ios app the presets managed by group such as a catagory/folder entry would be nice, e.g. Metal, Clean, Rock, etc ...

Thanks

asked 03 Aug 2016 at 08:41 PM

Robert Birch (15)
0

votes

1

answer

760

views

is there a software issue with no sound when a user setting is saved?

asked 03 Aug 2016 at 12:43 AM

jake smith
0

votes

1

answer

805

views

i would like to return my dsl 100 watt head because i bought it 6/25/2015 and i got it on 8/20/2015 i played out of it about 8 times and the transformer went on it i would like my money back from it  

asked 03 Aug 2016 at 12:04 AM

carl finch
0

votes

1

answer

1.8k

views

Hi, I've just bought a Marshall Code 50 which worked 2 days ago and again 20 minutes ago but after trying to pair with (a) Android Samsung phone (unsuccessful) then (b) iPad (also unsuccessful) the amp turned off and now will not turn on. Power supply is working, no power cut. Any advice apart from return the unit?!?!

asked 02 Aug 2016 at 06:50 PM

Elliot Maule
0

votes

1

answer

1.9k

views

i was wanting to register my marshall code amp. ver pleased with it cheers!!!  im just trying to figure out which one is the registration number as there's a few on the back . cheers

dan ingle

 

asked 02 Aug 2016 at 01:53 PM

Daniel Ingle
0

votes

1

answer

1.2k

views

Hi,

I'm trying to register my AS50D (limited edition in green) but when I enter the model number it gives me 3 options to choose from.  Any chance anyone could inform me which one relates to my amp?

Cheers,

 

Paul.

asked 01 Aug 2016 at 06:14 PM

Paul Radford
0

votes

1

answer

704

views

I am also trying to find a back panel for my amp  can you help   thank you

ser# S/A 6031  C

asked 01 Aug 2016 at 04:37 PM

Richard Hemsley
0

votes

1

answer

2.2k

views

Hi there,

I am considering buying a 2525H head and I was wondering if bias adjustement would be required on such low wattage EL34 power section.

I know the 'full scale' silver jubilee have a pot for bias adjustment but it seems not to be the case for the mini version.

Please confirm.

asked 01 Aug 2016 at 08:50 AM

Philippe D'Hainaut
0

votes

1

answer

693

views

why doesn't my android phone connect to the amp blue tooth?

asked 01 Aug 2016 at 02:08 AM

jake smith
0

votes

1

answer

808

views

How can I back up my presets?

asked 31 Jul 2016 at 08:18 PM

David Knorr
0

votes

1

answer

979

views

Code 50, Firmware was up to date.
I used the amp while practicing for an hour or so with no issues other than Bluetooth connectivity.
However, when I used the amp at band rehearsal, the volume fluctuated and diminished to where I could not thear the amp at all.

asked 31 Jul 2016 at 08:16 PM

David Knorr
1

vote

2

answers

2.6k

views

Hi,

when I use the playback function the music selected doesn't play within the app.  The music on my iPhone 6 is on Apple Music and I even tried downloading it onto the phone but that still didn't work.  I wasn't sure if I was missing something.....  Thanks for any help!

Mike

asked 31 Jul 2016 at 02:28 AM

Mike Keeble (1)
0

votes

0

answers

849

views

Hi all, can anyone here recommend a mic suitable to hang in front of a Code 50? The band I play in predominantly performs at wedding receptions, playing pop/rock, top 40, retro, rock n' roll, etc (nothing heavy). Cheers... 

asked 30 Jul 2016 at 04:02 PM

Freddy Gulino
0

votes

1

answer

820

views

My headphone jack doesn't seem to be working when I play music through my computer. It sounds fine when I'm playing the guitar and listining through the phones but when I listen to music one side of the stero spectrum sounds low and distant. The phones are new and I know they work. Could this be a software problem or should I send the Code 50 back and get a replacement. The amp is brand new.

asked 30 Jul 2016 at 03:12 PM

Anthony DeMuro
0

votes

1

answer

896

views

Hi.

My JVM 410C have problem whit the reverb on the cleaner canel,I turn it all the way down,but it's still there.

When I turn the amp off,and on again, it's ok,play som minus and the problem is back.

What can be wrong,how to fix /repair it?

The problem started when i hadde used the TC Nova System for a weekend play ingen, I used it in the effect loop,and i also used som reverb from Nova System.

Thanks for replay

Greatings from Norway

asked 30 Jul 2016 at 03:04 PM

Tore Lilleoren
0

votes

1

answer

1.2k

views

I have my Code 25 connected to my Mac via USB.  When I use the Code as an audio out, the stereo signal is not correct:  the signal is principally the left side of the audio output with a little bit of the right side mixed in.

When listening via normal headsets, and then switching to the Code output, the difference is very noticable.  Almost a mono signal.

 

asked 30 Jul 2016 at 08:56 AM

Christophe Lambin (5)
0

votes

1

answer

908

views

Will you be creating a gateway program for a desktop pc. Don't have a smart phone.

asked 30 Jul 2016 at 01:58 AM

Anthony DeMuro
0

votes

1

answer

876

views

my output mute button doesn't completely mute the speakers; it cuts the volume low but still sending a signal to the speakers. is this a simple circuitry problem? or has anyone experienced this?

asked 29 Jul 2016 at 12:37 PM

Chris Orlando
0

votes

1

answer

832

views

Is marshall 2555x are manufactured handwired 

asked 28 Jul 2016 at 05:47 PM

MATT maye
2

votes

5

answers

8.6k

views

I bought a Code 50 today and I'm very pleased with it apart from one thing – I downloaded the Gateway app (1.2.7) for my iPhone 6 running the latest version of iOS (9.3.3) and no matter what I try, I can't get the app to connect to the amp. The amp is set up in bluetooth pairing mode, I've hit the "scan for amps button" on the app so many times my finger is about to fall off! I've restarted the phone numerous times, restarted the amp, you name it. It won't find it. Any advice appreciated!

asked 27 Jul 2016 at 11:06 PM

Matt Sefton (2)
Showing results 3241 to 3260 of 3374
Loading - please wait...