Questions
Showing results 3501 to 3520 of 4000
0

votes

0

answers

888

views

Hi all

Anyone got any glam rock presets(sweet slade t rex)

just got my code 50 and im not impressed yet

Cheers guys n gals

asked 29 Mar 2017 at 01:36 PM

Stephen Farrow
0

votes

1

answer

921

views

Hi there,Back in 2000 or 2001 I bought a Jcm 2000 - 100w dsl 1960a cab...made in england I'm sure.Nowadays you can get a dslh and cab for $1200-$1799.Is the quality the same,and is the JCM2000 worth much more than that.Thats what I had in it 17 yrs ago,but haven't seen the price higher than that. some of the heads are $2500 alone now. thanks and please help clear me up on this .

DSL

asked 27 Mar 2017 at 09:24 PM

joe magliocca
0

votes

1

answer

1.1k

views

settings-bluetooth-says connected.  Gateway-menu says not connected.  3 hours of chasing this around in a circle.  I'm not impressed.  Some instructions please.

asked 27 Mar 2017 at 02:52 AM

Ronald carnes
0

votes

0

answers

2k

views

Hello everyone,

I just recently got a nice Code 25. And I am trying to record the sound through USB with Sonar Producer 8 in windows 10 OS. However, Sonar wont recognize Code. There are 3 options for audio devices in Sonar, which is MME, WDM KS and ASIO. When it switched to ASIO, Code is not shown at all, but when switched to either MME or WDM, Sonar tells me  error in the Code USB driver with 2 options, "disabled" or "use anyway". And if I choose use anyway, Code will be shown but can not be selected as input for audio channel.

Checked the support from Sonar, Marshall Code has not  listed in their support/download site.

Here is the address : www.cakewalk.com/support/hardwaresetup.

Anybody has solution for this?

Note : No problem at all for playback from windows to Code. Only problem for recording.

 

Any help or opinion will be appreciated.

Javen

asked 26 Mar 2017 at 01:01 PM

Javen Roth (13)
0

votes

1

answer

1.4k

views

hello these days my amp would play and the sound would go low and back to regular sound without touching the sound nobs of the amp.

i beleive its time to change some tubes.

whats wierd is last tiem i changed my tubes since then everytime i turn off the amp there are clicking/sizzlling sounds and i brought it to be check and got said not to worry is that true?

i just talked to a luthier and ive been told i should not only change the tube but bias it as well?

i am from canads what price should this service be arround? 

Is it possible to get el34 the same one that came with the amp originally? The person who changed ly tubes lst time said its not possible.

 

thank you in advance.

David

asked 25 Mar 2017 at 01:16 AM

David Lebee
0

votes

4

answers

1.6k

views

I've had my Code amp for a couple of weeks and managed to connect it to my iPhone which is running the latest ios 10.2.1.  I also got it to connect to a brand new Samsung Galaxy Tab A running Android 6.0.1.  The connection didn't always work and sometimes dropped out.  I've updated the Amp to the latest firmware to hopefully cure the connection issues and now my phone and tablet just can't detect the amp at all.  I've tried turning on and off, resetting everything, forgetting the device etc. etc. but it's like the amp just doesn't have Bluetooth.  As no device can see the amp then Gateway just isn't possible to use as it also can't detect a phone or tablet. My devices can see each other but it's like the Amp just doesn't have Bluetooth.  I've also tried searching for it with an Ipad but this also couldn't see the Amp ?  It looks like the Bluetooth has died on the Amp but thought I'd ask if anyone has any ideas of anything to try or otherwise I'll have to take it back to the dealer and either try another one or replace it with a Fender Mustang.  It's a good amp but seems to have to many glitches at the moment looking at the forums.  I'll give it one more go though if anyone has any suggestions to try.  Any ideas anyone ? Many thanks for reading.

 

Thanks for the responses.  I think it is a hardware issue though with the bluetooth just not working on the Amp.  It doesn't seem to matter what device I use the amplifier just isn't visible to anything ?

edited 27 Mar 2017 at 11:36 AM

David Keeley

asked 24 Mar 2017 at 10:40 PM

David Keeley
0

votes

4

answers

2k

views

This really stinks...

 

I have a brand new Code 25 and it stops playing through the speaker after a few seconds.  The output is always there when I plug in a headset, but the speaker plays for a few seconds then goes quiet.  I redownloaded and installed the firmware.  I tried different settings and different presets.  Nothing works.  Any other advice before i talke it back to the Guitar Center?

asked 24 Mar 2017 at 01:30 AM

George Martin
0

votes

1

answer

714

views

asked 23 Mar 2017 at 10:01 PM

Simon Lewis
0

votes

0

answers

756

views

Hello, code 50 footswitch . How do you re set foot switch to the original set up so that as you press each button 1,2,3, they activate one effect at a time. Currently for example press button one all three lights turn from red to green, or green to red

asked 23 Mar 2017 at 08:12 AM

rene bird
1

vote

7

answers

3.8k

views

I bought a marshall code & the thng just stops working all the time. It does not loose all power, it just looses sound. I have to switch the power on & off for it to work again. Its getting worse & worse. I am about to smash this thing.

asked 23 Mar 2017 at 02:53 AM

Jason Munday
0

votes

1

answer

915

views

how can i get diff. sounds like foreigner....from my code 50...and zeppelin  sounds...

asked 18 Mar 2017 at 03:36 PM

Blaine Holcomb (1)
0

votes

1

answer

939

views

I've had my Code25 for about 4 months and it worked fine the first 3. Then about a month ago, the preset readout faded to being almost unreadable. Then today, it stopped working completely. I can't use it for my guitar or as a Bluetooth player. Not sure what to do next?

asked 17 Mar 2017 at 05:44 AM

Tim Parnell
0

votes

3

answers

2.2k

views

Hi Marshall team,

I successfully connected my code 25 via USB on Windows 8.1 

It's recognized by Windows, you can see it as CODE on device manager. 

My problem is, when loading Cubase 8 AI (I have the latest updated version) you can't select CODE drivers (or as an audio interface) 

Once you are inside Cubase normally if you go to device setup CODE should be there on the list. Since I can't select it as an input source by anyways I can't record anything. 

The process was very smooth with Yamaha thr10 or with some other audio interfaces. 

Can you please help me how to use my CODE as input device, or as an audio interface. (I also have the latest firmware updated)

Thanks. 

asked 16 Mar 2017 at 08:18 PM

Gurhan Ozkaya (1)
0

votes

2

answers

803

views

Bought a CODE 50 for my grandson for Christmas and have been trying to get a response from Marshall to have this Amp fixed ior replaced. I've tried 2 different power chords with no effect.. I've sent 4 different e-mails and called youyr number without any response. I do get a letter from the SULLIVAN GROUP...Please help

asked 16 Mar 2017 at 05:58 PM

Curt Scheibel
0

votes

0

answers

1.1k

views

I'm the user of CODE25. It's very  useful when playing guitar and recording the simple contents.

It's really almost reproduce the key charactoristics of each amp and cabinet.

 

By the way,

I want to using it when playing acoustic guitar.

Why don't marshall develop the acoustic amp model for CODE?

Or already they try for Christmas box?

asked 16 Mar 2017 at 06:01 AM

Ted Kim
0

votes

1

answer

823

views

good morning gentlement, i present, are mr Carelli Roberto from north Italy.i took the liberty of sending this letter to you as owner to Marshall head 2959 lead, to which i have to match the case. I wanted to know, if possible, how the case model was originally paired amp 2959(the autputs are 4 and 8 omh only). If you have other news about this amp i wuold be glad to by know.tnk in advance fore your attention and i wish you good thing.

greeting

mr Carelli

asked 13 Mar 2017 at 10:58 PM

roberto carelli
0

votes

1

answer

1.5k

views

Getting a fair amount of hum in the FX loop with my DSL 50 head.

It's not the pedals. No problem in front.

Is this a common failure?

Tubes are good, and bias is at about 43mv, and even.

 

asked 13 Mar 2017 at 04:07 PM

Jeff Williams
0

votes

4

answers

1.4k

views

Just got a  Samsung Tab S and Goolge play lets me download the Gateway app and I can see some aspects of the app but no text. Is tere a fix for this? Runnning Android 6.0.1

asked 13 Mar 2017 at 03:51 PM

Nathan Smith
0

votes

1

answer

1.4k

views

Hello

Please could you quote me a price to re-tolex in purple levant with basketweave speaker grill on a 1990 Marshall 8x10 speaker cabinet.

Recover without the plastic corners i.e. like all the 60's marshall speaker cabs were.

I will strip the cab prior to delivering it to you.

My email address is luapnameloc@aol.com

Regards

Paul Coleman

asked 13 Mar 2017 at 01:42 PM

Paul Coleman
0

votes

0

answers

898

views

Hey guys, has anyone got a good Santana preset for a Black Magic Woman vibe?

asked 13 Mar 2017 at 12:48 PM

Cary Thiessen
Showing results 3501 to 3520 of 4000
Loading - please wait...
This site uses cookies to improve your experience. By continuing we assume that you're ok for us to store cookies on your device. You can change your cookie settings at any time, or delete cookies, by going to our cookie consent page.