Questions
Showing results 3541 to 3560 of 4000
0

votes

4

answers

2.4k

views

I have a question on the Marshall Code 50 amp. Is it possible to connect the amp with a usb cable to a pc (Windows 10) and be listening to anything on the pc's soundcard, YouTube, media player, etc. and play guitar through the amp at the same time?

 

asked 23 Feb 2017 at 05:55 PM

Brad Mozley
0

votes

1

answer

1.1k

views

                Is one of these driving the left channel and one right ?  the two speakers appear to be two seperate channels,  black/white and red/brown

 

asked 22 Feb 2017 at 07:55 PM

Todd P Lippe
0

votes

0

answers

1k

views

I ask the same Question in some other Forum

https://www.musiker-board.de/threads/marshall-code-blootooth-problem.657279/#post-8205236

 

And there is Help.

My Rig:

Amp Firmware 1.3

Amp DSP 1.1

Amp Blootooth 3.1

Gateway Version 1.4.1

iPhone 5s iOS 10.2.1

 

Here is the Answer

If you have activated Bluetooth on the iphone before you switch the code back on, then the amplifier should automatically connect to the iphone. You can not press the Bluetooth again on the amp. Otherwise there is the problem, which you described. So once manually couple and then it should go automatically. With me it was so so ....

asked 21 Feb 2017 at 09:00 PM

Maik Satow (1)
0

votes

0

answers

931

views

hi everyone, does anyone have a preset for a code 50 for Leslie West. if anyone here is old enough to remember who that is?

think MOUNTAIN or MISSISSIPPI QUEEN.

also, is there a way any answers i may get show up in my email, or do i have to keep checking back on the forum?

thanks so much

jp

asked 21 Feb 2017 at 05:32 PM

joey pinter-bilek (1)
0

votes

1

answer

2.3k

views

what footswitch is used with theAS50D? Will the PEDL91003 ? It said in manual PEDL-10029 can not find one to buy?

thanks

asked 21 Feb 2017 at 04:26 PM

Wiley Thompson
0

votes

1

answer

810

views

 hi

how load preset downloaded whit my computer into marshall code 50 into my iphone.

thank you

asked 21 Feb 2017 at 01:47 AM

eric c
0

votes

1

answer

1.1k

views

how do i upload a preset to the web page

 

asked 20 Feb 2017 at 05:08 PM

ilkin engin (6)
0

votes

0

answers

1.4k

views

I've read the manual.  This has worked before.  Tried it with my iPhone on and off.

asked 20 Feb 2017 at 03:02 AM

Kevin Milburn
0

votes

1

answer

1.1k

views

Hi I need info for type of Tube / Valve for vs265 ca. year 2000

 

asked 19 Feb 2017 at 10:42 PM

Einar Jonsson
0

votes

1

answer

1.1k

views

I'm looking for a footswitch for a VS265 any ideas Whwere ti find 

asked 18 Feb 2017 at 10:08 PM

Einar Jonsson
0

votes

0

answers

1.9k

views

Greetings,

Has anyone had any success in using the CODE 50 with Propellerhead's Reason DAW via the USB connection?

My Windows laptop recognizes the CODE 50 when I hook it up, but Reason doesn't recognize it as a valid audio input that I can record from.  I'm thinking it may be an ASIO issue.  I know I can just run the headphone out of the CODE 50 into my Focusrite audio interface, but I was just curious about the USB option.

Thanks,
Rob

asked 18 Feb 2017 at 07:56 PM

Rob Sommers
0

votes

0

answers

867

views

Is there someone who knows to get a good Slayer sound as the album of Reign in Blood? What are the best settings and what amp?

asked 18 Feb 2017 at 07:56 PM

Robin Edward (1)
0

votes

1

answer

1.2k

views

The noise comes and goes the more I play.

I love the sound of this amp but can't get rid of this noise.

Please help

asked 18 Feb 2017 at 05:07 AM

Doug Campbell
0

votes

3

answers

1.2k

views

i'm finding that when i store my settings manually on the amp it freezes and wont go onto any other settings. lucking turning the amp off and on again solves it. i'm just wondering how frequent of an issue that is with other code amps. it's a bit frustrating and the gateway app is a bit tempremental. i do like my amp other no issues with the foot pedal but if i was having a session changing my settings the amp would drive me mental.

asked 17 Feb 2017 at 02:00 PM

Daniel Ingle
0

votes

2

answers

2.8k

views

Hi. First just to say that a am generally very happy with the CODE50 & it is definitely filling a gap to provide great practice tones with aux input from LickLibrary & my son's vdrum set to jam along! I have a coupe of items I wanted to put out there to the forum:

So the fizz - has anyone else noticed a very high end (treble) fizz or harsh crackle to the tone on most 'unsaturated' presets? It almost sounds like a digital clipping at the high end of the spectrum to my ear. It is definitely worse when using my 2015 Gibson Les Paul Less+ (which has the brass zero fret nut) like the amp is reacting to some of the pronounced higher frequencies on this guitar but it is also noticable with other guitars using a standard nut material.

The cabinet resonance I guess is due to the relatively light weight MDF that the cab is constructed of which appears to vibrate a little too readily has the master gets to about 1.5 / 10. I have dabbled a little with the resonance / presence settings under the speaker cab which has helped control it a little but I would be interested in any other ideas for reducing that boooom that can wash out the tone. I do have a 4 ohm Celestion G12T-75 from a long broken Marshall SS 50w combo which I am thinking of trying out - it is a physically heavier speaker than the CODE one pre-installed but I don't think structurely this will be a problem for the cabinet. I would appreciate any other ideas - anyone added noise suppression foam to the inside of the cab (as used in noisy PC towers) or anything else?

Cheers all.

asked 16 Feb 2017 at 05:02 PM

Toby Gilbertson (1)
0

votes

3

answers

1.6k

views

Why don't the Code combos have speaker out jacks?

This is incredibly frustrating and made more so due to the nearly year long wait for the Code head to be available in the US.  I am very interested to hear the modeling through 1960 cabs, and it simply doesn't make sense to have a completely closed system on the combo amps.

Please consider this option in subsequent versions.

asked 14 Feb 2017 at 05:37 PM

Matt Smith
0

votes

3

answers

2.3k

views

So ive been using my code50 for about a month now. Only really used it at my house and im getting on really well with it, i love it. Dead easy to use and like using a mixture of gateway and pedal.

I took it to band practice the other day, a chance for it to really show me what it can do. Turned it up to about half way on the master volume and i had this horrible screeching feedback come through every time i even touched my guitar strings. Almost as if my guitar was right up against the amp but it wasnt. 

Was fine on a clean setting, only when i had it on a distorted setting

Anyone else having this issue? 

asked 13 Feb 2017 at 09:43 PM

chris poole
0

votes

1

answer

790

views

asked 13 Feb 2017 at 06:08 PM

jw huizenga
0

votes

1

answer

1.4k

views

I got my CODE all set up with tones that I thought were going to work well.  Used it at practice for the first time yesterday and found out that everything seemed boomy.  I didn't have time to experiment too much, but any suggestions on what to adjust to try to get rid of the boominess?  If it matters, I have the volume set pretty low on the patch and had the master volume up pretty high.  I don't use any real high gain stuff - just your basic dirty/crunch types of tones.  Good example is the factory default Plexi.  Thanks in advance!

asked 13 Feb 2017 at 12:38 PM

Doug W
0

votes

1

answer

1.5k

views

I was able to connect only once. What am I doing wrong? Help!

asked 12 Feb 2017 at 11:22 PM

Gregg Pangle
Showing results 3541 to 3560 of 4000
Loading - please wait...
This site uses cookies to improve your experience. By continuing we assume that you're ok for us to store cookies on your device. You can change your cookie settings at any time, or delete cookies, by going to our cookie consent page.