Questions
Showing results 361 to 380 of 3523
0

votes

0

answers

1.7k

views

Hello everyone,

I just recently got a nice Code 25. And I am trying to record the sound through USB with Sonar Producer 8 in windows 10 OS. However, Sonar wont recognize Code. There are 3 options for audio devices in Sonar, which is MME, WDM KS and ASIO. When it switched to ASIO, Code is not shown at all, but when switched to either MME or WDM, Sonar tells me  error in the Code USB driver with 2 options, "disabled" or "use anyway". And if I choose use anyway, Code will be shown but can not be selected as input for audio channel.

Checked the support from Sonar, Marshall Code has not  listed in their support/download site.

Here is the address : www.cakewalk.com/support/hardwaresetup.

Anybody has solution for this?

Note : No problem at all for playback from windows to Code. Only problem for recording.

 

Any help or opinion will be appreciated.

Javen

asked 26 Mar 2017 at 01:01 PM

Javen Roth (13)
0

votes

1

answer

1.7k

views

Hi

on my Code25 there is very loud backround noise. When I set some preset (at least some with some gain on it) it starts infernal humming and rattling. If I turn master volume up, it increases and if I put it down, it decreases. It’s extremely annoying and infact makes me not to use amp at all.

 

is this something it should be or is my amp faulty?

asked 04 Apr 2018 at 12:02 PM

Lasse Ketola
0

votes

1

answer

1.7k

views

Just got a code 25,  loaded Marshall gateway on my samsung J3 android phone and noticed when you choose a patch from the library the threshold setting shown on early videos  now appears to have morphed into Gate?    Is this an error on the latest update.??  Has anyone else noticed this.

regards Lee

asked 02 Dec 2017 at 10:34 AM

Lee Damms
3

votes

3

answers

1.7k

views

When will there be a firmwear upgrade to correct the bluetooth connection problems ? I have followed all the instructions on the forum and still only occasionaly manage to get a connection before it disconnects or freezes at rehearsals which is very frustrating to say the least.

Using an Iphone 6s and the latest firmwear version with Code 25

Come on Marshall this is becoming a big issue 

 

asked 11 Feb 2017 at 01:24 PM

PETER CARR (2)
0

votes

1

answer

1.7k

views

Is the DSL5CR Combo cathode bias or will I need to bias the amp after swapping tubes? Pre-amp and power amp tubes? Thanks in advance

 

asked 04 Dec 2019 at 02:04 AM

tom zenner
1

vote

6

answers

1.7k

views

I bought a CODE50 2 months ago, and while I really like the sound, it generates cracking/tearing/popping sounds when I apply (even small amounts of) overdrive when I touch a string with my pick/plectrum. I use the JCM800 emulation with low gain and low presence. I have also tried other AMPs such as the JVM. Plexi or Bluesbreaker, but that does not make any difference. It occurs with a BOSS Overdrive OS2 pedal and also with the ODR that is build in, also at low levels.

It happens both with my Fender Stratocaster and my Epiphone Les Paul. I also tried several diffenent plextrums, for example the Dunlop Jazz III, Dunlop Tortex, Fender medium, light and heavy and a few others, but that does not make any difference.

I opened the back of the combo so see if anything touches the speaker that could explain this sound but that was not the case. Normally I like a bit of pick attack sound, but this noise can be so loud that it overshadows the sound of the string, almost like a series of explosions. When I switch the overdrive off, this noise effect is gone.

What could be the reason for this ?

 

asked 11 Nov 2018 at 11:03 AM

Wim van Winsum (1)
0

votes

1

answer

1.7k

views

Hello, is there a downloadable manual avaiable for the MG100 HDFX?   Also, what footswitches are compatible with it?

Thank you.

asked 19 Jun 2016 at 06:04 AM

Brian Lauvray
0

votes

2

answers

1.7k

views

I just got a JVM 205H ,used ,, but the footswitch on 1 &2 stay blue and I cant seem to switch to the green yellow or red  modes . I have the manual but I cant seem to find anything about a blue led on the footswitch. I tried to do the reset on both the head and the footswitch but the blue light and the problem is still there . anyone whats up with that?

asked 31 Aug 2018 at 10:25 PM

steven Allbright (1)
3

votes

0

answers

1.7k

views

While waiting patiently to see if / when the CODE100 amps. are going to be available I happened to look at the supposed specs. for the CODE100 on your (Marshall) website found here: https://marshallamps.com/products/amplifiers/code/code-100h/

I couldn't help but notice that the CODE100 will allow 5 x simultaneous FX to be used.  As we are all aware: this is not the case with the CODE50 and CODE25 i.e. only 1 x FX may be used.  Aside from the obvious physical difference and output between the CODE100 and the CODE50 and CODE25: everything else appears to be the same other than the number of simultaneous FX that may be used.  So my question is: is it not just a simple firmware update / upgrade that will allow for 5 x simultaneous FX to be used with the CODE50 and CODE25???  If so: could we have it please (or could we at least have some input or further information on this)???  In hindsight and as wonderful as I think these amps. are: it's starting to not make sense to me that I still have to purchase stompboxes if I want to use, for example, a compressor, additional distortion, and, say, an octave (pitch shifter) when all of these FX are actually included on the CODE50 and CODE25 but only 1 x FX can be used at any given time.

Regards,

Dale.

asked 11 Sep 2017 at 06:54 AM

Dale Paterson (105)
0

votes

2

answers

1.7k

views

I am connected to my Code 100H via bluetooth and using Marshall Gateway app and trying to play a song using the playback feature and the song will not play. My music library was found and I can pick the songs ok and they appear in playback, but will not play. I just wonder if this has anything to do with Apple Music?

I am using my Ipad and also tried with my Iphone 7.

Frustrating, please help!

asked 08 Dec 2017 at 02:42 AM

Randy Tilton
0

votes

2

answers

1.6k

views

I'm looking for a Marshall Cabinet for my newly aquired 3203 - It origianlly paired with a 4x10 but am wondering how it will sound with a 2X12 and also - will just any footswitch do? I think the answer on that last one is yes but I am not sure.

asked 10 Jun 2016 at 06:11 PM

Jhon Baker
3

votes

6

answers

1.6k

views

Hello, there. First of all sorry for my bad english.

I got two CODE 25, and it cannot be automatically paired with my phone again if it was rebooted.

When it is turned on, the blue light does just keep off and never get reconnection process.

Both of these got this issue after firmware update, and factory reset and troble shooting guide does not help anything.

I tried every ways so many times but it was useless.

There are many users suffering from this issue just like me... it is really annoying even this amp is really good.

 

Please leave an advice. thank you.

edited 15 Mar 2018 at 11:00 AM

Sy Jo (3)

asked 13 Mar 2018 at 08:58 AM

Sy Jo (3)
0

votes

1

answer

1.6k

views

I have a DSL1CR when replacing pre and power valves does the amplifier need biasing, is it self adjusting? And what would be good replacement valves? 

asked 16 Apr 2018 at 08:23 AM

Chris Stamper
2

votes

0

answers

1.6k

views

Hi guys,

This isn't really a question but a solution to your problems connecting the Code to Studio One for USB recording. I got it to work using ASIO4All.

Here is a quick 2 minute video I made showing how: https://www.youtube.com/watch?v=LC1FAeFyRn8&feature=youtu.be

Marshall, feel free to point people here if they need this solution. Presonus just points them back to you.

David

asked 10 Jan 2018 at 07:27 PM

David Doss (2)
1

vote

6

answers

1.6k

views

Bought a CODE 50 two weeks ago and LOVE the tones - great reproductions! But I have the hissing problem as well. Quite noticeable as a chord or note decays. At first, thought it was normal 60-cycle single coil pickup hum, but it is not.

Read similar Posts on the Forum, so tried the firmware update and it did not help. Noise gate not really an effective alternative, either.

Team Marshall, any other solutions in the work Again, otherwise I love the amp and want to keep it.

Thanks.

asked 05 May 2018 at 06:20 PM

Michael George (2)
0

votes

1

answer

1.6k

views

I have a Marshall DSL 100-watt head purchased in 2016 (so not the newest version), whose channel switching and onboard reverb I would like to operate with a Fractal Audio FX8's relay function. The manual for the FX8 clearly states that its relay function is only to be used on amps with "short-to-sleeve" switching. My questions are, is the Marshall DSL100 head built with short-to-sleeve channel switching? And also, do the channel switching and reverb on/off functions on the amp behave in a latching manner (i.e. the effect remains on as long as the switch is engaged) or an auto-off manner (i.e. the effect is triggered by a momentary connection)?

Thank you!

asked 08 Jan 2019 at 06:59 PM

Hayden Gist
0

votes

2

answers

1.6k

views

Hi,

I listen to music through wifi/spotify on my Marshall Acton. The past few weeks I notice occasionally that it will turn on and play randomly. This sometimes happens very early or late at night at very loud volumes to the point where I've had to unplug the speaker when I'm asleep. I've now debugged the issue to an unknown bluetooth device connecting. I can see it is some kind of DESKTOP device (which I don't own); I see it pop up occasionally on the ios app as connected. 

It must be a neighbor in my apartment complex either doing this on accident or pranking me (doesn't really matter). But I can't seem to stop it. I don't use bluetooth and have never connected to the speaker via bluetooth. Can I disable bluetooth or somehow reset it to stop the unknown device from connecting? I love the speaker otherwise but it's a huge hassle to have this issue. 

Thanks!

asked 01 Sep 2018 at 02:14 AM

Tyler Sorensen
0

votes

0

answers

1.6k

views

does anyone know where i can get a dsl 5 cr schmeatic ? needing for valve cange and justage of bias :) 

asked 14 Jan 2019 at 10:11 PM

Andreas Kuhnke
0

votes

1

answer

1.6k

views

Hello everybody.

I just have one quick and easy question: can I sweep a couple of KT66 power tube instead of its original 5881 in my JTM45 2255 reissue head?

any risk or anything to set?

thank you all in  advance 

kind regards

Claudio "Klide" Bauducco

edited 05 Sep 2016 at 11:58 AM

Claudio Bauducco

asked 05 Sep 2016 at 11:56 AM

Claudio Bauducco
0

votes

4

answers

1.6k

views

please help me! i've tried asio4all spend hours to try but always that anoying latency

USB

asked 20 Sep 2018 at 12:25 AM

daryl leblanc
Showing results 361 to 380 of 3523
Loading - please wait...