Questions
Showing results 21 to 40 of 1369
0

votes

1

answer

81

views

Hello, 

Well, I'm posting a question for which an answer has partly been answered in 2017 for someone else. 

I have a new CODE25 and it suddenly stops making sound. Though, it is still swithed on. I can change the preset etc. but still no sound. 

I just did the firmaware update. But I had again the issue. 

What would you suggest to do please? 

Kind regards, 

Thomas

asked 20 Aug 2021 at 08:30 PM

Thomas Ruellan
0

votes

1

answer

128

views

Hello,

 

I've finally had time to sit down and play properly with my new Code 25.  There is a lot of fun to be had with this thing, however there are a few things that have became apparent with some of the models. 

Pre-amp models "50s British" and "OD DSL" have really odd low frequency harmonics. To the point where both these pre amp models are pretty much  unusable. The default patches that use these settings are proof of this. To me it appear that its these patches that certain Youtuber's concentrated on when bad mouthing the amp online (and I can understand why). All the models have some amounts of digital artifacts, but these 2 models are unbeleivably bad.

Power-amp model "British Class A" seems too hot to me, not that I have an expert ear, but it is almost impossible to get a clean tone with that power amp regardless of what pre-amp you put in front of it and how low you set the pre-amp gain. 
?
?
?

I understand that no modelling is perfect, but in general these 3 models just don't respond the same way as the other models on the amp.

OK. I'm aware that the Code 25 is a low cost practice amp, and I am fully prepared to just pretend these models dont exist and live with the other much better models on the amp. However in the spirit of reporting issues with the potential of improving the product then if these models can be fixed in the next firmware update (if there is one) then that would be great.

 

thanks

jackyjoy

edited 23 Sep 2021 at 02:17 PM

yuv saha

asked 17 Aug 2021 at 12:30 PM

yuv saha
0

votes

0

answers

50

views

Hello and greetings Marshall.

I have a Code 100 Combo. For this price is a great Marshall sounding amp.

But!!

Is harsh, but i use an external 7 WAY EQ pedal in loop and the sound with it , will be realy useful.

I have a Boss Katana too and has in built EQ effect. This Marshall Code series is very close to real Marhsall amps, form my opinion i think it's closer that Katana.

Why not is in Marshall CODE an EQ pedal effect, or an switchable 7 or 10 way EQ option  ??

I think what is most missing from the Code series is a usable 7-10 way eq pedal. Would it solve the harshness, the fizzyness.

I think it could be a great practice combo. with a more original Marshall sound than any Katana.

Please Marshall, include an EQ pedal or a switchable 7- or 10 way EQ option in an update as soon as possible.

Please :) !

let this product be worthy of the Marshall brand, or products.

Thanks.( Sorry for my English:)). 

Best Regards, Rob.

 

asked 09 Aug 2021 at 05:15 PM

Kovács Róbert
1

vote

1

answer

136

views

Hi all:

Love the code.  BUT had a couple of basic questions( I think).  THANKS for any answers the community may provide!  

1)  Does creating my own preset overwrite the one I've selected?

- Is there a means to KEEP all 100 and simply add my own library or presets?  

2) Is there a base preset that is the AMP in its essential or basic state from which I can build new presets?  

I've come from a long line of Marshalls,  Most of which are the kind that you just turn knobs and make sounds!  

asked 08 Aug 2021 at 09:28 PM

Matthew Kernodle (1)
0

votes

1

answer

86

views

Plugged in today and literally not working just an error message. Anyone else same issue?

asked 08 Aug 2021 at 11:36 AM

Pete Cantor
0

votes

1

answer

102

views

Just go a Code 50 and love it but the bluetooth signal keeps dropping. Im still connected but the sound always cuts out. There is also a light but noticable static sound that is alway there that does not get louder with volume. It shows I have the latest firm ware update. Ive tried unpairing and repairing but it still does it after a while.

asked 06 Aug 2021 at 03:23 AM

Zane Unruh
0

votes

1

answer

126

views

I hope this is a really easy fix - I am pretty sure I have missed something really basic so thanks for any support.

I have used Gateway to download new presets and reorderd them as on the tuition video. However, this new order is not showing on my Code head and is not available unless I am connected via a cable.

How can I fix this as I do not want to be constantly reliat on fiddling with my phone?

asked 29 Jul 2021 at 11:35 AM

Nick Benbow
0

votes

0

answers

97

views

Hola!!! ya hace unos 5 años me compre un Amplificador Marshall code 50, el cual estoy enamorado, pero desde que lo compre nunca pude lograr conectarlo al bluetooth. 

probe de las mil maneras pero no hubo caso. Directamente mi smartphon no lo detecta.

Alguna solucion???

asked 27 Jul 2021 at 03:58 PM

Alejandro Oxilia
0

votes

1

answer

142

views

I've tried to use the Code 100 looper nut I'm haveing a hard time getting it iset .  As soon as I start playing, the looper start playback and it sounds like a doubliing . How do I setup the looper?

 

asked 22 Jul 2021 at 06:29 PM

Kevin Mell
1

vote

2

answers

300

views

While using the Marshall Gateway App on my iPhone 7 or SE (I'm assuming this happens on other iPhone models as well),  the "Playback" page automatically defaults to "Apple Music" when I want to add tracks to jam to with my Code 50 amplifier. 

My question for Marshall Support is: Can you make the iPhone Gateway App allow selections of tracks from locations other than "Apple Music" on the "Playback" page?

It would be great to be able to select tracks from my other files like "One Drive" or "Files".  Your competitors like the Boss GT-1 and the Spark 40 allow tracks to be added from ANY location when using their jam-along features. Limiting your choice to "Apple Music" really limits the jam-along experience on your app.

Thank you for considering making this useful update to your iPhone app.

asked 20 Jul 2021 at 12:07 AM

Kevin Towns (31)
0

votes

1

answer

102

views

Interested to know if anyone has a preset to give a harmonica a Chicago blues sound?

asked 17 Jul 2021 at 07:16 AM

Jim Marshall (12)
1

vote

1

answer

143

views

Always feel modeling amps lack the punch, the pick attack of an analog amp, but the CODE 100 does a good job, but it still sounds a bit like you are listening to a guitar track on a song instead of a live guitar performance.  Thats not a bad thing, the sound is smooth, it is clean, but it is different.   The cleanness of the sound is interesitng actually, the notes are far more distinct,  far less mushy and makes you play much cleaner. 

Thi is in comparison to my IValve King 212 with messa boogie pre amp,  and 6L6  power valves.   Have had it years, but havent been able to get the solo tone I want out of it, it has always sounded harsh, though the messa boogie valves helped.  This is where the  CODE 100 excells, the solo tones are very clear with none of the noise, so tapping for example stantds out very nicely, whereas with the Peavey it was feeding back and very noisy at the levels needed to get any volume.   

After a couple of days playing, the Plexi with gain is my preferd rythym sound and marshall fury with the reverb removed my prefered solo sound.  

Not gigged it,  we are just a jamming group made up of ex band members and having a once a week laugh,  but I can imagine the amp would be fine in any pub type venue. 

I will try it using the Peavey speakers over the weekend,   see what difference that makes. 






asked 15 Jul 2021 at 09:20 AM

Matt Sykes (1)
0

votes

2

answers

130

views

I recently purchased a code 100h.  I've noticed that with the cabinet simulation turned off, the amp is incredibly fizzy and bright.  I am running into a 2x12 with Celestion Vintage 30s.  Is there a way to tame this high-end shrillness without having to resort to running cabinet simulation through an existing cabinet?

asked 07 Jul 2021 at 05:55 PM

Blake Hatton
0

votes

2

answers

148

views

bluetooth wont connect with my code 50 it connects for audio but cant acess amplifier settings and parameters keeps showing passkey code on my phone but wont let me enter the passkey code anywhere tried everything still wont connect to amplifer to acess my code 50 HELP!!!!!!! Jimmy Rumsey

asked 04 Jul 2021 at 08:12 PM

Jimmy Rumsey
0

votes

2

answers

162

views

I had my marshall code for around half a year now and recently something has been going on with it. I use a Macbook Air with Logic Pro X and for some reason everytime I connect my CODE to Logic and try playing something, the second I touch the strings my Bass, Middle, Treble and Volume automatically go to 0.0. I have re-installed the Firmware and did a Factory reset and still nothing changed.

edited 27 Jun 2021 at 02:53 PM

Lukas Biveinis

asked 27 Jun 2021 at 02:51 PM

Lukas Biveinis
0

votes

0

answers

106

views

I recently picked up a CODE 100 amp and plugged it into my macbook to try to record using GarageBand. The program recognised the amp so I set both input and output to CODE and was not getting any sound, not even the metronome. Eventually after thinking about it I realized that output was set to CODE so I turned up my master volume (had it all the way down because I wanted to hear the laptop not the amp), and all of the sound including the metronome were coming through the amp speakers. Then I figured out that I could get audio out of the laptop by changing the output to Built in output. Now I am having the same issue on the iPad and can't figure it out. I have a Camera adapter that allows me to plug USB into the iPad. When I connect it, the iPad recognizes it and asks if I want to turn monitoring on, I do. All of the sound, previously recorded tracks, metronome all of it come through the amp speakers. I want the monitoring to output to the iPad speakers, but I cannot find the setting to accomplish such a thing. Any Help would be greatly appreciated, thanks.

asked 24 Jun 2021 at 04:04 PM

Ryan Salge
1

vote

1

answer

198

views

Hello, I bought a Marshall Code 25 a few weeks back and it was working perfectly until I tried connecting it to a PC today using the USB port. The amp is just not showing up anywhere and the PC doesn't detect a new device either.

I've tried :

- Downloading the firmware update software (current version 1.44) to see if it would detect the amp (it did not)

- Using two different cables and two different PCs

- Restarting the amp and reconnecting the cable on both ends

Not sure what I'm doing wrong or what I should be doing next so help would be appreciated.

asked 22 Jun 2021 at 09:07 AM

Harris Javed (1)
0

votes

1

answer

149

views

Hello!

I am using Marshall CODE as input/output audio interface with DAW software. I plug in headphones into Marshall CODE and It works fine, so I can hear sound from DAW. But at the same time I hear direct sound from CODE in my headphones.

I mean as a result I have double sound in my headphones: sound from DAW + direct sound from CODE.

Is it some way to turn off direct sound from CODE in headphones just to hear only sound from DAW (audio interface output)?

asked 17 Jun 2021 at 09:09 AM

Vik Sam
1

vote

1

answer

163

views

Hi Everyone,

I recently just got my Code 25 after many months of waiting for it to be back in stock. I'm loving it! There is so much to play with and so many different tones to explore.

I connected it to my phone and I love the feature of adjusting the settings with my phone. However, when I tried to download presets from the website, it won't let me.

I just wanted to ask, must the amp be plugged into a PC/Laptop in order to download the presets from the website or can this be done with just your phone?

The only reason I ask, is my laptop is very outdated and given that you can do everything on a tablet or phone these days, Iv'e never had the need to buy a new one.

Any help would be great as Iv'e some awesome looking presets I would love to try out.

Thanks.

asked 14 Jun 2021 at 03:57 PM

Ryan Humble (1)
0

votes

2

answers

216

views

I connected the CODE to my PC using USB but I cant do anything in the Reaper DAW. Tell me the settings pls

asked 13 Jun 2021 at 04:56 PM

Alvee Rahman
Showing results 21 to 40 of 1369
Loading - please wait...