Questions
Showing results 21 to 23 of 23
1

vote

9

answers

1.1k

views

hi

firstly, i am disappointed with the code.  this amp seems like its still at test phase, its to buggy for a release.  would expect marshall to only release a new product unless its 100% reliable.

connecting ios devices to code is always problematic. very unstable.

my main problem now is updating firmware.  cant update in chrome. i have midi capability approved for marshall but keep getting midid disabled error even though i clearly have midi enabled.

tried opera, and the midi is working and the code is coming up as connected. i get as far as a message stating that firmware is updating with a status bar and percentage marker. doesnt update! stays at 0% and never moves. left it overnight and still 0% when i woke.

i have spent more time messing about with the problems with this amp than playing guitar. do i need to sell this and just buy a guitar interface? maybe

also, when using this amp through garageband there is no dedicated clean preset to use with garageband or other AU. basically it goes into garageband with a marshall preset and then the other AU preset is on top of the marshall preset. ideally this amp should include a straight clean unprocessed preset to work with other software AU's.  i really do think people need to consider a good quality guitar interface before purchasing this amp. its very restricitve and unreliable. if you are not gigginG i dont see the point in this amp. 

CAN SOMEONE HELP ME WITH THE FIRMWARE ISSUE ASAP!

asked 15 Nov 2017 at 09:40 AM

ste cullen (5)
0

votes

1

answer

2.7k

views

I just want to check with fellow CODE users if they are facing the same issues that I am dealing with.

Biggest (and most annoying) issue is, it's a matter of luck connecting the CODE through USB. 2 times out of 10 my pc recognizes the amp the first time I plug it in. Mostly it gives an error that device is not connected properly or not recognized by windows. So I end up unplugging and plugging again until (if ever) it's been recognized. (Using windows 8.1 btw) Then suddenly in the middle of a recording session my DAW starts to drag like if I am running on a PC Pentium 600.  (It's running on a 3000$ alienware) This is a sign that somehow CODE get disconnected itself.  Now you have only option left: Restart the PC and start all over again.

 So far I have checked with different USB cables, and I am using the shortest ones as possible as I can. (less than 80 cm.) I can't check with another pc since I don't have another one, but I am running Yamaha THR-10 smoothly, without any problems at all!

So I don't believe that there's an issue with my pc. And speaking of THR, why the hell CODE doesn't have it's dedicated USB drivers. I am kind of sure that the issue I am facing is all about the ASIO drivers that we are left with as an only option.

 Second issue is, maybe only 1 out of 20 times I am able to get any presets from web site. Even if it looks like CODE is connected in the Device Manager, and the Chrome (or Opera) says MIDI is connected, I can't send any presets to the amp. After a few tries, this ends up with web browsers got frozen and only option is again: restart your pc!

I really would like to hear from people who are facing similar issues and how they could get over with it. (if they ever could)

And hopefully the only answer I receive from Marshall team is not going to be: "Thanks for your feedback, we will pass this to our technical team"

 Regards,

edited 07 Jun 2017 at 07:36 PM

Gurhan Ozkaya (1)

asked 06 Jun 2017 at 07:57 PM

Gurhan Ozkaya (1)
0

votes

2

answers

2.5k

views

Is there a capability to control the Code 25 via USB MIDI???

 

Thanks in advance...

asked 16 Nov 2016 at 01:46 AM

Joe Ruggiero
Showing results 21 to 23 of 23
Loading - please wait...