Questions
Showing results 21 to 40 of 100
0

votes

1

answer

279

views

Hello, 

since several weeks, I can't use gateway app for my CODE 25.

It seems to be ok with bluetooth, because if I lauch a video on my iphone, i have sound on the amp, and the blue light is ok. 

but on the gateway app, impossible to connect. thera is not the little display (amp / iphone), 

when i do a scan, then i choose the CODE V020093C8E, but I have this message:

"You may only control amps you are already connected to for audio output"

I tried to do a new configuration of bluetooth, no success,

I tried to delete app from my phone, then download again, no success.

The amp is up to date.

help please.

Thanks.

Laurent

asked 09 Oct 2020 at 07:11 PM

laurent zanettin (10)
0

votes

0

answers

282

views

Hi Marshall,
I am havin issues connecting my CODE 50 with my iPhone via Marshall Gatway app. Bluetooth connection is working and is connected with iPhone, but when I open app, app finds the CODE 50 amp and then it says "Connecting..." and nothing is going on. If I tap on my amp under Amps Detected, gives me this message: 
"Connection Rejected - You may only control amps you are already connected to for audio output".  Please help.

asked 18 Sep 2020 at 04:12 PM

Zoran Prole
0

votes

1

answer

561

views

 

Hi,

 

I have found a weird thing that may or may not be known with iOS + Bluetooth and the Code 50.

The CODE 50 when playing backing tracks / using it as a Bluetooth speaker is very quiet (So the master is wacked up and the playing guitar is extremely loud). 

 

and the weirdest thing (which physically makes sense but still it shouldn't do it) is that the Amp is predominatly a Left speaker when playing music through bluetooth as my phone (iPhone 6S) thinks my amp is bluetooth headphones rather than speaker (as the headphone icon pops up on the top right). 

 

My amp is on the latest firmware update.

 

Is there any fix for this? There's nothing in the gateway app for audio balencing

 

asked 26 Jul 2020 at 09:49 PM

Ed Thwaites
0

votes

1

answer

372

views

Can I use my iPad too update firmware for code 25 .

asked 01 Jul 2020 at 03:07 PM

jack allen
0

votes

2

answers

512

views

Dear Marshall-Team,

just bought a code 25. I wanted to pair the code 25 with my IPhone X and the gateway app, but it doesn´t work.

The Phone is connected to the code 25 via bluetooth, but the gateway app is installed successfully, but doesn´t recognise the code 25 to pair.

I´ve already tried all recommended troubleshootings without success.

Could you please give me any further help.

Thank you in advance.

Kind regards

Oliver

asked 22 May 2020 at 07:43 AM

Oliver Blatz
0

votes

1

answer

400

views

The first issue was no bluetooth communication with my Ipad. I now use a Kindle fire and it's working great. Now I will be playing a preset and the volume drops out to almost nothing. Has anybody discovered a fix? This is a Code 25 I really want to love this amp because when it works it's great. The problems it has are making me fall out of love fast. I expected a lot more from Marshall, I have almost all Yamaha product and never have problems.

asked 20 May 2020 at 01:31 AM

Larry Cann
0

votes

2

answers

431

views

Hi all,

Along with a number of people on here it seems, I am having trouble with the Marshall Gateway App, which won't seem to connect to my Code 50 amp.

It worked first time round when I set it up, but now, a couple of weeks later, it won't connect. The phone says its connected and I can play music through it (when playing You Tube it comes out of the amp) but the gateway app says its not connected.

Unlike a few people on here, I can scan for amps and click the connect button, but with my phone sat on the amp, it just says 'connecting..." forever and ever and it doesn't. Why??!!

I've tried unconnecting and reconnecting the app on my phone as is recommended and switching the amp on and off but no joy.

Can anyone help and has anybody else had the same problem and managed to fix it?

Many thanks 

Craig 

edited 02 May 2020 at 12:08 PM

Craig Gravil

asked 02 May 2020 at 12:05 PM

Craig Gravil
0

votes

1

answer

548

views

Why is my code 25 so glitchy?   I updated it some time back and I still spend a inordinate amount of time putzing around with this thing to get it connected to my iPad. You want this piece of crap back?

asked 02 Apr 2020 at 09:26 AM

Greg Gonick
0

votes

1

answer

547

views

This is question about presets.

So there’s mymarshall presets and the app presets and then there’s the presets on my amp.

When I hookup my amp to the app all of the presets change to I guess updated presets that I did not program so I’m assuming they are just new presets from Marshall. Now there’s the iPhone icon and the amp icon. 99% sure they are all the same new updated presets. So how do I use the original ones that were on my amp and those? And do I have room to save the ones I download, without erasing the presets in the app or on my amp?

TL;DR why are there 2 different sets of presets when I connect the app and where do my original amp presets go / how do I use mymarshall presets without deleted presets

asked 19 Feb 2020 at 02:37 AM

Ike Machover
0

votes

1

answer

617

views

I just received a Marshall Code 25 as a gift and I am new to guitar playing and using an amp. So I have 2 questions actually.

1. In the User Presets section, what does the X over the amp (code not available) exactly mean?

2. I managed to connect the bluetooth on my iphone with the amp, and it works fine, but everytime I turn my amp and the app on my phone on, my amp doesn't show in the amp. So I end up having to sync the bluetooth every single time I turn it on, let it search for my amp, and then I can get started. Is there some reason why my amp doesn't stay in the app?

asked 12 Feb 2020 at 06:53 PM

Jose Roman
4

votes

8

answers

1.1k

views

Hi I have a CODE 100H head/cab and a CODE 100 combo both with the latest firmware re-installed from Marshall and both have this issue, i.e. the amp very oftenn completely freezes when I save a preset.

Steps to reproduce:

- Modify any patch on the front panel

- Save

- 50% of the times the amp seems to freeze. The preset is saved but you can no longer change preset and there is no sound coming out.

The same happens if you modify a patch from the iOS app via bluetooth and then save it from there.

 

It's REALLY frustrating and I can't believe I didn't find anything on this forum under the "crash on save" keywords. Seeing it happens on both of my CODE units it much be a software bug, I don't think it has anything to do with my units.

Anyone else has seen this problem?

 

Thanks!

asked 23 Dec 2019 at 11:45 PM

Lele X (14)
0

votes

1

answer

575

views

Hi have a Marshall code 50 what usb cable do I buy to fit to a iPad Pro ?

asked 25 Nov 2019 at 10:12 AM

Robert Bruce
0

votes

1

answer

620

views

Hi my problem is the Marshall gateway app not connecting Bluetooth to my amp I've paired successfully to my iPad but it only sometime connects to the amp does not connect automatically very frustrating I've deleted app several time still the same problems do you have a update to help regards Rob 

asked 18 Nov 2019 at 01:14 PM

Robert Bruce
0

votes

2

answers

652

views

Is anybody else having problems 

context 3D not available ! Possible reasons : wrong rendermode or missing device support 

 

asked 14 Nov 2019 at 10:58 AM

jeff evans
0

votes

1

answer

458

views

I have seen a couple of questions pertaining to usb connection from Code USB to iphone or ipad for recording in garageband, etc. 

The answer given by Marshall reps was the same for both and that something about difference in usb 2 and lightning cable.

My Question is: Will an iphone camera connection kit correct that issue? It has the female end input of USB on it.

I use it to connect my Arturia Keylab Essential to my ios apps and it works fine. 

I’d hate to damage my Code 50 though so I came here.

Hoping for a speedy response.

asked 12 Nov 2019 at 02:49 AM

Jamie Caudle
0

votes

1

answer

841

views

Can CODE 50 sync user presets  by iPhone app ?

I know the way by mac(chrome).

asked 15 Oct 2019 at 03:19 PM

shin omori
1

vote

1

answer

743

views

I have recently had my iphone 8 software updated to ios 13.1.2 and since then have not been able to control my Code 25 amp via Gateway from my phone even though, in iphone settings, I am connected via bluetooth but within the Gateway App I'm not. I have upgraded my Gateway App to version 1.5 back in July and up to now it's worked perfectly well. Is anyone else having this problem and if so  is there an App upgrade?

asked 12 Oct 2019 at 11:34 AM

Brian Delaney (1)
0

votes

0

answers

570

views

Here's the solution to pairing an iphone/ipad to CODE as of latest apple update. Stop blaming Marshall and learn to work your Apple device!!! Too many whiners complaining about problems that have everything to do with dumb Appple users!

1. settings>gateway app (find in list of apps)>turn on Bluetooth & other options you prefer

2. settings>bluetooth (make sure bluetooth is on), then pair CODE with device following the regular pairing instructions

3. APOLOGIZE to every person you bitched to and learn to work your amp and phone like a capable musician and not the babboon that you are!

asked 11 Oct 2019 at 10:53 PM

Mark Solis (2)
0

votes

2

answers

818

views

I have a code 50 and am trying to update firmware. I have an iPhone X with the Chrome app installed (newest version). I am logged into my Marshall and the gateway app. The gateway app shows I am connected via Bluetooth, but on the my Marshall firmware download page it says I am not connected and my browser doesn’t support download. 

It’s very frustrating, Marshall or any support appreciated.

asked 19 Sep 2019 at 04:03 AM

Mar Fede-mac
0

votes

2

answers

747

views

Just bought my Code 50 tried to connect the Gateway App to either my iPhone 7 or iPad Air 2.

Did a firmware update to 1.44 , the amp is paired in Bluetooth but when in Gateway, it just says it is connecting but never does.

I have tried reinstalling the firmware, forgetting the edvice and re-pairing, removing all other BT devices etc. etc. but still it will not connect.

UPDATE: this was an iOS issue, not the amp. The latest update to iOS beta 13.1 resolved it. 

 

edited 07 Sep 2019 at 06:17 AM

Steven Clarke

asked 31 Aug 2019 at 04:56 PM

Steven Clarke
Showing results 21 to 40 of 100
Loading - please wait...