Questions
Showing results 21 to 40 of 59
0

votes

1

answer

532

views

Hello, i have been using my marshall cloud presets for a long time now and suddenly few days ago, when i entered my library or to user presets it says "internal server error"; I have my firmware up to date i dont know what coiuld be causing this.

asked 09 Jun 2020 at 01:10 PM

Robu Petru
1

vote

1

answer

636

views

Guys - 

You need to get someone to fix the Bluetooth capabilities with this product line, like, yesterday. I updated the firmware yesterday, which was extremely difficult to do in the first place, uninstalled / reinstalled the Gateway app today, and still cannot connect to the amp except via my phone's native Bluetooth options to use it as a speaker. I am running ios 13.3.1.

I've scoured your web site, I've watched your videos, I've been all over Google and Youtube, and I am nowhere. In addition, I'm legitimately concerned by other reviews that the amp is simply not going to sound as good given I've updated the firmware. Will post again if that's the case. 

I will see if I can push new presets to the amp via a hard connection to my PC, but you need to do serious damage control on this product line considering your leading selling point has proven to not work as intended, if at all. 

asked 16 Apr 2020 at 03:43 PM

Mike Hoye (1)
0

votes

0

answers

437

views

My new Code 50 is bad noisy out of the box. I have tried 3 cables, 2 diffrent Guitars. I have tried a diffrent Outlet. Nothing seems to stop the noise.

I can turn the preset to some that are quiter, but almost all have a noticiable amount of noise and or Buzzing sound.

I have tried Firmware upgrade, IT was the same version, so I reinstalled not luck.

Please help.

asked 11 Apr 2020 at 05:19 PM

corey smith
4

votes

8

answers

1.3k

views

Hi I have a CODE 100H head/cab and a CODE 100 combo both with the latest firmware re-installed from Marshall and both have this issue, i.e. the amp very oftenn completely freezes when I save a preset.

Steps to reproduce:

- Modify any patch on the front panel

- Save

- 50% of the times the amp seems to freeze. The preset is saved but you can no longer change preset and there is no sound coming out.

The same happens if you modify a patch from the iOS app via bluetooth and then save it from there.

 

It's REALLY frustrating and I can't believe I didn't find anything on this forum under the "crash on save" keywords. Seeing it happens on both of my CODE units it much be a software bug, I don't think it has anything to do with my units.

Anyone else has seen this problem?

 

Thanks!

asked 23 Dec 2019 at 11:45 PM

Lele X (14)
1

vote

0

answers

624

views

Hi

I purchased a Marshall Code 100H in April 2019.

It was replaced under warranty last week by the retailer as it had developed a constant electronic beeping sound.

I received the new head and right out the box it was much improved. I decided to get to grips with loading up my presets and patches so began by carrying out the latest firmware update as advised by Marshall, alas, the electronic beeping sound has returned.

It is constant and present with or without a guitar plugged in, elevates with master volume, cannot be fixed with a noise gate, the amp has been plugged in several different venues and the noise persists and it was not auidable before updating to firmware V1.44.  Jul 2019.

Is there a means of rolling back the firmware or is there a known fix for this issue, it doesn't seem fair the retailer has to replace another amp which was fine until update was applied. Any advice would be much appreciated.

Thanks

asked 25 Nov 2019 at 06:11 PM

craig Humes (1)
0

votes

0

answers

857

views

Hi, 

I have had my code 25 for about 6 months and for a while now, everytime I connect my phone and edit in the gateway app the preset freezes and I cannot change anything or change the preset. On the phone it says I am changing but there is no actual changes happening. On the little orange screen on the actual amp it stays on that preset even if I twist the knob to change preset but can still play and change volume.

TodayI was getting sick of it and looked up if there are updates for the amp and there are, which I then went and installed the latest firmware update. But now when I turn on the amp it shows that it's on and shows the preset but stays frozen and will not play sound at all. Is the amp done or can it be fixed?

asked 13 Aug 2019 at 08:03 AM

Krishan Talati
0

votes

2

answers

746

views

Hi,

 

if i use a clean preset of the marshall code 100H i got issues with crackling sounds. Even after turning it off and on. Its extremly annoying and it destroyes all that i record into my DAW. With this crackling sounds this Device is absolutly useless!! I've also updated to the latest Firmware version but nothing changed!

 

Please help!

asked 21 Jul 2019 at 10:40 AM

dominik komenda
5

votes

2

answers

934

views

Marshall finally released V1.43 of the Code Firmware.    My phone finally connects reliably over Bluetooth which is a plus.   It sounds like 3 different devices can now be paired too.    A little disapointing that no other presets or other functionality was added but at least this major issue was fixed albeit after a UNACCEPTABLE time frame.    I expect more from Marshall.    

asked 14 Jun 2019 at 03:05 PM

Gary Hensley (5)
0

votes

0

answers

452

views

Last update 10th Oct 2017 v1.41 surely there has been something to update Marshall Team such as bug fixes and new presets since 18 months ago, or have you just forgotten us after having all our well earned money!

asked 26 Apr 2019 at 05:54 PM

Michael Lawson (2)
0

votes

1

answer

603

views

I’ve read that there are 13 or so presets to be installed when updating the firmware. Unless I’m mistaken, I don’t see them on the amp. Anyone else see what’s going on?

asked 04 Apr 2019 at 06:09 AM

Brian Stockton
0

votes

1

answer

875

views

My CODE 25 connects to my PC via both through MIDI in Chrome and through the Firmware Update Utility but it refuses to do anything but sit there while the gold loading circle just spins and spins. I've left it for upwards of 30 minutes. I'm unable to click on check for updates or anything. Tried rebooting a few times, tried turning blutooth off while doing it, etc. My amps current version according to both the amp and the app is v1.3. Any suggestion on what to try? Should I do some kind of factory reset to the amp and try again?  Any help or suggestions would be appreciated.

As a side note, I'm also unable to "download preset to amp" to test it out even though it's giving me the go ahead to do it on the preset site. I'm sure the issue is connected to being unable to update the firmware.

Thanks!

asked 21 Mar 2019 at 04:15 PM

Brett Ewaschuk
0

votes

1

answer

990

views

i purshesed marshall code 25 about 8month back, now when i turned on all binking lights are blink and than off... after on no lights are blinked in any presets... reset amp, update firmware... not done anything!! atteched some of pictures!!

asked 12 Dec 2018 at 08:13 PM

Soumyadip Roy
0

votes

1

answer

668

views

Hello, I have acquired the CODE 25, really an excellent amplifier, very versatile and very good presets. My problem and please I hope you help me to resorve it, is that even though I can connect via Bluetooth, I can listen to my tracks ....... the big problem is that when I want to use the FX or presets it appears that there is no amplifier connected ... (either from my android phone or my Ipad I ... I do not understand what the problem is.) Secondly, when I want to install the MARSHALL FIRMWARE UPDATE UTILITY, to enter presets or update the ampli, does not recognize the connection.I request guidance to be able to make full use of such a beautiful tool for my music.I use Widows 10 and G. Chrome.For your attention, thank you very much

asked 16 Oct 2018 at 05:55 AM

Luis Ernesto Espinoza Guerra
0

votes

1

answer

547

views

Recently got the CODE100H and it has a problem where if I save a preset the amp freezes and no sound comes out.  Could this be a firmware bug? It happens often, a few times it saves successfully but most times it locks up.

asked 26 Aug 2018 at 09:14 PM

Vegar Elde
0

votes

1

answer

638

views

Hello all,

I have had my Marshall CODE 50 since last summer with no issues whatsoever...until now.  Today when I decided to turn on my amp it was going NUTS.  Whenever I turned up the Master dial my presets kept changing rapidly on their own and the amp would not output sound whatsoever.  I tried updating the system's firmware and even performed a factory reset but nothing helped.  Has anyone experienced a similar problem?  Any advice or help in the right direction would be greatly appreciated.

asked 23 Apr 2018 at 02:57 AM

Bryan Burke
0

votes

1

answer

803

views

On my Code-25 I had a setting I liked to use - preset 7 - Volcano, but now it's different (maybe changed after a firmware update?)

Does anyone know what the manual settings are to emulate Volcano (previous pre-set 7)?

asked 28 Mar 2018 at 03:27 AM

Hershey Bell
0

votes

1

answer

872

views

 hello,

I’m having problem with my CODE25 amp knobs( bass, treble, volume, gain, middle) like whenever i change bass , treble or anyother knobs changes by itself by 0.1-0.2 . And while changing one  knob, another knob presets values flickers in between. 

I want to know if anyone else having the same issue or there is problem with my amp or its a firmware glitch..

please help me...

 

       

asked 20 Mar 2018 at 11:36 PM

nishant verma
0

votes

1

answer

795

views

Hello from Ukraine, Marshall team!

Can you add in the next update, if it will, fuzz the pedal or create a preset with fuzz sound. Thank you and apologize for my English.

asked 15 Mar 2018 at 08:42 PM

Yuri Nechyporuk
1

vote

13

answers

5.9k

views

I just bought my code 50 yesterday. The master volume is a real problem, I may have to return it just because of that. We can adjust the volume, but the second you change a preset it goes way too loud again. Even if I were to modify each of the 100 presets manually (which I am not in the mood to do), when the next firmware update happens those presets will be overwritten with the factory reset so back to square one.

Marshall, can you please give us a timeline for this? I have 30 days to return this thing to the store, I need an answer because I do not plan on living with this issue forever, maybe I will swap if for a Fender or Line6 or something with quicker response time from the manufacturer if need be...  quite frustrated and only used the product for 30 minutes. 

asked 20 Feb 2018 at 06:19 PM

nobody here (1)
0

votes

1

answer

907

views

I have just downloaded new firmware to my code 50. I dont see anychange. Can i listen to new settings before factory reset!  And can i delete any of the factory presets from 00 to 99 and it will be replaced by 1 of the new presets.! Or are the first 13 deleted and replaced by new. Hope that makes sense. Thanks in advance

asked 05 Feb 2018 at 09:30 PM

martin jones
Showing results 21 to 40 of 59
Loading - please wait...