Questions
Showing results 21 to 40 of 49
3

votes

1

answer

1k

views

First pairing is OK but after a restart NEVER the Blue Light goes on and, its clear,  no auto reconnect.What is the Problem?Please Fix It!

I use iphone 6s ,  ipad Air,  Samsung J5 and a old Samsung Node.NO Device works. (Android and iOS)

From my Point of View the Code 25 is the Problem not the Devices, because Bluetooth goes not ON if you turn the Code ON.

Please ask me its a Bug and you can FIX it with a new Bluetoot Version or is a Hardware Problem and you cant fix it.

Many Customers waiting for a Fix over 1 Year!!!!

I have the Code 25 just one Day and update the newest FW via Crome with my Mac.

If you cant fix the Problem i send the Amp back to the Dealer in Germany and get my Money Back.

I have a lot Amps from Marshall (like Slash Sounds) but this is a shame.

 

 

 

asked 11 Apr 2019 at 11:01 PM

Roman Binder (3)
0

votes

0

answers

531

views

Hi!

Please help me, Marshall.

I can't connect Marshall Gateway version 1.4.9 running on my cell phone Moto Z Play with Android version 8.0.0 to my Marshall Code 25. The button "Scan for Amps" does not work. Even if I click "Auto-connect" option it does not work too.

I've tried all the solutions on https://my.marshall.com/support/faq/838/code---gateway-bluetooth-connection-troubleshooting without success.

The Bluetooth on my cell phone is on and Code is paired with Marshall Gateway.

Look at the screenshots.

Kindest regards,

Fábio

 

 

asked 30 Mar 2019 at 03:56 PM

Fabio Peruchi (1)
0

votes

3

answers

1.8k

views

I'm brand new to the forum and I'm here because I have a problem. I bought my CODE 50 about a month ago -- love the amp by the way -- and it's been connected to my Android smart phone ever since I first set it up. I have the auto connect feature enabled so whenever I've been out of range, then moved back into range, it reconnects automatically.

Well, it's worked normally until this morning, when I noticed that nothing was happening when I was changing some settings using my phone. Come to discover the pairing had been lost. At first I started to retry pairing from the phone's menu, where it showed the CODE 50, but it didn't show it as being connected. When I put the amp in pairing mode, it had no effect in the app. 

So I exited the app and booted the pairing function in the phone. The phone paired with the amp quickly, showing the amp's code. But when I went back into the app, now it doesn't even show the amp anymore and when I hit the scan button down in the bottom left of the screen, the app just sits there and doesn't do anything. I've tried restarting the app, but that doesn't do any good. It just comes right back to the same screen as before. 

So, what now? I'm thinking about uninstalling and reinstalling the app, cuz I can't think of anything else that might work.

asked 19 Mar 2019 at 03:56 PM

Michael McBroom
0

votes

6

answers

890

views

Hello, 

I recently acquired a Code25 amp along with its footswitch (excellent for practising, great for gigs). 

One interesting feature is the Gateway app, however it doesn't seem to function with Android 9... making it useless

My device (latest version of Android 9) successfully finds the amp and pair with it, but the app doesn't display any connected Amp... even if the phone is literally ON the Amp. Nothing seems to correct this: tried resinstalling, repairing, etc. 

Is there anything to do here? Any fix? 

Thanks,

asked 10 Jan 2019 at 10:42 AM

omar atik
0

votes

2

answers

823

views

Hello everyone,...,,

I was wondering if you could help me with a problem that I am having between my Code 25 amplifier and the Gateway app. I am able to pair my android device and the amp via Bluetooth just fine but once I am in the Gateway app it doesn't detect my amp at all, even when I press "scan for amp" it just says no amp detected. 

I think I should add that I have been able to connect it to my apple device without any problem at all.

It would be highly appreciated if you got back to me.

Thank you......

edited 17 Dec 2018 at 12:08 PM

Marshall

asked 14 Dec 2018 at 08:56 AM

Daryl Dixon
0

votes

1

answer

840

views

I've had my Code amp for a couple of weeks and managed to connect it to my iPhone which is running the latest ios 10.2.1.  I also got it to connect to a brand new Samsung Galaxy Tab A running Android 6.0.1.  The connection didn't always work and sometimes dropped out.  I've updated the Amp to the latest firmware to hopefully cure the connection issues and now my phone and tablet just can't detect the amp at all.  I've tried turning on and off, resetting everything, forgetting the device etc. etc. but it's like the amp just doesn't have Bluetooth.  As no device can see the amp then Gateway just isn't possible to use as it also can't detect a phone or tablet. My devices can see each other but it's like the Amp just doesn't have Bluetooth.  I've also tried searching for it with an Ipad but this also couldn't see the Amp ?  It looks like the Bluetooth has died on the Amp but thought I'd ask if anyone has any ideas of anything to try or otherwise I'll have to take it back to the dealer and either try another one or replace it with a Fender Mustang.  It's a good amp but seems to have to many glitches at the moment looking at the forums.  I'll give it one more go though if anyone has any suggestions to try.  Any ideas anyone ? Many thanks for reading.

Thanks for the responses.  I think it is a hardware issue though with the bluetooth just not working on the Amp.  It doesn't seem to matter what device I use the amplifier just isn't visible to anything ?

 

edited 11 Dec 2018 at 09:01 AM

Marshall

asked 10 Dec 2018 at 04:32 PM

jaison pandey
0

votes

1

answer

668

views

Hello, I have acquired the CODE 25, really an excellent amplifier, very versatile and very good presets. My problem and please I hope you help me to resorve it, is that even though I can connect via Bluetooth, I can listen to my tracks ....... the big problem is that when I want to use the FX or presets it appears that there is no amplifier connected ... (either from my android phone or my Ipad I ... I do not understand what the problem is.) Secondly, when I want to install the MARSHALL FIRMWARE UPDATE UTILITY, to enter presets or update the ampli, does not recognize the connection.I request guidance to be able to make full use of such a beautiful tool for my music.I use Widows 10 and G. Chrome.For your attention, thank you very much

asked 16 Oct 2018 at 05:55 AM

Luis Ernesto Espinoza Guerra
0

votes

1

answer

671

views

when I connect the app on android with the bluetooth amp and I want to load effects edited by other people, the effects return
by default, and when I deactivate the bluetooth again the edited effects appear in the library of the gateway app. Can not be
used when connected? I do not understand what happens.

asked 05 Jul 2018 at 10:41 AM

🎸 Carlos 🎸
2

votes

5

answers

6.2k

views

Hi,

I recently purchased a Code 50 and have been trying to connect it to the gateway app on my Android phone. The phone connects to the amp successfully via bluetooth and I can stream the audio out to the amp directly using Spotify but when I go into the gateway app, it says "Not Connected". I tried the "Scan for Amps" button but it doesn't find anything. Any help is appreciated.

asked 02 Jul 2018 at 03:03 AM

Himanshu Chaturvedi (2)
1

vote

3

answers

1k

views

So I bought a Marshall CODE 50 a bit ago, and with nearly device I've tried - there seems to be a lot of issues with getting the gateway app to connect to the amplifier in general (most of the time it doesn't work - despite pairing just fine). 

I've tried this on the Samsung Galaxy S8, iPad 5th generation, iPhone 7+ - The connection issues seem to stem from the apps use of Btle on these devices. 

To experiment, I built an application that connects to the amplifier via bluetooth for Windows, and issues commands to the amplifier through the PC. This application uses a "classic" (SPP /RFCOMM) socket connection to send commands. The application works perfectly fine via this means - it can be seen running below: 

As an experiment - is there a way to force the mobile applications (if it isn't using a btclassic / rfcomm connection) to use a btclassic connection as opposed to btle? 

Thanks and all the best, 


Michael Mendelson

Principle Engineer, Pulse Interactive

Lead Software Engineer, Pirahna Bytes RED

edited 13 Apr 2018 at 11:01 PM

michael Mendelson (11)

asked 10 Apr 2018 at 04:53 AM

michael Mendelson (11)
0

votes

1

answer

1k

views

Hello. I just bought a code 50, and been trying to connect the Bluetooth but it simply doesn´t work. No Code50 is found in the list.
I have a Sony Xperia L, with the newest Android version (7+), but i can´t download the Marshall Gateway App from the Play Store, cause it says it´s not compatible with my Android version. 

I´ve read the forums, and more people seem to have the same problem. Please FIX so i can try using the full potential of my amp...

asked 09 Apr 2018 at 09:25 AM

Danilo Jose Duarte Neubern
0

votes

1

answer

562

views

Hi

Gateway does not work with my Android 4.4 phone. Does not even show the connect button for amp. Installed it directly to my phone 'cause Google Store says not compatible with my device. Did the "Fix" by remounting my SD and all steps but no luck.

Please assist with problem.

Regards

asked 08 Apr 2018 at 09:41 AM

Riaan Swart
0

votes

1

answer

1.1k

views

Hi, my Code 50 USB has stopped working, nothing wrong with the USB port because it still charges the phone - tried two cables, no luck.  So now I'm trying to figure out how to play songs through it via Bluetooth but *&^%%%%### no luck - how the hell do you do it? I've downloaded the Marshall Gateway app to my android but all i get is my phone icon and an arrow to the amp icon. DO I have to do something on the amp?

asked 07 Apr 2018 at 03:31 AM

Leone Britt
0

votes

4

answers

677

views

     I picked up a Code 50 last week so far I love it and the possibilities it offers.  Only issue I have had is when the Bluetooth is connected to my phone (Samsung Galaxy S7 Edge) if I get the phone too close to the amp I get a weird digital rattling sound coming from the amp.  I have not tried to see if same issue happens with my Android tablet though.  Has anyone one else had this problem or know the cause?

asked 12 Mar 2018 at 08:45 AM

charles turner
1

vote

2

answers

1k

views

hello,

Bluetooth connection is not very good in my opinion.

Bleutooth signal code 25 is ok, samsung s8 detects it alright.

But when i use the gateway android app it doesn't connect altough it shows in app as detected.

Is there a patch upcomming for the amp code series?

Greetings

 

asked 09 Feb 2018 at 05:04 AM

JB Hak (1)
0

votes

1

answer

680

views

I upgrade to Android 7.0

Bluetooth is ok (blue light fixed) but impossible to connect Gateway to my Code.

It worked with old Android version.

   What can I do?

asked 30 Jan 2018 at 09:13 PM

Etienne Grosjean
0

votes

2

answers

890

views

my code worked ok with my galaxy 5 but i got a new moto z running android 7.1.1 and it will connect to bluetooth but will not  connect in gateway. when i push scan for amps it never finds the code amp and yes i pushed the bluetooth buttons on the amp.  in the gateway app the in the bottom left corner the amp/phone icon is missing for switching from amp to phone presets. the screen has the blue preset shown but the library has them in yellow.  the worst part is that the display on the code amp is not working. it is barely readable. just yellow with the black barely visable. so without being able to program it using the display it doesn't work with my phone either.  i have owned a lot of marshalls and still have a bunch but i have never been so dissapointed as i am with this piece of crapp. can't use it live because of the dropouts when switching channels and yea i know about using the same amps and settings in all the presets but that is unaceptable. i have the footswitch and thats a disaster too. one little slip like accidently pushing two buttons at the same time or too fast or twice freezes the amp or reprograms it. yea really cool turning it off and back on in the middle of a song.  i tried using it live once and it was a disaster. never again. so i love the tone for recording but now i can't even do that because it wont connect bluetooth and the display is almost dead so i can't program it.

asked 15 Dec 2017 at 06:23 PM

ken nechvatal
0

votes

6

answers

907

views

I bought this Amp because i play different Marshall Amps for over 20 Years now.

The sound is great, but there is always an issue trying to connect my phone with the amp via Bluetooth.

The Amp is in pairing mode, an I tried different Android phones (old ones and the newest), even my
band mates tried a connection. The Amp never disappears on any phone we tried.
Even my Laptop does not even find the Amp.

I tried the firmware update to 1.41, also rebooting, all the things mentioned here in the forum
and in the troubleshooting sections. Nothing works.

I am disappointed, this is not what Marshall stands for!

asked 25 Nov 2017 at 09:25 PM

Roman Kuhn
0

votes

1

answer

1.1k

views

How to connect Marshal Code 25 via bluetooth to Android

Actualy my first try is on Samsung S5 Neo and they did not working 

I try My Asus tablet Android 7 and thy connected with no problem Marshall Gateway working fantasticly good

edited 25 Nov 2017 at 04:49 AM

Milutin Ninkovich

asked 25 Nov 2017 at 02:46 AM

Milutin Ninkovich
0

votes

2

answers

1.7k

views

Hi!
Y have a Huawei P8 Lite with Android 6.0... The smartphone work fine and connect with my Code25  using bluetooth, but Google Play say "This app is not compatible with your device"... I´m very very sad... Any solution?
Sorry for my english, i´m from Argentina.
Thank´s

asked 12 Nov 2017 at 01:26 PM

Emanuel Escudero
Showing results 21 to 40 of 49
Loading - please wait...