Questions
Showing results 21 to 40 of 3374
1

vote

1

answer

81

views

I have several custom presets in my Gateway (via my PC at my.marshall.com). I synchronized my PC with the Gateway App on my Android phone and all the new presets show up (so far, so good). The problem is that when I turn on the Code 100 amp, all of my presets (in the Gateway Library on my phone) get reset to the default presets.

If I turn off the amp and re-sync, all of my custom presets show up again. When I turn on the amp, they all get reset to default values.

I updated the firmware on my CODE 100 and tried several different startup configurations, but nothing works.

Why is the amp overwriting the presets on my Gateway App?

asked 20 Apr 2022 at 04:22 PM

Reid Beck (1)
0

votes

1

answer

75

views

Hi everyone. I have seen 2 rig rundown videos where the artists tech's (Eric Clapton and Carlos Santana) say they dial back their volume knobs on their guitars (prs & stray) to get a clean tone and crank it to get distortion and sustain. I have a code which I  have only been playing in my apartment so not to loud. I haven't been able to replicate this kind of technique. I have my code set to plexi through 100 watt Marshall. I'm playing a epiphone sg. Not an expensive one. So my question is what exactly is the hang up? Is it because it's not a tube amp? Is it because the pots or pickups in my sg are not super high level? Is it because I have to keep the volume down in my apartment? Is it all of these things? I'm asking because I'm considering changing the pots and or pickups but I wanted to run this by you guys and get your opinions.

Thanks

RH

asked 19 Apr 2022 at 11:35 PM

ROD HILLEN
0

votes

1

answer

70

views

I turned on bluetooth on my  phone then initiated the bluetooth feature on my code100. find the amp in the It found the amp on my phone so I connected to it and the blue light on the amp quit flashing indicating that they are synced together. When I open the gateway app on my android phone (samsung S20E) it will not find the amp in the menu section of the app. I see the blue tooth symbol there with the word CODE next to it and it says not connected. There is nothing next to the Amps Detected: and when I scan for an amp it turns gray for a few seconds and then back to green. Same thing when i switch between the phone and amp icon in the bottom left corner. when on the phone icon i have presets when I switch to the amp Icon I get nothing displayed. I do have audio .from phone to amp and that s what it says in the blue tooth section in my phone. It says that the code V020150FDU connected for audio

asked 19 Apr 2022 at 12:47 AM

Ricardo Salinas
0

votes

1

answer

53

views

Recently I heard a loud pop when going from standby to the 40 watt channel.  Amp still seems to work ok but since then there is a kind of minor but noticeable high pitch sound when on that 40 watt channel.  Cant hear it when on 20 watt.   You can hear it with nothing plugged into the amp and also when my guitar is plugged in.   The only noise noticeable before was just the normal kind of hiss sound that seems to be normal.   Also it doesnt get worse or better by turning the volume up or down.  Its just kind of there from the moment you click it on to the 40 watt.   Can hear it on clean channels also.   I'm 90 percent sure it seemed to have started right after that loud kind of pop when going from standy to the 40 watt.    Any thoughts or ideas on how to solve this?    Thanks for any input!!

edited 18 Apr 2022 at 12:48 AM

Casey Byrne

asked 17 Apr 2022 at 11:44 PM

Casey Byrne
0

votes

1

answer

53

views

The question is simple. Elements that are adjacent to the head microphones can be made of iron? My second headphones fall apart on them. I have to wrap them with duct tape

asked 17 Apr 2022 at 01:18 PM

Pavel Maslennikov
0

votes

2

answers

74

views

I just dumped a half can of Red Bull onto the panel of my code50. Now no sound come out. It powers in fine, all the dials and buttons seem to work, just no sound comes out. It connects to my phone via Bluetooth but no sound comes out when I try to play music from that either. Any advice would be welcome. I'm not sure how to go about troubleshooting it. 

asked 14 Apr 2022 at 01:33 AM

David Engelman
0

votes

1

answer

60

views

Is it possible to download a preset from Marshall and put it on another amp like Blackstar?

asked 13 Apr 2022 at 02:01 AM

Kevin Smith
0

votes

4

answers

89

views

I recently updated my 5th gen Ipad to an Ipad Air 4 and can no longer use the Code app. I receive the following  error when opening the app and can do nothing except  close it - "Context3d not available! Possible reasons: Wrong renderMode or missing device support" 

 

With no app support available, this amp is dead weight in the studio.  

i have removed the app, restarted ipad, reinstalled it, and end up at the same error every time.  Is the Ipad Air 4 supported at all? IOS  version  is 15.4.1

asked 12 Apr 2022 at 04:45 PM

Chris S
0

votes

1

answer

75

views

This is my first Marshall set up, I have an Origin 20 Head connected to a origin 2x12 cab, when I power it up it makes a loud buzzing sound for 5 seconds or so, I assume it's warming up.,  I have had tube amps like the Peavey Valve King, however it didnt make such a sound on power up.  Is this normal?  

asked 08 Apr 2022 at 08:50 PM

Christopher Vecchia
0

votes

1

answer

74

views

I have an Origin 20 head with a 4x12 slant cab. I also have a Behringer interface for recording. 

I have 3 questions.,...

1) Can I connect the DI Out to my interface?

2) Should I use a speaker or instrument cable?

3) I have attempted to connect to both a PA amp and to my interface and get an electric hum. I can still hear my instrument but the hum makes it unusable for recording purposes. Is there a way to eliminate this hum?

asked 08 Apr 2022 at 07:40 PM

Richard Lehman
0

votes

1

answer

81

views

Hi there,

does anybody have a good idea how to get "THE" George-Lynch-sound (esp. the sound of the Dokken- or early Lynch-Mob-era) with a CODE 100C (or has even a preset programmed already)?

Same question for a good "keyboard"- or "synthesizer"-sound.

Any suggestions appreciated!

Thx, Mark

asked 07 Apr 2022 at 12:54 PM

Mark Lüttger (31)
0

votes

0

answers

56

views

Hi, is there any technical documentation about valves replacement and bias setting?

I own a JCM 2000 DSL 401 and I need information before replacing valves (pairing, model, usage, bias setting).

Thank you.

asked 06 Apr 2022 at 04:41 PM

beb air
0

votes

0

answers

58

views

Is there a record of my amps identity or serial number on here 

 

asked 05 Apr 2022 at 08:02 PM

Robert smith
0

votes

1

answer

93

views

My CODE50 no longer has any output to the speaker.
 
Everything 'seems' fine, and I have tested the cables etc, with my older Valvestate and the cable and guitar still OK.
 
Lights are on, pedal on, BT connects to phone, just no output at all.
 
Any idea's?

asked 03 Apr 2022 at 03:19 PM

Steve Richards
0

votes

2

answers

127

views

Hi.

I've tried uploading the firmware on my Marshall Code 25 using the Chrome, Opera and Edge latest browser versions on my Macbook pro 12.3 (Monterey) using a midi usb cable.

When doing the update the amp connects and allows me to click update... it shows the progress to 100% but then gives the error below:

"An error occurred. The update process was not completed. Please try restarting your computer/device, and then try the update process again."

I must have tried this a 100 times with no success.

Now when i resart my amp to play some tunes the display says "CHK USB" and the amp wont work.

This is all very frustrating and i hope someone can assist.

edited 27 Mar 2022 at 01:33 PM

Karl Benn

asked 27 Mar 2022 at 01:00 PM

Karl Benn
0

votes

4

answers

109

views

This issue is driving me crazy. My Code 50 used to work with my iphone and ipad, now it refuses to connect and I always get the above message.

I have performed the following:

1. Forgot bluetooth connection on both devices

2. Deleted iphone app and re-installed.

3. Re-paired and tried to connect with same issues,

4. Formed factor preset of amp with no luck.

I know the blueotth connects as I can play music through my amp from phone, I just cannot connect to update any presets.

Any solutions would be greatfully received, am getting so frustrated with this product.

asked 27 Mar 2022 at 11:37 AM

Geoff Ward
0

votes

2

answers

81

views

So I have a Marshall code 25 and lately controls (volume, bass, treble etc) change by themselves while playing it is really annoying to have my controls change with no reason and I have no idea why this is happening. Am I the only one experiencing this? Please help

asked 25 Mar 2022 at 08:32 PM

vanessa theodorou
0

votes

2

answers

87

views

Hello,

I often play my origin 20h without the speaker connected, using the internal dummy load (no speaker cable connected).

My question is: can I leave the speaker cable connected to the origin, but NOT to the cab? Or thay it's going to deactivate the internal dummy load, as the cab was connected?

It would be easier for me that way, to occasionally use the cabinet without turning the head to reach the connector, but I ask because I don't want that to damage the amp.

Please let me know, thanks and regards

 

asked 25 Mar 2022 at 07:30 AM

FRANCESCO MORANA
0

votes

1

answer

74

views

I am in the process of buying a Code 100 Head and 4x12 Cab and just visited the Marshall.com website to see that it is a discontinued item. Do I stop the purchase now as I don't want to spend the money buying something that doesn't have any firmware updates or support of any kind should something go wrong. I have read some of the issues and don't want to sit with any and have nowhere to go with the problem. I'm based in a small town in South Africa so it's not just a quick trip to the Marshall store to get it checked or repaired. Marshall Support/Code 100 Owners ... Please give me some URGENT advice? The purchase process has already started :( 

asked 24 Mar 2022 at 10:03 PM

Stephen Allen
0

votes

1

answer

77

views

I recently got a new iPadPro.  I can Bluetooth to my Code25, but when I open the MyMarshall app I get the following:  "Context 3D not available!  Possible reasons:  wrong renderMode or missing device support."  What does that mean and how do I get the app to open?  I deleted the app and reinstalled and have powered the 25 down and restarted.

asked 24 Mar 2022 at 08:41 PM

Jim Capozziello
Showing results 21 to 40 of 3374
Loading - please wait...