Questions
Showing results 381 to 400 of 3572
1

vote

3

answers

1.3k

views

hello, i tried to use the update, but the PC gives an error (windows 7)

asked 10 Jun 2016 at 04:28 PM

john bolier (37)
1

vote

1

answer

1.5k

views

I updated the gateway app 5 minutes ago to latest version - my phone is an moto g (gen2) running android 5.0.2. The app worked sort of ok on previous version but now its giving a message as follows.

      "Screen not supported - tThe minimum screen size is 640x960" 

From what I can see under the message though looks to me ok I can see "00 EL34 Heaven" and all the initial presets not covered by the message but thats it nothing works so I guess thats it after about 2 and a half weeks of being apple to control from the app I now find that I cannot do anything from the app.

 

Any ideas what I need to do next.

asked 07 Jun 2016 at 03:02 PM

Alan Unwin (13)
0

votes

0

answers

0

views

amp powers on and presets all show up and change. sound just cut out! appears like petal display still changes buut no sound at all. jjust stopped in the middle of the song. ran a firm update and reset to factory...nothing

asked 30 Jan 2023 at 03:53 AM

Bryan Christopher
0

votes

0

answers

1

view

On the DSL 100HR, made in 2022 ... where are the fuses located? On the DSL2000 100 head 2 on the back? Just wondering? Thanks!

DSL

asked 30 Jan 2023 at 12:46 AM

JOHNNIE JOHNSON
0

votes

0

answers

7

views

I have a DSL20H, a DSL40CR and now a marvelous new SC20H. I have a TC electronics Nova pedal which i use in the effects loops of the two DSL amps. When i plug it into the SC20H there is an audible hissy noise which is not there on either DSL amps. Is the effects model fundamentally different between the SC20H and the DSL amps ? Should i expect the SC20H to have a noiser effects loop ? 

asked 27 Jan 2023 at 11:14 AM

roger walters
0

votes

0

answers

16

views

Impossible de mettre a jour le fireware. J'ai fais toutes les modifications proposées par le site (chrome : vérification de mise à jour et modification pour acceptation midi) mais j'ai toujours le message "CODE : pas connecté. 

Comment faire cette mise à jour ?

asked 25 Jan 2023 at 03:44 PM

fabrice david
0

votes

1

answer

33

views

I am interested in buying a MARSHALL CODE 25, but I would need to use the line output (to connect to a mixer or another amplifier), I know I can use the headphone output, but how can I use the headphone output? without disconnecting the speaker from the amp? Is there any way to achieve it?

asked 24 Jan 2023 at 12:11 PM

Pere Camps
0

votes

0

answers

101

views

Hello, the model is DSL40CR: thomann.de/pl/marshall_dsl40cr_cream_levant_ltd.htm
I turn on the amplifier, in STB mode the Ultra Gain LED lights up, I switch to Classic Gain and after about 3 seconds the amplifier automatically switches back to Ultra Gain. The same thing happens if I connect headphones to EmulatedOut, so I can only play on headphones on the Ultra Gain channel. However, if the footswitch connection is in STB mode, then I can play with headphones on both the Classic Gain and Ultra Gain channels. Is it normal, if there is no footswitch and I switch between Classic Gain and Ultra Gain, the amplifier automatically switches to Ultra after 3 seconds - making it impossible to play with headphones on the Classic channel. If footswitch is connected then can i play both?
Can someone check this out?

asked 24 Jan 2023 at 10:50 AM

Szymon Kaźmierczak
0

votes

0

answers

17

views

Salut tout l'monde!

Une petite question pour connaître vos expériences avec le modèle Kilburn II.

Quand l'appareil est relié via un câble stéréo en réception d'une table de mixage, la connexion Bluetooth devient instable et offre des micro-coupures de 2-3 secondes toute les cinq minutes environ, sans déconnexion de l'appareil.

L'effet se produit même quand la table est éteinte, et quelque soit l'émetteur radio.

D'autres utilisateurs ont déjà fait face à ce désagrément ?

asked 23 Jan 2023 at 04:55 PM

Alex 117
0

votes

4

answers

59

views

I recently purchased a code 25 marshall amp and can't figure out which USB is the correct kind for the amp. I want to be able to connect my amp to my laptop so I can record music. 

asked 22 Jan 2023 at 05:40 AM

Preston Lee
0

votes

1

answer

41

views

I can't figure out how to register my new Marshall Amp on your website???

asked 17 Jan 2023 at 08:07 AM

Kenneth Lundstrom
0

votes

1

answer

40

views

I have a DSL H and two 1936 Cabinets. What is the proper way to hook these cabinets up to my amplifier

DSL

asked 17 Jan 2023 at 04:06 AM

Michael Carley
0

votes

1

answer

40

views

I purchased my DSL40CR in Sept 2020. Its never left my bedroom, never been played particularly loud and (unfortunately) I have not had a lot of time to use it.  The presence and resonance originally worked when I received the amp but now turning either of these two knobs has no effect.

Also there has always been an occasional, infrequent, weak 'crackle' noise.  Is this a tube problem or is this normal for this amp?

Is there an 'easy' fix, like swapping tubes?  Is that something I can do myself?

Please let me know what my options are.

Thanks,

Dean

 

edited 16 Jan 2023 at 06:59 PM

Dean Mumme

asked 16 Jan 2023 at 06:45 PM

Dean Mumme
0

votes

0

answers

28

views

I have a JMD1 combo, it works find when I used headphone but just no sound from the speaker. I have tested the speaker and it seems the speaker itself is functioning

asked 15 Jan 2023 at 01:16 AM

CK Law
0

votes

1

answer

48

views

Which amp is best-code 50 or the valvestate 8040 best opinions? 

asked 14 Jan 2023 at 09:48 PM

MIKE GADDIS
0

votes

0

answers

25

views

Hi  I am new around the forum.  

I have written software in the past for editing Alesis quadraverbs and want to do something for my JMP-1.  Alesis published their midi communications protocol but I haven't found anything for the JMP-1.   Does anyone on the forum or at Marshall have something they can share please?

thanks

Phil

asked 14 Jan 2023 at 07:27 PM

Phil C
0

votes

0

answers

30

views

Bought from Cashconverters a year ago,after initial boot up found it didn't switch from green to red without a nice big echoy fart but red to green ok.

Took amp to a local tech but he couldn't sort the prob.

I've done a bias upgrade on a dsl50 and was succesful so if you have any diy ideas that I could try,please feel free to send.

Ps...I hearby exhonerate you from any faults that may occur.

Kind regards,

Paul.

Ps...I've read the RL1 in a tsl has fixed a similar issue.

 

asked 14 Jan 2023 at 05:42 PM

Paul Pugh
0

votes

1

answer

62

views

Recently updated the firmware for my code 50 and it stopped short of complete firmware installation when I received a pop-up to restart the installation. The amp is stuck at ready to update but now the firmware won't install again. Tried a factory reset but now the amp will say USB not connected...until I reconnect....then it will read... ready for update. Which won't update anymore or resume where it left off. Can I get the original firmware or another way to factory reset? Buttons will not activate anything anymore.

asked 13 Jan 2023 at 01:31 AM

Scott Simon
0

votes

0

answers

26

views

Hi – just wanted to check something please in regard to using the emulated line out on the JVM205H. My question is could I use my JVM205H and take that to rehearsal without the cab and go straight from the head to the PA and as long as Standby is off, then I won't damage the amp in this configuration. Is that correct?

asked 11 Jan 2023 at 11:39 PM

John Avent
0

votes

0

answers

33

views

ayuda con preset para el solo de audioslave like stone

asked 11 Jan 2023 at 04:24 AM

Carlos Tabora
Showing results 381 to 400 of 3572
Loading - please wait...