Questions
Showing results 41 to 60 of 84
0

votes

6

answers

854

views

Hi,

I use de Plexi/Classic 100W for an Angus Young tone. When I crank up the volume above 1/3 I got a lot of feedback noise. It is like the sound of a mic that picks up its own sound from a speaker. Whatever I try do to, it won't go away.

I bought this amp with the CODE 412 Cabinet for stage performances, but it is unusable this way. Can you please help me to solve thsis problem?

Kind regards,

Paul

asked 24 Mar 2019 at 03:26 PM

Paul Haullussy
0

votes

3

answers

930

views

High, first off, I am new to the modeling world, my main rig is peavey and Line6 DT25 tube rigs.

I bought a Code 50 as a quick and reliable solid state backup/practice amp to gig with if needed.

I love the sounds of it but at times the BASS just takes over even when Bass knob is rolled to

zero. no matter what settings i use the Bass is booming. I am thinking of a speaker upgrade

possibly but is there any advice on settings that may help me pull the mid range out more. I 

use Super Cleans and Gritty Gains. Hard Rock/Metal sounds

 

Wes

asked 13 Mar 2019 at 04:12 PM

Wes Eubanks
2

votes

2

answers

967

views

Actually I'm totaly not interested in bluetooth connection, but of course I understand that it might be an essential prolem for some people...

But there are some other problems I'd like you to find good solution for.

1. Master volume. From 0 to 10% there is almost no sound, over 10% it becomes very loud. 

2. Decreasing sound level with Volume pot results in decreasing USB signal level - not acceptable for players using USB output for recording in DAW software. It would be nice if for clean preamp gain at 2 and volume at 3  give recording level about -6 dB, now it is about -36 dB... 

Best regards, Jacek.

P.S. What is a frequency range of CODE 25 speaker?

 

asked 24 Jan 2019 at 11:09 AM

Jacek Klimkiewicz (170)
1

vote

3

answers

946

views

Hello, Marshall forum family.  I just purchased the CODE 100H (head only).  I have a Marshall cabinet with 4x12 MG series, and I hate the sound of this combination! Does anyone have advice for a replacement speaker?

Thank You All

Jon Doty

Lincoln, Nebraska

 

asked 24 Dec 2018 at 08:46 PM

jonathan doty (1)
0

votes

1

answer

687

views

I just purchased and plugged in my hundred-watt code amp head prepared to plug it into my full stack two 2 cabinets and it only has one speaker output Jack on the back I am confused befuddled perplexed and never heard of such a thing as specially for Marshall what do I do to run it to both cabinets can I use a splitter box I'm feeling like a snowflake somebody help? Lol

 

asked 09 Dec 2018 at 01:08 AM

Don Wyzard
2

votes

1

answer

1k

views

Today I tried to play my Marshall code 50 and noticed that there is acutally no sound coming through.
I already changed the cable to make sure that the cable is alright.
I also noticed that there is no Headphone sound and the amp tuner is not working neither. 
The speaker makes the normal light buzzing noise when turned on, so I assume that it is not about the speaker. 

I did a firmware update just now, but I didn't help. 
I really don't know what to do anymore. I barely played the amp and never transported it neither.
Why it is suddenly not working is a mystery to me. 

If you have any advice please let me know. 



asked 19 Nov 2018 at 07:10 PM

aleks jovic (2)
0

votes

1

answer

791

views

If I want to plug my 100h into my PC via USB, does it still need a speaker load or can I use it without a cab connected?  

asked 18 Nov 2018 at 05:08 PM

Aaron Keith
0

votes

1

answer

672

views

i have a code 100 combo amp.  I like it so far, but....can i use an external speaker “and” the on board 2 x12’s too.  If so, mines horked up (sorry that a very technical musical term) if not.......sup wit dat?

asked 29 Oct 2018 at 08:55 PM

Dave Mills
0

votes

5

answers

956

views

Hello

I've recently purchased the Code100H & Code412
 
I'm not a guitar player by any stretch of the imagination, I got them because they look nice under/on my desk; it was an aesthetic choice and I use it to play music from my PC via AUX input.
(I don't expect Hi-Fi playback, I understand its limitations when it comes to playing music on mono :) I got it for looks and I'm perfectly satisfied with my decision)
 
Regarding this statement
"the CODE412 is fitted with custom speakers specially made to manage the variety of tones available in CODE amps"
 
I have the following question
Can you please tell me what type(model) of speakers does the cab use and if it's safe to play mild bass music on it at a decent volume(30-50%) without straining the speakers?  
I only want to be sure I'm not harming the speakers when I listen to something like Royal Blood - I Only Lie When I Love You for example.
 
Looking forward to your reply.
 
Cheers,
Adrian

asked 17 Oct 2018 at 04:01 PM

_ Adrian
1

vote

0

answers

696

views

Hi all! I'm a very pleased user of a CODE 100 combo. I'ts a quite wonderful tool for those that cannot achieve a Boutique or Vintage tool.

 Until this time I used it at home mostly with Headphones, due it's power is very high to set it for speaker use.

 

But this weekend we had an oportunity to use it on a live presentation. That day the amp showed some problems using the speakers: In the middle of the presentation it suddenly lost volume, staying turned on. Obviously it was a very unconfortable situation, and my only reaction was to turn it off and on after a few minutes. This failure happened at least 5 times.

 

There are many supositions I made about this issue, before sending the amp to my dealer:

1)  The voltage mains was under very high fluctuation values.

2)  Firmware glitch

3)  Broken Master Volume pot

 

I'll check the amp and see if this problem is still happening. Do you have any other diagnosis/solution to tell me? I'm very worried about this problem

 

Thanks in advance to all,

Matías

asked 13 Aug 2018 at 12:16 PM

Matías Nahuel Talledo (1)
0

votes

2

answers

2.4k

views

Here are the videos of the defect 

https://youtu.be/76qT838U1BM

https://youtu.be/EGViKazjSQI

This amp sounded like this since day one I always thought it was maybe just the effects but soon realised after using the clean channel turning off all the fx and amps and also having people look at it I realised that theres something seriously wrong with it. I tried contacting you guys for that 5 year warranty especially since its defective but have not gotten a response. Its been almost a year that I've been trying to figure whats wrong with it but even person I ask has no clue I've searched and searched and have found no such issue similar to mine. I would like to get an explaination of the issue and see if there is a solution or maybe a replacement if possible thank you. 

asked 18 Jul 2018 at 11:36 PM

Evan rivera
1

vote

2

answers

3k

views

I researched 1x12 open back vs. closed back vs. ported cabinet guitar cabs. My experiment with my Code 50 amp was to remove the back without unplugging anything so I could here the difference between closed back and completely open back. The amp really came alive with a lot of punch and presence while ridding the boominess that occurs. I removed the power cord socket and cut a square the same size as the speaker. This was an improvement but I liked the complete open back sound better. I then cut the back out more leaving just enough stock to support the existing power cord socket hole and protect the electronics inside the cabinet. I will continue with cosmetics such as painting inside black and/or add a grate for protection. To my ears the amp really came to life open back. I will keep it this way. It is an easy experiment to try without sacrificing anything, just remove the back cover screws and pull the back away. If you hate it you just refasten it and leave it original.

.

asked 30 Jun 2018 at 08:32 PM

Gator Milden (1)
0

votes

2

answers

2k

views

Hello,

Yesterday I received my Code 50 amp. I played some hours with it and there is 1 thing that i noticed. I play most of the time at home through a headphone because neighbours, and the presets aswell as some own created sets sound really muffed if I add any Cab. I tried diffent Cabs but for me it sounds way clearer without a cab model.  I was wondering how this is possible? Did i miss something? When I remove the cab from a preset add lower the presence by 2 it sounds so much better

And when playing through the speaker while gigging with friends, will this difference still be there or is a cab model "necessary" when playing through the speaker?

Greetings, Tom

asked 01 May 2018 at 08:54 PM

Tom Verhaegh
0

votes

1

answer

986

views

CAN I ADD ANOTHER SPEAKER CABINET TO THE CODE 50

I WOULD LIKE BOTH CABINETS TO PRODUCE SOUND

MAYBE THROUGH THE USB   OR A  PORT OUT  OR A WIFI CONNECTION

ANY IDEAS

THX

asked 05 Apr 2018 at 01:50 AM

GENE BARATTA
0

votes

1

answer

2.4k

views

What should i replace my code 50 speaker with?

 

asked 04 Apr 2018 at 04:52 AM

Steven Dombrosky
0

votes

3

answers

1.3k

views

Hello. I find out what the body of the combo is cracking and not the speaker itself at a volume of 20% or more. This defect is even on the clean guitar sound (All presets and FX off). However, the sound from the headphone output is great and without any defects. It feels like a badly-assembled hull combo. What to do with this? Have you encountered such problems? I attach a video. https://drive.google.com/drive/folders/1ItBycqPpDgfb10PJdC3haA5w-OeJ1hD0

asked 21 Feb 2018 at 03:27 PM

Petro Senchuk
0

votes

0

answers

573

views

Hello. I have a problem. I bought the Code 50 combo and found a sound defect. At a volume of more than 20%, a strong stroke begins with the speaker. What to do with it? Attach audio file to an example sound. https://drive.google.com/file/d/1_eYJm63ltzt94YlJipyZY0J5atg98U_o/view

asked 19 Feb 2018 at 05:47 PM

Petro Senchuk
1

vote

0

answers

1.2k

views

Why does my code 50 amp cut out? Also, has loud crackeling sound when it's working. Sounds like a blown speaker but it's not. The master volume is only turned up 1/4 of the way and it's loud. Problems still remains even at lower volume. slight delay on the footswitch also when changing from one preset to another. Frustrated in Detroit.

asked 02 Feb 2018 at 04:55 PM

Craig Truran (1)
0

votes

2

answers

974

views

My Marshall Code 100 Combo Amp is making a ringing noise unless i push the the bluetooth Pair option.. none of the knobs or presets will make it go away.  however if i turn the master volume up all the way it will slowly as the master volume goes up  make the ringing noise quieter.. is it the speaker for the bluetooth or possibly the speakers in general... i literally just bought it and feel like i wasted my money.

asked 21 Jan 2018 at 11:27 PM

Nathanial Baxter
0

votes

1

answer

1.3k

views

I have a code 100 combo and there is an output on the back just like the code 100h. Is it possible to plug the code 100 combo into a speaker cabinet and just use it like the code 100h?

asked 17 Jan 2018 at 11:21 AM

Ian Reid
Showing results 41 to 60 of 84
Loading - please wait...