Questions
Showing results 41 to 60 of 60
0

votes

1

answer

1k

views

I have just downloaded new firmware to my code 50. I dont see anychange. Can i listen to new settings before factory reset!  And can i delete any of the factory presets from 00 to 99 and it will be replaced by 1 of the new presets.! Or are the first 13 deleted and replaced by new. Hope that makes sense. Thanks in advance

asked 05 Feb 2018 at 09:30 PM

martin jones
0

votes

2

answers

807

views

I've only had my Code 25 for a few weeks now and finally updated the firmware yesterday. Wondering where the promised '13 new presets' were (still only the original 99 on the Code), I started poking around here. Here I've found the 13 new official presets, as well as some other user made ones I'm interested in.  But as stated in the subject, I need some help.

First, I chose the Add to My Library Option.  Here on the desktop , I see 11 tones (wrong number, but not the biggest issue) have been added to My Library. But when I actually look in the Gateway, again, it's the same original 99 tones.  I don't see any of the new ones anywhere. So I'm obviously not able to get these via Gateway right now.

Via the cable, I'm able to sample these new presets. I choose individual presets from the website, load them on the Code (one at a time) and hear what they sound like. But turn the amp off and on and they're gone again. I've tried synching, but that doesn't seem to change anything.

Things seem to be working mostly the way they're supposed to. But I'm clearly missing a finally step or two. I'd like to get at least some of these new (Official/User) presets into my Gateway and onto my Amp. Any help would be sincerely appreciated. Clearly, the simpler the explanation the better.




I'd appreciate any assistance. If appropropriate, feel free to call me 'Dummy', 'Idiot' whathave you.

asked 29 Jan 2018 at 07:26 PM

Brian Fox (1)
0

votes

1

answer

1.2k

views

Hi,

My son has a Code 25 and the preset knob stopped working i had a look at it last night and tried the firmware update from the web site now it wont do anything and just says check USB. has anyone had this problem or have a solution.

thanks in advance

Alex

 

asked 26 Dec 2017 at 11:47 AM

piers lee
0

votes

0

answers

1.3k

views

I just got the amp and am very close in getting my Strat sound, but, I play my Les Paul a lot more adn am having trouble getting a good clean with depth, not in your face, and slight break up when you hit it hard but clean when you hit it lightly.  So far I get either muddy or brittle and no depth.  Oddly enough, I got the exact sound from the Blackstar 100 I bought and it was a factory preset right there on the amp ! Then it  blew up 2 hours after I got it. Turns out if you upfdate firmware on that one you kill the amp.  Saw it on the forums after I did the update.  Which is why I ended up with this Marshal Code 50.   Any suggestions?   I went through all the presets here on this site and just could not find anything.  What I like is David Gilmore sounds, Santana sounds,   And what I am searching for is a good Les Paul sound with depth,  clean , but a bit of grit when you hit it hard , some air to it , and not an in your face sound.  Sound is so hard to describe! 

asked 19 Dec 2017 at 03:38 PM

Rodney Tod
1

vote

1

answer

1.1k

views

I updated to the latest firmware on my Code 50 which states it updates to new presets 00 thru 12 but even after running the update I still have the same name on said presets. Ive seen on the new 100 watt Codes that the presets have been updated and some new names for the presets which I really like. I was hoping this latest update would be the same on the 50 as the 100. Even though the names didnt change I can hear some differences in the latest presets.

Is this latest firmware update suppose to mimic the 100 watt amps ? Or is that not possible yet ?

asked 17 Dec 2017 at 03:03 AM

steve strano (1)
3

votes

0

answers

1k

views

After some more hunting and pecking, I discoved how to get the listings to appear in My Gateway. I had to make sure my phone was connected to my computer then went through MENU on the Gateway phone app. After logging in, the app hilighted SYNC and once pressed away it went. I then managed to sort accordingly and save. The app does what it is supposed to do so now I have no problems at this point. Again, why isn't this explained in a document or tutorial...? Programmers and suppliers cannot expect users to understand their thought process without some clue here or there.

Regards.

 

edited 25 Nov 2017 at 10:00 PM

Dave Duncan (57)

asked 25 Nov 2017 at 09:16 PM

Dave Duncan (57)
1

vote

9

answers

1.4k

views

hi

firstly, i am disappointed with the code.  this amp seems like its still at test phase, its to buggy for a release.  would expect marshall to only release a new product unless its 100% reliable.

connecting ios devices to code is always problematic. very unstable.

my main problem now is updating firmware.  cant update in chrome. i have midi capability approved for marshall but keep getting midid disabled error even though i clearly have midi enabled.

tried opera, and the midi is working and the code is coming up as connected. i get as far as a message stating that firmware is updating with a status bar and percentage marker. doesnt update! stays at 0% and never moves. left it overnight and still 0% when i woke.

i have spent more time messing about with the problems with this amp than playing guitar. do i need to sell this and just buy a guitar interface? maybe

also, when using this amp through garageband there is no dedicated clean preset to use with garageband or other AU. basically it goes into garageband with a marshall preset and then the other AU preset is on top of the marshall preset. ideally this amp should include a straight clean unprocessed preset to work with other software AU's.  i really do think people need to consider a good quality guitar interface before purchasing this amp. its very restricitve and unreliable. if you are not gigginG i dont see the point in this amp. 

CAN SOMEONE HELP ME WITH THE FIRMWARE ISSUE ASAP!

asked 15 Nov 2017 at 09:40 AM

ste cullen (5)
1

vote

1

answer

3.3k

views

I'd really like the ability to roll back firmware updates.  The tone of this amp has got worse with each firmware update I've installed.  I wish I would have left it at the default when I got it.

 

The first firmware update I installed ruined the DSL, and 50's British amps, and now this last update has ruined everything else.  All the presets I created sound completely different now.  What a waste!

 

I'm really beginning to regret buying a digital amp.  

edited 26 Oct 2017 at 03:47 PM

Sean Nixie (5)

asked 24 Oct 2017 at 07:39 PM

Sean Nixie (5)
0

votes

1

answer

702

views

in the firmware update is the only changes new presets or have any issues that have been reported to your tech team by s number of users on this forum been addressed ?

if other changes have been added to update would it be possible to add a list of them. 

Cherrs

asked 12 Oct 2017 at 06:41 PM

Martin Blyth (27)
8

votes

2

answers

1.7k

views

Hello.

Just downloaded the latest firmware updates and updated all my CODE amps. (almost a full-time job lemme tell ya!!!  LOL!!!  Only joking!!!).  No problems with the updates at all.

I do, however, have a suggestion Team Marshall:

Can you not change the firmware updates page to reflect the current firmware revision and release date (and, if it's not TOO much trouble, maybe include all previous firmware versions and their changelogs)???

Reason for my suggestion above:

Only reason I knew that there was a new firmware update was because I was browsing presets and happened to notice that a new section had been created detailing presets contained in the newest firmware version.

In other words: it'd be nice to know as and when new firmware updates become available so that we all know to download and install the latest firmware updates.

As for the sidenote mentioned in the title of this message:

Be aware that although the new firmware includes some new presets and the website indicates that it does not overwrite existing presets: this is only true if you do NOT reset your CODE amp. to factory defaults after the latest firmware update.  In other words: if you download and install the latest version of the firmware and then reset your CODE amp to factory defaults then the NEW presets take effect and the old, original, factory default presets are overwritten.  Not really a big issue but you need to be aware anyway.

Regards,

Dale.

asked 11 Oct 2017 at 06:07 PM

Dale Paterson (105)
0

votes

0

answers

745

views

i noticed a strange ping in almost any preset.

i did a firmware update and the ping gone.

i turned off my amp and turned on, and the ping was there.

i did a firmware update and the ping gone.

i turned off my amp and turned on, and the ping was there.

i did a firmware update and the ping gone.

i turned off my amp and turned on, and the ping was there.

and so on.

it's in the AMP section. when i turn off AMP the ping is gone but also the AMP that i was using.

Also i reseted the Code 50 to Factory conditions and the ping is gone, but when i turned off/on the ping is back. 

What can i do to resolve this? 

 

edited 11 Aug 2017 at 11:27 PM

Sergio Lopez Guevara

asked 11 Aug 2017 at 10:53 PM

Sergio Lopez Guevara
0

votes

1

answer

1.1k

views

Will updating the firmware on a CODE 50 change/reset any presets? 

Will it do anything to the sound of the CODE 50?

It seems it changes the sound of the CODE 50 any/some? 

asked 12 Jun 2017 at 12:41 PM

Mario Rojas (15)
0

votes

2

answers

1.1k

views

Freinds,

In the past, occasionally, my Code50 would cause upper register tones to sound out of tune, quavering, in fact. If I reinstalled the firmware, the amp functioned properly. Now, no matter what setings or what guitar I use, the problem persists. I have reset the presets and reinstalled the firmware several times.

The amp has not been abused or subjected to inappropriate use. In home studio only.

What can you tell me?

Jim

asked 18 May 2017 at 05:03 PM

Jim Cutrone (4)
0

votes

4

answers

1.6k

views

This really stinks...

 

I have a brand new Code 25 and it stops playing through the speaker after a few seconds.  The output is always there when I plug in a headset, but the speaker plays for a few seconds then goes quiet.  I redownloaded and installed the firmware.  I tried different settings and different presets.  Nothing works.  Any other advice before i talke it back to the Guitar Center?

asked 24 Mar 2017 at 01:30 AM

George Martin
0

votes

0

answers

1.3k

views

I just bought this amp yesterday after flirting with a Blackstar HT20 and realising I wanted a Marshall again. Well, starting to wish I hadn't bothered.

Like so many others, I can get my phone (Samsung Galaxy S5) to connect to the bluetooth and actually play music through the amp. BUt Gateway will not find the amp within the menu. I've tried all the uninstalling Gateway, reinstalling, updating the amp's firmware - even tried using my daughter's Samsung S4-mini which again, connected to the audio but will NOT FIND THE AMP!

I have a Samsung Galaxy Tab 4 which is a good wee tablet but apparently isn't compatible with Gateway.

Seriously. So I have 3 different devices and not one of them can connect to my new amp.  Clearly this is a fault with the amp itself since the same thing happens with two different phones.

Please don't tell me to go through that long list of uninstalling, reinstalling, removing the bluetooth device and reconnecting etc etc. I've been doing all that since I got the damn amp yesterday afternoon. 24 hours later and none of it has worked.

Is it at all possible this is going to be addressed SOON in either a Firmware or Gateway update? Clearly, if the amp is faulty I will need to return it soon to get my money back but, honestly, I'm loving the sounds I'm geting with the presets, I just want to edit them rather than all the hassle of returning the amp to the shop!

I saw a review on the Google Play Store for the Gateway app from a guy in June 2016 - that's 7 months ago - and he was having the exact same issue. So if it's not been addressed in all that time and Marshall are still sending out these faulty amps, what hope for a fix? Please tell me there is one!

asked 03 Feb 2017 at 04:41 PM

steven Mckay
0

votes

1

answer

1.1k

views

I received my code 50 today, when switching the amp on the display never changes from 'Marshall Code'. turning the preset knob won't change the display either, accessing the amp wie the app works. I also tried resetting the amp which won't get me past the 'Marshall reseting presets' screen. Any suggestions would a firmware update help?

asked 07 Nov 2016 at 11:00 PM

Markus Sauter
5

votes

11

answers

1.8k

views

This seems to be a common problem with the code 50 and even the code 25? When i had my code 50 it would lockup with no sound from the amp when i edited and then tried to save a preset,i would have to shut off and then reboot the amp for it to work again,this happened about 3 out of 5 times when i used the amp?Check out the user reviews on musicians friend for the code 50,three reviews mention the same problem that i had with my code 50.

 

Marshall should look into this problem and try to fix it with a firmware update or find some other way to fix this problem?If marshall can fix it i would most likely buy this amp again.

asked 09 Sep 2016 at 06:05 PM

John Bednarek (5)
1

vote

4

answers

2.5k

views

Hi, I recently bought a code 50,, but about 6 times now, while holding the save button to quick save a preset, after  saving there is no sound from the amp, and I cannot change presets, or any other parameter. Turning the amp off ,then back on, and it starts working again. This is using the controls on the amp, not the gateway app. I checked the firmware about a week ago, and the program says I have the latest firmware.

 

Richard

asked 23 Aug 2016 at 03:20 AM

Richard Mcsweeney (1)
0

votes

1

answer

1.3k

views

After having played privately for 25 years on a Peavey Rage 158 The Code is overwhelming and I'm loving every minute of it. Really enjoying hearing a preset and having my head fill with songs that fit the sound. Its a brilliant idea and please keep refining it and updating it. 
Question 1: Has there been an actual firmware update yet? the software said my code is up to date out of the box so I just want to confirm my software is installed properly.

Question 2: I would love to get a fixed date on the foot switch if you have one yet. 

Question 3: Is there a master way to get all the preset volumes to the same level or do I have to configure my favourite presets individually in order to get them to the same volume?

Great job to you and the software company.

 

asked 19 Aug 2016 at 07:59 PM

Ross McLean
0

votes

1

answer

1.3k

views

Has there been a new firmware update for the code amp series?  I just got my new code 50 and I'm having multiple issues. Gateway makes duplicates of my presets then sometimes after editing and saving (either using the amp itself or gateway app)  my amp completely freezes. I have no access to the updater and would like to know if there has been any new firmware updates, and if there is which ones solve these issues. 

asked 13 Aug 2016 at 07:19 AM

Casey Vigil
Showing results 41 to 60 of 60
Loading - please wait...