Questions
Showing results 41 to 49 of 49
0

votes

1

answer

1k

views

Will updating the firmware on a CODE 50 change/reset any presets? 

Will it do anything to the sound of the CODE 50?

It seems it changes the sound of the CODE 50 any/some? 

asked 12 Jun 2017 at 12:41 PM

Mario Rojas (15)
0

votes

2

answers

1k

views

Freinds,

In the past, occasionally, my Code50 would cause upper register tones to sound out of tune, quavering, in fact. If I reinstalled the firmware, the amp functioned properly. Now, no matter what setings or what guitar I use, the problem persists. I have reset the presets and reinstalled the firmware several times.

The amp has not been abused or subjected to inappropriate use. In home studio only.

What can you tell me?

Jim

asked 18 May 2017 at 05:03 PM

Jim Cutrone (4)
0

votes

4

answers

1.4k

views

This really stinks...

 

I have a brand new Code 25 and it stops playing through the speaker after a few seconds.  The output is always there when I plug in a headset, but the speaker plays for a few seconds then goes quiet.  I redownloaded and installed the firmware.  I tried different settings and different presets.  Nothing works.  Any other advice before i talke it back to the Guitar Center?

asked 24 Mar 2017 at 01:30 AM

George Martin
0

votes

0

answers

1.2k

views

I just bought this amp yesterday after flirting with a Blackstar HT20 and realising I wanted a Marshall again. Well, starting to wish I hadn't bothered.

Like so many others, I can get my phone (Samsung Galaxy S5) to connect to the bluetooth and actually play music through the amp. BUt Gateway will not find the amp within the menu. I've tried all the uninstalling Gateway, reinstalling, updating the amp's firmware - even tried using my daughter's Samsung S4-mini which again, connected to the audio but will NOT FIND THE AMP!

I have a Samsung Galaxy Tab 4 which is a good wee tablet but apparently isn't compatible with Gateway.

Seriously. So I have 3 different devices and not one of them can connect to my new amp.  Clearly this is a fault with the amp itself since the same thing happens with two different phones.

Please don't tell me to go through that long list of uninstalling, reinstalling, removing the bluetooth device and reconnecting etc etc. I've been doing all that since I got the damn amp yesterday afternoon. 24 hours later and none of it has worked.

Is it at all possible this is going to be addressed SOON in either a Firmware or Gateway update? Clearly, if the amp is faulty I will need to return it soon to get my money back but, honestly, I'm loving the sounds I'm geting with the presets, I just want to edit them rather than all the hassle of returning the amp to the shop!

I saw a review on the Google Play Store for the Gateway app from a guy in June 2016 - that's 7 months ago - and he was having the exact same issue. So if it's not been addressed in all that time and Marshall are still sending out these faulty amps, what hope for a fix? Please tell me there is one!

asked 03 Feb 2017 at 04:41 PM

steven Mckay
0

votes

1

answer

1k

views

I received my code 50 today, when switching the amp on the display never changes from 'Marshall Code'. turning the preset knob won't change the display either, accessing the amp wie the app works. I also tried resetting the amp which won't get me past the 'Marshall reseting presets' screen. Any suggestions would a firmware update help?

asked 07 Nov 2016 at 11:00 PM

Markus Sauter
5

votes

11

answers

1.6k

views

This seems to be a common problem with the code 50 and even the code 25? When i had my code 50 it would lockup with no sound from the amp when i edited and then tried to save a preset,i would have to shut off and then reboot the amp for it to work again,this happened about 3 out of 5 times when i used the amp?Check out the user reviews on musicians friend for the code 50,three reviews mention the same problem that i had with my code 50.

 

Marshall should look into this problem and try to fix it with a firmware update or find some other way to fix this problem?If marshall can fix it i would most likely buy this amp again.

asked 09 Sep 2016 at 06:05 PM

John Bednarek (5)
1

vote

4

answers

2.3k

views

Hi, I recently bought a code 50,, but about 6 times now, while holding the save button to quick save a preset, after  saving there is no sound from the amp, and I cannot change presets, or any other parameter. Turning the amp off ,then back on, and it starts working again. This is using the controls on the amp, not the gateway app. I checked the firmware about a week ago, and the program says I have the latest firmware.

 

Richard

asked 23 Aug 2016 at 03:20 AM

Richard Mcsweeney (1)
0

votes

1

answer

1.2k

views

After having played privately for 25 years on a Peavey Rage 158 The Code is overwhelming and I'm loving every minute of it. Really enjoying hearing a preset and having my head fill with songs that fit the sound. Its a brilliant idea and please keep refining it and updating it. 
Question 1: Has there been an actual firmware update yet? the software said my code is up to date out of the box so I just want to confirm my software is installed properly.

Question 2: I would love to get a fixed date on the foot switch if you have one yet. 

Question 3: Is there a master way to get all the preset volumes to the same level or do I have to configure my favourite presets individually in order to get them to the same volume?

Great job to you and the software company.

 

asked 19 Aug 2016 at 07:59 PM

Ross McLean
0

votes

1

answer

1.2k

views

Has there been a new firmware update for the code amp series?  I just got my new code 50 and I'm having multiple issues. Gateway makes duplicates of my presets then sometimes after editing and saving (either using the amp itself or gateway app)  my amp completely freezes. I have no access to the updater and would like to know if there has been any new firmware updates, and if there is which ones solve these issues. 

asked 13 Aug 2016 at 07:19 AM

Casey Vigil
Showing results 41 to 49 of 49
Loading - please wait...