Questions
Showing results 41 to 50 of 50
0

votes

0

answers

661

views

con i use the boss fc200 as a footswitch with the code50 amp. Im having a midi connector set to the plug where it is to be connected.

if so what standard midi presets do i need in order to be able to switch form setting 02 to e.g. 53

asked 08 Feb 2018 at 06:22 PM

Kees Leautaud
1

vote

1

answer

756

views

I have been trying to connect to my PC for hours now. I have the latest version of chrome. And allowed the midi. Also I did the windows RT. still no connection Any help would be greatly appreciated

asked 02 Feb 2018 at 04:33 AM

gary cook (1)
0

votes

1

answer

742

views

Hello everyone. I would like to know if an update for the code was envisaged. if yes, marshall, can you accelerate the time of change of preset in midi .. it's so slow! we have the break of the preset change. it's too bad. thank you

asked 14 Jan 2018 at 03:58 AM

Thierry Tant
1

vote

9

answers

1.1k

views

hi

firstly, i am disappointed with the code.  this amp seems like its still at test phase, its to buggy for a release.  would expect marshall to only release a new product unless its 100% reliable.

connecting ios devices to code is always problematic. very unstable.

my main problem now is updating firmware.  cant update in chrome. i have midi capability approved for marshall but keep getting midid disabled error even though i clearly have midi enabled.

tried opera, and the midi is working and the code is coming up as connected. i get as far as a message stating that firmware is updating with a status bar and percentage marker. doesnt update! stays at 0% and never moves. left it overnight and still 0% when i woke.

i have spent more time messing about with the problems with this amp than playing guitar. do i need to sell this and just buy a guitar interface? maybe

also, when using this amp through garageband there is no dedicated clean preset to use with garageband or other AU. basically it goes into garageband with a marshall preset and then the other AU preset is on top of the marshall preset. ideally this amp should include a straight clean unprocessed preset to work with other software AU's.  i really do think people need to consider a good quality guitar interface before purchasing this amp. its very restricitve and unreliable. if you are not gigginG i dont see the point in this amp. 

CAN SOMEONE HELP ME WITH THE FIRMWARE ISSUE ASAP!

asked 15 Nov 2017 at 09:40 AM

ste cullen (5)
0

votes

1

answer

788

views

Hello,

 

I'd like someone to help me setup a Boss MS-2 switcher so I can change the channel/modes of my Marshall JVM210C. I don't mind if it;s via MIDI or else.

 

Thanks

 

Cheers

asked 02 Nov 2017 at 10:39 PM

David Dura
0

votes

1

answer

2.7k

views

I just want to check with fellow CODE users if they are facing the same issues that I am dealing with.

Biggest (and most annoying) issue is, it's a matter of luck connecting the CODE through USB. 2 times out of 10 my pc recognizes the amp the first time I plug it in. Mostly it gives an error that device is not connected properly or not recognized by windows. So I end up unplugging and plugging again until (if ever) it's been recognized. (Using windows 8.1 btw) Then suddenly in the middle of a recording session my DAW starts to drag like if I am running on a PC Pentium 600.  (It's running on a 3000$ alienware) This is a sign that somehow CODE get disconnected itself.  Now you have only option left: Restart the PC and start all over again.

 So far I have checked with different USB cables, and I am using the shortest ones as possible as I can. (less than 80 cm.) I can't check with another pc since I don't have another one, but I am running Yamaha THR-10 smoothly, without any problems at all!

So I don't believe that there's an issue with my pc. And speaking of THR, why the hell CODE doesn't have it's dedicated USB drivers. I am kind of sure that the issue I am facing is all about the ASIO drivers that we are left with as an only option.

 Second issue is, maybe only 1 out of 20 times I am able to get any presets from web site. Even if it looks like CODE is connected in the Device Manager, and the Chrome (or Opera) says MIDI is connected, I can't send any presets to the amp. After a few tries, this ends up with web browsers got frozen and only option is again: restart your pc!

I really would like to hear from people who are facing similar issues and how they could get over with it. (if they ever could)

And hopefully the only answer I receive from Marshall team is not going to be: "Thanks for your feedback, we will pass this to our technical team"

 Regards,

edited 07 Jun 2017 at 07:36 PM

Gurhan Ozkaya (1)

asked 06 Jun 2017 at 07:57 PM

Gurhan Ozkaya (1)
0

votes

2

answers

2k

views

Hi all!

I want to change the MIDI-Channel from Channel #1 to Channel #16 on my JVM 215c.

Like in the manual described, I switched off the JVM, pressed and hold the MIDI-programm-switch and switched on the JVM. But when I release the MIDI-programm-switch, the LED did not start to flash and the amplifier did not detect any MIDI-message. From now on the amplifier detected no MIDI-message. Also not the MIDI-program-change-commands on Channel #1!

I had to do a factory reset and (of course) all MIDI-Presets were erased and the amplifier works again on MIDI-channel #1!

Do you know, which mistake I made?
Is there any other reset to do?
Is there any chance to solve this problem?

Thank you very much for your help!

Best wishes
Roland

asked 06 Jan 2017 at 03:27 PM

Roland Kost
0

votes

1

answer

1.3k

views

Hi! I'm using the Jmp-1 midi rack-preamplifier and I'm loving it so much, except the fact it takes about half a second to jump from preset to preset, which in a studio situation is no problem, but in a live situation can be annoying sometimes. 

Is it just my device having this problem? Any way to fix this?

thanks! Elias

asked 22 Nov 2016 at 10:48 PM

Elias Oberschmied
0

votes

2

answers

2.5k

views

Is there a capability to control the Code 25 via USB MIDI???

 

Thanks in advance...

asked 16 Nov 2016 at 01:46 AM

Joe Ruggiero
0

votes

1

answer

2.2k

views

Hello!

Have a 6100LM three channel head. The footswitch that comes with the amp is huge - it takes up a large amount of space of my pedal board and I only really use it 3-4 times during a set (swapping from crunch to clean and back, never really use the lead channel). Does anyone know of a smaller replacement footswitch that could do the job? I only really need "channel up/down". I know the head has midi switching but this kind of thing is not my strong point......

Appreciate any help I can get!
Best

Andy

asked 05 Jul 2016 at 08:57 PM

Andy Randles
Showing results 41 to 50 of 50
Loading - please wait...