Questions
Showing results 41 to 60 of 72
3

votes

7

answers

4.6k

views

Like apparently everyone else, my Code 25 "forgets" to turn on Bluetooth, and I have to restart the pairing process all over again, everytime I want to play.  I have to delete the pairing from my phone, turn on bluetooth pairing on the amp,  and rediscover the amp.  EVERY FREAKING TIME.  Where's that update to the firmware?

asked 06 Jul 2018 at 08:03 PM

aaron busby (3)
0

votes

0

answers

1k

views

Hola,

Compre un code 100h recientemente y realice la conexión vía Bluetooth, pero genera un ruido como un pitido muy molesto, ya realice la actualización del firmware pero continúa, realice un cambio de ubicación para descartar interferencias y revise polaridad de las tomacorrientes, pero aún se mantiene el pitido, alguien me puede ayudar ¿..?

Gracias

asked 28 Jun 2018 at 04:10 AM

German Herrera
1

vote

0

answers

715

views

I guess with Marshall being a small company without much expertise in building amps, this should be expected.  Maybe once they've been around a while and get the hang of building amps then they'll be able to release products that work as advertised and that they are also able to maintain and provide support for.

Hang in there Marshall, you'll be a good amp company someday!

asked 15 Jun 2018 at 12:45 PM

Budo Guy (2)
1

vote

1

answer

834

views

After I power off the CODE 25 and power it on again, it doesn't start Bluetooth connection automatically (there's no blue light) and I have to press 'rev+power' and perform pairing every time. It looks like the amp just doesn't store bluetooth connection configuration?

So for every guitar session I have to start bluetooth manually and re-pair the device which is not convenient.

Could you please give a possibility to downgrade the firmware? I've read that bluetooth auto-connection was working fine on previous version.

Regards,

ilya

 

asked 27 May 2018 at 11:02 AM

ilya macle0d (6)
0

votes

1

answer

809

views

Does anybody got an idea when to expect the firmware update? I am reading that question in the forum for months now, but nothing happened so far. It really bothers me - when I purchased it months ago I opted for the CODE over a Katana 50. Now I regret it.. Thanks for your answers! I think a lot of you guys expect a quick solution from Marshall like me. At Marshall: Please keep us informed on finding the solution. Thanks Sebastian

asked 20 May 2018 at 07:46 AM

Sebastian Gerlach
1

vote

1

answer

1.3k

views

Does anybody know when Code firmware update is expected to be released?

Current version causes serious issues with Bluetooth reconnecion after the amp is swiched off.  Also Master Volume does not work evenly and my CODE 25 is definitely too loud for practising at home.

asked 15 May 2018 at 10:13 AM

Krzysztof Petyniak (1)
0

votes

2

answers

692

views

Does anybody know when Code firmware update is expected to be released?

Current version causes serious issues with Bluetooth reconnecion after the amp is swiched off.  Also Master Volume does not work evenly and my CODE 25 is definitely too loud for practising at home.

asked 15 May 2018 at 10:13 AM

Krzysztof Petyniak (1)
0

votes

2

answers

782

views

I have purchased new Code 100 (a demo from Sweetwater)  I am not able to connect the amp to my personal device.  When I press the Rev and Power buttons to connect,  the blue lights flash,  the device number shows up on the amp but either of my devices (an I Pad and an I Phone) will not recognize the Code amp.  The Code Amp does not show up in the "My Devices" so it never has the opportunity to pair or show up as connected .   My phone and Iphone recognizes other bluetooth items, ie, head phones, speakers etc. I have tried the FAQ suggestions and have tried the recommended fixes and I am still not able to connect.  

I have not done a firmware update on the Code 100.

Any assistance would be greatly appreciated.

Thank you,

Steve H.

asked 18 Apr 2018 at 07:29 PM

Stephen Harkins
0

votes

1

answer

885

views

I'm using the USB connection from a PC to the Code 25, and found that the ouput sound on the headphones is only mono-left mixed.  I get sound in both speakers on my headset, but when I test left/right channels, it's obvious that the sound is only coming from left channel.

This isn't an issue when I'm playing music through the Bluetooth connection, and both left/right channels come through ok.

Is there a firmware fix so that when sound is channeled through USB to the headphone 3.5mm jack, it'd be stereo instead of mono-mixed?

asked 05 Apr 2018 at 07:59 AM

Alvin Tang
0

votes

1

answer

1.3k

views

I phone 6 user here, latest software installed. Latest firmware installed in the CODE 50 as well. I can connect the amp and my phone via Bluetooth, but the Gateway app doesn’t even acknowledge my code to connect with it. I have tried everything I have seen in these forums from un-installing to re-installing to restarting, turning off and on. I really like this amp but this is pretty frustrating, it worked when I first got it but for some reason not anymore. Any fixes for this? 

asked 24 Mar 2018 at 12:57 AM

Johnny Sometime
0

votes

1

answer

803

views

No automatic bluetooth connection after firmware update.

Please solve this problem.

Or support firmware rollback!

 

asked 18 Mar 2018 at 11:38 AM

Jay Jo (3)
3

votes

6

answers

1.4k

views

Hello, there. First of all sorry for my bad english.

I got two CODE 25, and it cannot be automatically paired with my phone again if it was rebooted.

When it is turned on, the blue light does just keep off and never get reconnection process.

Both of these got this issue after firmware update, and factory reset and troble shooting guide does not help anything.

I tried every ways so many times but it was useless.

There are many users suffering from this issue just like me... it is really annoying even this amp is really good.

 

Please leave an advice. thank you.

edited 15 Mar 2018 at 11:00 AM

Sy Jo (3)

asked 13 Mar 2018 at 08:58 AM

Sy Jo (3)
0

votes

5

answers

704

views

Hello,

Recently I bougth a code 50.

When I want to stream music with bluetooth to the code, you can hear all kind of interruptions. The further the distance, the worse. But even with the laptop at a distance of 1 meter, you can haven interuptions.

I tried to solve the problem by upgrading to the latest firmware, but this has no effect.

When I am treaming to an other bluetooth device with the same laptop, I don't have any problems even at a distance of 8 meter. So the problem must be in the code.

Does anyone has the same problem?

What to do, or is this a defect?

Thx. 

edited 27 Feb 2018 at 03:11 PM

Filip Van Huynegem

asked 27 Feb 2018 at 03:00 PM

Filip Van Huynegem
0

votes

3

answers

857

views

As a recent Marshall code 25 user how long has the bluetooth pairing problem when turning the amp off been goinig on is it when the amp was released or after a firmware update the reason i ask this is i am considering returning the amp if this has been an ongoing problem with no resolution in sight ?

asked 13 Dec 2017 at 08:50 PM

Barry Britten
1

vote

9

answers

1.1k

views

hi

firstly, i am disappointed with the code.  this amp seems like its still at test phase, its to buggy for a release.  would expect marshall to only release a new product unless its 100% reliable.

connecting ios devices to code is always problematic. very unstable.

my main problem now is updating firmware.  cant update in chrome. i have midi capability approved for marshall but keep getting midid disabled error even though i clearly have midi enabled.

tried opera, and the midi is working and the code is coming up as connected. i get as far as a message stating that firmware is updating with a status bar and percentage marker. doesnt update! stays at 0% and never moves. left it overnight and still 0% when i woke.

i have spent more time messing about with the problems with this amp than playing guitar. do i need to sell this and just buy a guitar interface? maybe

also, when using this amp through garageband there is no dedicated clean preset to use with garageband or other AU. basically it goes into garageband with a marshall preset and then the other AU preset is on top of the marshall preset. ideally this amp should include a straight clean unprocessed preset to work with other software AU's.  i really do think people need to consider a good quality guitar interface before purchasing this amp. its very restricitve and unreliable. if you are not gigginG i dont see the point in this amp. 

CAN SOMEONE HELP ME WITH THE FIRMWARE ISSUE ASAP!

asked 15 Nov 2017 at 09:40 AM

ste cullen (5)
0

votes

4

answers

2.3k

views

Greetings, 

 

I recieved my Code 100H this week.

Firmware:

(FYI) I attempted the update with a MacBook Pro with USB-C, High Sierra 10.13.1, Chrome Browser. I was able to connect to the Code but the unit would not update. It was stalled on the progress bar on the unit at 0% and on the browser. 

(FYI) I attempted the update on a Windows machine and was successful using the update utility and with Chrome Browser. The Code unit shows updating to 1.4.1 but the boot screen shows 1.11?

 

Bluetooth:

The Code 100H will not connect to any Bluetooth device I have. Windows, Mac, iPhone, or iPad. It does not even show up as a device and never has even out of the box. I am convienced it does not work. Is there a master reset button combo for the unit? I am out of ideas concerning the Bluetooth. It seems like I am not the only one having issues with the Bluetooth. If this can't work consistently I am considering returning the unit. Even the simplest device can connect with Bluetooth and hold a connection. My Code 100H won't even show up as a device to connect to. Please advise. 

 

edited 12 Nov 2017 at 03:08 AM

Sean Whitaker

asked 11 Nov 2017 at 01:15 PM

Sean Whitaker
0

votes

2

answers

1k

views

Hello, 
I bought the Code 25. I managed to pair the bluetooth but on app it does not connect. I can see the AMP in app but it cannot connect.
I Have a Samsung Galaxy S8+.
Already updated the firmware.
Unpaired, paired again and I have always the same problem.
How can i proceed to connect the app to the amp?
Thank you

asked 30 Sep 2017 at 05:37 PM

Rafael Guimaraes
0

votes

4

answers

1k

views

Hi Support Team!

I am using a

Samsung Galaxy S7 Edge Device

with Android 7.0 

and Gateway App v 1.4.2

to a Marshall Code25 with the latest Firmware Version (as of 25 Sep 2017). The Firmware Update Utility says v 1.0.0.15 N in the bottom left corner.

I was able to use Gateway to control the Code25 until a while ago, I am not entirely certain if it was until the latest Android Update, but have a strong feeling it was until then.

Now I am able to pair the devices, connect via Bluetooth, Stream Audio over the Code, also able to FIND the Code in the Gateway App, but unfortunately I am not able to connect in the Gateway App. When I tap the Code in the Connect Menu, it says "Connecting..." but then nothing happens. It just will not connect.

I tried all your troubleshooting from the website, including Firmware Update, re-installing Gateway, unpairing, forgetting device, re-pairing etc.

I always end up in the "Connect..." mode and am not able to control the Code via Gateway.

I was very happy with amp and experience and really liked the remote function via mobile and Gateway app, even more now I am very disappointed that this bug persists already a few weeks with no App update or firmware update seeming to fix this. 

Please try to recreate the bug with the described configuration and please find a solution and release a bugfix/new software version.

Many thanks in advance and kind regards

Chris

asked 25 Sep 2017 at 07:45 PM

Christian Koch
0

votes

1

answer

2.4k

views

Has anyone else been having problems finding the amp on bluetooth? Some days my iphone 6 can find it other days it can't. I feel like marshall abandoned the code amps. Does anyone know if they will be releasing a firmware update soon?

asked 11 Sep 2017 at 12:29 PM

Aidan Collins
0

votes

3

answers

1.2k

views

Well,  I've read through all the questions and answers I can.  My Android used to pair fine with my CODE 50.  Now, it will not connect.  I've reinstalled firmware, reinstalled the Gateway app, deleted and re-paired the amp.  Very frustrating.  It seems there are lots of issues with this.  I can hear the amp pair with the phone via bluetooth, but it will not connect with the Gateway.  "Connecting..." appears and doesn't go away.  I'm bummed.  This was a fun amp, but if the bluetooth doesn't work...  anyone got a fix?  Thanks.  Bill

asked 08 Aug 2017 at 02:30 AM

bill burke
Showing results 41 to 60 of 72
Loading - please wait...