Questions
Showing results 41 to 56 of 56
0

votes

2

answers

728

views

It seems that my phone is connected via Bluetooth,

but on my iphone SE I do not see a connect block on the Gateway

only  a scan for amps block and this does not do anything.

 

Help

asked 14 Apr 2018 at 03:29 PM

andy palmer smith
1

vote

3

answers

1k

views

So I bought a Marshall CODE 50 a bit ago, and with nearly device I've tried - there seems to be a lot of issues with getting the gateway app to connect to the amplifier in general (most of the time it doesn't work - despite pairing just fine). 

I've tried this on the Samsung Galaxy S8, iPad 5th generation, iPhone 7+ - The connection issues seem to stem from the apps use of Btle on these devices. 

To experiment, I built an application that connects to the amplifier via bluetooth for Windows, and issues commands to the amplifier through the PC. This application uses a "classic" (SPP /RFCOMM) socket connection to send commands. The application works perfectly fine via this means - it can be seen running below: 

As an experiment - is there a way to force the mobile applications (if it isn't using a btclassic / rfcomm connection) to use a btclassic connection as opposed to btle? 

Thanks and all the best, 


Michael Mendelson

Principle Engineer, Pulse Interactive

Lead Software Engineer, Pirahna Bytes RED

edited 13 Apr 2018 at 11:01 PM

michael Mendelson (11)

asked 10 Apr 2018 at 04:53 AM

michael Mendelson (11)
0

votes

2

answers

693

views

I need some help with the Bluetooth connectivity.  I hold down Reverb/Power on the amp turning on the Bluetooth feature and I tell Gateway to Scan for Amps and I get nothing.  My Iphone Bluetooth is on.

asked 06 Apr 2018 at 05:59 PM

Kevin Gibbons (2)
0

votes

1

answer

1.2k

views

I have an iPad 2. I can connect my Code 50 via the iPad's bluetooth settings. It pairs perfectly fine. But when I try to connect to the amp in the Gateway app, nothing happens. I can't see the amp and can't connect to it. Is there a fix for this?

asked 11 Jan 2018 at 06:14 AM

Christopher Spagnuolo
3

votes

3

answers

1.3k

views

My CODE 50 will pair with my iPad, after some difficulty.

However, all it does is let me hear my email notifications through the CODE! It will NOT pair with Gateway ever!

This is a big deal because access to the amps controls is impossible without a remote connection. I'm sorry, but the control layout is a POS if you must rely on the amp interface. Who sits on their amp when practicing or gigging? The top position was a TERRIBLE IDEA! Fire the idiot(s) who came up with that disaster! The Bluetooth MUST WORK AND BE RELIABLE in order to make this amp useful!

I have followed your tutorials and cannot waste 30+ minutes monkeying around with this junk every time I attempt to use it! I have even deleted and re-installed Gateway with it paired with the ipad with no change.

Look, I don't care if you have Jimmy Page locked up inside this thing, if you cannot offer a solution for the Bluetooth issues, it's going in the bin!

asked 27 Dec 2017 at 07:26 PM

Scott Owen (3)
0

votes

0

answers

593

views

Hello Marshall Team,

I traid pairing with iPhon7 ios 11.2, this works well, can use gateway app with success.

If I switch off BT on my Iphone and later switch on BT, BT connection establishes again and gateway app works.

If I switch off power code25 and later switch power on again, BT connection doesn't come back, no blue led on code25.

According FAQ BT should come back on code25 with same pairing code to re-estrablish the previously paired BT connection.

As workaround I have to delete the BT Device from my iPhone and start BT on code25 (keys REV/POWER on code25) with new pairing.

Is this a known issue ?

please let me know. I have already updated to last FW 1.11/1.41

Thanks and best regards,

Peter

 

 

asked 14 Dec 2017 at 07:00 PM

Peter B (2)
0

votes

2

answers

1.5k

views

I am connected to my Code 100H via bluetooth and using Marshall Gateway app and trying to play a song using the playback feature and the song will not play. My music library was found and I can pick the songs ok and they appear in playback, but will not play. I just wonder if this has anything to do with Apple Music?

I am using my Ipad and also tried with my Iphone 7.

Frustrating, please help!

asked 08 Dec 2017 at 02:42 AM

Randy Tilton
0

votes

0

answers

738

views

I am having a problem when I am using bluetooth on my ipad the gateway app will freeze right in the middle of editing a preset. I am not sure if it is a bug or if its my device, but ive tried reconnecting the bluetooth for my amp and gotten the most recent update. So if someone can help me out that would be awesome.

edited 15 Dec 2017 at 12:51 AM

Trent Cannon

asked 03 Dec 2017 at 09:04 PM

Trent Cannon
0

votes

1

answer

1.3k

views

This amp sounds nice, and I really want to play with the tones, but I lack a compatible phone for it. I have an LG stylo2,  but I also have two macbooks, an imac, and hackintosh. I even got the bluetooth to work on the hackintosh. The play store keeps giving me the error that "my device is not compatible with the software." Followed the instructions to get it on, but to no avail. So, I'm stuck hoping that Marshall gets the message and develops some iOS software for this thing. So, what do you say?

edited 03 Dec 2017 at 03:35 AM

Sam Y

asked 03 Dec 2017 at 03:35 AM

Sam Y
0

votes

1

answer

1.7k

views

Ive had this amp five days now and I’m totally frustrated!

Here are my issues:

• Bluetooth Connectivity

The amp loses connectivity with the MyMarshall app constantly!  I’ve followed the instructions.  I’m sitting less then a foot from the amp, yet it loses connectivity from both my iPhone and two different iPads.  It literally takes me 15-20 minutes to get the thing connected, reconnected, and then, BOOM! Again, the sound changes settings on the amp mysteriously, this after taking 15-20 minutes to get the sound and effects exactly the way I want it.  I can’t save the setting, because it disconnects the app from the amp, even though it says on the amp and my iPad settings, that I’m still connected.  Utterly frustrating! It also limits what time I have to practice because I’m spending most of that time trying to get it reconnected and sounding right again.

Also, after following the directions explicitly, I still have to  reconnect the Bluetooth from scratch every time.  The app sucks.

 

• Apple OSX /iOS compatibility

Guys, Your the best amp manufacturer in the music world.  The music world is OSX/iOS based. Get your brilliant minds together and allow for the amp to be Updated via Apple products!

 

• The amp and application

This is a great sounding amp, I’m enamored with the sound as I am with most Marshall Amplification products and the price well within reason, but not just the app is HORRIBLE, but also the effects are also less then desirable.  I just can’t seem to get chorus, phase, flanger or echo sounds to my tastes and desires.  Same with the auto wah.  I just can’t believe you can’t duplicate the same great sounding effects as you have in many of your solid state amps.  

 

I’m hoping you can help, if not, this amp is going back in the box and being returned.

edited 25 Nov 2017 at 10:24 AM

Tommy Naccarato (17)

asked 25 Nov 2017 at 10:20 AM

Tommy Naccarato (17)
0

votes

5

answers

1.5k

views

Hi

I’ve used my Code 50 for the first time since updating my iPhone to iOS 11 today, and the Bluetooth connection is dropping every few seconds. I have to close the app, turn Bluetooth off and on and reopen the app. Then it drops again. I never had this problem before updating my iOS.

Has anyone else seen this? 

asked 30 Sep 2017 at 05:11 PM

Andy Lewis
0

votes

1

answer

1.1k

views

I bought this amp a few weks ago and all was well with connecting to my Iphone 6s, both on the main bluetooth of the phone and the gateway app. 

Then a few weeks later I tried to connect my phone and since then I only recieve the message: 'Connection Unsuccessful, make sure "CODE..." is turned on and in range'. I continue to get this message despite the amp being turned on and in range. 

In addition, the amp can be connected to on other devices such as my friedns iphone and my pc.

So far I have followed the proceedures suggested of the correct sequencing, but this problem seems to be more deep rooted. 

Please help!

asked 16 Aug 2017 at 09:29 PM

George Williams
0

votes

1

answer

2k

views

Hi,

I am happy owner of CODE 25 for almost half of the year. 

I love to play with it but I have frustrating problem with connecting Gateway app to it.  Bluetooth connection works fine immediately after switching on the amp my iphone is connected, no problem, but then Gateway application connection to CODE drops after while.  Then I need to go through connecting  all over again, this I switch of Bluetooth on my phone and after swithing it on again and relaunching Gateway I'm connected to CODE. Unfortunately after few minutes the connection breaks again. And at all time my Iphone is connected properly via Bluetooth to the amp! So I'm reconnecting again and again and again...Quite annoying.

Any kind of advice for remediation of such issue is mych appreciated.

Regards,

Krzysztof

 

 

 

asked 19 Jul 2017 at 10:50 AM

Krzysztof Petyniak (1)
0

votes

4

answers

1.2k

views

I've had my Code amp for a couple of weeks and managed to connect it to my iPhone which is running the latest ios 10.2.1.  I also got it to connect to a brand new Samsung Galaxy Tab A running Android 6.0.1.  The connection didn't always work and sometimes dropped out.  I've updated the Amp to the latest firmware to hopefully cure the connection issues and now my phone and tablet just can't detect the amp at all.  I've tried turning on and off, resetting everything, forgetting the device etc. etc. but it's like the amp just doesn't have Bluetooth.  As no device can see the amp then Gateway just isn't possible to use as it also can't detect a phone or tablet. My devices can see each other but it's like the Amp just doesn't have Bluetooth.  I've also tried searching for it with an Ipad but this also couldn't see the Amp ?  It looks like the Bluetooth has died on the Amp but thought I'd ask if anyone has any ideas of anything to try or otherwise I'll have to take it back to the dealer and either try another one or replace it with a Fender Mustang.  It's a good amp but seems to have to many glitches at the moment looking at the forums.  I'll give it one more go though if anyone has any suggestions to try.  Any ideas anyone ? Many thanks for reading.

 

Thanks for the responses.  I think it is a hardware issue though with the bluetooth just not working on the Amp.  It doesn't seem to matter what device I use the amplifier just isn't visible to anything ?

edited 27 Mar 2017 at 11:36 AM

David Keeley

asked 24 Mar 2017 at 10:40 PM

David Keeley
2

votes

5

answers

8.6k

views

I bought a Code 50 today and I'm very pleased with it apart from one thing – I downloaded the Gateway app (1.2.7) for my iPhone 6 running the latest version of iOS (9.3.3) and no matter what I try, I can't get the app to connect to the amp. The amp is set up in bluetooth pairing mode, I've hit the "scan for amps button" on the app so many times my finger is about to fall off! I've restarted the phone numerous times, restarted the amp, you name it. It won't find it. Any advice appreciated!

asked 27 Jul 2016 at 11:06 PM

Matt Sefton (2)
0

votes

1

answer

1.3k

views

 

I have an iPad 2 with 64 GigB and G3, using iOS v.7.1.

Downloaded Gateway. Pairing not possible most of the time, even when I put the iPad right on top of the Code 25 amp.

When paired, the Gateway software does not recognize the pairing and does not show a Bluetooth device  indication on the bottom left corner. Go to set up, menu shows no Bluetooth connection even after the pairing was successful. Hit the Scan button but, nothing happens.

Please help. Thanks!

 

asked 20 Jul 2016 at 07:24 AM

Anthony Lebatuan
Showing results 41 to 56 of 56
Loading - please wait...