Questions
Showing results 41 to 60 of 111
0

votes

3

answers

853

views

Hello everyone,,

Well,  I've read through all the questions and answers I can.  My Android used to pair fine with my CODE 50.  Now, it will not connect.  I've reinstalled firmware, reinstalled the Gateway app, deleted  nd re-paired the amp.  Very frustrating.  It  seems there are lots of issues with this.  I can hear the amp pair with the phone via bluetooth, but it will not connect with the Gateway.  "Connecting..." appears and doesn't go away.  I'm bummed.  This was a fun amp, but if the bluetooth doesn't work...  anyone got a fix?  Thanks..xvideos xnxx xxx

edited 29 Jun 2019 at 06:38 PM

Lincon gomes

asked 11 Jun 2019 at 07:20 AM

Lincon gomes
0

votes

1

answer

630

views

My marshall code 25 connects to the  bluetooth of my phone (Huawei Y6II Android 7) but the gateway application does not detect it and does not connect it.

Thanks 

Gianni Nadalutti 

asked 23 May 2019 at 10:52 AM

Gianni Nadalutti
0

votes

0

answers

500

views

I really like it when I get it working. I had to utilize an old Android Sony Xperia phone to get Gateway to connect to my amp.

I found problems wtih the Sammsung J7, S7 and S9 phones that I prefer to use.

As I have a solution, I am not livid, but I do think your support is dodging the issues with Gateway. Hire someone from the SF Bay Area to remake the Application. I am sure you can find a slew of capable programmers. Just contract someone and fire your inhouse programmer(s) as they have let you, no they let your Users down.

asked 13 May 2019 at 10:23 PM

James Graham
3

votes

1

answer

1k

views

First pairing is OK but after a restart NEVER the Blue Light goes on and, its clear,  no auto reconnect.What is the Problem?Please Fix It!

I use iphone 6s ,  ipad Air,  Samsung J5 and a old Samsung Node.NO Device works. (Android and iOS)

From my Point of View the Code 25 is the Problem not the Devices, because Bluetooth goes not ON if you turn the Code ON.

Please ask me its a Bug and you can FIX it with a new Bluetoot Version or is a Hardware Problem and you cant fix it.

Many Customers waiting for a Fix over 1 Year!!!!

I have the Code 25 just one Day and update the newest FW via Crome with my Mac.

If you cant fix the Problem i send the Amp back to the Dealer in Germany and get my Money Back.

I have a lot Amps from Marshall (like Slash Sounds) but this is a shame.

 

 

 

asked 11 Apr 2019 at 11:01 PM

Roman Binder (3)
0

votes

0

answers

531

views

Hi!

Please help me, Marshall.

I can't connect Marshall Gateway version 1.4.9 running on my cell phone Moto Z Play with Android version 8.0.0 to my Marshall Code 25. The button "Scan for Amps" does not work. Even if I click "Auto-connect" option it does not work too.

I've tried all the solutions on https://my.marshall.com/support/faq/838/code---gateway-bluetooth-connection-troubleshooting without success.

The Bluetooth on my cell phone is on and Code is paired with Marshall Gateway.

Look at the screenshots.

Kindest regards,

Fábio

 

 

asked 30 Mar 2019 at 03:56 PM

Fabio Peruchi (1)
0

votes

1

answer

1.1k

views

Hey, Marshall! I connect my iPhone 8+ with my 100H without any problems. I’d like to dedicate a cheap tablet to it, in order to have a bigger screen and touch controls, and mount it to my mic stand. Does the Amazon Kindle Fire Tablet work with the gateway app? I know iOS and Android are compatible. What about Fire OS, or whatever it is that Amazon runs? Thanks for answers. 

asked 28 Mar 2019 at 01:17 AM

Mark Solis (2)
0

votes

3

answers

1.8k

views

I'm brand new to the forum and I'm here because I have a problem. I bought my CODE 50 about a month ago -- love the amp by the way -- and it's been connected to my Android smart phone ever since I first set it up. I have the auto connect feature enabled so whenever I've been out of range, then moved back into range, it reconnects automatically.

Well, it's worked normally until this morning, when I noticed that nothing was happening when I was changing some settings using my phone. Come to discover the pairing had been lost. At first I started to retry pairing from the phone's menu, where it showed the CODE 50, but it didn't show it as being connected. When I put the amp in pairing mode, it had no effect in the app. 

So I exited the app and booted the pairing function in the phone. The phone paired with the amp quickly, showing the amp's code. But when I went back into the app, now it doesn't even show the amp anymore and when I hit the scan button down in the bottom left of the screen, the app just sits there and doesn't do anything. I've tried restarting the app, but that doesn't do any good. It just comes right back to the same screen as before. 

So, what now? I'm thinking about uninstalling and reinstalling the app, cuz I can't think of anything else that might work.

asked 19 Mar 2019 at 03:56 PM

Michael McBroom
1

vote

1

answer

962

views

Hello, just purchased a Code 50 and so far I'm very happy with the amp but there are still a few things unclear with the Presets and Gateway. I have connection with my laptop or via android, that all works fine. I've downloaded a few presets from the website and want to use them on the amp. 

- The standard 100 presets are  there when I connect to the amp. If I want to add new presets do I have to override one of the standard presets? I thought 200 was the limit?
- And another thing,  if for example I upload a new preset to the amp the name of the preset doesn't show in the display. 

I tried the manual or Youtube tutorials but none are very clear on this subject. 

 

 

asked 06 Mar 2019 at 09:45 AM

Wim de Nooijer (1)
0

votes

6

answers

890

views

Hello, 

I recently acquired a Code25 amp along with its footswitch (excellent for practising, great for gigs). 

One interesting feature is the Gateway app, however it doesn't seem to function with Android 9... making it useless

My device (latest version of Android 9) successfully finds the amp and pair with it, but the app doesn't display any connected Amp... even if the phone is literally ON the Amp. Nothing seems to correct this: tried resinstalling, repairing, etc. 

Is there anything to do here? Any fix? 

Thanks,

asked 10 Jan 2019 at 10:42 AM

omar atik
0

votes

7

answers

1.6k

views

I need to find Marshall app on the play store store. It may have been broken who could help me find it. Thanks in advance!!!

asked 07 Jan 2019 at 05:42 PM

Art Star
1

vote

0

answers

829

views

1) Bought Code new, when released, USB port was loose and wont connect. Cant do Firmware or recording via USB. How to get service?

 

got at Guitar Center San Mateo Ca. When first released, hadn't ever really used USB, but realizzed it is messed up, like port is disconnected or broken. USB is wiggles and no connection. 

 

2) Cant get Gateway to Recognize tye Amp while BT stream audio okay. tried all steps from this site cleared phone and cache, removed and reinstalled, no diifference. Multiple versions of Android. 5 to 8.

Thanks,

James

asked 01 Jan 2019 at 07:22 PM

James Graham (12)
0

votes

0

answers

435

views

I upload android version from ver.8 to Ver.9.   Gateway App worked on Android8. But it doesn't work on Android9.

Why? Can you give me the solution?

asked 01 Jan 2019 at 08:22 AM

Morimasa Matsuda (1)
0

votes

2

answers

823

views

Hello everyone,...,,

I was wondering if you could help me with a problem that I am having between my Code 25 amplifier and the Gateway app. I am able to pair my android device and the amp via Bluetooth just fine but once I am in the Gateway app it doesn't detect my amp at all, even when I press "scan for amp" it just says no amp detected. 

I think I should add that I have been able to connect it to my apple device without any problem at all.

It would be highly appreciated if you got back to me.

Thank you......

edited 17 Dec 2018 at 12:08 PM

Marshall

asked 14 Dec 2018 at 08:56 AM

Daryl Dixon
0

votes

1

answer

840

views

I've had my Code amp for a couple of weeks and managed to connect it to my iPhone which is running the latest ios 10.2.1.  I also got it to connect to a brand new Samsung Galaxy Tab A running Android 6.0.1.  The connection didn't always work and sometimes dropped out.  I've updated the Amp to the latest firmware to hopefully cure the connection issues and now my phone and tablet just can't detect the amp at all.  I've tried turning on and off, resetting everything, forgetting the device etc. etc. but it's like the amp just doesn't have Bluetooth.  As no device can see the amp then Gateway just isn't possible to use as it also can't detect a phone or tablet. My devices can see each other but it's like the Amp just doesn't have Bluetooth.  I've also tried searching for it with an Ipad but this also couldn't see the Amp ?  It looks like the Bluetooth has died on the Amp but thought I'd ask if anyone has any ideas of anything to try or otherwise I'll have to take it back to the dealer and either try another one or replace it with a Fender Mustang.  It's a good amp but seems to have to many glitches at the moment looking at the forums.  I'll give it one more go though if anyone has any suggestions to try.  Any ideas anyone ? Many thanks for reading.

Thanks for the responses.  I think it is a hardware issue though with the bluetooth just not working on the Amp.  It doesn't seem to matter what device I use the amplifier just isn't visible to anything ?

 

edited 11 Dec 2018 at 09:01 AM

Marshall

asked 10 Dec 2018 at 04:32 PM

jaison pandey
0

votes

1

answer

659

views

Hi there

I recently bought a code 25 and am inlove with the amp. One problem your app does not work on IOS. I have not tested it on android devices as I don't own any Android devices.

The app opens and everything but the sign in procedure does not work

Please fix your app!!

asked 08 Dec 2018 at 06:06 PM

Corné Opperman
0

votes

4

answers

847

views

Hello,

I recently acquired a Marshall Code 25. I installed the last version of the app but, whenever I want to reproduce a song I have stored on my android phone, it crashes. It is consistent: it crashes all the time, to the point I was unable to playback a single song since I bought the amp.

Thanks in advance.

asked 22 Nov 2018 at 11:49 PM

Fabrizio Pomata
0

votes

1

answer

668

views

Hello, I have acquired the CODE 25, really an excellent amplifier, very versatile and very good presets. My problem and please I hope you help me to resorve it, is that even though I can connect via Bluetooth, I can listen to my tracks ....... the big problem is that when I want to use the FX or presets it appears that there is no amplifier connected ... (either from my android phone or my Ipad I ... I do not understand what the problem is.) Secondly, when I want to install the MARSHALL FIRMWARE UPDATE UTILITY, to enter presets or update the ampli, does not recognize the connection.I request guidance to be able to make full use of such a beautiful tool for my music.I use Widows 10 and G. Chrome.For your attention, thank you very much

asked 16 Oct 2018 at 05:55 AM

Luis Ernesto Espinoza Guerra
0

votes

1

answer

481

views

I download the app open it and in a micro second it says "app keeps stopping" .pixel 2XL android ver 9. cleared cache etc re install , never works . have tons of space available on phone,,,,, so is there a list of phones that do or do not work ?

asked 03 Oct 2018 at 12:27 PM

frank bank
0

votes

2

answers

687

views

Where is the app on Google Play - it seems to be missing (8/23/18)

Even the link on your site is dead

https://play.google.com/store/apps/details?id=air.com.marshall.gateway&hl=en_US

asked 24 Aug 2018 at 01:24 AM

Roger Shepard (4)
0

votes

1

answer

537

views

Hello I just bought my CODE50. So first thing I wanted to do was connecting my phone to amp. I do everything from this site  https://my.marshall.com/support/faq/838/code---gateway-bluetooth-connection-troubleshooting but app still don't see code. I have Samsung Galaxy S7 edge. Please help 

edited 21 Aug 2018 at 10:22 AM

Bartosz Krochmal

asked 21 Aug 2018 at 10:22 AM

Bartosz Krochmal
Showing results 41 to 60 of 111
Loading - please wait...