Questions
Showing results 61 to 72 of 72
1

vote

1

answer

1.6k

views

Promises, promises ... "we'll fix it soon";  " bluetooth issues will be addressed in future firmware updates";  " USB recording issues will be looked into"; AND, a 2-way footswitch will be available for Code 25/50 users when Code 100 is released.  Am I alone in my disappointment for Marshall's seemingly apathetic (non) responses to purchasers of their "not ready for prime time" digital products?!?!?!   I really wanted a Marshall Amp after 45 years as a Fender user.  My mistake.  I should have known better.  Useless, unsupported, glitched, buggy, unreliable, etc., etc., etc.    What say you Marshall in an attempt to save any reputation you thought you had?!?!?!?

asked 05 Apr 2017 at 06:08 AM

S Fisher (6)
0

votes

4

answers

1.2k

views

I've had my Code amp for a couple of weeks and managed to connect it to my iPhone which is running the latest ios 10.2.1.  I also got it to connect to a brand new Samsung Galaxy Tab A running Android 6.0.1.  The connection didn't always work and sometimes dropped out.  I've updated the Amp to the latest firmware to hopefully cure the connection issues and now my phone and tablet just can't detect the amp at all.  I've tried turning on and off, resetting everything, forgetting the device etc. etc. but it's like the amp just doesn't have Bluetooth.  As no device can see the amp then Gateway just isn't possible to use as it also can't detect a phone or tablet. My devices can see each other but it's like the Amp just doesn't have Bluetooth.  I've also tried searching for it with an Ipad but this also couldn't see the Amp ?  It looks like the Bluetooth has died on the Amp but thought I'd ask if anyone has any ideas of anything to try or otherwise I'll have to take it back to the dealer and either try another one or replace it with a Fender Mustang.  It's a good amp but seems to have to many glitches at the moment looking at the forums.  I'll give it one more go though if anyone has any suggestions to try.  Any ideas anyone ? Many thanks for reading.

 

Thanks for the responses.  I think it is a hardware issue though with the bluetooth just not working on the Amp.  It doesn't seem to matter what device I use the amplifier just isn't visible to anything ?

edited 27 Mar 2017 at 11:36 AM

David Keeley

asked 24 Mar 2017 at 10:40 PM

David Keeley
0

votes

1

answer

1.7k

views

I bought a Code 25 for myself and my son. An older version of the app worked well but this latest udate is a complete joke ! I updated the firmware as well as the app a week ago and what a disaster!

I have spent hours and wasted energy trying to get the Gateway app and the CODE 25 to pair. I have followed every single piece of advice and  NOTHING works

For a company that makes quality products this has turned into a fricken disaster! There are so many complaints about the CODE 25 and 50 not pairing and it seesm that Marshall are doing diddly squat about sorting it out?? I am VERY pissed by the wasted time on this that I feel like throwing my CODE amp out the door into oncoming traffic!

Come on TEAM MARSHELL sort this problem out NOW... you are losing current customers and will lose future ones! 

PLEASE get back to us ASAP... it's becoming embarrasing for you!

edited 25 Feb 2017 at 12:58 PM

Stephen Henwood

asked 25 Feb 2017 at 12:55 PM

Stephen Henwood
0

votes

0

answers

1.2k

views

I just bought this amp yesterday after flirting with a Blackstar HT20 and realising I wanted a Marshall again. Well, starting to wish I hadn't bothered.

Like so many others, I can get my phone (Samsung Galaxy S5) to connect to the bluetooth and actually play music through the amp. BUt Gateway will not find the amp within the menu. I've tried all the uninstalling Gateway, reinstalling, updating the amp's firmware - even tried using my daughter's Samsung S4-mini which again, connected to the audio but will NOT FIND THE AMP!

I have a Samsung Galaxy Tab 4 which is a good wee tablet but apparently isn't compatible with Gateway.

Seriously. So I have 3 different devices and not one of them can connect to my new amp.  Clearly this is a fault with the amp itself since the same thing happens with two different phones.

Please don't tell me to go through that long list of uninstalling, reinstalling, removing the bluetooth device and reconnecting etc etc. I've been doing all that since I got the damn amp yesterday afternoon. 24 hours later and none of it has worked.

Is it at all possible this is going to be addressed SOON in either a Firmware or Gateway update? Clearly, if the amp is faulty I will need to return it soon to get my money back but, honestly, I'm loving the sounds I'm geting with the presets, I just want to edit them rather than all the hassle of returning the amp to the shop!

I saw a review on the Google Play Store for the Gateway app from a guy in June 2016 - that's 7 months ago - and he was having the exact same issue. So if it's not been addressed in all that time and Marshall are still sending out these faulty amps, what hope for a fix? Please tell me there is one!

asked 03 Feb 2017 at 04:41 PM

steven Mckay
0

votes

1

answer

1k

views

Hello !

Like many of lucky owners of Marshall Code 50, I also have problem to pair Gateway app with Code. My phone (Ulefone Power with Android Mashmallow 6) recognize amp thru bluetooth and even play MP3 music, but can't work with Gateway. I wonder why ? I tried to rebooth code and phone several times, also install and uninstall app few times, but nothing helps. I upgraded firmware on my Code 50, still nothing. Can i expect fixed new version of gateway soon, and will it be tested on more smartphone brands ? 

greetings from Zagreb/Croatia

Tvrtko Grgic

tgrgic@hotmail.com

asked 01 Feb 2017 at 07:14 PM

Tvrtko Grgic
0

votes

2

answers

3.2k

views

So I just got my CODE50 two days ago and yesterday was the first day I had to play around on it, and that being at a live rehearsal of all places.  I didn't get to do much tweaking, but I noticed a problem with the EQ. If you have all buttons deactivated then the Bass Mid and Treble knobs do absolutely nothing, NOTHING...  I tried using the Natural preamp thinking that maybe the EQ knobs are strictly digital and an amp or preamp needed to be activated to enable the EQ to function.  When the Natural preamp was selected, however, the overall volume (master knob all the way up and the volume knob at 12 o'clock) was so low hardly anything could be heard.  Am I missing a menu option to set the volume or something?

 

Also, I've saw a lot of people having trouble getting the Marshall Gateway app to connect to their CODE amps, myself being one of these people unfortunately, but I haven't saw anyone come up with a definitive solution other than 1. Updating the Firmware 2. Turn the amp and phone off then restart both of them and try again. 3. Delete the amps Bluetooth profile from your phone and repeat step 2. 4. Call Marshall support.  I can get my Samsung Note 5 itself to connect to the amp (getting a weird message on my phone that says verify such and such number is the correct PIN for the Marshall amp but not having any further prompts on my phone or on the amp after tapping OK, but still connecting regardsless), but when I bring up the Marshall Gateway app and go into the menu to connect to the amp I can hit the scan button all day and it will NEVER find my CODE50.  What the huh?!!!  With all the other people I've saw on this forum having the same problem with the Bluetooth connectivity, you would think there would be a end-all-fix-all solution to such a massive problem. Has anyone heard anything or should I send this amp back for a refund while I still can?

asked 26 Jan 2017 at 02:42 PM

Joe Phinney
0

votes

7

answers

1.9k

views

Hi I have purchased a new CODE 50.  I have the latest firmware update but I'm finding the bluetooth is not consistent.  I have it running on the gateway app and then if I move the phone more the 3 feet from the amp the connection is lost.  The same happens if I play spotify through it the range is about the same.  Can this be imporved or do I have a duff model.  My phone is an iphone 5.

asked 21 Dec 2016 at 12:21 PM

Nigel Grimshire (2)
0

votes

1

answer

1k

views

Absolutely can not get the Marshall Gateway app to work with my Marshall Code 50. I have found the device (amp) on both my Galaxy S7 Edge and IPad Bluetooth settings. I have been able to pair them both to the amp. I get a prompt to use the code to pair the device. I hit ok.  When running the app it says not connected even though I am. The amp Bluetooth light is solid though the app says not connected. None of the app parameters effect the signal. Am I missing something simple here? Ive registered the amp and loaded new firmware update. 

asked 22 Nov 2016 at 09:12 PM

Scott Martinson
0

votes

2

answers

1.1k

views

Hey,

i cant find my Marshall code 50 on my bluetooth list. I tried to connect it to my phone and tablet. I downloaded the latest firmware update but it didnt help. My phone is Honor 7 and tablet samsung galaxy tab A. I bougt my amp about month ago, bluetooth havent work at all. What i can do??

asked 02 Nov 2016 at 08:21 AM

Arto Kemppainen
2

votes

3

answers

3.3k

views

I am experiencing terrible interference when trying to use my Code 50  via Bluetooth / Gateway (Apple) App while recording on my Mac in Logic Pro X.  I am using a microphone to record the Code 50 and using the Bluetooth to change patches.  The clicks/pops/noise/interference is loud enough to interfere with the recording process.  Perhaps a DESKTOP (Apple) Gateway App via Code USB might be a solution for all users experiencing similar issues?   I am running the most current Firmware.  Any current solution to my noise issues?  Thank you. 

asked 05 Sep 2016 at 05:35 PM

S Fisher (6)
0

votes

1

answer

978

views

Code 50, Firmware was up to date.
I used the amp while practicing for an hour or so with no issues other than Bluetooth connectivity.
However, when I used the amp at band rehearsal, the volume fluctuated and diminished to where I could not thear the amp at all.

asked 31 Jul 2016 at 08:16 PM

David Knorr
0

votes

1

answer

981

views

Just purchased a new Code 25 amp and about every 30 seconds or so it looses its bluetooth connection and I have to go back to the connection page to reconnect it. Often after reconnecting it looses connection again before I can even back out of the connection page and make any changes to the amp. This is very frustrating. Ive checked for new firmware updates and there are none. I have seen others on forums complaining about the same issue. Is there a fix?

asked 29 Jun 2016 at 03:37 PM

Odell Robinson
Showing results 61 to 72 of 72
Loading - please wait...