Questions
Showing results 61 to 80 of 136
0

votes

0

answers

498

views

Hi everybody,

I have bought a code 50 but gateway is not working because bluetooth catch only my phone with things like youtube. Is there a solution?

Thanks for the answer.

 

asked 04 Mar 2019 at 06:16 PM

Denis Leroux
0

votes

2

answers

779

views

I've owned the new Code 50 for only a few days so I'm still a novice navigating through all the features. I'm just getting into using the My Gateway app from my Iphone and noticed when I'm connected to the amp through Bluetooth and I have the "blue" presets showing on the app which are completely different than the presets I see on the amp when I'm not connected through the Gateway app. So for example when connected through bluetooth I see preset 00 as EL34 Heaven on both my phone and on my amp,  and when I'm not connected through bluetooth preset 00 is JTM Chill. I like the settings on the gateway app much better than what I have for presets when just using the amp without bluetooth. I guess what I'm trying to do is find the easiest way to say replace 00 JTM Chill with 00 EL34 Heaven so I can have 00 EL34 Heaven on the amp without having to connect using the gateway app? I've look at other questions and cant seem to find this answer. Is this the sync function?? Thanks in advance. 

 

asked 24 Feb 2019 at 04:49 AM

Ron DeMartino
0

votes

0

answers

505

views

Hi, I'd installed the Marshall Gateway app at my iPod Touch 4G 32GB with iOS 6.1.6. and the app everytime closed a few seconds after starting. Whats the matter? ... No problems with bluetooth connection to my Marshall Code 25 for music listening. Please help me! - Thanks.

asked 13 Jan 2019 at 03:05 PM

Udo Hertweck
0

votes

1

answer

550

views

I can pair my code to my phone and connect but the Gateway app won't communicate to the code. What do I try next.

asked 22 Dec 2018 at 09:45 PM

David Miller
0

votes

1

answer

938

views

I am experiencing terrible interference when trying to use my Code 50  via Bluetooth / Gateway (Apple) App while recording on my Mac in Logic Pro X.  I am using a microphone to record the Code 50 and using the Bluetooth Movies series world to change patches.  The clicks/pops/noise/interference is loud enough to interfere with the recording process.  Perhaps a DESKTOP (Apple) Gateway App via Code USB might be a solution for all users experiencing similar issues?   I am running the most current Firmware.  Any current solution to my noise issues? 

Thank you. 

edited 17 Dec 2018 at 06:02 PM

Saloni kamalsagar

asked 16 Dec 2018 at 11:46 AM

Saloni kamalsagar
0

votes

2

answers

823

views

Hello everyone,...,,

I was wondering if you could help me with a problem that I am having between my Code 25 amplifier and the Gateway app. I am able to pair my android device and the amp via Bluetooth just fine but once I am in the Gateway app it doesn't detect my amp at all, even when I press "scan for amp" it just says no amp detected. 

I think I should add that I have been able to connect it to my apple device without any problem at all.

It would be highly appreciated if you got back to me.

Thank you......

edited 17 Dec 2018 at 12:08 PM

Marshall

asked 14 Dec 2018 at 08:56 AM

Daryl Dixon
0

votes

1

answer

840

views

I've had my Code amp for a couple of weeks and managed to connect it to my iPhone which is running the latest ios 10.2.1.  I also got it to connect to a brand new Samsung Galaxy Tab A running Android 6.0.1.  The connection didn't always work and sometimes dropped out.  I've updated the Amp to the latest firmware to hopefully cure the connection issues and now my phone and tablet just can't detect the amp at all.  I've tried turning on and off, resetting everything, forgetting the device etc. etc. but it's like the amp just doesn't have Bluetooth.  As no device can see the amp then Gateway just isn't possible to use as it also can't detect a phone or tablet. My devices can see each other but it's like the Amp just doesn't have Bluetooth.  I've also tried searching for it with an Ipad but this also couldn't see the Amp ?  It looks like the Bluetooth has died on the Amp but thought I'd ask if anyone has any ideas of anything to try or otherwise I'll have to take it back to the dealer and either try another one or replace it with a Fender Mustang.  It's a good amp but seems to have to many glitches at the moment looking at the forums.  I'll give it one more go though if anyone has any suggestions to try.  Any ideas anyone ? Many thanks for reading.

Thanks for the responses.  I think it is a hardware issue though with the bluetooth just not working on the Amp.  It doesn't seem to matter what device I use the amplifier just isn't visible to anything ?

 

edited 11 Dec 2018 at 09:01 AM

Marshall

asked 10 Dec 2018 at 04:32 PM

jaison pandey
0

votes

1

answer

700

views

Dear Marshall team,

I got my new Marshall code 25 but had to recognize that i am not able to connect with the gateway app. I am connected with the amp, but i do not see the connection sign on the left on the app.   It is also not requested to enter a code or number while connecting with the amp. The key is also always different when i am trying to connect again with the bluetooth. I am kind of desperately because I was really excited about my new amp :(

What can I do to connect with the app? I tried everything that was already suggested in the other comments. Please help me :/

Greetings from Germany,

Lilli

asked 07 Dec 2018 at 06:17 PM

Lilli Schaper
0

votes

1

answer

462

views

I have all my Rammstein Albums ripped straight from the cds and I cant play them back? the app keeps telling me it is crashing as soon as I hit the ok for the amp to play it back. this is my second code 100h that actually ahs working bluetooth. thankfully I was given a replacement but I now suffer from this condition. I cannot play my own owned music and mp3 files from Fl studio to my amp. I buy a 100 watt head and cant annoy my neighbors??? 

asked 03 Dec 2018 at 06:55 AM

adrian MOREno (1)
0

votes

3

answers

887

views

I was able to bluetooth my IPod with the CODE amp, but it doens't work on Marshall Gateway.

 

I tried to connect them doing this way : Menu - Touch bluetooth icon. 

I'm actually connected with my CODE amp, but this app couldn't detect the thing, saying 'Not connected'.

I scanned few times, so that my IPod can detect amp, but it didn't work.

 

I'm asking for help :(.. 

asked 05 Oct 2018 at 08:38 AM

Uncompleted Clark
1

vote

1

answer

870

views

One of the most potentially apepaling feature of the CODE amp system, the ability to change and store settings with bluetooth technology from my iphone, simply does not work. How does this sor tof problem reach ghe masrket in the first place. And MArshall's response, "We're working on it" for over a year is not reassuring.

Marshall:  How about an honest response like, "it can't be fixed" or "an update will be launched in the next 30 days" ?

asked 24 Sep 2018 at 10:18 AM

Ron Caimi (1)
0

votes

2

answers

2.3k

views

I can play music through Bluetooth on my Code when using iTunes on my phone, but get nothing when using the playback tab in the Gateway app. Where am I going wrong, folks? 

asked 06 Aug 2018 at 08:18 PM

Colin Currie
7

votes

2

answers

1.1k

views

I see that the Bluetooth issue I am experiencing has been going on for some time now. I just bought this amp but I wouldn't have had I known how frustrtating it was going to turn out!

The whole appeal of this amp was that I could sit back with my phone or ipad and diddle with the settings peacfully. But no, you can't do that becasue first  you have to pair the amp and phone/ipad EVERYTIME you want to use the gateway app. 

Come on guys, really this is ridiculous. How many other people are complaing about this very issue. You can't sell a half baked product and not fix it. At very least allow us to roll back to the previous firmware. 

asked 27 Jul 2018 at 06:23 AM

David Hassell (7)
0

votes

1

answer

3.3k

views

Is it possible to control and make changes to the existing preloaded patches of the Code App via the USB port connected to a Windows 10 Laptop?

or the Marshall Gateway App works only with Android/iPhone via Bluetooth?

 

thanks

 

 

 

asked 05 Jul 2018 at 06:58 AM

Mel Gili
2

votes

5

answers

6.2k

views

Hi,

I recently purchased a Code 50 and have been trying to connect it to the gateway app on my Android phone. The phone connects to the amp successfully via bluetooth and I can stream the audio out to the amp directly using Spotify but when I go into the gateway app, it says "Not Connected". I tried the "Scan for Amps" button but it doesn't find anything. Any help is appreciated.

asked 02 Jul 2018 at 03:03 AM

Himanshu Chaturvedi (2)
0

votes

1

answer

1.1k

views

I have successfully synced some presets onto the Gateway App on my phone and can use them when my phone is connected to my Code 50 amp via bluetooth. Is there anyway to overwrite the presets on the amp with presets on the Gateway app, so those presets are available without connecting to my phone? Thanks!

asked 14 Jun 2018 at 02:47 PM

Tom Appelbaum
0

votes

2

answers

1.9k

views

I connected my Code 50 to my laptop via bluetooth, but the my.marshall presets says "CODE not connected". I tried connecting via USB, but the amp has a goofy connector that standard USB cables do not connect to. Also - I can connect via the Gateway app on my phone, but the presets I add to My Library do not show up (even though it says that they have synced). 

asked 11 Jun 2018 at 10:11 PM

Tom Appelbaum
0

votes

1

answer

652

views

 

I have connected several devices via bluetooth to code 50, but it did not manage to  synchronize whit the app.

Help... 

asked 09 Jun 2018 at 09:25 PM

Kevin Tecun
1

vote

1

answer

3k

views

Hi I have had this Marshall Code 100 for a few weeks now, mucking around with it to try and figure it out and finding it to be a little user unfriendly. What I want to do is to change a single preset to what it was originally (eg factory setting) without doing a factory reset and losing all my other changed presets. I cannot find any joy anywhere about this. Also, when I look at the list of 100 presets online (there are a few lists going around in chat forums and also in the gateway section of this website) I can only ever find the 100 presets that are on the phone gateway app and not the list that was originally on the amp (for example on my amp when I factory reset it, 00 is JTM Chill, 01 is "So American" etc, whereas my gateway library has 00 as EL34 Heaven and 01 as Plexi Classic). So I cannot find the actual standard amp preset list anywhere online or within the Gateway app.

My questions boil down to three:

1. How do I restore an individual preset to what it originally was (without performing a factory reset)? 

2. How do I even know what the original preset was called?

3. Say I connect my smartphone to the amp via gateway and bluetooth. If you click on the arrow on the right hand side of one of the presets in the library, it takes you to another screen. In that screen it has an amp section and a library section, with 2 small boxes you can tick next to each. What is the purpose of this screen and ticking the boxes? Like what can you actually change on this screen is it just the name of the preset or can you replace a preset that is on the amp with one that is in the gateway library?

Needless to say I am very confused and was hoping to be way ahead by this stage. Please help!

 

edited 26 May 2018 at 04:11 AM

julien casella (1)

asked 26 May 2018 at 04:08 AM

julien casella (1)
0

votes

2

answers

728

views

It seems that my phone is connected via Bluetooth,

but on my iphone SE I do not see a connect block on the Gateway

only  a scan for amps block and this does not do anything.

 

Help

asked 14 Apr 2018 at 03:29 PM

andy palmer smith
Showing results 61 to 80 of 136
Loading - please wait...