Questions
Showing results 61 to 80 of 493
0

votes

0

answers

173

views

i m searching for presets for the darkness, ca you help ? ty

asked 01 Jan 2021 at 08:35 PM

kamal haddad
0

votes

0

answers

156

views

Any suggestion on the Cream sound for Crossroads 

 

asked 31 Dec 2020 at 07:06 PM

Paul Howard
0

votes

2

answers

218

views

Hi guys,

Just bought a Code 50 for Christmas and I'm very dissapointed about it : the preset selection is changing randomly, without turning the switch.

The issue frequency increases as the ampli is supply-powered.

Then, I can't play anything, the sounds is always changing. I can't neither stay in a menu.

The issue appears even without any guitar plugged, nor anything plugged...

I tried the factory reset without succes, I upluoaded the firmware, even if it was already up to date... the issue is still here.

Have you any suggestion before to bring it back to the shop ?

asked 25 Dec 2020 at 09:40 PM

Nicolas Witkowski
0

votes

1

answer

209

views

Hello,

Recently I bought a Code 100 and I've connected it to my phone (Samsung s10). 

When I save and store a new preset via app or amp, it stops playing completely. After a restart, the preset is saved and it starts to sound again.

Is there a way to prevent the "stop" of the amp? 

Thank you all.

asked 24 Dec 2020 at 06:47 PM

Riccardo bertelli
0

votes

0

answers

165

views

Is there a pdf somewhere with all the amp presets.

asked 18 Dec 2020 at 05:54 PM

Paul Howard
0

votes

1

answer

202

views

I want to keep my own presets on the gateway app but restore the amp presets to factory settings.  Is this possible?

asked 18 Dec 2020 at 05:53 PM

Paul Howard
0

votes

2

answers

285

views

I have created a new preset using my gateway app. It appears in the preset menu on the amp but the sound has not changed. Any advice appreciated.

asked 13 Dec 2020 at 01:09 PM

Paul Howard
0

votes

2

answers

378

views

Hey!

I REALLY NEED Slash lead tone preset.

My guitar is Chibson Les Paul with SD SH-2 SLASH SIGNATURE PICKUPS.

Thanks, keep rockin' !

asked 09 Dec 2020 at 11:49 AM

Berni S\ASH
0

votes

1

answer

432

views

Marshall,

I purchased an iPad 2020 and I can not find an adapter that works to plug into my CODE to add presets. Any thoughts?

asked 30 Nov 2020 at 01:38 AM

Dominic DeHarde
0

votes

1

answer

553

views

I created several presets on my Code 50 and named them.   When I log on to the site, however, my Gateway does not show these presets.  It shows the original factory presets.  How do I get my own presets backed up on to my Library and Gateway?

asked 28 Nov 2020 at 11:46 PM

Del Levin
0

votes

1

answer

557

views

Hi!!

Is there a printable list of the factory supplied Code 100 preset (Amp Firmware 1.44, DSP 1.1, BT 3.1, Gateway 1.5.5)?

Thanks in advance for your help.

George Betts

asked 27 Nov 2020 at 08:34 PM

George Betts
0

votes

3

answers

366

views

Hello,

I took delivery of a Code50 last Friday, and already I have noticed a major flaw. I have updated the firmware, and it didn't solve the problem.

1. On many of the presets, there is what sounds to me like a slight buzz or a distorted sound as the chord is being held after about 4 or maybe 5 seconds. Obviously, this isn't going to be good when recording.

For example, I have been using many of the clean sounds, such as, American Clean (preset 32). This is a prime example of the unwanted buzz as the chord fades (only 4 or 5 seconds). There are so many more presets that also have this problem.

The issue occurs through both the Code50 built-in speaker and my Beyer Dynamic DT100 headphones. Using headphones proves that it is not the internal speaker at fault.

I can email a sound byte if you need one.

The last thing I want to do is re-box the amp and return it for a replacement only to have the same issue happen with the next unit. So, please can you let me know if this is a widely known fault because, if it is, I will unfortunately have to send it back for a full refund.

2. A second issue worth noting here is that the clean sounds are not very loud. When wearing headphones, I have to increase both volumes to 10, but I can still hear the strumming of the actual guitar with my plectrum coming through the headphones. The volume on the clean sounds are too weak and definitely not loud enough when also playing through the Code50 speaker, not just the headphones. Conversely, the distorted rock sounds are really loud when the volume is set to a low level, but the clean sounds couldn't be more opposite.

It will be a shame if I return the unit because I love the app and the ability to back up presets and also search for new ones.

Many thanks 

asked 17 Nov 2020 at 07:50 PM

R Cross
0

votes

1

answer

248

views

Hello,

 

I updated the gateway app 5 minutes ago to latest version - my phone is an moto g (gen2) running android 5.0.2. The app worked sort of ok on previous version but now its giving a message as follows.

      "Screen not supported - tThe minimum screen size is 640x960" 

From what I can see under the message though looks to me ok I can see "00 EL34 Heaven" and all the initial presets not covered by the message but thats it nothing works so I guess thats it after about 2 and a half weeks of being apple to control from the app I now find that I cannot do anything from the app.

 

thanks

alexsunny

asked 14 Nov 2020 at 12:57 PM

alex sunny
0

votes

0

answers

257

views

Hi guys just wondering if anyone has got a preset to play the above 

cant seem to get the right sound on my Code 50 

 

Cheers in advance

 

 

asked 27 Oct 2020 at 04:13 PM

Kevin Davis
1

vote

2

answers

428

views

Hi,
owned a code 25 for a while now but only really started using it during lockdown but have to say I'm really impressed. I'm just using it for living room playing and connected to my DAW as a way of laying down ideas but seriously, it's REALLY good.

For context, I've played guitar for 27 years and working in live music has been my primary source of income (pre lockdown....) for around 17 years. I'm usually a live-sound engineer and tour manager and occasionally fill in the gaps with some guitar-teching. I'm uk-based but have international clients, mostly guitar-based, playing mostly academy sized venues but have done major festivals worldwide and one short stint of an arena tour. The point here is not to blow my whistle, simply to say I've spent a lot of time being exposed to all manner of amps and modelling.

I own a line 6 helix and while the CODE isn't as flexible with regards to I/O, I genuinely feel like it's amp-modelling, especially for crunch, fuzzy or blown out tones, blows the Helix out of the water. Not that I'm as likely to use metal tones or had much cause to tweak them but I've noticed those kind of presets can sound a little thin. Also, higher gain sounds in general could benefit from a graphic EQ somewhere in the modelling chain, as it can be prone to squeak at frequencies usually outside of a regular amps range, presumably because of the full-range nature of the cab.

So, my query is, is there any chance that the CODE range is likely to get any substantial firmware updates or maybe 2nd generation hardware that could bring additional functionality/Pro level durability and a decent footswitch... I'm impressed that you've managed to get that much functionality out of a mono-jack but a few extra switches or even just midi connectivity for use with after market footswitched to access would open the amp right up.

Personally, I'd love to see one capable of more complex I/O routing i.e. the ability to record your dry input to DAW over usb and similarly, route from the DAW to the amp input for re-amping.

Midi I/O and an xlr input with phantom and a decent sounding pre would make it a nice little hub for a solo recording setup.

Anyway, great work Marshall/Softube, really hope you develop the line further.


asked 27 Oct 2020 at 02:41 PM

Jamie-Lee Warlow (1)
0

votes

0

answers

207

views

Having problems storing presets to foot switch- manual not helpful. Does anyone have step by step instructions? Many thanks

asked 24 Oct 2020 at 05:12 PM

Kevin Kruszenski
0

votes

1

answer

322

views

WHY IS THERE NO DELETE OR RESET BUTTON ON GATEWAY APP TO REMOVE PRESETS WE DONT LIKE OR PUT ON BY MISTAKE?

asked 17 Oct 2020 at 08:59 PM

Terry Lowe
0

votes

0

answers

188

views

on both sets of 100 presets i have  no.00 on amp as JTMChill but on gateway El34 heaven, WHEN I FIRST OUGHT AMP THIS WEEK I REMEMBER SEEING jtmCHILL so why has it been replaced on gateway app and where has EL34 Heaven come from how do i get JTM CHILL BACK ON GATEWAY

asked 17 Oct 2020 at 08:47 PM

Terry Lowe
0

votes

0

answers

177

views

could somebody tell me why my preset no.00 on amp was called JTM chill but when i open gateway app its now EL34 Heaven which after looking at all parameters is a completley different preset i just got the amp and havent knowingly changed anything ? which is the default and how do i get them to match?

asked 17 Oct 2020 at 02:44 PM

Terry Lowe
0

votes

1

answer

246

views

I have just got my new Code 25 so sorry for all the questions  ( despite watching all tutorials )im not quite  getting it , in  my library of presets , i just noticed that no.00 has changed names ,it was called something chill it has now changed to EL34 Heaven i didnt change it as i dont know how ,is this correct?

asked 14 Oct 2020 at 09:55 PM

Terry Lowe
Showing results 61 to 80 of 493
Loading - please wait...