Questions
Showing results 81 to 92 of 92
0

votes

4

answers

1.2k

views

I've had my Code amp for a couple of weeks and managed to connect it to my iPhone which is running the latest ios 10.2.1.  I also got it to connect to a brand new Samsung Galaxy Tab A running Android 6.0.1.  The connection didn't always work and sometimes dropped out.  I've updated the Amp to the latest firmware to hopefully cure the connection issues and now my phone and tablet just can't detect the amp at all.  I've tried turning on and off, resetting everything, forgetting the device etc. etc. but it's like the amp just doesn't have Bluetooth.  As no device can see the amp then Gateway just isn't possible to use as it also can't detect a phone or tablet. My devices can see each other but it's like the Amp just doesn't have Bluetooth.  I've also tried searching for it with an Ipad but this also couldn't see the Amp ?  It looks like the Bluetooth has died on the Amp but thought I'd ask if anyone has any ideas of anything to try or otherwise I'll have to take it back to the dealer and either try another one or replace it with a Fender Mustang.  It's a good amp but seems to have to many glitches at the moment looking at the forums.  I'll give it one more go though if anyone has any suggestions to try.  Any ideas anyone ? Many thanks for reading.

 

Thanks for the responses.  I think it is a hardware issue though with the bluetooth just not working on the Amp.  It doesn't seem to matter what device I use the amplifier just isn't visible to anything ?

edited 27 Mar 2017 at 11:36 AM

David Keeley

asked 24 Mar 2017 at 10:40 PM

David Keeley
1

vote

0

answers

955

views

Hello!

 

!!! Ok, my bad. Figured it out. Had to put the amp in pairing more (Rev & Power) - then all is well. Sorry. !!!

(Feel dumb, bt I'll leave this in case someone else has similar issue.)

I had the amp successfully paird with a prior phone (Moto Droid as well - 2 yrs old?) Got a new phone - described above - Android v7. Not able to pair. Have uninstalled the Gateway app, (that got in the way last time, until the phone & amp were paired, then an install / connect went fine). This time... I get a cryptic, possibly IP6 number that looks like a device address. No code to enter, or anything to do. Phone says "Pairing..." waits maybe 10 seconds, then returns with "Pairing..." gone - no message, no nothing. Tried many many times. Cannot "forget the device" - phone doesn't offer a lot of choices: pair or disable Bluetooth is all...

 

Will the Code work with this phone? IS there a trick I hope I don't know? I sort of like the app - although I often use the knobs - it's just easier... So... I'm not going to hate you forever, but have to join the folks that are dissappointed with this. Amps are marvelous, but this software isn't measuring up I'm afraid.

 

Anyway, any help much appreciated!

Thanks

Steve

edited 22 Mar 2017 at 08:34 PM

Steve Noyes (3)

asked 22 Mar 2017 at 07:44 PM

Steve Noyes (3)
0

votes

4

answers

1k

views

Just got a  Samsung Tab S and Goolge play lets me download the Gateway app and I can see some aspects of the app but no text. Is tere a fix for this? Runnning Android 6.0.1

asked 13 Mar 2017 at 03:51 PM

Nathan Smith
0

votes

1

answer

1k

views

Hello !

Like many of lucky owners of Marshall Code 50, I also have problem to pair Gateway app with Code. My phone (Ulefone Power with Android Mashmallow 6) recognize amp thru bluetooth and even play MP3 music, but can't work with Gateway. I wonder why ? I tried to rebooth code and phone several times, also install and uninstall app few times, but nothing helps. I upgraded firmware on my Code 50, still nothing. Can i expect fixed new version of gateway soon, and will it be tested on more smartphone brands ? 

greetings from Zagreb/Croatia

Tvrtko Grgic

tgrgic@hotmail.com

asked 01 Feb 2017 at 07:14 PM

Tvrtko Grgic
0

votes

1

answer

1.1k

views

Just bought a new Huawei P9 Lite phone and can now, no longer use Marshall Gateway, because the device is not compatible with the app! Anybody got a clue why this should be as it's an android phone, and the app worked just fine on my Samsung Android?

asked 22 Jan 2017 at 05:49 PM

James Dunne
0

votes

7

answers

4.8k

views

Hi there Marshall team,

I was wondering if you could help me with a problem that I am having between my Code 25 amplifier and the Gateway app. I am able to pair my android device and the amp via Bluetooth just fine but once I am in the Gateway app it doesn't detect my amp at all, even when I press "scan for amp" it just says no amp detected. 

I think I should add that I have been able to connect it to my apple device without any problem at all.

It would be highly appreciated if you got back to me.

Thank you.

asked 28 Dec 2016 at 08:26 PM

Michael Huisamen (2)
0

votes

1

answer

1.6k

views

Hi,
I have a problem when saving Presets from my Marshall Code 25 amp to my phone (Android).
The saved Preset repeats/copies itself about 20 times. Therefore, the app Presets are unusable because I have to scroll down or up 20 duplicates before I reach the next Preset.
There is no way to delete those Presets, and when tapping on one the app freezes.

I already posted this same question in an existing thread in which other people were notifying this same issue, but that post was deleted...
In that post you said you where working in a solution to this, but its have been 5 months since the first report of this problem, so
I'd be grateful if you could fix this as soon as possible and kindly ask you when do you plan to release the Gateway app fixed?

Thanks!

asked 21 Dec 2016 at 12:57 PM

Dake Warren (5)
0

votes

1

answer

1.8k

views

Hi,

  I was looking forward to using the Android app with my new amp but when I go to the Google Play store my device is telling me that the software version on the site isn't compatible with my device. I am running Android Marshmallow on a LG Escape 3 (http://www.mylgphones.com/lg-escape-3-lg-k373-user-manual-guide.html). I looked it up and it appears that Marshmallow is beyond the kit kat OS. Is the processor on this phone too weak? Too little ram (I have a sd card installed in addition). Is there a compatibility list? Do I need to install a different OS version or possibly need a different version of the app?

  I'd love to be able to run this on my Windows 10 yoga thinkpad tablet... any news on whether a version for Windows is planned?  Anyway, thanks. If my phone can't run it I'd like to find something that can on the cheap, a list would be great if that's my only option.

asked 16 Nov 2016 at 04:21 AM

Todd Sweatfield
0

votes

2

answers

2.6k

views

Problems with the Marshall Code Gateway app music playback feature noticed on a Samsung A3 (2016) smartphone running Android 5.1.1.

1) The currently loaded tune name is usually not updated on the display when switching to a new tune. I say usually, because I've seen it change on a couple of occasions. The album graphics however appear to change as expected, regardless of the tune name displayed.
2) The volume control slider on the display defaults to about 1/5, however the output seems to default to full volume. Moving the slider upwards immediately drops the volume significantly, and it does not even seem to reach back to the intial volume level with the slider in the rightmost position.
3) At least on one occasion there was some skipping in the playback of the tune and noticeable tempo changes while adjusting the output volume using the app slider. Might also have been caused by moving around in the room with the smartphone in hand.

asked 01 Nov 2016 at 03:31 PM

Jorgen Othman
0

votes

1

answer

992

views

My Samsung tablet pairs with my CODE 50 but Gateway app will not change the amp settings. It works properly with my Motorola smartphone. Both are Android.

edited 28 Aug 2016 at 07:14 PM

Jim Cutrone (4)

asked 28 Aug 2016 at 07:14 PM

Jim Cutrone (4)
0

votes

1

answer

984

views

When i try to play a track to my Code 25 using gatway on my motorola droid turbo 2 running android 6.0 the search window opens but remains blank other then the ok and cancel buttons at the bottom. Please help. thanks!

asked 01 Jul 2016 at 01:55 PM

vince hourigan
1

vote

1

answer

1.3k

views

I updated the gateway app 5 minutes ago to latest version - my phone is an moto g (gen2) running android 5.0.2. The app worked sort of ok on previous version but now its giving a message as follows.

      "Screen not supported - tThe minimum screen size is 640x960" 

From what I can see under the message though looks to me ok I can see "00 EL34 Heaven" and all the initial presets not covered by the message but thats it nothing works so I guess thats it after about 2 and a half weeks of being apple to control from the app I now find that I cannot do anything from the app.

 

Any ideas what I need to do next.

asked 07 Jun 2016 at 03:02 PM

Alan Unwin (12)
Showing results 81 to 92 of 92
Loading - please wait...