Questions
Showing results 81 to 89 of 89
0

votes

1

answer

1k

views

Hello !

Like many of lucky owners of Marshall Code 50, I also have problem to pair Gateway app with Code. My phone (Ulefone Power with Android Mashmallow 6) recognize amp thru bluetooth and even play MP3 music, but can't work with Gateway. I wonder why ? I tried to rebooth code and phone several times, also install and uninstall app few times, but nothing helps. I upgraded firmware on my Code 50, still nothing. Can i expect fixed new version of gateway soon, and will it be tested on more smartphone brands ? 

greetings from Zagreb/Croatia

Tvrtko Grgic

tgrgic@hotmail.com

asked 01 Feb 2017 at 07:14 PM

Tvrtko Grgic
0

votes

2

answers

3.2k

views

So I just got my CODE50 two days ago and yesterday was the first day I had to play around on it, and that being at a live rehearsal of all places.  I didn't get to do much tweaking, but I noticed a problem with the EQ. If you have all buttons deactivated then the Bass Mid and Treble knobs do absolutely nothing, NOTHING...  I tried using the Natural preamp thinking that maybe the EQ knobs are strictly digital and an amp or preamp needed to be activated to enable the EQ to function.  When the Natural preamp was selected, however, the overall volume (master knob all the way up and the volume knob at 12 o'clock) was so low hardly anything could be heard.  Am I missing a menu option to set the volume or something?

 

Also, I've saw a lot of people having trouble getting the Marshall Gateway app to connect to their CODE amps, myself being one of these people unfortunately, but I haven't saw anyone come up with a definitive solution other than 1. Updating the Firmware 2. Turn the amp and phone off then restart both of them and try again. 3. Delete the amps Bluetooth profile from your phone and repeat step 2. 4. Call Marshall support.  I can get my Samsung Note 5 itself to connect to the amp (getting a weird message on my phone that says verify such and such number is the correct PIN for the Marshall amp but not having any further prompts on my phone or on the amp after tapping OK, but still connecting regardsless), but when I bring up the Marshall Gateway app and go into the menu to connect to the amp I can hit the scan button all day and it will NEVER find my CODE50.  What the huh?!!!  With all the other people I've saw on this forum having the same problem with the Bluetooth connectivity, you would think there would be a end-all-fix-all solution to such a massive problem. Has anyone heard anything or should I send this amp back for a refund while I still can?

asked 26 Jan 2017 at 02:42 PM

Joe Phinney
0

votes

7

answers

1.9k

views

Hi I have purchased a new CODE 50.  I have the latest firmware update but I'm finding the bluetooth is not consistent.  I have it running on the gateway app and then if I move the phone more the 3 feet from the amp the connection is lost.  The same happens if I play spotify through it the range is about the same.  Can this be imporved or do I have a duff model.  My phone is an iphone 5.

asked 21 Dec 2016 at 12:21 PM

Nigel Grimshire (2)
0

votes

1

answer

1k

views

Absolutely can not get the Marshall Gateway app to work with my Marshall Code 50. I have found the device (amp) on both my Galaxy S7 Edge and IPad Bluetooth settings. I have been able to pair them both to the amp. I get a prompt to use the code to pair the device. I hit ok.  When running the app it says not connected even though I am. The amp Bluetooth light is solid though the app says not connected. None of the app parameters effect the signal. Am I missing something simple here? Ive registered the amp and loaded new firmware update. 

asked 22 Nov 2016 at 09:12 PM

Scott Martinson
0

votes

0

answers

825

views

Hi , I did the firmware update , because the firmware utility required it. After that , I can`t again connect my amplifier by bluetooth.
The problem is with the software , because the cell phone connects with amplifier , but them the marshall gateway doesn`t recognize the device .
What should do? thank you .

asked 15 Nov 2016 at 12:51 AM

Juan Pablo Cappelletti
0

votes

2

answers

1.1k

views

Hey,

i cant find my Marshall code 50 on my bluetooth list. I tried to connect it to my phone and tablet. I downloaded the latest firmware update but it didnt help. My phone is Honor 7 and tablet samsung galaxy tab A. I bougt my amp about month ago, bluetooth havent work at all. What i can do??

asked 02 Nov 2016 at 08:21 AM

Arto Kemppainen
2

votes

3

answers

3.3k

views

I am experiencing terrible interference when trying to use my Code 50  via Bluetooth / Gateway (Apple) App while recording on my Mac in Logic Pro X.  I am using a microphone to record the Code 50 and using the Bluetooth to change patches.  The clicks/pops/noise/interference is loud enough to interfere with the recording process.  Perhaps a DESKTOP (Apple) Gateway App via Code USB might be a solution for all users experiencing similar issues?   I am running the most current Firmware.  Any current solution to my noise issues?  Thank you. 

asked 05 Sep 2016 at 05:35 PM

S Fisher (6)
0

votes

1

answer

986

views

Code 50, Firmware was up to date.
I used the amp while practicing for an hour or so with no issues other than Bluetooth connectivity.
However, when I used the amp at band rehearsal, the volume fluctuated and diminished to where I could not thear the amp at all.

asked 31 Jul 2016 at 08:16 PM

David Knorr
0

votes

1

answer

989

views

Just purchased a new Code 25 amp and about every 30 seconds or so it looses its bluetooth connection and I have to go back to the connection page to reconnect it. Often after reconnecting it looses connection again before I can even back out of the connection page and make any changes to the amp. This is very frustrating. Ive checked for new firmware updates and there are none. I have seen others on forums complaining about the same issue. Is there a fix?

asked 29 Jun 2016 at 03:37 PM

Odell Robinson
Showing results 81 to 89 of 89
Loading - please wait...