Questions
Showing results 81 to 100 of 182
0

votes

1

answer

1.6k

views

I just got this head recently and installed the latest firmware update the other night (6/20/2019).   When I try to connect my IPad through the My Marshall app it seems to be a hit or miss proposition but more miss than hit.   In my settings on the IPad it shows me as connected, and the blue light on the head goes from flashing to solid.  On the app, it shows the head detected but when I press on that I get a "Connection Rejected"  (You may only control amps you are already connected to for audio output) and there's no control over the head from the app.   Now several other times it syncs right up.  I'm at a loss though.  Am I doing something wrong maybe in the sequence (operator error) or is there an issue somewhere else.  The manual doesn't really reference Bluetooth that well.  I'm not bluetooth savy becuase I rarely use it except for my phone in the car and connection there is automatic after I initially set it up.

So is it me?  Is it the gateway software?  Is it the head??   Help please?

asked 22 Jun 2019 at 05:32 PM

Kim Lubstorf
1

vote

0

answers

677

views

It took more than a year, but still!

Finally the annoying Bluetooth problem is fixed!

The amp turns on Bluetooth after power on,  reconnects to the smartphone automatically without manual pairing and the application works fine (there's some problem with application scaling on LG G7 due to screen resolution, but I can live with that).

Thank you for this update, Marshall!

Even if the process was soooo slow that the 1-year warranty ended, it's good to know that you didn't abandon this product :)

Honestly I thought that we won't get any updates and I was surprised to see the Gateway application update and checked the forum just in case. 

Best Regards,

Ilya

asked 21 Jun 2019 at 06:55 PM

ilya macle0d (6)
0

votes

3

answers

894

views

Hello everyone,,

Well,  I've read through all the questions and answers I can.  My Android used to pair fine with my CODE 50.  Now, it will not connect.  I've reinstalled firmware, reinstalled the Gateway app, deleted  nd re-paired the amp.  Very frustrating.  It  seems there are lots of issues with this.  I can hear the amp pair with the phone via bluetooth, but it will not connect with the Gateway.  "Connecting..." appears and doesn't go away.  I'm bummed.  This was a fun amp, but if the bluetooth doesn't work...  anyone got a fix?  Thanks..xvideos xnxx xxx

edited 29 Jun 2019 at 06:38 PM

Lincon gomes

asked 11 Jun 2019 at 07:20 AM

Lincon gomes
0

votes

1

answer

670

views

My marshall code 25 connects to the  bluetooth of my phone (Huawei Y6II Android 7) but the gateway application does not detect it and does not connect it.

Thanks 

Gianni Nadalutti 

asked 23 May 2019 at 10:52 AM

Gianni Nadalutti
0

votes

0

answers

572

views

Hi!

Please help me, Marshall.

I can't connect Marshall Gateway version 1.4.9 running on my cell phone Moto Z Play with Android version 8.0.0 to my Marshall Code 25. The button "Scan for Amps" does not work. Even if I click "Auto-connect" option it does not work too.

I've tried all the solutions on https://my.marshall.com/support/faq/838/code---gateway-bluetooth-connection-troubleshooting without success.

The Bluetooth on my cell phone is on and Code is paired with Marshall Gateway.

Look at the screenshots.

Kindest regards,

Fábio

 

 

asked 30 Mar 2019 at 03:56 PM

Fabio Peruchi (1)
0

votes

3

answers

2k

views

I'm brand new to the forum and I'm here because I have a problem. I bought my CODE 50 about a month ago -- love the amp by the way -- and it's been connected to my Android smart phone ever since I first set it up. I have the auto connect feature enabled so whenever I've been out of range, then moved back into range, it reconnects automatically.

Well, it's worked normally until this morning, when I noticed that nothing was happening when I was changing some settings using my phone. Come to discover the pairing had been lost. At first I started to retry pairing from the phone's menu, where it showed the CODE 50, but it didn't show it as being connected. When I put the amp in pairing mode, it had no effect in the app. 

So I exited the app and booted the pairing function in the phone. The phone paired with the amp quickly, showing the amp's code. But when I went back into the app, now it doesn't even show the amp anymore and when I hit the scan button down in the bottom left of the screen, the app just sits there and doesn't do anything. I've tried restarting the app, but that doesn't do any good. It just comes right back to the same screen as before. 

So, what now? I'm thinking about uninstalling and reinstalling the app, cuz I can't think of anything else that might work.

asked 19 Mar 2019 at 03:56 PM

Michael McBroom
0

votes

0

answers

527

views

Hi everybody,

I have bought a code 50 but gateway is not working because bluetooth catch only my phone with things like youtube. Is there a solution?

Thanks for the answer.

 

asked 04 Mar 2019 at 06:16 PM

Denis Leroux
0

votes

2

answers

817

views

I've owned the new Code 50 for only a few days so I'm still a novice navigating through all the features. I'm just getting into using the My Gateway app from my Iphone and noticed when I'm connected to the amp through Bluetooth and I have the "blue" presets showing on the app which are completely different than the presets I see on the amp when I'm not connected through the Gateway app. So for example when connected through bluetooth I see preset 00 as EL34 Heaven on both my phone and on my amp,  and when I'm not connected through bluetooth preset 00 is JTM Chill. I like the settings on the gateway app much better than what I have for presets when just using the amp without bluetooth. I guess what I'm trying to do is find the easiest way to say replace 00 JTM Chill with 00 EL34 Heaven so I can have 00 EL34 Heaven on the amp without having to connect using the gateway app? I've look at other questions and cant seem to find this answer. Is this the sync function?? Thanks in advance. 

 

asked 24 Feb 2019 at 04:49 AM

Ron DeMartino
0

votes

5

answers

580

views

As other users I can´t connect with the app (motorola g4 plus) the bluetooth pairing works fine but the app don´t. Some help? Thanks. Regards

asked 23 Feb 2019 at 11:00 AM

Mariano Resi
0

votes

0

answers

540

views

Hi, I'd installed the Marshall Gateway app at my iPod Touch 4G 32GB with iOS 6.1.6. and the app everytime closed a few seconds after starting. Whats the matter? ... No problems with bluetooth connection to my Marshall Code 25 for music listening. Please help me! - Thanks.

asked 13 Jan 2019 at 03:05 PM

Udo Hertweck
0

votes

1

answer

646

views

When I try to save a preset to the amp, there is no problem. When I try to save a preset to my library I get the message: Patch cannot be saved; sync with Marshall server in progress.  My gateway has both a Bluetooth and an internet connection. Logged into my.marshall but nothing happening. Sync button is disabled. I feel like I'm missing something in my understanding of this aspect of the Code/Gateway system. Is there a user manual for the Gateway app?

asked 12 Jan 2019 at 02:16 AM

David Miller
0

votes

6

answers

939

views

Hello, 

I recently acquired a Code25 amp along with its footswitch (excellent for practising, great for gigs). 

One interesting feature is the Gateway app, however it doesn't seem to function with Android 9... making it useless

My device (latest version of Android 9) successfully finds the amp and pair with it, but the app doesn't display any connected Amp... even if the phone is literally ON the Amp. Nothing seems to correct this: tried resinstalling, repairing, etc. 

Is there anything to do here? Any fix? 

Thanks,

asked 10 Jan 2019 at 10:42 AM

omar atik
0

votes

1

answer

571

views

I can pair my code to my phone and connect but the Gateway app won't communicate to the code. What do I try next.

asked 22 Dec 2018 at 09:45 PM

David Miller
0

votes

1

answer

995

views

I am experiencing terrible interference when trying to use my Code 50  via Bluetooth / Gateway (Apple) App while recording on my Mac in Logic Pro X.  I am using a microphone to record the Code 50 and using the Bluetooth Movies series world to change patches.  The clicks/pops/noise/interference is loud enough to interfere with the recording process.  Perhaps a DESKTOP (Apple) Gateway App via Code USB might be a solution for all users experiencing similar issues?   I am running the most current Firmware.  Any current solution to my noise issues? 

Thank you. 

edited 17 Dec 2018 at 06:02 PM

Saloni kamalsagar

asked 16 Dec 2018 at 11:46 AM

Saloni kamalsagar
0

votes

2

answers

857

views

Hello everyone,...,,

I was wondering if you could help me with a problem that I am having between my Code 25 amplifier and the Gateway app. I am able to pair my android device and the amp via Bluetooth just fine but once I am in the Gateway app it doesn't detect my amp at all, even when I press "scan for amp" it just says no amp detected. 

I think I should add that I have been able to connect it to my apple device without any problem at all.

It would be highly appreciated if you got back to me.

Thank you......

edited 17 Dec 2018 at 12:08 PM

Marshall

asked 14 Dec 2018 at 08:56 AM

Daryl Dixon
0

votes

1

answer

889

views

I've had my Code amp for a couple of weeks and managed to connect it to my iPhone which is running the latest ios 10.2.1.  I also got it to connect to a brand new Samsung Galaxy Tab A running Android 6.0.1.  The connection didn't always work and sometimes dropped out.  I've updated the Amp to the latest firmware to hopefully cure the connection issues and now my phone and tablet just can't detect the amp at all.  I've tried turning on and off, resetting everything, forgetting the device etc. etc. but it's like the amp just doesn't have Bluetooth.  As no device can see the amp then Gateway just isn't possible to use as it also can't detect a phone or tablet. My devices can see each other but it's like the Amp just doesn't have Bluetooth.  I've also tried searching for it with an Ipad but this also couldn't see the Amp ?  It looks like the Bluetooth has died on the Amp but thought I'd ask if anyone has any ideas of anything to try or otherwise I'll have to take it back to the dealer and either try another one or replace it with a Fender Mustang.  It's a good amp but seems to have to many glitches at the moment looking at the forums.  I'll give it one more go though if anyone has any suggestions to try.  Any ideas anyone ? Many thanks for reading.

Thanks for the responses.  I think it is a hardware issue though with the bluetooth just not working on the Amp.  It doesn't seem to matter what device I use the amplifier just isn't visible to anything ?

 

edited 11 Dec 2018 at 09:01 AM

Marshall

asked 10 Dec 2018 at 04:32 PM

jaison pandey
0

votes

1

answer

746

views

Dear Marshall team,

I got my new Marshall code 25 but had to recognize that i am not able to connect with the gateway app. I am connected with the amp, but i do not see the connection sign on the left on the app.   It is also not requested to enter a code or number while connecting with the amp. The key is also always different when i am trying to connect again with the bluetooth. I am kind of desperately because I was really excited about my new amp :(

What can I do to connect with the app? I tried everything that was already suggested in the other comments. Please help me :/

Greetings from Germany,

Lilli

asked 07 Dec 2018 at 06:17 PM

Lilli Schaper
0

votes

1

answer

666

views

I have  a nextbook tablet without bluetooth and i would like to know if the gateway app will also work with a USB connection? I do not have a cell phone to use with bluetooth.

edited 11 Dec 2018 at 09:06 AM

Marshall

asked 05 Dec 2018 at 11:04 AM

jaison pandey
0

votes

1

answer

485

views

I have all my Rammstein Albums ripped straight from the cds and I cant play them back? the app keeps telling me it is crashing as soon as I hit the ok for the amp to play it back. this is my second code 100h that actually ahs working bluetooth. thankfully I was given a replacement but I now suffer from this condition. I cannot play my own owned music and mp3 files from Fl studio to my amp. I buy a 100 watt head and cant annoy my neighbors??? 

asked 03 Dec 2018 at 06:55 AM

adrian MOREno (1)
3

votes

2

answers

829

views

I've had my Code25 for less than a year now. In order to use the bluetooth features I have to establish a brand new connection every time. I have to forget the device on my phone then repair. How can I fix this issue? Yes, my firmware and app are up to date. It is very annoying. I should be able to just turn the amp on and pair to it automatically. Without having to go through so much trouble.

asked 22 Nov 2018 at 02:45 PM

Preston Dowd (3)
Showing results 81 to 100 of 182
Loading - please wait...