Questions
Showing results 101 to 120 of 169
0

votes

2

answers

695

views

It seems that my phone is connected via Bluetooth,

but on my iphone SE I do not see a connect block on the Gateway

only  a scan for amps block and this does not do anything.

 

Help

asked 14 Apr 2018 at 03:29 PM

andy palmer smith
1

vote

3

answers

988

views

So I bought a Marshall CODE 50 a bit ago, and with nearly device I've tried - there seems to be a lot of issues with getting the gateway app to connect to the amplifier in general (most of the time it doesn't work - despite pairing just fine). 

I've tried this on the Samsung Galaxy S8, iPad 5th generation, iPhone 7+ - The connection issues seem to stem from the apps use of Btle on these devices. 

To experiment, I built an application that connects to the amplifier via bluetooth for Windows, and issues commands to the amplifier through the PC. This application uses a "classic" (SPP /RFCOMM) socket connection to send commands. The application works perfectly fine via this means - it can be seen running below: 

As an experiment - is there a way to force the mobile applications (if it isn't using a btclassic / rfcomm connection) to use a btclassic connection as opposed to btle? 

Thanks and all the best, 


Michael Mendelson

Principle Engineer, Pulse Interactive

Lead Software Engineer, Pirahna Bytes RED

edited 13 Apr 2018 at 11:01 PM

michael Mendelson (11)

asked 10 Apr 2018 at 04:53 AM

michael Mendelson (11)
0

votes

1

answer

993

views

Hello. I just bought a code 50, and been trying to connect the Bluetooth but it simply doesn´t work. No Code50 is found in the list.
I have a Sony Xperia L, with the newest Android version (7+), but i can´t download the Marshall Gateway App from the Play Store, cause it says it´s not compatible with my Android version. 

I´ve read the forums, and more people seem to have the same problem. Please FIX so i can try using the full potential of my amp...

asked 09 Apr 2018 at 09:25 AM

Danilo Jose Duarte Neubern
0

votes

1

answer

530

views

Hi

Gateway does not work with my Android 4.4 phone. Does not even show the connect button for amp. Installed it directly to my phone 'cause Google Store says not compatible with my device. Did the "Fix" by remounting my SD and all steps but no luck.

Please assist with problem.

Regards

asked 08 Apr 2018 at 09:41 AM

Riaan Swart
0

votes

1

answer

1.1k

views

Hi, my Code 50 USB has stopped working, nothing wrong with the USB port because it still charges the phone - tried two cables, no luck.  So now I'm trying to figure out how to play songs through it via Bluetooth but *&^%%%%### no luck - how the hell do you do it? I've downloaded the Marshall Gateway app to my android but all i get is my phone icon and an arrow to the amp icon. DO I have to do something on the amp?

asked 07 Apr 2018 at 03:31 AM

Leone Britt
0

votes

2

answers

656

views

I need some help with the Bluetooth connectivity.  I hold down Reverb/Power on the amp turning on the Bluetooth feature and I tell Gateway to Scan for Amps and I get nothing.  My Iphone Bluetooth is on.

asked 06 Apr 2018 at 05:59 PM

Kevin Gibbons (2)
0

votes

1

answer

457

views

I'm probably an idiot, but I can't make this work with the gateway app. I've paired and connected with bluetooth, I got my app open, pressed sync, but whenever I change something on the phone, nothing happens on the amp. Some videos show I have to go to preset, through the bottom left corner thing, to get into presets and turn the screen gold, but whenever I go there it says "Tap to sync" and when I do, nothing happens. please help. 

asked 03 Apr 2018 at 12:24 PM

Dennis Kalkhoran
1

vote

3

answers

862

views

Hi, I am using CODE25.

I updated the firmware to V1.41 yesterday, but since the update, Bluetooth is no longer automatically connected.

There is no problem right after pairing Bluetooth according to the way suggested in troubleshooting.
However, after rebooting CODE25 not recognize the device again on the iPhone's Bluetooth settings.
So to use the Gateway app, I have to pair it with REV and Power each time
These problems have been seen since the firmware update and before that there was no problem at all.
I hope to know if there is a way to fix the Bluetooth connection problem or roll back to older firmware.
Thanks

asked 03 Apr 2018 at 08:23 AM

Jaehwan Shin (24)
0

votes

0

answers

565

views

My phone connects to the amp perfectly with Bluetooth, and can listen to my music etc.

But my gateway app cannot find my CODE amp. I've tried everything. deleted and reinstalled app. reset my amp.

Any help would be very much appreciated.

asked 28 Mar 2018 at 09:28 PM

Chicker McDonald
0

votes

1

answer

1.3k

views

I phone 6 user here, latest software installed. Latest firmware installed in the CODE 50 as well. I can connect the amp and my phone via Bluetooth, but the Gateway app doesn’t even acknowledge my code to connect with it. I have tried everything I have seen in these forums from un-installing to re-installing to restarting, turning off and on. I really like this amp but this is pretty frustrating, it worked when I first got it but for some reason not anymore. Any fixes for this? 

asked 24 Mar 2018 at 12:57 AM

Johnny Sometime
0

votes

5

answers

777

views

Hi,

When I connect Phone via bluetooth, I can not see a presets, only "tab to sync" when I tab  it is shows this one and one or two more, but the rest is still tab to sync. Next connecting and all presets list is tab to sync again. Code do not want to synchronized with gateway. Do you have any idea how to change that? 

asked 10 Mar 2018 at 01:45 PM

Sebastian Halikowski (1)
1

vote

2

answers

992

views

hello,

Bluetooth connection is not very good in my opinion.

Bleutooth signal code 25 is ok, samsung s8 detects it alright.

But when i use the gateway android app it doesn't connect altough it shows in app as detected.

Is there a patch upcomming for the amp code series?

Greetings

 

asked 09 Feb 2018 at 05:04 AM

JB Hak (1)
0

votes

1

answer

563

views

When you activate bluetooth on the amp the code number that is displayed, must it be entered somewhere. I have your app loaded down on a smartab. I press           "scan for amps"  and nothing...all the time no connection...would appreciate some feedback...thanks

asked 08 Feb 2018 at 07:20 PM

stephen palmer
0

votes

1

answer

656

views

I upgrade to Android 7.0

Bluetooth is ok (blue light fixed) but impossible to connect Gateway to my Code.

It worked with old Android version.

   What can I do?

asked 30 Jan 2018 at 09:13 PM

Etienne Grosjean
2

votes

3

answers

954

views

I just bought a code 50, downloaded the gateway app and tried to connect it to my galaxy note8.  I find that the app connects my note8 to the amp as an audio player (I can play songs in my note8's music library through the amp) but it will not connect the note8 to the amp as an amp controller.  In other words, I can play music through my amp but not control the amp's settings.  Even though the note8's bluetooth settings shows the amp is paired, the app says it's not connected.  I've followed the instructions found in the code 50 users manual as well as the instruction founs in the app itself several times to no avail.  Can you help please?  Thank you.

asked 13 Jan 2018 at 08:53 PM

kevin christensen (2)
0

votes

1

answer

1.1k

views

I have an iPad 2. I can connect my Code 50 via the iPad's bluetooth settings. It pairs perfectly fine. But when I try to connect to the amp in the Gateway app, nothing happens. I can't see the amp and can't connect to it. Is there a fix for this?

asked 11 Jan 2018 at 06:14 AM

Christopher Spagnuolo
3

votes

3

answers

1.2k

views

My CODE 50 will pair with my iPad, after some difficulty.

However, all it does is let me hear my email notifications through the CODE! It will NOT pair with Gateway ever!

This is a big deal because access to the amps controls is impossible without a remote connection. I'm sorry, but the control layout is a POS if you must rely on the amp interface. Who sits on their amp when practicing or gigging? The top position was a TERRIBLE IDEA! Fire the idiot(s) who came up with that disaster! The Bluetooth MUST WORK AND BE RELIABLE in order to make this amp useful!

I have followed your tutorials and cannot waste 30+ minutes monkeying around with this junk every time I attempt to use it! I have even deleted and re-installed Gateway with it paired with the ipad with no change.

Look, I don't care if you have Jimmy Page locked up inside this thing, if you cannot offer a solution for the Bluetooth issues, it's going in the bin!

asked 27 Dec 2017 at 07:26 PM

Scott Owen (3)
0

votes

2

answers

855

views

my code worked ok with my galaxy 5 but i got a new moto z running android 7.1.1 and it will connect to bluetooth but will not  connect in gateway. when i push scan for amps it never finds the code amp and yes i pushed the bluetooth buttons on the amp.  in the gateway app the in the bottom left corner the amp/phone icon is missing for switching from amp to phone presets. the screen has the blue preset shown but the library has them in yellow.  the worst part is that the display on the code amp is not working. it is barely readable. just yellow with the black barely visable. so without being able to program it using the display it doesn't work with my phone either.  i have owned a lot of marshalls and still have a bunch but i have never been so dissapointed as i am with this piece of crapp. can't use it live because of the dropouts when switching channels and yea i know about using the same amps and settings in all the presets but that is unaceptable. i have the footswitch and thats a disaster too. one little slip like accidently pushing two buttons at the same time or too fast or twice freezes the amp or reprograms it. yea really cool turning it off and back on in the middle of a song.  i tried using it live once and it was a disaster. never again. so i love the tone for recording but now i can't even do that because it wont connect bluetooth and the display is almost dead so i can't program it.

asked 15 Dec 2017 at 06:23 PM

ken nechvatal
0

votes

0

answers

559

views

Hello Marshall Team,

I traid pairing with iPhon7 ios 11.2, this works well, can use gateway app with success.

If I switch off BT on my Iphone and later switch on BT, BT connection establishes again and gateway app works.

If I switch off power code25 and later switch power on again, BT connection doesn't come back, no blue led on code25.

According FAQ BT should come back on code25 with same pairing code to re-estrablish the previously paired BT connection.

As workaround I have to delete the BT Device from my iPhone and start BT on code25 (keys REV/POWER on code25) with new pairing.

Is this a known issue ?

please let me know. I have already updated to last FW 1.11/1.41

Thanks and best regards,

Peter

 

 

asked 14 Dec 2017 at 07:00 PM

Peter B (2)
0

votes

2

answers

1.5k

views

I am connected to my Code 100H via bluetooth and using Marshall Gateway app and trying to play a song using the playback feature and the song will not play. My music library was found and I can pick the songs ok and they appear in playback, but will not play. I just wonder if this has anything to do with Apple Music?

I am using my Ipad and also tried with my Iphone 7.

Frustrating, please help!

asked 08 Dec 2017 at 02:42 AM

Randy Tilton
Showing results 101 to 120 of 169
Loading - please wait...