Questions
Showing results 101 to 120 of 182
1

vote

2

answers

670

views

what to do if my bluetooth is not working when I try to search for it on my phone through the app or any other source. its jsut not there like the bluetooth was never a thing on it. this is the first time ive tried to use it and I think it picked it up once and did nothing else but show it was found. then never again. what do I do? it like it was never a part of the product

asked 04 Nov 2018 at 08:59 AM

adrian MOREno (1)
0

votes

3

answers

912

views

I was able to bluetooth my IPod with the CODE amp, but it doens't work on Marshall Gateway.

 

I tried to connect them doing this way : Menu - Touch bluetooth icon. 

I'm actually connected with my CODE amp, but this app couldn't detect the thing, saying 'Not connected'.

I scanned few times, so that my IPod can detect amp, but it didn't work.

 

I'm asking for help :(.. 

asked 05 Oct 2018 at 08:38 AM

Uncompleted Clark
1

vote

1

answer

923

views

One of the most potentially apepaling feature of the CODE amp system, the ability to change and store settings with bluetooth technology from my iphone, simply does not work. How does this sor tof problem reach ghe masrket in the first place. And MArshall's response, "We're working on it" for over a year is not reassuring.

Marshall:  How about an honest response like, "it can't be fixed" or "an update will be launched in the next 30 days" ?

asked 24 Sep 2018 at 10:18 AM

Ron Caimi (1)
0

votes

2

answers

1.6k

views

Hi,

I listen to music through wifi/spotify on my Marshall Acton. The past few weeks I notice occasionally that it will turn on and play randomly. This sometimes happens very early or late at night at very loud volumes to the point where I've had to unplug the speaker when I'm asleep. I've now debugged the issue to an unknown bluetooth device connecting. I can see it is some kind of DESKTOP device (which I don't own); I see it pop up occasionally on the ios app as connected. 

It must be a neighbor in my apartment complex either doing this on accident or pranking me (doesn't really matter). But I can't seem to stop it. I don't use bluetooth and have never connected to the speaker via bluetooth. Can I disable bluetooth or somehow reset it to stop the unknown device from connecting? I love the speaker otherwise but it's a huge hassle to have this issue. 

Thanks!

asked 01 Sep 2018 at 02:14 AM

Tyler Sorensen
0

votes

2

answers

2.4k

views

I can play music through Bluetooth on my Code when using iTunes on my phone, but get nothing when using the playback tab in the Gateway app. Where am I going wrong, folks? 

asked 06 Aug 2018 at 08:18 PM

Colin Currie
7

votes

2

answers

1.2k

views

I see that the Bluetooth issue I am experiencing has been going on for some time now. I just bought this amp but I wouldn't have had I known how frustrtating it was going to turn out!

The whole appeal of this amp was that I could sit back with my phone or ipad and diddle with the settings peacfully. But no, you can't do that becasue first  you have to pair the amp and phone/ipad EVERYTIME you want to use the gateway app. 

Come on guys, really this is ridiculous. How many other people are complaing about this very issue. You can't sell a half baked product and not fix it. At very least allow us to roll back to the previous firmware. 

asked 27 Jul 2018 at 06:23 AM

David Hassell (7)
0

votes

1

answer

698

views

when I connect the app on android with the bluetooth amp and I want to load effects edited by other people, the effects return
by default, and when I deactivate the bluetooth again the edited effects appear in the library of the gateway app. Can not be
used when connected? I do not understand what happens.

asked 05 Jul 2018 at 10:41 AM

🎸 Carlos 🎸
0

votes

1

answer

3.4k

views

Is it possible to control and make changes to the existing preloaded patches of the Code App via the USB port connected to a Windows 10 Laptop?

or the Marshall Gateway App works only with Android/iPhone via Bluetooth?

 

thanks

 

 

 

asked 05 Jul 2018 at 06:58 AM

Mel Gili
2

votes

5

answers

6.6k

views

Hi,

I recently purchased a Code 50 and have been trying to connect it to the gateway app on my Android phone. The phone connects to the amp successfully via bluetooth and I can stream the audio out to the amp directly using Spotify but when I go into the gateway app, it says "Not Connected". I tried the "Scan for Amps" button but it doesn't find anything. Any help is appreciated.

asked 02 Jul 2018 at 03:03 AM

Himanshu Chaturvedi (2)
0

votes

1

answer

1.2k

views

I have successfully synced some presets onto the Gateway App on my phone and can use them when my phone is connected to my Code 50 amp via bluetooth. Is there anyway to overwrite the presets on the amp with presets on the Gateway app, so those presets are available without connecting to my phone? Thanks!

asked 14 Jun 2018 at 02:47 PM

Tom Appelbaum
0

votes

2

answers

2k

views

I connected my Code 50 to my laptop via bluetooth, but the my.marshall presets says "CODE not connected". I tried connecting via USB, but the amp has a goofy connector that standard USB cables do not connect to. Also - I can connect via the Gateway app on my phone, but the presets I add to My Library do not show up (even though it says that they have synced). 

asked 11 Jun 2018 at 10:11 PM

Tom Appelbaum
0

votes

1

answer

677

views

 

I have connected several devices via bluetooth to code 50, but it did not manage to  synchronize whit the app.

Help... 

asked 09 Jun 2018 at 09:25 PM

Kevin Tecun
1

vote

1

answer

3.2k

views

Hi I have had this Marshall Code 100 for a few weeks now, mucking around with it to try and figure it out and finding it to be a little user unfriendly. What I want to do is to change a single preset to what it was originally (eg factory setting) without doing a factory reset and losing all my other changed presets. I cannot find any joy anywhere about this. Also, when I look at the list of 100 presets online (there are a few lists going around in chat forums and also in the gateway section of this website) I can only ever find the 100 presets that are on the phone gateway app and not the list that was originally on the amp (for example on my amp when I factory reset it, 00 is JTM Chill, 01 is "So American" etc, whereas my gateway library has 00 as EL34 Heaven and 01 as Plexi Classic). So I cannot find the actual standard amp preset list anywhere online or within the Gateway app.

My questions boil down to three:

1. How do I restore an individual preset to what it originally was (without performing a factory reset)? 

2. How do I even know what the original preset was called?

3. Say I connect my smartphone to the amp via gateway and bluetooth. If you click on the arrow on the right hand side of one of the presets in the library, it takes you to another screen. In that screen it has an amp section and a library section, with 2 small boxes you can tick next to each. What is the purpose of this screen and ticking the boxes? Like what can you actually change on this screen is it just the name of the preset or can you replace a preset that is on the amp with one that is in the gateway library?

Needless to say I am very confused and was hoping to be way ahead by this stage. Please help!

 

edited 26 May 2018 at 04:11 AM

julien casella (1)

asked 26 May 2018 at 04:08 AM

julien casella (1)
0

votes

2

answers

778

views

It seems that my phone is connected via Bluetooth,

but on my iphone SE I do not see a connect block on the Gateway

only  a scan for amps block and this does not do anything.

 

Help

asked 14 Apr 2018 at 03:29 PM

andy palmer smith
1

vote

3

answers

1.1k

views

So I bought a Marshall CODE 50 a bit ago, and with nearly device I've tried - there seems to be a lot of issues with getting the gateway app to connect to the amplifier in general (most of the time it doesn't work - despite pairing just fine). 

I've tried this on the Samsung Galaxy S8, iPad 5th generation, iPhone 7+ - The connection issues seem to stem from the apps use of Btle on these devices. 

To experiment, I built an application that connects to the amplifier via bluetooth for Windows, and issues commands to the amplifier through the PC. This application uses a "classic" (SPP /RFCOMM) socket connection to send commands. The application works perfectly fine via this means - it can be seen running below: 

As an experiment - is there a way to force the mobile applications (if it isn't using a btclassic / rfcomm connection) to use a btclassic connection as opposed to btle? 

Thanks and all the best, 


Michael Mendelson

Principle Engineer, Pulse Interactive

Lead Software Engineer, Pirahna Bytes RED

edited 13 Apr 2018 at 11:01 PM

michael Mendelson (11)

asked 10 Apr 2018 at 04:53 AM

michael Mendelson (11)
0

votes

1

answer

1.1k

views

Hello. I just bought a code 50, and been trying to connect the Bluetooth but it simply doesn´t work. No Code50 is found in the list.
I have a Sony Xperia L, with the newest Android version (7+), but i can´t download the Marshall Gateway App from the Play Store, cause it says it´s not compatible with my Android version. 

I´ve read the forums, and more people seem to have the same problem. Please FIX so i can try using the full potential of my amp...

asked 09 Apr 2018 at 09:25 AM

Danilo Jose Duarte Neubern
0

votes

1

answer

601

views

Hi

Gateway does not work with my Android 4.4 phone. Does not even show the connect button for amp. Installed it directly to my phone 'cause Google Store says not compatible with my device. Did the "Fix" by remounting my SD and all steps but no luck.

Please assist with problem.

Regards

asked 08 Apr 2018 at 09:41 AM

Riaan Swart
0

votes

1

answer

1.2k

views

Hi, my Code 50 USB has stopped working, nothing wrong with the USB port because it still charges the phone - tried two cables, no luck.  So now I'm trying to figure out how to play songs through it via Bluetooth but *&^%%%%### no luck - how the hell do you do it? I've downloaded the Marshall Gateway app to my android but all i get is my phone icon and an arrow to the amp icon. DO I have to do something on the amp?

asked 07 Apr 2018 at 03:31 AM

Leone Britt
0

votes

2

answers

735

views

I need some help with the Bluetooth connectivity.  I hold down Reverb/Power on the amp turning on the Bluetooth feature and I tell Gateway to Scan for Amps and I get nothing.  My Iphone Bluetooth is on.

asked 06 Apr 2018 at 05:59 PM

Kevin Gibbons (2)
0

votes

1

answer

503

views

I'm probably an idiot, but I can't make this work with the gateway app. I've paired and connected with bluetooth, I got my app open, pressed sync, but whenever I change something on the phone, nothing happens on the amp. Some videos show I have to go to preset, through the bottom left corner thing, to get into presets and turn the screen gold, but whenever I go there it says "Tap to sync" and when I do, nothing happens. please help. 

asked 03 Apr 2018 at 12:24 PM

Dennis Kalkhoran
Showing results 101 to 120 of 182
Loading - please wait...