Questions
Showing results 1201 to 1220 of 1393
0

votes

0

answers

545

views

Given that the code head is 4ohm; is there any danger in running it into an 8ohm cab in the long run?  I understand it will halve my output power, but I'm more concerned with long term damage to the head. 

Thanks

asked 11 Feb 2017 at 02:44 PM

Randy Abbott (1)
3

votes

3

answers

1.4k

views

When will there be a firmwear upgrade to correct the bluetooth connection problems ? I have followed all the instructions on the forum and still only occasionaly manage to get a connection before it disconnects or freezes at rehearsals which is very frustrating to say the least.

Using an Iphone 6s and the latest firmwear version with Code 25

Come on Marshall this is becoming a big issue 

 

asked 11 Feb 2017 at 01:24 PM

PETER CARR (2)
0

votes

1

answer

737

views

Hi Marshall, 

 

I just got the code 50 and i'm not being able to download my songs from Itunes from a iphone 7 even the ones i downloaded from the cloud!

Do I have to make the firmwire uptade ?

 

Thank you !!!

asked 11 Feb 2017 at 02:56 AM

Gabriel Calfat
5

votes

8

answers

2.3k

views

Is there any chance to rectify the way the master volume pot on the CODE 50 behaves via a firmware update? Or is it a malfuncion on my device?

From 0 to 1 there's, well, nothing. No sound. Above that, there's about two millimeters of neighbour friendly bedroom level followed by an abrupt kick in the guts.

Thanks in advance.

 

asked 08 Feb 2017 at 04:56 PM

Sebastian Opara (5)
0

votes

2

answers

3k

views

I bought Marshall CODE 25, connect USB cabel to PC, install ASIO4ALL driver, run Nuendo 4.3, driver Control panel show MONO IN - STEREO OUT, record fine but there is no stereo streaming from PC to headphones, only MONO. Everything is OK in Nuendo Audio Control Panel. I try with Media Player with MP3 files, same problem, only MONO. Try Abletone Live - same problem.

Is this normal for this amp, or mailfunction?

Thanks

 

 

asked 05 Feb 2017 at 10:35 AM

Sale M
0

votes

0

answers

920

views

Hi&Hallo for everybody !
I'm looking for setup to play that kind of sound (or clouse enough):
https://www.youtube.com/watch?v=cjbtbNXQ0_Y
- Someone knows preset setup to get similar  sound (code25)?

asked 04 Feb 2017 at 10:47 AM

Krzysztof Wasiuk
0

votes

0

answers

1.1k

views

I just bought this amp yesterday after flirting with a Blackstar HT20 and realising I wanted a Marshall again. Well, starting to wish I hadn't bothered.

Like so many others, I can get my phone (Samsung Galaxy S5) to connect to the bluetooth and actually play music through the amp. BUt Gateway will not find the amp within the menu. I've tried all the uninstalling Gateway, reinstalling, updating the amp's firmware - even tried using my daughter's Samsung S4-mini which again, connected to the audio but will NOT FIND THE AMP!

I have a Samsung Galaxy Tab 4 which is a good wee tablet but apparently isn't compatible with Gateway.

Seriously. So I have 3 different devices and not one of them can connect to my new amp.  Clearly this is a fault with the amp itself since the same thing happens with two different phones.

Please don't tell me to go through that long list of uninstalling, reinstalling, removing the bluetooth device and reconnecting etc etc. I've been doing all that since I got the damn amp yesterday afternoon. 24 hours later and none of it has worked.

Is it at all possible this is going to be addressed SOON in either a Firmware or Gateway update? Clearly, if the amp is faulty I will need to return it soon to get my money back but, honestly, I'm loving the sounds I'm geting with the presets, I just want to edit them rather than all the hassle of returning the amp to the shop!

I saw a review on the Google Play Store for the Gateway app from a guy in June 2016 - that's 7 months ago - and he was having the exact same issue. So if it's not been addressed in all that time and Marshall are still sending out these faulty amps, what hope for a fix? Please tell me there is one!

asked 03 Feb 2017 at 04:41 PM

steven Mckay
3

votes

5

answers

1.5k

views

I bought a Code 50, brand new out the box. Runs perfect! No firmware upates have been applied. It plays great, sounds great, and does everything as advertised. Am i the only one that got a Code 50 thats not having issues. I also have a Boss Katana 100 2x12, and I think the Code 50 sounds way way better to my ears.

 

edited 03 Feb 2017 at 03:30 PM

Ruben Trevino (3)

asked 03 Feb 2017 at 03:29 PM

Ruben Trevino (3)
0

votes

1

answer

963

views

Hello !

Like many of lucky owners of Marshall Code 50, I also have problem to pair Gateway app with Code. My phone (Ulefone Power with Android Mashmallow 6) recognize amp thru bluetooth and even play MP3 music, but can't work with Gateway. I wonder why ? I tried to rebooth code and phone several times, also install and uninstall app few times, but nothing helps. I upgraded firmware on my Code 50, still nothing. Can i expect fixed new version of gateway soon, and will it be tested on more smartphone brands ? 

greetings from Zagreb/Croatia

Tvrtko Grgic

tgrgic@hotmail.com

asked 01 Feb 2017 at 07:14 PM

Tvrtko Grgic
0

votes

2

answers

4.9k

views

Hi, I have the Marshall Code 50. I found some pretty good sounds for a few rock songs. Is there a way to share my personal presets with the Marshall Code community?

Best regards

asked 30 Jan 2017 at 07:11 PM

Paul Magma
0

votes

3

answers

1k

views

Hello, i've noticed that the the when the power amp is on (doens't matter which one) that it seems to make a crackling noise.  It is hard to hear when playing, but when you let a chord or note ring out it is noticeable.  I have determined that it is the power amp function as when I disable it the noise goes away.  Is this normal as it is modeling power valves or is there something faulty?  

Thank you.

asked 30 Jan 2017 at 04:02 PM

ADAM BOATRIGHT
0

votes

0

answers

851

views

Can someone please help me to find some AM presets or could someone please tell me how I could produce my own with the effects on the code amps?

asked 30 Jan 2017 at 06:56 AM

Michael Huisamen (2)
0

votes

1

answer

922

views

why can't I get the patches from the website downloaded in my iPad and into gateway without a cable? (And pc? ) 

What a bloody palarva 

any plans to add a the equivalent of that presets webpage into gateway direct 

hint: you should otherwise thus isn t the easy accessible product I think you wanted to have

asked 27 Jan 2017 at 09:31 PM

Andrew Young
0

votes

1

answer

792

views

Hi, Although My laptop recognizes My code 50 via usb, nuendo 4.3 doesn't (although it recognizes My zoom and korg asio).

Therefore, I'm unable to assign the code has an input for recording via usb. Thanks.

asked 27 Jan 2017 at 02:13 PM

john smith
0

votes

2

answers

2.9k

views

So I just got my CODE50 two days ago and yesterday was the first day I had to play around on it, and that being at a live rehearsal of all places.  I didn't get to do much tweaking, but I noticed a problem with the EQ. If you have all buttons deactivated then the Bass Mid and Treble knobs do absolutely nothing, NOTHING...  I tried using the Natural preamp thinking that maybe the EQ knobs are strictly digital and an amp or preamp needed to be activated to enable the EQ to function.  When the Natural preamp was selected, however, the overall volume (master knob all the way up and the volume knob at 12 o'clock) was so low hardly anything could be heard.  Am I missing a menu option to set the volume or something?

 

Also, I've saw a lot of people having trouble getting the Marshall Gateway app to connect to their CODE amps, myself being one of these people unfortunately, but I haven't saw anyone come up with a definitive solution other than 1. Updating the Firmware 2. Turn the amp and phone off then restart both of them and try again. 3. Delete the amps Bluetooth profile from your phone and repeat step 2. 4. Call Marshall support.  I can get my Samsung Note 5 itself to connect to the amp (getting a weird message on my phone that says verify such and such number is the correct PIN for the Marshall amp but not having any further prompts on my phone or on the amp after tapping OK, but still connecting regardsless), but when I bring up the Marshall Gateway app and go into the menu to connect to the amp I can hit the scan button all day and it will NEVER find my CODE50.  What the huh?!!!  With all the other people I've saw on this forum having the same problem with the Bluetooth connectivity, you would think there would be a end-all-fix-all solution to such a massive problem. Has anyone heard anything or should I send this amp back for a refund while I still can?

asked 26 Jan 2017 at 02:42 PM

Joe Phinney
0

votes

2

answers

1.9k

views

I've been recording on garageband and other softwares for a long time already!

However, I've bought this (crappy) amp to record via USB on these DVAs I'm used to work with. SO, aparently, after questioning people who uses the same amp, and here on the forum, NOBODY could explain the real reason why this "amp" won't work for recording via usb!

The TWO computers I use (macbook and PC - windows7) reconize the amp, however NO SOUND AT ALL are recorded! 

I am familiar with LINE 6 products and I use them a lot. No problem at all with this gear! But MARSHALL, the most famous brand of amps on the world, releases an amp promising to do something they aparently are not able to!

Lame amp! recently bought and, hopefully, recently SOLD! Waste of my time and money! 

 

asked 26 Jan 2017 at 01:57 PM

daniel reiz
4

votes

1

answer

1.2k

views

Hi, is the marshall team planning on releasing any more presets for code. I know a few were released on the 20th December and user presets are released regular but I would like to see what the team can come up with being the experts as a couple really good and suit my style of playing  ( Big Blue & Glacier).

cheers.

asked 23 Jan 2017 at 05:46 PM

Martin Blyth (27)
0

votes

1

answer

3.8k

views

I'm finding it difficult to achieve a good blues tone from my code 25, if anybody has surgestions for amp settings it would be appreciated. I'm using the amp with  Les Paul.

cheers. 

asked 21 Jan 2017 at 02:24 PM

Martin Blyth (27)
0

votes

2

answers

1k

views

I have connected my amp to the computer. I'm on the Marshall website. I select a preset number  say.. 94 and download a preset from the website. I see the tone i want on the Code 50 display. I press save and if I click to 95 and back to 94 where i started  it goes back to the default program. What am I doing wrong?

 

Please advise.

Roger in Georgia, USA

asked 20 Jan 2017 at 11:07 PM

Roger Streng
0

votes

1

answer

1.1k

views

Hello Marshall,

I have just purchased a Marshall Code 25 and tried to register it online. The serial nimber is not being accepted.

It is V02006937H. Am I missing something?

Cheers

David Emeney

(Long time user of a JTM30)

asked 17 Jan 2017 at 08:21 PM

David Emeney
Showing results 1201 to 1220 of 1393
Loading - please wait...