Questions
Showing results 121 to 136 of 136
1

vote

0

answers

1.2k

views

The first time I connected to my new Code 50 via Bluetooth on my iPad and iPhone there were no issues (2 weeks ago). Went to connect today (2/17/17) and could not with either device. 

1. Went to settings and "forgot device".

2. Shutoff amp and devices, restarted amp and devices.

3. Back to settings, Bluetooth, and paired iPhone to amp. Showed as connected.

4. Opened Gateway changed home screen to amp and tapped to sync. NOTHING!

5. Opened Menu, Code, no amp detected, tapped scan for amps, NOTHING!

Definitely a problem with your Gateway App. Please correct and email me at Olhoss.jarvis@gmail.com when issue is corrected.

if you can't correct problem please forward me the shipping costs so I can return it. The app was the deciding factor for going with the Code 50.

asked 17 Feb 2017 at 10:03 PM

clark jarvis (3)
0

votes

0

answers

1.2k

views

I just bought this amp yesterday after flirting with a Blackstar HT20 and realising I wanted a Marshall again. Well, starting to wish I hadn't bothered.

Like so many others, I can get my phone (Samsung Galaxy S5) to connect to the bluetooth and actually play music through the amp. BUt Gateway will not find the amp within the menu. I've tried all the uninstalling Gateway, reinstalling, updating the amp's firmware - even tried using my daughter's Samsung S4-mini which again, connected to the audio but will NOT FIND THE AMP!

I have a Samsung Galaxy Tab 4 which is a good wee tablet but apparently isn't compatible with Gateway.

Seriously. So I have 3 different devices and not one of them can connect to my new amp.  Clearly this is a fault with the amp itself since the same thing happens with two different phones.

Please don't tell me to go through that long list of uninstalling, reinstalling, removing the bluetooth device and reconnecting etc etc. I've been doing all that since I got the damn amp yesterday afternoon. 24 hours later and none of it has worked.

Is it at all possible this is going to be addressed SOON in either a Firmware or Gateway update? Clearly, if the amp is faulty I will need to return it soon to get my money back but, honestly, I'm loving the sounds I'm geting with the presets, I just want to edit them rather than all the hassle of returning the amp to the shop!

I saw a review on the Google Play Store for the Gateway app from a guy in June 2016 - that's 7 months ago - and he was having the exact same issue. So if it's not been addressed in all that time and Marshall are still sending out these faulty amps, what hope for a fix? Please tell me there is one!

asked 03 Feb 2017 at 04:41 PM

steven Mckay
0

votes

1

answer

1k

views

Hello !

Like many of lucky owners of Marshall Code 50, I also have problem to pair Gateway app with Code. My phone (Ulefone Power with Android Mashmallow 6) recognize amp thru bluetooth and even play MP3 music, but can't work with Gateway. I wonder why ? I tried to rebooth code and phone several times, also install and uninstall app few times, but nothing helps. I upgraded firmware on my Code 50, still nothing. Can i expect fixed new version of gateway soon, and will it be tested on more smartphone brands ? 

greetings from Zagreb/Croatia

Tvrtko Grgic

tgrgic@hotmail.com

asked 01 Feb 2017 at 07:14 PM

Tvrtko Grgic
0

votes

2

answers

1.1k

views

Hello, I ve trouble with pairing my phone - lenovo s850 with Code 25 via bluetooth. I tried it many times, but my phone just cant find amp (bluetooth is on). I also tried another phones and devices with bluetooth but neither it could not find amp. Could it be broken amp or am I just doing something wrong? Thanks.

edited 29 Dec 2016 at 03:35 PM

Vojtěch Růta

asked 29 Dec 2016 at 03:28 PM

Vojtěch Růta
0

votes

7

answers

4.8k

views

Hi there Marshall team,

I was wondering if you could help me with a problem that I am having between my Code 25 amplifier and the Gateway app. I am able to pair my android device and the amp via Bluetooth just fine but once I am in the Gateway app it doesn't detect my amp at all, even when I press "scan for amp" it just says no amp detected. 

I think I should add that I have been able to connect it to my apple device without any problem at all.

It would be highly appreciated if you got back to me.

Thank you.

asked 28 Dec 2016 at 08:26 PM

Michael Huisamen (2)
0

votes

3

answers

7.2k

views

Just got my Marshall CODE 25, and the iPhone 6 will not find the amp on the gateway app or on the regular bluetooth settings. Any reason why?

asked 25 Dec 2016 at 05:16 PM

Jonathan Rowe (1)
0

votes

7

answers

1.9k

views

Hi I have purchased a new CODE 50.  I have the latest firmware update but I'm finding the bluetooth is not consistent.  I have it running on the gateway app and then if I move the phone more the 3 feet from the amp the connection is lost.  The same happens if I play spotify through it the range is about the same.  Can this be imporved or do I have a duff model.  My phone is an iphone 5.

asked 21 Dec 2016 at 12:21 PM

Nigel Grimshire (2)
1

vote

1

answer

1.4k

views

So I just got my Code 25 amp and my guitar will show up in a couple days.

Even though my guitar isn't here yet I thought I would have a little bit of fun with it tonight.  One of the features that I really liked about this amp is being able to play music like from your phone through the amp either via Bluetooth or hardwired mini jack.   I did this tonight and to my surprise it sounded horrible! I tweaked the settings on the amp and of course it made no difference because those settings would only affect the guitar input.   I played the music through the music app on my phone then also through the Marshall Gateway app and got the same results. I thought maybe it was because I was doing it via Bluetooth?   But then I hardwired into the amp and it was the exact same issue. I guess there are other ways to listen to music while playing the guitar along with it but I just thought it was a pretty neat feature to have both sound sources coming out of the same speaker but there's no way that's going to happen.   Unless I'm  doing something wrong?

asked 18 Dec 2016 at 01:54 AM

Kevin S (1)
0

votes

1

answer

1k

views

Absolutely can not get the Marshall Gateway app to work with my Marshall Code 50. I have found the device (amp) on both my Galaxy S7 Edge and IPad Bluetooth settings. I have been able to pair them both to the amp. I get a prompt to use the code to pair the device. I hit ok.  When running the app it says not connected even though I am. The amp Bluetooth light is solid though the app says not connected. None of the app parameters effect the signal. Am I missing something simple here? Ive registered the amp and loaded new firmware update. 

asked 22 Nov 2016 at 09:12 PM

Scott Martinson
0

votes

1

answer

848

views

Hi. There is no way to connect  throught bluetooth my Ipad2  with Gateway app Code25?  I've read the issue but don't wanna to buy another Ipad only for this problem. Thanks

asked 02 Oct 2016 at 08:10 PM

Paolo Seri
2

votes

3

answers

3.3k

views

I am experiencing terrible interference when trying to use my Code 50  via Bluetooth / Gateway (Apple) App while recording on my Mac in Logic Pro X.  I am using a microphone to record the Code 50 and using the Bluetooth to change patches.  The clicks/pops/noise/interference is loud enough to interfere with the recording process.  Perhaps a DESKTOP (Apple) Gateway App via Code USB might be a solution for all users experiencing similar issues?   I am running the most current Firmware.  Any current solution to my noise issues?  Thank you. 

asked 05 Sep 2016 at 05:35 PM

S Fisher (6)
0

votes

1

answer

820

views

Love my CODE 50, but can't use the gateway app to stream music. Can stream music fine through itunes by selecting the code as the playback device. I'd like to be able to use the gateway app to do this. Any suggestions?

asked 26 Aug 2016 at 02:46 AM

Lucas Whittington
1

vote

2

answers

2.6k

views

Hi,

when I use the playback function the music selected doesn't play within the app.  The music on my iPhone 6 is on Apple Music and I even tried downloading it onto the phone but that still didn't work.  I wasn't sure if I was missing something.....  Thanks for any help!

Mike

asked 31 Jul 2016 at 02:28 AM

Mike Keeble (1)
2

votes

5

answers

8.6k

views

I bought a Code 50 today and I'm very pleased with it apart from one thing – I downloaded the Gateway app (1.2.7) for my iPhone 6 running the latest version of iOS (9.3.3) and no matter what I try, I can't get the app to connect to the amp. The amp is set up in bluetooth pairing mode, I've hit the "scan for amps button" on the app so many times my finger is about to fall off! I've restarted the phone numerous times, restarted the amp, you name it. It won't find it. Any advice appreciated!

asked 27 Jul 2016 at 11:06 PM

Matt Sefton (2)
0

votes

1

answer

1.3k

views

 

I have an iPad 2 with 64 GigB and G3, using iOS v.7.1.

Downloaded Gateway. Pairing not possible most of the time, even when I put the iPad right on top of the Code 25 amp.

When paired, the Gateway software does not recognize the pairing and does not show a Bluetooth device  indication on the bottom left corner. Go to set up, menu shows no Bluetooth connection even after the pairing was successful. Hit the Scan button but, nothing happens.

Please help. Thanks!

 

asked 20 Jul 2016 at 07:24 AM

Anthony Lebatuan
0

votes

1

answer

1.1k

views

I recently purchased the Code 25 from Guitar Center.   I downloaded the app to my Galaxy S5 and paired it with the amp.   Day 1 everything worked fine.   Day 2, the bluetooth connection is dropping whenever I make a setting modification via the app.....very frustrating as this did not happen Day 1.   Can you help?

One more piece of info, the bluetooth connection actually stays active after the Gateway app drops as I can still play audio from my phone thru the Code 25.   It is the Marshall Gateway app which drops the connection after I make any change.   The app appears to drop the connection as soon as I strike any note on my guitar.       Once the connection drops in the app, it will not reconnect.    The only way I've gotten it to reconnect is to drop the pairing and re-pair.   Interesting that when it 'pairs' it always produces a new pairing code.

edited 03 Jul 2016 at 03:43 PM

Joshua Morris

asked 03 Jul 2016 at 02:51 PM

Joshua Morris
Showing results 121 to 136 of 136
Loading - please wait...