Questions
Showing results 121 to 140 of 3526
0

votes

1

answer

197

views

Hello, I bought this week a Marshall SC20CNB. Searching some forums, I noticed that there is a problem with Effects Loop in some SC20 units (all of them models? combo or head?), and that you have a solution to fix the problem.

I'm waiting for my amp to arrive next week, but already anticipating, does this limited series (Navy Blue) has this problem? Could you tell me just by the serial number?

As I live in Brazil, I’m worried if you have some authorized technical assistance here.

Kindest regards.

asked 16 Jul 2022 at 03:09 AM

Rodrigo Aguilera
0

votes

1

answer

246

views

I can't figure out how to download updates and presets. I feel lost. Help

asked 13 Jul 2022 at 02:16 AM

marcus treece
0

votes

2

answers

331

views

Good morning, just bought a code 25 after having updated the firmware to version 1.46 the amplifier sounds very low and distorted with a lot of background noise.... i asked the dealer the substitution but even with the new one same thing happened, already tried reset and to overwrite the firmware tried changing the usb micro b cable, and tried on two computers....

what should i do?

thank you in advance.

edited 11 Jul 2022 at 04:35 PM

Antonio Como

asked 11 Jul 2022 at 04:18 PM

Antonio Como
0

votes

2

answers

237

views

I recently bought a stockwell II speaker, and i would like to play with some instruments on these speaker, with the aux input when instrument doesn't make sound it switch automaticaly to bluetooth source even if nothing is paired with. There's a gap before the sound reapear on the speaker it's boring with a keyboard or guitar with a preamp in the minijack input. Is there any way to update this bug ? Marshall speaker and can't play with an instrument on... Lol

asked 09 Jul 2022 at 12:10 AM

Philippe Capitani
0

votes

1

answer

235

views

Hi. I have a Marshall DSL 100 HR head and i wanted to use the "silent recording" feature but i cant find the proper steps on how to do so,  and i would rather consult with the Marshall team before trying anything out. From what i understand, because i dont have a load box like a Torpedo Captor or anything like that, i still need to have my cabinet connected to the head, but after that i dont know how i should connect and/or do things. A step by step guide would be greatly appreciated.

Cheers!

asked 04 Jul 2022 at 07:57 PM

Stefan Cvetevski
0

votes

0

answers

233

views

New/old back into guitar and I bought the PEDL-90008 for the amp, wondering if the footswitch also resets it's programing back to factory settings when I reset the amp? Any help will greatly be appreciated........

asked 04 Jul 2022 at 03:32 PM

Christopher Anglin (1)
0

votes

2

answers

478

views

Hello, I have a question about Emberton.
My speaker turns off after inactive time.
 
My Emberton connected to PC using TP-Link UB500 Bluetooth adapter.
 
When the music is not playing for ~5 minutes, the speaker turns off without any sounds.
 
When I turn off by pushing the control knob I hear the guitar sound.
 
But my Emberton turns off arbitrary without sounds.
 
Problem for a few days.
 
14 months everything was ok.
 
I will be grateful for help. Thank you.

edited 03 Jul 2022 at 08:55 PM

Alexander Ivanov

asked 03 Jul 2022 at 08:55 PM

Alexander Ivanov
0

votes

2

answers

219

views

I have a Model 1960B 4x12 cabinet that I purchased used around 1980, and I'm trying to find out what year it was manufactured (see photos).  The serial number is "3479".  The speakers appear to me to be the original Marshall-labelled Celestion speakers, part number "T3120".  Three of the speakers have a stamp near the part number stamp that reads "AM8".  The fourth speaker has a stamp that reads "CM20".  I assume these are likely Celestion manufacture date codes, but not certain.  Only one of the four speakers has a stamp that reads "15 ohms" (but using the omega symbol).  The speakes are wired series-parallel.  According to the nameplate, the cab is rated at 16 ohms (apparently actually 15 ohms), and 100 watts.

Based on the excellent condition of the cab when I bought it, I am assuming it to be mid to late 70s vintage, but would like to know the exact year, if possible.  I saw a post on another forum that claimed the OEM "T3120" speakers are actually Celestion G12-65 speakers, but simply OEM-labelled for Marshall, and that they only came that way preinstalled from the Marshall factory.  Is that true?  From the Celestion website, I see that they still sell "Heritage Series G12-65" speakers, and they are available in 8 ohms or 15 ohms.  The new G12-65 speakers shown on the Celestion website look the same, down to the round mesh vent in the center of the magnet assembly.  The above details would seem to confirm that the T3120 speakers are indeed 15 ohm G12-65s.  If true, that implies that the cab will actually handle up to 260W (not much risk of blown speakers with a 100W head).

I would greatly appreciate any help that anyone can provide.

Cheers,

James

 

asked 02 Jul 2022 at 07:18 PM

James Baughman (1)
0

votes

6

answers

274

views

Is there any way to have it launch and use the current amp state? Maybe I've missed a setting. This has occasionally bit me when I adjust the amp then run the app.

asked 02 Jul 2022 at 04:41 PM

Jon Jacobi (4)
0

votes

1

answer

243

views

while i was using the amp it quit and the display is blank and flashing light only.

asked 01 Jul 2022 at 04:51 PM

benton resh
0

votes

1

answer

213

views

hi folks, can me send somebody the preset for an sound like van halen or guns n roses like sweet child of mine..

 

thanx for support

 

asked 01 Jul 2022 at 03:14 PM

thorsten schwarz
0

votes

1

answer

263

views

Last reharsal my guitar simply stoped working in the middle of a song, after like 5 seconds that I turned off/on  it started to work again but then after 2 songs it stoped working again, this time turning off/on didnt solve the problem, I was despered, checked all cables and everything was fine, then sudently started to work again until the last songs of the reharsal, without I doing anything (?). When it  happened again in the last 2 songs, the bassist said "man you amp is blinking", and I saw the display flashing for a couple of seconds and then the sound stoped again.

I've tested the power outlet, speaker cable, power cable and guitar(p10) cables, they all working fine, seems something on the amp. Next month  my band got our first gig to play, in a small open air party, and I'm afraid it will happen again, bcause last month it occured 2 times, but turning off/on solved the problem, this time dont.

I'm from Brazil and I don't know if you have customer support here, I imported my amp from another country(didn't find any oficial store nearby to buy on Brazil).

asked 30 Jun 2022 at 07:56 PM

Gabriel Salvi
0

votes

0

answers

255

views

Just wondering if anyone would have a copy of the JMP-1 Footswitch schematic or even better know where one is for sale on this planet lol.

asked 29 Jun 2022 at 01:57 AM

Beau Vernon
0

votes

1

answer

230

views

Edit: Replaced the tubes. Still cut out or no sound at all when taken off standby. Check the fuses. They look brnd new. Bypassed the FX Loop and it seemed to work fine foa  day then went right back to cutting outor no sound when taken off standby. 

Full discalimer I don't have a lot of experience with tube amps.  Not many tech options to take it to where I live. I recently bought a used DSL20C and it is in imaculate condition.  Still has the tag on it. For the first few days it worked perfectly as expected.  I turned it on this weekend and let it warm up for a couple of minute, plugged my guitar, flipped off standby  and no sound.  Not even the usual hum that let's you know it's on.  I tried different guitars and cables. I confirmed and visible conections. Eventually, after switching the standby switch a few times it did eventually make sound. There were some pops and volume changes but it worked. I didn't press my luck and turned it off.  I took the back off and made sure the tubes were still seated properly (it was shipped to me).

This is the first time I used it with the speaker instead of the emulated line out. I really had to crank the volume to get good volume in my headphones.  I don't know if that's normal or a symptom. BTW the Emulated line out worked even when the speaker wouldn't. 

Does this sound like it need new tubes or am I looking at something more complicated.  I appreciate any help.

edited 12 Jul 2022 at 10:22 PM

Bill Tibbett

asked 27 Jun 2022 at 06:10 PM

Bill Tibbett
0

votes

2

answers

269

views

Hello, everyone,

I would like to ask you a question since I am not a very experienced guitarist...

I have a marshall 100 hdfx head and would like to purchase a 4x12. I have seen these two models: 

1. Marshall CODE 412 Cabinet

2. EVH 5150 Iconic Series 4x12 Cabinet Black

  ...but I do not understand the impedance issue very well and I would like to know which one is better for my head (although the ad recommends the cheapest one for 100 heads). 
 
Thanks you very much in advance :) 

asked 27 Jun 2022 at 09:31 AM

Cristian Robledo
0

votes

0

answers

221

views

Hi to all on the Marshall Forum,

I'm trying to find out what expansion cabinets would be suitable to connect to my Marshall MG101FX combo.

Any recommendations?

Many thanks,

Martyn

 

asked 24 Jun 2022 at 12:32 PM

Martyn Jones
0

votes

1

answer

292

views

I need the Electric Diagram for the marshall code 50 amp and footswitch, both stopped working and my Electric guy is asking for it to make it work again, we are not founding it ob Internet, thanks!

asked 23 Jun 2022 at 12:45 PM

marlos ramos
0

votes

1

answer

226

views

I really want to find Marshall application on the play store. It might have been broken who could assist me with tracking down it. Much appreciated ahead of time!!!

asked 22 Jun 2022 at 08:07 PM

dewayne jacobson
0

votes

0

answers

202

views

Hi! I have a Marshall 4x12 1960A 260 watt 8 ohm. I would like to know how old it is. The serialnumber is 14176.

asked 22 Jun 2022 at 07:48 PM

Jonatan Hallberg
0

votes

0

answers

211

views

I do need input jack for a Marshall™ MG100HDFX -
i browsed into internet -  and i am not quite sure which one I should/can use ?
 I am in spain, and now, summertime  and the sessions rocks - but that input jack does make scratches, and noises.. 
 Where I can achieve an proper, good-one, input jack,   - for your amp ???

I  download schematics  of the amp but they  are badly scanned - so I could not spot' the specs' of the device... 
Do you can you send me a high res pic of  the Amp ? 

so, maybe, when I  can identify that part  - I could order it here in Spain ? 
 or - even - from you , directly ???
 that would be a great help for a 'stressed guitarrist ... 

 Thank  you  in advance... 

Oliver Schalles
Calle Calvario 15
04288 Bédar, Almeria
Spain
0034 664 02 50 31


 

asked 22 Jun 2022 at 05:25 PM

Oliver Schalles
Showing results 121 to 140 of 3526
Loading - please wait...