Questions
Showing results 1541 to 1560 of 2302
0

votes

2

answers

225

views

I recently purchades a used MA 50watt Head. I am wondering what voltage are the 2 blue LEDs and if they are 12v (standard) what is the transformer wattage?

 

Thanks,

 

Jimm

MA50H

asked 23 Aug 2017 at 09:03 PM

Jimm Witherell
0

votes

0

answers

216

views

Marshall please delete if not allowed! 

 

I am asking if anyone on here  owns a SCHECTER SHAUN MORGAN signature guitar! These are so rare and all I want to know is if they are any good! 

 

 

CODE

asked 22 Aug 2017 at 04:32 PM

luke shettle (2)
0

votes

1

answer

355

views

My TSL 122 Combo  keeps red plating the tubes.  Everyone says these amps have the same kind of issues, but Marshall won't do anything about them, except to but a new board (thanks for sticking behind your products!). Anyone have any other suggestions? Thanks much!

Tubes

asked 22 Aug 2017 at 07:12 AM

dean cramer
0

votes

2

answers

585

views

Hi there 

I have just purchased a Jtm45, 2061x and a 2061cx  in one of the boxes there was an extended 3 year warranty card to fill in and post, can I do this online for all three products and if so how as it seems well hidden, By the way I've had mesa boogies, matchless, Voxes and my new purchases are awesome, they really took my breath away as regards to sound and quality,they really are masterpieces and I love the fact they are made in England, I'm so proud to have them, I also just bought a JVM 215 C another great sounding and extremely clever amp, All I need now is the t-shirt, keep up the good work

Registration

asked 20 Aug 2017 at 07:44 PM

Shaun Berry
2

votes

1

answer

504

views

I recently bought the code 50 pedal and noticed that if I have the amp volume set to say 3 and then I hit one of the pedals to change to a different sound the volume changes...I need to figure this out quick as I have a gig coming up and this will obviously be a problem..thanks

CODE Codepedal

asked 17 Aug 2017 at 09:31 PM

John Telaak (2)
0

votes

2

answers

350

views

Hi Everyone,

I live in Australia, and purchased this cabnet when I was 18 and Im now 51

I was told by the previous owner that it was a late 60's cab

Stupidly in the 80's I recovered it in a stylish grey carpet (as per photos)

I am now trying to take it back to original and trying to find the Head to match.

If anyone could please tell me the vintage and if its worth doing.

Many thanks and look forward to any replies

Cheers Marty

 

Cabinet

asked 17 Aug 2017 at 03:40 AM

Marty Squizman
0

votes

1

answer

626

views

I bought this amp a few weks ago and all was well with connecting to my Iphone 6s, both on the main bluetooth of the phone and the gateway app. 

Then a few weeks later I tried to connect my phone and since then I only recieve the message: 'Connection Unsuccessful, make sure "CODE..." is turned on and in range'. I continue to get this message despite the amp being turned on and in range. 

In addition, the amp can be connected to on other devices such as my friedns iphone and my pc.

So far I have followed the proceedures suggested of the correct sequencing, but this problem seems to be more deep rooted. 

Please help!

CODE Gateway Bluetooth iOS

asked 16 Aug 2017 at 09:29 PM

George Williams
1

vote

1

answer

1.9k

views

I have a much loved VS100 100w combo which has served me well for the last 20 years or so but has been missing a foot switch for a long time.  Just picked one up this week (PEDL900-10) which looks like my old one but does nothing.  Before I complain about a faulty foot switch can anyone confirm if this is compatible with my amp??  

Thanks:)

Footswitch Vvs100

asked 16 Aug 2017 at 06:14 PM

Stuart Hawthorn (1)
0

votes

2

answers

367

views

Hi Marshall,

I purchased this CODE25-E last year 23/SEP/16, but now since this week, the amp is malfunctioning. CODE25-E going silent during playing suddenly and also during the start it's very random. Since the output is same as before so there must be the issue in the electronic circuit. 

Please help me to get this replaced ASAP.

Thanks

CODE Warranty repair center

asked 15 Aug 2017 at 03:59 PM

sijar a (10)
0

votes

0

answers

334

views

Hey guys,

So I just bought a new MG102CFX, love this thing! I also bought the 4-button Marshall stomp footswitch, and everything is working perfectly. My question is, I'm new to using pedals. So far I only have a Boss MT-2 distortion pedal. I don't want to damage any circuitry. If I'm only using one pedal, and not a daisy chain board setup with multiple pedals, do I bypass the Send/Return jacks, and simply plug my guitar into the Boss input, and the then the Boss output into to the MG102CFX front input jack? In otherwords, is the Send/Return jacks only for two or more pedals? I read all the manuals but this questions wasn't addressed.

thanks guys!

Bill

 

Footswitch FX Pedal MG102CFX

asked 13 Aug 2017 at 06:59 PM

Bill Loughlin
0

votes

0

answers

208

views

What kind of fuse does my haze 40 use. What size how many amps etc  where can i get one and also  a fuse holder its a mhz40c i think

asked 13 Aug 2017 at 11:19 AM

Kevin Mcclinton
0

votes

0

answers

540

views

asked 12 Aug 2017 at 02:03 AM

Gabriel Calfat
0

votes

0

answers

382

views

i noticed a strange ping in almost any preset.

i did a firmware update and the ping gone.

i turned off my amp and turned on, and the ping was there.

i did a firmware update and the ping gone.

i turned off my amp and turned on, and the ping was there.

i did a firmware update and the ping gone.

i turned off my amp and turned on, and the ping was there.

and so on.

it's in the AMP section. when i turn off AMP the ping is gone but also the AMP that i was using.

Also i reseted the Code 50 to Factory conditions and the ping is gone, but when i turned off/on the ping is back. 

What can i do to resolve this? 

 

CODE Presets Firmware

edited 11 Aug 2017 at 11:27 PM

Sergio Lopez Guevara

asked 11 Aug 2017 at 10:53 PM

Sergio Lopez Guevara
0

votes

0

answers

791

views

Hello, 

   I just joined the forum so please excuse any incorrect behavior. I have a new dsl 40c with maybe 4 hours under its belt and all of a sudden with no warning it quit working. No sound whatsoever. The power light comes on and the tubes all appear to be glowing. It's still under warranty but I'm really questioning this purchase. After going online and visiting a few groups it seems like this is a fairly common issue. I guess what I'm looking for is a few people to comfort me in my time of need! Comments ate certainly welcome. Thanks so much! 

Dave DiPaola

Tubes DSL

asked 10 Aug 2017 at 09:12 PM

Dave DiPaola
0

votes

3

answers

686

views

Well,  I've read through all the questions and answers I can.  My Android used to pair fine with my CODE 50.  Now, it will not connect.  I've reinstalled firmware, reinstalled the Gateway app, deleted and re-paired the amp.  Very frustrating.  It seems there are lots of issues with this.  I can hear the amp pair with the phone via bluetooth, but it will not connect with the Gateway.  "Connecting..." appears and doesn't go away.  I'm bummed.  This was a fun amp, but if the bluetooth doesn't work...  anyone got a fix?  Thanks.  Bill

CODE Gateway Bluetooth Android Firmware

asked 08 Aug 2017 at 02:30 AM

bill burke
0

votes

1

answer

465

views

Hello everyone!
 
I have a serious problem recording via USB,
since I bought it - actually. 
 
During the recording there are terrifying noises that destroy the recording
And I tried a lot of cables, even new ones,
I tried some recording programs,
even another computer, but nothing has changed.
Noises appear in the index every 20 seconds for 5 seconds, and sometimes it is even worse.
 
Thank You!
(I'm waiting...)
USB recording Noises Problam

asked 06 Aug 2017 at 01:06 PM

Itzik H.
0

votes

0

answers

308

views

Hello

my LG K4 with Android 5.1.1. is not supported. When will it be supported?

Mediatek MT6735M
Mediatek MT6735M
Mediatek MT6735M
Mediatek MT6735M
Mediatek MT6735M

(Chip Mediatek MT6735M, Grafic module Mali T720 MP2, 1GB ram)

Mediatek MT6735M
Mediatek MT6735M

What can I do to use the gateway app without having to buy another smartphone/tablet?

 

Gateway Android

asked 31 Jul 2017 at 08:44 AM

Niklas Grunwaldt
0

votes

1

answer

342

views

I own a Marshall MG100dfx combo and want to place a volume pedal through the Fx loop. Should i use a High or Low impedance pedal in that position for the best results? 

Thanks in advance. 

fxloop

asked 31 Jul 2017 at 12:57 AM

Fernando Cardenas
0

votes

0

answers

398

views

What kind of headphone is most recommended to use marshall code 25 as a study implementer?
CODE Headphones

asked 30 Jul 2017 at 11:59 PM

Marcelo Arantes
0

votes

1

answer

330

views

Hi, can I get a owner's manual in portuguese? How do I do?

Thank's!

Manual

asked 30 Jul 2017 at 11:51 PM

Marcelo Arantes
Showing results 1541 to 1560 of 2302
Loading - please wait...