Questions
Showing results 141 to 160 of 236
1

vote

1

answer

1.3k

views

Does anybody know when Code firmware update is expected to be released?

Current version causes serious issues with Bluetooth reconnecion after the amp is swiched off.  Also Master Volume does not work evenly and my CODE 25 is definitely too loud for practising at home.

asked 15 May 2018 at 10:13 AM

Krzysztof Petyniak (1)
0

votes

2

answers

698

views

Does anybody know when Code firmware update is expected to be released?

Current version causes serious issues with Bluetooth reconnecion after the amp is swiched off.  Also Master Volume does not work evenly and my CODE 25 is definitely too loud for practising at home.

asked 15 May 2018 at 10:13 AM

Krzysztof Petyniak (1)
0

votes

2

answers

791

views

I have purchased new Code 100 (a demo from Sweetwater)  I am not able to connect the amp to my personal device.  When I press the Rev and Power buttons to connect,  the blue lights flash,  the device number shows up on the amp but either of my devices (an I Pad and an I Phone) will not recognize the Code amp.  The Code Amp does not show up in the "My Devices" so it never has the opportunity to pair or show up as connected .   My phone and Iphone recognizes other bluetooth items, ie, head phones, speakers etc. I have tried the FAQ suggestions and have tried the recommended fixes and I am still not able to connect.  

I have not done a firmware update on the Code 100.

Any assistance would be greatly appreciated.

Thank you,

Steve H.

asked 18 Apr 2018 at 07:29 PM

Stephen Harkins
0

votes

2

answers

745

views

It seems that my phone is connected via Bluetooth,

but on my iphone SE I do not see a connect block on the Gateway

only  a scan for amps block and this does not do anything.

 

Help

asked 14 Apr 2018 at 03:29 PM

andy palmer smith
1

vote

3

answers

1k

views

So I bought a Marshall CODE 50 a bit ago, and with nearly device I've tried - there seems to be a lot of issues with getting the gateway app to connect to the amplifier in general (most of the time it doesn't work - despite pairing just fine). 

I've tried this on the Samsung Galaxy S8, iPad 5th generation, iPhone 7+ - The connection issues seem to stem from the apps use of Btle on these devices. 

To experiment, I built an application that connects to the amplifier via bluetooth for Windows, and issues commands to the amplifier through the PC. This application uses a "classic" (SPP /RFCOMM) socket connection to send commands. The application works perfectly fine via this means - it can be seen running below: 

As an experiment - is there a way to force the mobile applications (if it isn't using a btclassic / rfcomm connection) to use a btclassic connection as opposed to btle? 

Thanks and all the best, 


Michael Mendelson

Principle Engineer, Pulse Interactive

Lead Software Engineer, Pirahna Bytes RED

edited 13 Apr 2018 at 11:01 PM

michael Mendelson (11)

asked 10 Apr 2018 at 04:53 AM

michael Mendelson (11)
0

votes

1

answer

1k

views

Hello. I just bought a code 50, and been trying to connect the Bluetooth but it simply doesn´t work. No Code50 is found in the list.
I have a Sony Xperia L, with the newest Android version (7+), but i can´t download the Marshall Gateway App from the Play Store, cause it says it´s not compatible with my Android version. 

I´ve read the forums, and more people seem to have the same problem. Please FIX so i can try using the full potential of my amp...

asked 09 Apr 2018 at 09:25 AM

Danilo Jose Duarte Neubern
0

votes

1

answer

1.1k

views

Hi, my Code 50 USB has stopped working, nothing wrong with the USB port because it still charges the phone - tried two cables, no luck.  So now I'm trying to figure out how to play songs through it via Bluetooth but *&^%%%%### no luck - how the hell do you do it? I've downloaded the Marshall Gateway app to my android but all i get is my phone icon and an arrow to the amp icon. DO I have to do something on the amp?

asked 07 Apr 2018 at 03:31 AM

Leone Britt
0

votes

2

answers

704

views

I need some help with the Bluetooth connectivity.  I hold down Reverb/Power on the amp turning on the Bluetooth feature and I tell Gateway to Scan for Amps and I get nothing.  My Iphone Bluetooth is on.

asked 06 Apr 2018 at 05:59 PM

Kevin Gibbons (2)
0

votes

1

answer

892

views

I'm using the USB connection from a PC to the Code 25, and found that the ouput sound on the headphones is only mono-left mixed.  I get sound in both speakers on my headset, but when I test left/right channels, it's obvious that the sound is only coming from left channel.

This isn't an issue when I'm playing music through the Bluetooth connection, and both left/right channels come through ok.

Is there a firmware fix so that when sound is channeled through USB to the headphone 3.5mm jack, it'd be stereo instead of mono-mixed?

asked 05 Apr 2018 at 07:59 AM

Alvin Tang
0

votes

0

answers

590

views

My phone connects to the amp perfectly with Bluetooth, and can listen to my music etc.

But my gateway app cannot find my CODE amp. I've tried everything. deleted and reinstalled app. reset my amp.

Any help would be very much appreciated.

asked 28 Mar 2018 at 09:28 PM

Chicker McDonald
0

votes

1

answer

1.4k

views

I phone 6 user here, latest software installed. Latest firmware installed in the CODE 50 as well. I can connect the amp and my phone via Bluetooth, but the Gateway app doesn’t even acknowledge my code to connect with it. I have tried everything I have seen in these forums from un-installing to re-installing to restarting, turning off and on. I really like this amp but this is pretty frustrating, it worked when I first got it but for some reason not anymore. Any fixes for this? 

asked 24 Mar 2018 at 12:57 AM

Johnny Sometime
0

votes

1

answer

808

views

No automatic bluetooth connection after firmware update.

Please solve this problem.

Or support firmware rollback!

 

asked 18 Mar 2018 at 11:38 AM

Jay Jo (3)
3

votes

6

answers

1.5k

views

Hello, there. First of all sorry for my bad english.

I got two CODE 25, and it cannot be automatically paired with my phone again if it was rebooted.

When it is turned on, the blue light does just keep off and never get reconnection process.

Both of these got this issue after firmware update, and factory reset and troble shooting guide does not help anything.

I tried every ways so many times but it was useless.

There are many users suffering from this issue just like me... it is really annoying even this amp is really good.

 

Please leave an advice. thank you.

edited 15 Mar 2018 at 11:00 AM

Sy Jo (3)

asked 13 Mar 2018 at 08:58 AM

Sy Jo (3)
0

votes

4

answers

684

views

     I picked up a Code 50 last week so far I love it and the possibilities it offers.  Only issue I have had is when the Bluetooth is connected to my phone (Samsung Galaxy S7 Edge) if I get the phone too close to the amp I get a weird digital rattling sound coming from the amp.  I have not tried to see if same issue happens with my Android tablet though.  Has anyone one else had this problem or know the cause?

asked 12 Mar 2018 at 08:45 AM

charles turner
0

votes

5

answers

807

views

Hi,

When I connect Phone via bluetooth, I can not see a presets, only "tab to sync" when I tab  it is shows this one and one or two more, but the rest is still tab to sync. Next connecting and all presets list is tab to sync again. Code do not want to synchronized with gateway. Do you have any idea how to change that? 

asked 10 Mar 2018 at 01:45 PM

Sebastian Halikowski (1)
0

votes

5

answers

708

views

Hello,

Recently I bougth a code 50.

When I want to stream music with bluetooth to the code, you can hear all kind of interruptions. The further the distance, the worse. But even with the laptop at a distance of 1 meter, you can haven interuptions.

I tried to solve the problem by upgrading to the latest firmware, but this has no effect.

When I am treaming to an other bluetooth device with the same laptop, I don't have any problems even at a distance of 8 meter. So the problem must be in the code.

Does anyone has the same problem?

What to do, or is this a defect?

Thx. 

edited 27 Feb 2018 at 03:11 PM

Filip Van Huynegem

asked 27 Feb 2018 at 03:00 PM

Filip Van Huynegem
1

vote

2

answers

1k

views

hello,

Bluetooth connection is not very good in my opinion.

Bleutooth signal code 25 is ok, samsung s8 detects it alright.

But when i use the gateway android app it doesn't connect altough it shows in app as detected.

Is there a patch upcomming for the amp code series?

Greetings

 

asked 09 Feb 2018 at 05:04 AM

JB Hak (1)
0

votes

1

answer

588

views

When you activate bluetooth on the amp the code number that is displayed, must it be entered somewhere. I have your app loaded down on a smartab. I press           "scan for amps"  and nothing...all the time no connection...would appreciate some feedback...thanks

asked 08 Feb 2018 at 07:20 PM

stephen palmer
0

votes

1

answer

687

views

I upgrade to Android 7.0

Bluetooth is ok (blue light fixed) but impossible to connect Gateway to my Code.

It worked with old Android version.

   What can I do?

asked 30 Jan 2018 at 09:13 PM

Etienne Grosjean
0

votes

2

answers

1.1k

views

My Marshall Code 100 Combo Amp is making a ringing noise unless i push the the bluetooth Pair option.. none of the knobs or presets will make it go away.  however if i turn the master volume up all the way it will slowly as the master volume goes up  make the ringing noise quieter.. is it the speaker for the bluetooth or possibly the speakers in general... i literally just bought it and feel like i wasted my money.

asked 21 Jan 2018 at 11:27 PM

Nathanial Baxter
Showing results 141 to 160 of 236
Loading - please wait...