Questions
Showing results 141 to 160 of 3373
0

votes

1

answer

315

views

edited 16 Nov 2021 at 02:35 PM

Alex Seo

asked 16 Nov 2021 at 02:33 PM

Alex Seo
0

votes

1

answer

317

views

i bought a Marshall emberton Bluetooth speaker .How can I validate of my speakers are authentic or fake ?

asked 15 Nov 2021 at 08:39 PM

Kaustav Mukherjee
0

votes

1

answer

224

views

Hello Team,

I do have a couple of questions. 

1. I have a DSL20CR and would like to upgrade the speaker to 8ohm. So if ever I install an 8ohm speaker and plug in the 1x8ohm at the back panel, would it be fine? I mean no issues that will be experienced in the transformer?

2. Furthermore, just recently bought a marshall DSL1hr (last weekend) and very happy with it. I just saw there is a cable included saying:  "Marshall PVC 0.85 sq mm x 2 cores wonderful vn (lf)"

Is this a speaker cable? I'm not comfortable using it before I confirm.

Thanks a lot.

Mike Burny

asked 15 Nov 2021 at 12:43 AM

Mike Burny
0

votes

0

answers

193

views

Hi there, just purchaced a Code 50, installed the Gateway app for iPad. All working a treat, eccept that if I am connected to the Amp via bluetooth, I am getting all the keypad sounds through the amp, also incoming messages, email notifications and phone calls. is there a way of stopping this????

asked 14 Nov 2021 at 08:16 PM

Christopher Read
0

votes

1

answer

193

views

here are the seriel number of marshall emberton 73400553E13591G0253233. Can help me check weather is fake or real ?

asked 13 Nov 2021 at 02:47 PM

Teh Chuan
0

votes

1

answer

185

views

Had Code 50 for a few days and the LCD display is now not lighting up orange,

it still works the same but no light and quite difficult to see in dim light.

 

Any Ideas ?

 

edited 15 Nov 2021 at 08:27 AM

Chris Hornby

asked 12 Nov 2021 at 06:46 PM

Chris Hornby
1

vote

3

answers

265

views

When I select the tuner the display only shows.  C : > | . I think the firmware is M1.1.

Any ideas? Thanks

 

asked 11 Nov 2021 at 09:24 AM

Bill Jones (1)
0

votes

0

answers

154

views

Is there a direct connection from the Code 100 amp to a Scarlett audio interface?  

asked 11 Nov 2021 at 03:09 AM

Matthew Kernodle (1)
0

votes

1

answer

247

views

The output does not switch to earphones only when earphones are plugged. Both speakers and earphones still output sound. Works fine with huge headphones but wonder if theres a way for it to work with earphones/earbuds/headset too. Thanks.

asked 10 Nov 2021 at 07:48 AM

Clarence Muljadi
1

vote

1

answer

274

views

Looking at online forums, a lot of people appear to have a hard time getting a decent sound. Here's some tips that work for me, using a strat

1. Treble on 4, for everything. Presence on 1 for clean, 0.5 for dirty. Resolution on 5

2. Bass on 4 for american clean preamp, 6-8 for all others

3. Middle on 2 for clean, 5 for dirty

4. When using the onboard distortion pedal for blues keep the drive low = 1-2. Set amp gain at about 3 or 4

Hope this helps

 

 

 

asked 08 Nov 2021 at 06:25 AM

fred cav (1)
0

votes

1

answer

208

views

A lot of stuff about this so not an isolated problem. Getting really fed up with this amp and probably going back to pedals rather than presets. Is there any recent news on a fix for this? If not going to trash this expensive disaster and consider Fender Mustang.

 

asked 07 Nov 2021 at 09:15 PM

Tony Wetherall
0

votes

1

answer

155

views

Hi!

I just acquired a JCM 900 4500 50watt High Gain, Dual Reverb amp with serial number Z31614. Can you please tell the year and date of manufacture? Thank you in advance for your help!

asked 07 Nov 2021 at 05:18 PM

George Dusablon
0

votes

2

answers

187

views

My DSL40cr seems to have developed a crackle while playing, it's fairly new. I've tried to isolate it by playing with or witout pedals / footswitch, all channels, different guitars. Any suggestions? I have a video of it but cant upload here

Thanks

Mike

asked 06 Nov 2021 at 09:51 AM

Mike Gregory
0

votes

1

answer

250

views

My CODE25 was repaired by Marshall in September after the amp itself kept crashing and the sound was cutting out. It has now been returned in an even worse condition.

On switching it on, the message 'Hold 'Store' to reset' appears on the screen. I press store and nothing happens. I am unable to access the amp presets.

After 10 minutes the mobile app then also freezes. I have contacted my Marshall dealer who sold me the amp and they have asked me to contact you for a resolution before I can send it back to them.

FYI: I have uninstalled and re-installed the mobile app without any resolution of the problem. The amp is is of no use and even a factory reset and firmware update has not solved the problem. I am gradually losing my faith in Marshall CODE products.

Do you have any solutions?

asked 04 Nov 2021 at 02:15 PM

Gerry McIntosh
0

votes

2

answers

177

views

Hi There,

The master volume on the SC20H seems to take things down pretty quiet while still sounding good. I'll typically play it in 5W mode at around 1 on the master.

For the sweet spot of this amp, supposing on the high input the gain is set to around 3'oclock is there a sweet spot for the master? Or is this amp designed to sound good with the master from the ground up? I have tested playing this amp with an attenuator with the master on 7 but things actually seem a little bigger and more defined WITHOUT the attenuator and a lower MV. 

Some input from Marshall about the intended function of the master here would be really helpful for me in dialing in this amp. I ask because the audio samples on the Marshall site have the master around 7 with these settings and many of the YouTube reviews do as well so I am wondering if I am missing something. 

Thanks!

edited 04 Nov 2021 at 12:35 PM

John Markos

asked 04 Nov 2021 at 12:33 PM

John Markos
0

votes

1

answer

215

views

The Marshall Code 50 I bought losses sound while in use. Turn the power on and off sometimes fixes it and also disconnecting it from the bluetooth device. However, recently I don't even connect a bluetooth device like my phone to avoid it, it still happens. Already tried installing the lates firmware, done factory reset, and still having this problem. I'm from the Philippines, the seller did not reply when I asked for assistance. I also don't know where I could bring it for technical support.

asked 04 Nov 2021 at 07:16 AM

Roger Brigido Lagatic
0

votes

0

answers

140

views

Hi!

Is there any hope to see one? I think the Jubilee Reissues are great amps, I've had the 20W head and combo, but I'd like to have just a bit more power without going full size head. The 2553 would be just perfect, 25/50W but still a compact foorprint. 

Of course I could always hunt down an original 2553, but at least here in Finland the prices for original Jubilees are skyrocketing...

Br,

Juha Suominen

Finland

asked 04 Nov 2021 at 06:51 AM

Juha Suominen
0

votes

0

answers

154

views

Is a 2018 Marshall MG50FX Service Manual available?  I have a unit which I fixed by reflowing the headphone module solder connections to the main control board but when I add the PEDL-90008 foot controller the current draw from the foot switch stops the amp from working properly after a few minutes.  Letting the amp sit for a bit then a factory reset seems to bring it back.  I suspect the power supply overheats due to current draw.

edited 03 Nov 2021 at 11:43 PM

Joseph P. Yabor

asked 03 Nov 2021 at 01:14 PM

Joseph P. Yabor
0

votes

1

answer

268

views

Hi everyone, I would like to know if the new firmware 1.46, aswell as it fixes the screen flickering on the code 25s, also fixes this on the code 50s, the amp panel flashing together with the button lights when turning on. I don't know if it supposed to be the same problem as in the code 25.

I don't have one yet but already ordered one so I want to know every single thing that could happen. I get a bit afraid when I see negative reviews, so maybe this new firmware fixes most of the problems. 

Regards

 

edited 31 Oct 2021 at 11:06 PM

Federico Slandrix

asked 31 Oct 2021 at 08:36 PM

Federico Slandrix
0

votes

0

answers

167

views

Hiii

Last month (Sept. 2021) I was able to sync my Amp with the Gateway app. Unfortunately, This month/Today the app cannot detect/connect to my amp.  I already updated the firmware of my Code 50. Is there a way to sync it? because I already did what the tutorials said.

 

Thank you.

asked 30 Oct 2021 at 07:27 AM

Gabriel Sumat
Showing results 141 to 160 of 3373
Loading - please wait...