Questions
Showing results 1621 to 1640 of 1760
0

votes

1

answer

337

views

Is there any chance someone is going to date the community questions - at present it is getting bigger and bigger but as far as I can tell its not in date order - So far everytime I come to it it seems that I'm re-reading stuff so that I don't miss new stuff.

Any chance the dates could be added to the initial list page, perhaps a sort function as well to allow sorting of question and answers depending on what people might want. At the moment it seems to be very hit and miss and not exactly in line with the amp qualities.

asked 05 Aug 2016 at 04:50 PM

Alan Unwin (12)
0

votes

1

answer

332

views

Hello, since this morning, when I turn my amp on, it gives sound for two or three seconds, then stops while the LED becomes ligther and switch off.

Power supply seems to be good beacause it gives about 18 V DC.

My amp was bought in England and I live in France, so I can't bring it back. What can I do ?

Thanks for your answer.

Franck

CODE

edited 05 Aug 2016 at 06:54 AM

Franck ROUSSEAU

asked 04 Aug 2016 at 09:06 AM

Franck ROUSSEAU
0

votes

1

answer

379

views

Hey Nick! Everyone at Marshall!

Given that you're on the right settings, will CODE give me that JCM800 CHUNKA - CHUNKA sound, with a palm muted stroke of the Plectrum? I know, I know, it's a (STUPID) Technical question, but you lot get my meaning, right?Cheers! And see you in hell my friends!! \m/ (Nick's The Man!!!!)

CODE

asked 04 Aug 2016 at 06:59 AM

Vince Randles
1

vote

1

answer

429

views

Is there any  CODE50 Windows Software available, besides the firmware update software? -Rod-

CODE Windows Firmware

asked 04 Aug 2016 at 03:24 AM

Rod Venger (1)
0

votes

1

answer

374

views

can I lock the library screen, it slides back every time I select a  preset

Gateway

asked 04 Aug 2016 at 02:32 AM

Jon Doman
11

votes

4

answers

5.7k

views

100 presets is more than the avaerage human brain can handle, 5 +/- 2 is the old adage.  The Gateway app when active and syncing with the amp displays "Tap to sync" after the first few preset entries.  So you can't efficiently scroll through the presets. Is there a preset listing anywhere on the Marshall Website a customer can print out?

In a future release of the ios app the presets managed by group such as a catagory/folder entry would be nice, e.g. Metal, Clean, Rock, etc ...

Thanks

CODE Gateway iOS Presets Sync

asked 03 Aug 2016 at 08:41 PM

Robert Birch (14)
0

votes

1

answer

333

views

is there a software issue with no sound when a user setting is saved?

asked 03 Aug 2016 at 12:43 AM

jake smith
0

votes

1

answer

350

views

i would like to return my dsl 100 watt head because i bought it 6/25/2015 and i got it on 8/20/2015 i played out of it about 8 times and the transformer went on it i would like my money back from it  

asked 03 Aug 2016 at 12:04 AM

carl finch
0

votes

1

answer

707

views

Hi, I've just bought a Marshall Code 50 which worked 2 days ago and again 20 minutes ago but after trying to pair with (a) Android Samsung phone (unsuccessful) then (b) iPad (also unsuccessful) the amp turned off and now will not turn on. Power supply is working, no power cut. Any advice apart from return the unit?!?!

CODE Android

asked 02 Aug 2016 at 06:50 PM

Elliot Maule
0

votes

1

answer

538

views

i was wanting to register my marshall code amp. ver pleased with it cheers!!!  im just trying to figure out which one is the registration number as there's a few on the back . cheers

dan ingle

 

CODE Registration

asked 02 Aug 2016 at 01:53 PM

Daniel Ingle
0

votes

1

answer

517

views

Hi,

I'm trying to register my AS50D (limited edition in green) but when I enter the model number it gives me 3 options to choose from.  Any chance anyone could inform me which one relates to my amp?

Cheers,

 

Paul.

Registration Windows

asked 01 Aug 2016 at 06:14 PM

Paul Radford
0

votes

1

answer

319

views

I am also trying to find a back panel for my amp  can you help   thank you

ser# S/A 6031  C

asked 01 Aug 2016 at 04:37 PM

Richard Hemsley
0

votes

1

answer

830

views

Hi there,

I am considering buying a 2525H head and I was wondering if bias adjustement would be required on such low wattage EL34 power section.

I know the 'full scale' silver jubilee have a pot for bias adjustment but it seems not to be the case for the mini version.

Please confirm.

asked 01 Aug 2016 at 08:50 AM

Philippe D'Hainaut
0

votes

1

answer

319

views

why doesn't my android phone connect to the amp blue tooth?

Android

asked 01 Aug 2016 at 02:08 AM

jake smith
0

votes

1

answer

344

views

How can I back up my presets?

Presets

asked 31 Jul 2016 at 08:18 PM

David Knorr
0

votes

1

answer

404

views

Code 50, Firmware was up to date.
I used the amp while practicing for an hour or so with no issues other than Bluetooth connectivity.
However, when I used the amp at band rehearsal, the volume fluctuated and diminished to where I could not thear the amp at all.

CODE Bluetooth Firmware

asked 31 Jul 2016 at 08:16 PM

David Knorr
1

vote

2

answers

1.1k

views

Hi,

when I use the playback function the music selected doesn't play within the app.  The music on my iPhone 6 is on Apple Music and I even tried downloading it onto the phone but that still didn't work.  I wasn't sure if I was missing something.....  Thanks for any help!

Mike

CODE Gateway Bluetooth

asked 31 Jul 2016 at 02:28 AM

Mike Keeble (1)
0

votes

0

answers

354

views

Hi all, can anyone here recommend a mic suitable to hang in front of a Code 50? The band I play in predominantly performs at wedding receptions, playing pop/rock, top 40, retro, rock n' roll, etc (nothing heavy). Cheers... 

CODE

asked 30 Jul 2016 at 04:02 PM

Freddy Gulino
0

votes

1

answer

356

views

My headphone jack doesn't seem to be working when I play music through my computer. It sounds fine when I'm playing the guitar and listining through the phones but when I listen to music one side of the stero spectrum sounds low and distant. The phones are new and I know they work. Could this be a software problem or should I send the Code 50 back and get a replacement. The amp is brand new.

CODE

asked 30 Jul 2016 at 03:12 PM

Anthony DeMuro
0

votes

1

answer

401

views

Hi.

My JVM 410C have problem whit the reverb on the cleaner canel,I turn it all the way down,but it's still there.

When I turn the amp off,and on again, it's ok,play som minus and the problem is back.

What can be wrong,how to fix /repair it?

The problem started when i hadde used the TC Nova System for a weekend play ingen, I used it in the effect loop,and i also used som reverb from Nova System.

Thanks for replay

Greatings from Norway

asked 30 Jul 2016 at 03:04 PM

Tore Johan Lilleoren
Showing results 1621 to 1640 of 1760
Loading - please wait...