Questions
Showing results 1621 to 1640 of 2302
0

votes

1

answer

685

views

Will updating the firmware on a CODE 50 change/reset any presets? 

Will it do anything to the sound of the CODE 50?

It seems it changes the sound of the CODE 50 any/some? 

CODE Presets Firmware

asked 12 Jun 2017 at 12:41 PM

Mario Rojas (15)
0

votes

1

answer

1.3k

views

I just want to check with fellow CODE users if they are facing the same issues that I am dealing with.

Biggest (and most annoying) issue is, it's a matter of luck connecting the CODE through USB. 2 times out of 10 my pc recognizes the amp the first time I plug it in. Mostly it gives an error that device is not connected properly or not recognized by windows. So I end up unplugging and plugging again until (if ever) it's been recognized. (Using windows 8.1 btw) Then suddenly in the middle of a recording session my DAW starts to drag like if I am running on a PC Pentium 600.  (It's running on a 3000$ alienware) This is a sign that somehow CODE get disconnected itself.  Now you have only option left: Restart the PC and start all over again.

 So far I have checked with different USB cables, and I am using the shortest ones as possible as I can. (less than 80 cm.) I can't check with another pc since I don't have another one, but I am running Yamaha THR-10 smoothly, without any problems at all!

So I don't believe that there's an issue with my pc. And speaking of THR, why the hell CODE doesn't have it's dedicated USB drivers. I am kind of sure that the issue I am facing is all about the ASIO drivers that we are left with as an only option.

 Second issue is, maybe only 1 out of 20 times I am able to get any presets from web site. Even if it looks like CODE is connected in the Device Manager, and the Chrome (or Opera) says MIDI is connected, I can't send any presets to the amp. After a few tries, this ends up with web browsers got frozen and only option is again: restart your pc!

I really would like to hear from people who are facing similar issues and how they could get over with it. (if they ever could)

And hopefully the only answer I receive from Marshall team is not going to be: "Thanks for your feedback, we will pass this to our technical team"

 Regards,

CODE Presets Windows USB MIDI recording PC Driver

edited 07 Jun 2017 at 07:36 PM

Gurhan Ozkaya (1)

asked 06 Jun 2017 at 07:57 PM

Gurhan Ozkaya (1)
0

votes

0

answers

398

views

Playback problem using nexus 7. Gateway app wont find my tunes. Does it look somewhere specific, can it cope with folders, what formats will it play.

Help appreciated.

Gateway playback

asked 06 Jun 2017 at 03:25 PM

Glyn Bycroft (4)
0

votes

1

answer

762

views

The Marshall JCM 2000 TSL 100 has a problem with the FX send and return...I plug a 1/4TS into return of FX Return (A)...huge Buzz....I plug same cable into FX Send (B) ...huge buzz.....So only Return of A and Send of B have the buzz...I am only plugging in empty cables...nothing connected....but the amp buzzes when these cables are inserted.

This happens only when the footswith has FX button enabled and on every channel.  Doesn't matter if anything else is plugged into the front input or not.  Just buzzes when a cable is inserted into A Send or B return.

Is this a serious issue, or can it be resolved easily.  I have been around the internet and noticed not many answers on this, but a lot of questions.  Need help!!!

FX

asked 06 Jun 2017 at 02:03 AM

duane cole
0

votes

1

answer

684

views

The usb driver of the code amp is loaded as it is showing  device manager. But when I switch to this in cubase I cant allocate input busses.

CODE USB Cubase Driver

asked 05 Jun 2017 at 06:49 PM

Glyn Bycroft (4)
0

votes

0

answers

336

views

Via my iPad air, I use the My Marshall app (great app!) and want to use my mini Jam box for playing backing tracks. What is happening is that 2 instances of the Marshall amp are opening on the iPad, interferring with the mini Jam box. By this, I mean the backing track is playing only through the Marshall amp, not the mini Jam box. Sometimes I am able to "disconnect" the duplicate instance of the Marshall amp via the iPad bluetooth but not always. Also, I suspect there is some kind of conflict happening since I am also experiencing when I can "disconnect" the duplicate Marshall amp in the iPad blue tooth, I am losing the connectivity between the iPad and amp.

Any thoughts on how to resolve this, please!

Bluetooth

asked 05 Jun 2017 at 06:34 PM

Ed Schmitzer
0

votes

1

answer

443

views

I can't get the app to connect to the amp.

My Android phone connects and pairs to the amp fine (See screenshot). When I go into the app it seems to be able to see the amp but when I hit the button to connect it immediately shows as 'Not Connected'. (See second screenshot).

All firmware is up to date.

This is similar to problems I had when I first got the amp, but after a few teething troubles in the beginning I did get the connection to work pretty consistently, now it's not connecting at all.

On a related note, please give your devs a nudge on getting a desktop app. I see from internet searches that all sorts of people are having connectivity issues, it would be really handy to be able to get round them!

Thanks in anticipation.

 

Bluetooth

asked 05 Jun 2017 at 09:17 AM

Gareth Jones
1

vote

0

answers

519

views

Hi

just bought a CODE 50.  My iPhone 7 just doesn't recognize the amp via Bluetooth and viceversa ... What could be the problem? Any suggestions?

Appreciate your help

CODE Bluetooth

asked 04 Jun 2017 at 07:37 AM

Wolfgang Cordsen (1)
0

votes

1

answer

408

views

I understand that there is no `B' cab for the 1960TV, however, are there any options regarding Marshall making a compatible `B' cab - even if a custom build?

Many thanks

Cabs

asked 01 Jun 2017 at 11:10 AM

Ian Lewis
0

votes

0

answers

895

views

How do you assign the tuner to the footswitch?

CODE Footswitch

edited 30 May 2017 at 10:18 PM

justin allen (2)

asked 30 May 2017 at 10:14 PM

justin allen (2)
2

votes

1

answer

706

views

The whole process of downloading a preset, and allocating it to the amp (and saving it) and saving them to My gateway needs a complete re-work. The user interface is really bad, the methodology is not clearly explained and is next to impossible to do if you use a small android device with a small screen.

The library takes up too much screen space, there needs to be a condensed view without the useless pictures so users can manage thier library in a list mode (ideal for smaller devices). The library and my gateway needs to be side by side to drag and drop easier.

The UI on the app and website are really poor designs and could easily be improved with minimal effort. The designer only needs to actually use them to see how terrible the design is currently. Good amp being ruined by terrible UI (website and app).

The app needs to be able to store a preset library so I can keep 1000s of presets with me and download various banks of 99 anytime I need them. Having them on the website introduces a needless step. 

My question is, any chance Marshall can sort this out before I go insane (its all a simple software fix away)?

Gateway Android Presets

asked 29 May 2017 at 11:07 AM

Nigel Trueman (2)
0

votes

1

answer

523

views

Dear,

I need to know specifically which devices and versions (Android) are compatible with CODE.

CODE Android

asked 29 May 2017 at 02:01 AM

Felipe Maia
0

votes

1

answer

921

views

I 'm trying to update firmware via web, the process starts ok but the page says restarting in bootloader mode and the amp screen says ready...  this for about 1 hours  but nothing changes 

CODE Firmware update

asked 28 May 2017 at 02:40 AM

Jose Juan Pliego (2)
0

votes

1

answer

845

views

Hi!

I have a Marshall 1936 2x12 cabinet, but I am unsure how to correctly use the input jacks (8 ohm/16ohm).

Could you please send/post a PDF of the user manual?

Thank you so much!

 

Cabinet Manual

asked 27 May 2017 at 12:29 PM

Greg A
0

votes

0

answers

335

views

Is the CODE Series CODE 100H 100-watt head fitted with a cooling fan? If so, does this cooling fan operate continuously or at variable speeds depending on temperature?

CODE Cooling

asked 27 May 2017 at 06:59 AM

Jimmy James (1)
0

votes

1

answer

590

views

Hey guys, got a quick question.For some reason when i put my footswitch into "switch" mode to access my tuner it will not return to "Bank" mode.In switch mode I have programmed the footswitch to button 1 to Tuner and left the other 2 buttons to default Modulation and Delay.When I go into switch mode I can turn on the tuner no problem but (only when I access the tuner) i try to return to bank mode,it will not respond.The only way i can get the footswitch to respond out of tuner mode is to physically turn the Amp's power on then off.I do not have this problem if i want to change the Modulation button or the Delay button. Do i need to do an uprgrade to fix this problem or is my switch defective ? Please help ! Thanks again !!

 

CODE Footswitch Firmware

asked 26 May 2017 at 07:05 AM

ron sandhu
0

votes

0

answers

289

views

asked 26 May 2017 at 04:12 AM

Denis Roa
0

votes

1

answer

648

views

How do I register online?

Registration

asked 25 May 2017 at 04:53 PM

Colin Matthew Lowery
1

vote

4

answers

623

views

Hello, the Marshall Gateway app doesn't work with my S5, not connected. Have you a solution ? Thanks. (Sorry for my English).

Serge.

Gateway Samsung

asked 25 May 2017 at 08:17 AM

Serge Capitaine
0

votes

5

answers

1.7k

views

Hello, can anyone tell me which brand / model of speaker is used in code 25?
CODE Speaker model

asked 24 May 2017 at 01:16 PM

Juliano UL (1)
Showing results 1621 to 1640 of 2302
Loading - please wait...