Questions
Showing results 1721 to 1740 of 2100
0

votes

1

answer

333

views

Hi, I have just taken receipt of a MG102cfx.  Could you please help me with some suggestions for Rock, Blues & Metal settings please? .  I'm still kind of new to these amps and really want to discover what they are capable of.  Thanks inanticipation.

asked 07 Dec 2016 at 09:09 AM

Peter Duffy
0

votes

3

answers

693

views

Ive seen 2 diferent presets on preset 00.  Mine has EL 34 Heaven and some has Screamer that has a Boston-style sound.  Are there two versions of the Code 50 amp?

CODE Presets

asked 06 Dec 2016 at 07:54 PM

Wade Lazenby
0

votes

1

answer

437

views

Is there a reset sequence on the Code 50 amps?

CODE

asked 06 Dec 2016 at 07:50 PM

Wade Lazenby
0

votes

1

answer

348

views

Does Marshall make a 3 button foot switch for a DSL100H?

asked 04 Dec 2016 at 09:13 PM

Mark Linder
0

votes

1

answer

285

views

Hi- I have owned an AVT50 from new. The footpedal no longer switches to overdrive and while the switch on the amp still works the red overdrive light does not come on. I live in south east London; where is the nearest place I can get this fixed?

asked 04 Dec 2016 at 01:03 PM

Nick Joyner
1

vote

1

answer

841

views

Hi,

is it possible to use more than one "stompbox effect" within a preset and how does it wotk??

for example auto wah & compressor

bernd

 

CODE Presets

asked 03 Dec 2016 at 09:29 PM

Bernd Herbold (2)
1

vote

0

answers

532

views

Is it possible to gave more that one "pedal effects"  within one preset and how does it work ??

CODE

asked 03 Dec 2016 at 05:59 AM

Bernd Herbold (2)
0

votes

1

answer

293

views

I would Like to play this amp before I buy it but none of the local guitar stores in the Tampa Florida area seam to have it could you recommend someone else please and also is this amp a good blues amp

Thank You

asked 02 Dec 2016 at 02:14 AM

Rocco Rosato
0

votes

1

answer

517

views

how do I notice my preamp valves need to be changed?

thanks you! :)

Valve

asked 30 Nov 2016 at 08:17 PM

Elias Oberschmied
0

votes

1

answer

356

views

can you provide me with a history of my jcm 900 4501 amps

what year was it built?

where was it built?

asked 29 Nov 2016 at 06:27 PM

Thomas Prezioso
0

votes

1

answer

487

views

Hello...I have a JCM 800 2203 that I purchased back in 1981 and I wanted to replace all the tubes in the head after all these years. My amp has many hundreds of hours on it between practice and hundreds of gigs back all through the 80's.  I assumed that I had the standard compliment of Four EL84's in the output stage of the head...Everything I've read stated as such, and all the You Tube Bias Procedures led me down the same path....SO I ordered a matched set of TAD 12AX7's (3),  and four EL34's. Well, much to my suprise, when I took the back metel cover off the head, I did not find four EL34's...What was installed for power tubes back in 1981 was 2- 6550's, and 2- 6L6's. Both larger than the EL84's. Can anyone tell me why they (Marshall corp.) would do this...is there any special reason? I DO NOT want to change ANYTHING about the tonal characteristics of this amp. I would sure like a little enlightenment on the what's and the why's. I am truly facinated at discovering this..Thaks to all...Randy

Tubes

asked 28 Nov 2016 at 05:31 PM

Randall Daggett
0

votes

1

answer

334

views

I have a DSL40C which I think is faulty but don't know what the problem is? I'm fairly inexperienced and don't know much but the sound that is coming out of it is very abnormal. The amp is only 6 months old and just suddenly started to make a loud noise that would continue even after I turned it off! The third time it happened it sounded like a siren. This would occur about a minute into playing. On full power it was on standby and making a light crackling noise and I wasn't game to turn it on again. I've tried different leads and powerpoints and it has not been resolved. Could it have something to do with the preamp? 

asked 28 Nov 2016 at 07:19 AM

Shannon Bishop
0

votes

1

answer

774

views

Hello Marshall,

How can I see the Firmware version on the Code 25? Also can you display somewhere on the Download page exactly what the current version is?

Can you confirm the latest Firmware is v1.0.0.13
Regards

Paul

CODE Firmware

asked 28 Nov 2016 at 03:53 AM

paul mclean
0

votes

1

answer

533

views

HI, 

I have read that JVM can handle 2 cabinets at the same time. 

For example:

1. connect 2x12 ( 2 -> 16ohm speakers in parallel )  into 2x16ohm input ( 8ohms ) 

2.connect 2x12(2->8ohm speakers in parellel ) into 2x8ohm input ( 4ohms )

 

Both connected at the same time. it looks like JMV OT is designed to handle it. I would like to confirm if that is save. 

 

Regards, 

 

Speaker Cabinet

asked 26 Nov 2016 at 02:46 AM

Esteban Rodriguez
0

votes

1

answer

533

views

Hi-

I have a JTM 30 2 x 10 combo that I purchased used in 1999.  It has Alnico Blue speakers, can you tell me definitlively if they are original to the amp?  Thanks.

Speaker

asked 25 Nov 2016 at 03:48 PM

Tom Fockler
0

votes

2

answers

510

views

Hi, I have bought a used Marshall amp JCM2000 TSL100 but the tubes must be replaced so my question is what kind of EL34's should I buy I mean what are the original tubes that are in the amp when he goes out of factory?

Thanks anyway!

Tubes

edited 23 Nov 2016 at 05:38 PM

Stanislav Hvarkov

asked 23 Nov 2016 at 05:37 PM

Stanislav Hvarkov
0

votes

1

answer

339

views

Are Marshall AS50D amps compatible with a Fishman preamp on my  accoustic guitar. I have ordered a AS50D through JB HI FI in WA  Australia

thinking my preamp was a Marshall. It hasn't arrived yet so I am naturally anxious to the question of compatibilty.

Thank You Chris

asked 23 Nov 2016 at 07:49 AM

Chris Dryden
0

votes

1

answer

286

views

I have a Marshall MG15 amplifier and the bass, mid and treble potentiometers are defective, I need to know which correct potentiometer to buy for subsitituition.

Thank you in advance.

André Neves

asked 23 Nov 2016 at 01:25 AM

André Neves
0

votes

1

answer

689

views

Hi! I'm using the Jmp-1 midi rack-preamplifier and I'm loving it so much, except the fact it takes about half a second to jump from preset to preset, which in a studio situation is no problem, but in a live situation can be annoying sometimes. 

Is it just my device having this problem? Any way to fix this?

thanks! Elias

MIDI

asked 22 Nov 2016 at 10:48 PM

Elias Oberschmied
0

votes

1

answer

433

views

I have a problem with my jvm205h. I can hear a rattle while I am playing. It seems to come from the tubes could anyone tell me what I could do to fix this or is that normal? 

Tubes

asked 22 Nov 2016 at 09:25 PM

Felix Valentin
Showing results 1721 to 1740 of 2100
Loading - please wait...