Questions
Showing results 1741 to 1760 of 2104
0

votes

1

answer

339

views

Are Marshall AS50D amps compatible with a Fishman preamp on my  accoustic guitar. I have ordered a AS50D through JB HI FI in WA  Australia

thinking my preamp was a Marshall. It hasn't arrived yet so I am naturally anxious to the question of compatibilty.

Thank You Chris

asked 23 Nov 2016 at 07:49 AM

Chris Dryden
0

votes

1

answer

288

views

I have a Marshall MG15 amplifier and the bass, mid and treble potentiometers are defective, I need to know which correct potentiometer to buy for subsitituition.

Thank you in advance.

André Neves

asked 23 Nov 2016 at 01:25 AM

André Neves
0

votes

1

answer

692

views

Hi! I'm using the Jmp-1 midi rack-preamplifier and I'm loving it so much, except the fact it takes about half a second to jump from preset to preset, which in a studio situation is no problem, but in a live situation can be annoying sometimes. 

Is it just my device having this problem? Any way to fix this?

thanks! Elias

MIDI

asked 22 Nov 2016 at 10:48 PM

Elias Oberschmied
0

votes

1

answer

434

views

I have a problem with my jvm205h. I can hear a rattle while I am playing. It seems to come from the tubes could anyone tell me what I could do to fix this or is that normal? 

Tubes

asked 22 Nov 2016 at 09:25 PM

Felix Valentin
0

votes

1

answer

582

views

Absolutely can not get the Marshall Gateway app to work with my Marshall Code 50. I have found the device (amp) on both my Galaxy S7 Edge and IPad Bluetooth settings. I have been able to pair them both to the amp. I get a prompt to use the code to pair the device. I hit ok.  When running the app it says not connected even though I am. The amp Bluetooth light is solid though the app says not connected. None of the app parameters effect the signal. Am I missing something simple here? Ive registered the amp and loaded new firmware update. 

CODE Gateway Bluetooth Firmware

asked 22 Nov 2016 at 09:12 PM

Scott Martinson
0

votes

1

answer

362

views

I bought my new MG101CFX two weeks ago. I did not played guitar on that amp so much. Few days ago I noticed that something is going wrong. After turning on the amp and start playing guitar, the fan is turning on and start spining, but after 20 seconds it is spining faster and stops make a sound from the guitar. After 2-3 minutes the fan stops running and the amp is making sound from the guitar. But, unfortunetaly it lasts for 10 seconds, then this cycle repeats continuously.

What should I do?

asked 22 Nov 2016 at 08:32 PM

Hristijan Trajcevski
0

votes

1

answer

386

views

I'm trying to save my edit for a preset at the default location with another name. I'm using the app and it won't save the edit. Do I have to save it with the amp button or the save button on my device screen?

CODE

asked 21 Nov 2016 at 03:34 PM

Mike Ward (2)
0

votes

1

answer

1.2k

views

Hey, I recently bought this amp (5 months ago) and it was working very well until a couple of days ago. Yesterday I turned on the amp and it's volume was very low on both channels. I had to put it all on maximum in the classic gain channel (Volume and Gain) to get a decent volume for practicing on my bedroom. I reseated all valves, but the problem continues. I also tested the valves hitting them with a pen, but there was no sound that could indicate a bad valve. What should I do?

Valve

asked 21 Nov 2016 at 12:16 AM

Pedro Vieira
0

votes

1

answer

576

views

Hi there. Just bought a code 50, and I'm really enjoying it. A request! any chance of getting A dot icon on the speaker selection part of the app to show wether you are selecting a 4, 2 or one speaker cab, rather than havig to go to the manual to check.

Cheers. Jim.

CODE Speaker Manual

asked 18 Nov 2016 at 03:37 PM

James Dunne
0

votes

1

answer

564

views

I just found out that my local dealer (baxshop in the Netherlands) updated the expected delivery time for the Marshall Code pedl-91009 from 3 weeks to 26 weeks... That's one of an update! Are there problems any with the manufacturing or deliveries that we have to wait that long?

Any info would be helpfull. I need the switch before gigging with the amp.

Greetings,
Freddy

CODE Footswitch

asked 17 Nov 2016 at 11:27 AM

Freddy Bröring (2)
0

votes

1

answer

966

views

Hi,

  I was looking forward to using the Android app with my new amp but when I go to the Google Play store my device is telling me that the software version on the site isn't compatible with my device. I am running Android Marshmallow on a LG Escape 3 (http://www.mylgphones.com/lg-escape-3-lg-k373-user-manual-guide.html). I looked it up and it appears that Marshmallow is beyond the kit kat OS. Is the processor on this phone too weak? Too little ram (I have a sd card installed in addition). Is there a compatibility list? Do I need to install a different OS version or possibly need a different version of the app?

  I'd love to be able to run this on my Windows 10 yoga thinkpad tablet... any news on whether a version for Windows is planned?  Anyway, thanks. If my phone can't run it I'd like to find something that can on the cheap, a list would be great if that's my only option.

Gateway Android Windows Manual

asked 16 Nov 2016 at 04:21 AM

Todd Sweatfield
0

votes

2

answers

1.2k

views

Is there a capability to control the Code 25 via USB MIDI???

 

Thanks in advance...

CODE USB MIDI

asked 16 Nov 2016 at 01:46 AM

Joe Ruggiero
0

votes

1

answer

424

views

Is there any way to order the handle assembly with gold end caps that came with the Class 5 Combo? I bought a second hand Class 5 off of guitarcenter.com, and it seems that someone swapped the handle out for the generic Marshall handle that is available everywhere with black plastic end caps...missing the black plastic end caps. I was able to order another full assembly like that one, so I have the plastic caps, but I'd like to restore the amp to the hardware it was produced with.

asked 15 Nov 2016 at 02:36 AM

Lee Konrad
0

votes

0

answers

417

views

Hi , I did the firmware update , because the firmware utility required it. After that , I can`t again connect my amplifier by bluetooth.
The problem is with the software , because the cell phone connects with amplifier , but them the marshall gateway doesn`t recognize the device .
What should do? thank you .

Gateway Bluetooth Firmware

asked 15 Nov 2016 at 12:51 AM

Juan Pablo Cappelletti
0

votes

1

answer

475

views

i am running 2 amps in stereo. one is a vox ac30 and the other is the marshall dsl 100h. when i am in the clean channel on the dsl i am in phase with both amps. when i select the ultra gain or 2nd channel on the dsl it goes out of phase with the ac30. sounds great with both amps except for this issue. i have inverted the phase on the speaker lead to use the lead channel with the vox so in doing that i have confirmed the phase issue.

just fyi, ive been playing for 40 years and have been a recording enginner for 35 and studio designer.. i know about phase.

any thoughts on what this might be?

love the amp btw.

 

Speaker

asked 14 Nov 2016 at 09:52 PM

Fredric Vaughan
0

votes

1

answer

401

views

How do I know which 6101 modell I've got? There are many when I try to registrait it.

asked 14 Nov 2016 at 04:27 PM

Anders Eeva
1

vote

1

answer

964

views

Dear All.   When recently reviewing the release notes on Code Firmware Release V1.1 it is indicated that it includes "2-way footswitch support".   Can you please provide a list of what "2-way" footswitches are available for the Code 50 as well as what parameters each of the usable footswitches are able to control/change.   Thank you! 

CODE Footswitch Firmware

asked 14 Nov 2016 at 04:24 PM

S Fisher (6)
0

votes

1

answer

437

views

Plugging front in effect like a wah or overdrive wll it damage the amp code50?

CODE

asked 13 Nov 2016 at 07:09 PM

Bill Zankich
0

votes

1

answer

661

views

Hello, I am finding that when I activate the "link to channel 1" button for channel 2 (by depressing it), that the input from channel 2 seems to be cut out altogether. I.e. if I mute channel 1 whilst passing a guitar into channel 2, then there is no sound.

My initial thoughts as to what the "link to channel 1" button would do was that it would use the same level and EQ settings provided by channel 1. This does not appear to be the case however. Or perhaps I am misunderstanding the feature this provides? E.g. perhaps by depressing the button, the signal from channel 2's input is joined with the signal of channel 1? (that would explain why channel 2 appears to be muted when the "link to channel 1" button is activated/depressed.

Thank you! Gareth

asked 12 Nov 2016 at 03:56 PM

Gareth Boswell
0

votes

1

answer

407

views

Hello all,

I am finding that if I feed an MP3 player or a BeatBuddy drum pedal into the phono inputs of the AUX channel that the level dial of the AUX (channel 4) has to be cranked all the way up in order to achieve an output volume comparable to any of the other channels 1, 2 and 3.

Is this normal? If so, is there a reason why the AUX channel level is low?

Many Thanks,

 

Gareth

asked 12 Nov 2016 at 02:27 PM

Gareth Boswell
Showing results 1741 to 1760 of 2104
Loading - please wait...