My CODE 25 just randomly shuts off.
0

votes

I bought a marshall code & the thng just stops working all the time. It does not loose all power, it just looses sound. I have to switch the power on & off for it to work again. Its getting worse & worse. I am about to smash this thing.

asked 23 Mar 2017 at 02:53 AM

Jason Munday
One thing I noticed with mine is if I'm playing around with turning different effects on, it will sometimes mute my amp. I will then go into the effect settings and find that the levels are all set to zero on that effect causing the amp to mute. If I either turn the effect back off or raise the effect levels the sound comes back. Not sure if that is happening to you but it's something to look for. - Dennis Bowen 23 Mar 2017 at 12:02 PM
Mine just shuts off as I am playing. Then I shut the power off & turn it back on & it works for 2 seconds & then "mutes" again. - Jason Munday 23 Mar 2017 at 06:31 PM
How do I file a warranty claim? - Jason Munday 09 Apr 2017 at 04:13 AM
If you take the CODE back to where you purchased it from they can send it to us for investigation for you. We can also download the firmware for you if you are still having issues. - Marshall 10 Apr 2017 at 08:50 AM
Answers: 5
0

votes

Hello Jason,

Have you updated the CODE with the latest firmware?

Team Marshall

answered 23 Mar 2017 at 09:05 AM

Marshall
I think so, it says V1.1. But I did it on my iphone Gateway app. I have a old microsoft XP computer so I can not download the firmware with my computer. Does it work through the Gateway App?? - Jason Munday 24 Mar 2017 at 12:38 AM
Why does it take so long to get a response from the Marshall team - Jason Munday 26 Mar 2017 at 07:37 AM
It doesn't work via the gateway app, you would need a computer to do this.

Kind Regards

Team Marshall
- Marshall 27 Mar 2017 at 09:51 AM
You should still be able to download the firmware through Chrome using your Microsoft computer. Do you have an android phone? you can download the firmware through the Android device. - Marshall 10 Apr 2017 at 08:49 AM
1

vote

Having the same problem - randomly turning off.  The only fix is turning it off and turning back on, but still randomly turns off around 5 minutes.  Anyone found a solution?

answered 16 Sep 2021 at 01:35 AM

Dan Weaver (1)
Hi Dan,

We would suggest having the amp looked at by an engineer.

Regards

Marshall Support
- Marshall 16 Sep 2021 at 07:37 AM
Having to pay an engineer for this amp isn’t really helpful advice, but rather passing on manufactures support. Going back to Fender. - Dan Weaver 19 Sep 2021 at 03:28 PM
Hi Dan,

If the is under warranty then this will be looked at free of charge, you just need to contact your dealer to arrange this for you.

Regards

Marshall Support
- Marshall 20 Sep 2021 at 09:23 AM
1

vote

Does anyone know yet why this happens?

This happens to my code 25 all the time now and it's so annoying. I've done the latest update, but that didn't work, turned off Bluetooth, but that didn't work. 

Seeing as it seems to be a common fault, I'm guessing it's a software issue, rather than a dodgy solder joint?

edited 16 Mar 2022 at 08:03 PM

Nick Gerrish (1)

answered 16 Mar 2022 at 07:59 PM

Nick Gerrish (1)
0

votes

This really stinks...

 

I have a brand new Code 25 and it also stops playing through the speaker.  The output is always there when I plug in a headset, but the speaker plays for a few seconds then goes quiet.  I redownloaded and installed the firmware.  I tried different settings and different presets.  Nothing works.  Any other advice before i talke it back to the Guitar Center?

answered 24 Mar 2017 at 01:28 AM

George Martin
I just noticed the same thing is happening to mine. When I plug the headphone in it works fine. I disconnect the head phone & I get nothing. This makes me so mad. - Jason Munday 24 Mar 2017 at 03:00 AM
0

votes

Marshall... this is definitely due to the amp trying to connect via Bluetooth. I have my Bluetooth settings up on my phone, unpaired the amp then as soon as the amp cuts out I get a notification on my phone saying the amp wants to pair. 

I uninstalled the gateway app, but it still persists, blocked the amp on Bluetooth from my phone, but still persists. Even when Bluetooth is 'off' on the amp, it's still trying to pair. I love this amp when it works... surely there's a solution, even if it means completely disabling Bluetooth on the amp?!!

answered 05 Aug 2022 at 07:34 PM

Nick Gerrish (1)
Loading - please wait...