Code 25 USB connect ISSUES !!!!!!!!!!!!!!
0

votes

I hope someone can please help me here.

I have tried to use various methods in connecting my code 25 via USB to my windows 10 with no luck.

Can someone please tell me how I can do this because I just purchased the amp a week ago for primarly recording and I cannot get it to work.

It played my track out of the code speaker for a moment but thats all. I continue to get errors from windows saying that the USB is not recognized,

I have ASIO drivers installed and use reaper as a recording interface.

 

Please help! I would be much appreaciative !!!

John

edited 23 Jul 2017 at 06:13 PM

John Ventura

asked 23 Jul 2017 at 06:11 PM

John Ventura
Goto settings-backup and reset-network settings-reset settings

Enjoy!
- carlos ribas dos santos 23 Jul 2017 at 09:18 PM
Answers: 1
0

votes

Hi.

Not sure if this is going to help (I don't have Windows 10) but have you tried to download and install the latest firmware???  I seem to recall that my first CODE was not recognised as a device until I'd installed the firmware updaterapplication (regardless of whether or not the firmware is updated or not but you should update it anyway as there were USB issues in the original firmware shipped with the amps.).  If this doesn't work: sorry i.e. cannot think of anything else.  I've got three CODE amps. and never had an issue with anything on them at all.

Oh and one other thought: make sure that Windows' playback device is set to the CODE (Windows does not automatically default to the CODE if you have another / onboard sound card installed) and then try playing something out of Windows Media Player.  This will at least tell you if the problem is with your DAW software or something else.

Regards,

Dale.

answered 24 Jul 2017 at 12:08 PM

Dale Paterson (104)
Thanks for the help !!! I actually stumbled apon a fix last night. I figured it wouldnt hurt to switch usb ports. I have been using this one for months with no issues on my blackstar, but the code wasnt having it. I am thinking that I have to go into the settings and free up this port. Anyway... when I switched ports, it worked flawlessly.
Thanks again !!!
- John Ventura 24 Jul 2017 at 12:49 PM
Loading - please wait...