FX loop trouble with Code 100 Head
0

votes

Hi, I just got a Code 100 Head, software version 1.11. I noticed, that the FX send reacts to the master volume, after I tried to listen to the preamp section only. While having master volume down, there was no signal at all until I turned the master volume up. But even if master volume is turned fully up, the signal is absolutely low, quite "nothing" compared to the output of my rack preamps (JMP-1 for example). Why is the FX send controlled by master volume? Is there any other possibility with a newer firmware? That makes integrating the Code Head with external effects for a live setup absolutely impossible since having different volumes at different venues. The FX send should deliver a much louder signal depending on the volume setting of the selected amp model, the master volume should only affect the Codes poweramp after FX return.

asked 27 Nov 2017 at 11:43 AM

Ricco Löschner
Answers: 1
0

votes

Thank you for your comments these will be passed on to our development team. 

answered 29 Nov 2017 at 09:37 AM

JOANNA GREEN (643)
Same problem, looper works fine in front of the amp but I don’t want loop changing with the patch.
Put the looper on the fx loop and it records but won’t play back? 😤
- Tim Nix 06 Feb 2018 at 11:47 AM
Loading - please wait...
This site uses cookies to improve your experience. By continuing we assume that you're ok for us to store cookies on your device. You can change your cookie settings at any time, or delete cookies, by going to our cookie consent page.